<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript" src="//socialknowledge-d.openx.net/w/1.0/jstag?nc=1007032-SocialKnowledge"></script>

		
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>


<!-- Start Location of jquery library -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<!-- End Location of jquery library -->


<script>

dataLayer = [];

dataLayer.push({'member': 'no'});


//dataLayer.push({'contentWidget': 'yes'});


</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
<!-- End Google Tag Manager -->



<!-- Start Google Analytics -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5702766-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics -->

<title>Motorcoach Features 2019 Seen At The Elkhart RV Dealer Open House</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Top 5 Motorcoach Trends Seen At The RV Dealer Open House" />
<meta property="og:description" content="I recently had the chance to examine several new models at the annual Elkhart RV Dealer Open House. A few features really stood out to me." />
<meta property="og:image" content="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png" />
<meta property="og:url" content="http://rvlife.com/motorcoach-trends-features/" />
<meta property="og:site_name" content="RV LIFE" />
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/" />
<meta property="fb:app_id" content="863082490488838" />
<meta property="article:published_time" content="2019-10-01T11:58:00+00:00" />
<meta property="article:modified_time" content="2019-10-01T11:58:00+00:00" />
<meta property="og:updated_time" content="2019-10-01T11:58:00+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Top 5 Motorcoach Trends Seen At The RV Dealer Open House">
<meta name="twitter:description" content="I recently had the chance to examine several new models at the annual Elkhart RV Dealer Open House. A few features really stood out to me.">
<meta name="twitter:image" content="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png">
<meta name="twitter:site" content="@rvlifemagazine">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I recently had the chance to examine several new models at the annual Elkhart RV Dealer Open House. A few features really stood out to me."/>
<link rel="canonical" href="http://rvlife.com/motorcoach-trends-features/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://rvlife.com/#website","url":"http://rvlife.com/","name":"RV LIFE","potentialAction":{"@type":"SearchAction","target":"http://rvlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://rvlife.com/motorcoach-trends-features/#primaryimage","url":"http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png","width":949,"height":666},{"@type":"WebPage","@id":"http://rvlife.com/motorcoach-trends-features/#webpage","url":"http://rvlife.com/motorcoach-trends-features/","inLanguage":"en-US","name":"Motorcoach Features 2019 Seen At The Elkhart RV Dealer Open House","isPartOf":{"@id":"http://rvlife.com/#website"},"primaryImageOfPage":{"@id":"http://rvlife.com/motorcoach-trends-features/#primaryimage"},"datePublished":"2019-10-01T17:58:00+00:00","dateModified":"2019-10-01T17:58:00+00:00","author":{"@id":"http://rvlife.com/#/schema/person/84ed216a2bd0c1dd57fc09b17140ed4c"},"description":"I recently had the chance to examine several new models at the annual Elkhart RV Dealer Open House. A few features really stood out to me."},{"@type":["Person"],"@id":"http://rvlife.com/#/schema/person/84ed216a2bd0c1dd57fc09b17140ed4c","name":"Patrick Buchanan","image":{"@type":"ImageObject","@id":"http://rvlife.com/#authorlogo","url":"http://0.gravatar.com/avatar/078959b84cef80965c0dd27429d105da?s=96&r=g","caption":"Patrick Buchanan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="http://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="http://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Top 5 Motorcoach Trends Seen At The RV Dealer Open House Comments Feed" href="http://rvlife.com/motorcoach-trends-features/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='milan-pro-css'  href='http://rvlife.com/wp-content/themes/milan/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #d92231;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #d92231;
		}
		

		.site-header {
			background-image: url( 'http://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='http://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mashbar-css'  href='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=5.2.3' type='text/css' media='all' />
<style id='mashbar-inline-css' type='text/css'>

            #mashbar-header{
            bottom: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel='stylesheet' id='mashvipo-css'  href='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/rvlife.com\/motorcoach-trends-features\/","title":"Top+5+Motorcoach+Trends+Seen+At+The+RV+Dealer+Open+House","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/10\/Top5_3.png","desc":"I love all types of RVs, but as a diesel pusher owner, I always gravitate to the big boys. I recently had the chance to examine several new models at the annual Elkhart RV Dealer \u2026","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"df2a700ba9","postid":"54878","servertime":"1569977669","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0","pinterest_image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/10\/Top5_3.png","pinterest_desc":"I love all types of RVs, but as a diesel pusher owner, I always gravitate to the big boys. I recently had the chance to examine several new models at the annual Elkhart RV Dealer \u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"54878","pluginsURL":"http:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/10\/Top5_3.png","twitterbtn":"0","videopopuponly":"0","percentage":"90","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/milan/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='http://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p5OLKW-eh8' />
<link rel="alternate" type="application/json+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fmotorcoach-trends-features%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fmotorcoach-trends-features%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://rvlife.com/xmlrpc.php" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="http://rvlife.com/motorcoach-trends-features/amp/"><link rel="icon" href="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://rvlife.com/?custom-css=ccb9017758" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-54878 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible magazine-pro-blue"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://rvlife.com/">RV LIFE</a></p><p class="site-description">Join the #RVLIFE Movement - Install our App Today!</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="http://rvlife.com/" class="custom-logo-link" rel="home"><img loading="lazy" width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="http://rvlife.com/app-icon/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="http://rvlife.com/app-icon/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16286"><a href="http://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="http://rvlife.com/rv-life-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="http://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
	<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="http://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
	<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="http://rvlife.com/category/columns/fishin/">Fishin&#8217;</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://rvlife.com/category/columns/blogs-at-rvlifecom/">Blogs At RVLife.com</a></li>
	<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://rvlife.com/category/columns/publishers-corner/">Publisher&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="http://rvlife.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="http://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://rvlife.com/category/departments/product-news/">Product News</a></li>
	<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="http://rvlife.com/category/departments/campground-spotlight/">Campground Spotlight</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/">Calendar of Events</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://rvlife.com/category/departments/rv-books/">RV Books</a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="http://rvlife.com/rv-blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
	<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/">Great Escapes</a></li>
	<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul>
</li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">App</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="http://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="http://rvlife.com/category/rv-trailers-and-motorhomes/"><span class="breadcrumb-link-text-wrap">RV Trailers and Motorhomes</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Top 5 Motorcoach Trends Seen At The RV Dealer Open House</div><article class="post-54878 post type-post status-publish format-standard has-post-thumbnail category-rv-news category-rv-trailers-and-motorhomes category-top-stories tag-coach tag-luxury tag-luxury-rvs tag-modern-rvs tag-motorcoach tag-motorhome tag-open-house tag-rv-features tag-rv-shows tag-rvs entry"><header class="entry-header"><h1 class="entry-title">Top 5 Motorcoach Trends Seen At The RV Dealer Open House</h1>
<p class="entry-meta"></p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='http://0.gravatar.com/avatar/078959b84cef80965c0dd27429d105da?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' data-lazy-src="http://0.gravatar.com/avatar/078959b84cef80965c0dd27429d105da?s=70&#038;r=g" /><noscript><img alt='' src='http://0.gravatar.com/avatar/078959b84cef80965c0dd27429d105da?s=70&#038;r=g' srcset='http://0.gravatar.com/avatar/078959b84cef80965c0dd27429d105da?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://rvlife.com/author/patrickbuchanan/">Patrick Buchanan</a></span></span></div><span class="posted-on"><a href="http://rvlife.com/motorcoach-trends-features/" rel="bookmark"><time class="entry-date published updated" datetime="2019-10-01T11:58:00-06:00">October 1, 2019</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="http://rvlife.com/category/rv-news/" rel="category tag">RV News</a></li>
	<li><a href="http://rvlife.com/category/rv-trailers-and-motorhomes/" rel="category tag">RV Trailers and Motorhomes</a></li>
	<li><a href="http://rvlife.com/category/top-stories/" rel="category tag">Top Stories</a></li></ul></span></div><div class="entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="54878" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">150</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fmotorcoach-trends-features%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Top%205%20Motorcoach%20Trends%20Seen%20At%20The%20RV%20Dealer%20Open%20House&url=http://rvlife.com/motorcoach-trends-features/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Fmotorcoach-trends-features%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2019%2F10%2FTop5_3.png&amp;description=I+recently+had+the+chance+to+examine+several+new+models+at+the+annual+Elkhart+RV+Dealer+Open+House.+A+few+features+really+stood+out+to+me." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--><p>I love all types of RVs, but as a <a href="https://rvlife.com/2019-motorhomes/" target="_blank" rel="noopener noreferrer">diesel pusher</a> owner, I always gravitate to the big boys. I recently had the chance to examine several new models at the annual <a href="http://rvlife.com/elkhart-indiana/">Elkhart </a>RV Dealer Open House. A few features really stood out to me.</p>
<h5>1. Dash displays</h5>
<p>Far and away one of the most visually stunning features I saw in some of the Thor diesel pushers were the vertically oriented, massive 15.7-inch in-dash touchscreens, providing Garmin navigation, SiriusXM radio, and <a href="http://rvlife.com/trailer-camera/" target="_blank" rel="noopener noreferrer">backup</a> and side camera views.</p>
<p><img loading="lazy" data-attachment-id="54883" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_1/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png" data-orig-size="968,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_1" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_1-300x172.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png" class="aligncenter wp-image-54883 size-full" title="in-dash features" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20968%20556'%3E%3C/svg%3E" alt="features" width="968" height="556" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png 968w, http://rvlife.com/wp-content/uploads/2019/10/Top5_1-300x172.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_1-768x441.png 768w" data-lazy-sizes="(max-width: 968px) 100vw, 968px" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png" /><noscript><img data-attachment-id="54883" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_1/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png" data-orig-size="968,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_1" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_1-300x172.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png" class="aligncenter wp-image-54883 size-full" title="in-dash features" src="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png" alt="features" width="968" height="556" srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_1.png 968w, http://rvlife.com/wp-content/uploads/2019/10/Top5_1-300x172.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_1-768x441.png 768w" sizes="(max-width: 968px) 100vw, 968px" /></noscript></p>
<p>This <a href="http://www.doityourselfrv.com/tesla-model-s-winter-camping/" target="_blank" rel="noopener noreferrer">Tesla-esque</a> display screen is massive. With so much dash real estate to work with, this is such a smart use of the available space. Other manufacturers were similarly equipping their units, but not quite so boldly as Thor yet.</p>
<h5>2. Modern interiors</h5>
<p>Virtually everyone was showing light, <a href="http://www.doityourselfrv.com/airstream-international-sterling/" target="_blank" rel="nofollow noopener noreferrer">modern interiors</a>. The new combinations of light colors, European cabinets, and plank and farmhouse-style flooring made for bright, spacious interiors.</p>
<p><img loading="lazy" data-attachment-id="54884" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png" data-orig-size="972,729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_2" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_2-300x225.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png" class="aligncenter wp-image-54884 size-full" title="interior" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20972%20729'%3E%3C/svg%3E" alt="motorcoach" width="972" height="729" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png 972w, http://rvlife.com/wp-content/uploads/2019/10/Top5_2-300x225.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_2-768x576.png 768w" data-lazy-sizes="(max-width: 972px) 100vw, 972px" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png" /><noscript><img data-attachment-id="54884" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png" data-orig-size="972,729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_2" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_2-300x225.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png" class="aligncenter wp-image-54884 size-full" title="interior" src="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png" alt="motorcoach" width="972" height="729" srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_2.png 972w, http://rvlife.com/wp-content/uploads/2019/10/Top5_2-300x225.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_2-768x576.png 768w" sizes="(max-width: 972px) 100vw, 972px" /></noscript></p>
<p>Combined with <a href="http://www.doityourselfrv.com/rv-led-light-fantastic-fan/">LED lighting</a> and rounded shapes, even the larger coaches had that svelte, European feel. This was really brought to light as I stepped into a well-known, higher-end coach that apparently had not yet received the memo to <a href="http://www.irv2.com/forums/f103/interior-entegra-vs-newmar-368885-2.html" target="_blank" rel="nofollow noopener noreferrer">update</a> their models and was completely underwhelmed.</p>
<h5>3. Fireplaces</h5>
<p>We’ve seen plenty of fireplaces in the past, but they were out in force this year. Gone are the attempts to even make it look like a real <a href="http://www.doityourselfrv.com/relax-unwind-watching-video-burning-fireplace-complete-wind-sounds/">fireplace</a>, giving way to a modern aesthetic. The attitude seems to be, <i>who are we fooling, we all know it’s not real wood so let’s just make it attractive</i>.</p>
<p><img loading="lazy" data-attachment-id="54885" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_3/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png" data-orig-size="949,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_3" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_3-300x211.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png" class="aligncenter wp-image-54885 size-full" title="fireplace" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20949%20666'%3E%3C/svg%3E" alt="motorcoach" width="949" height="666" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png 949w, http://rvlife.com/wp-content/uploads/2019/10/Top5_3-300x211.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_3-768x539.png 768w" data-lazy-sizes="(max-width: 949px) 100vw, 949px" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png" /><noscript><img data-attachment-id="54885" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_3/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png" data-orig-size="949,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_3" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_3-300x211.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png" class="aligncenter wp-image-54885 size-full" title="fireplace" src="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png" alt="motorcoach" width="949" height="666" srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_3.png 949w, http://rvlife.com/wp-content/uploads/2019/10/Top5_3-300x211.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_3-768x539.png 768w" sizes="(max-width: 949px) 100vw, 949px" /></noscript></p>
<h5>4. Technology everywhere</h5>
<p>This trend has been growing of course, but it was certainly on display this week as nearly every manufacturer had upped the ante on built-in electronics.</p>
<p>Large high-definition LED TVs, surround sound, <a href="https://www.doityourselfrv.com/rv-satellite-tv-dish-services-options/2/" target="_blank" rel="nofollow noopener noreferrer">satellite TV</a>, Wi-Fi and cell signal boosters, Blu-Ray, LED cup holders with recliner functions built-in, LED interior and exterior lighting, and coach control systems with large touchscreens and available mobile apps could be found in some mix on virtually every model shown.</p>
<p><img loading="lazy" data-attachment-id="54886" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_4/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png" data-orig-size="927,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_4" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_4-300x181.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png" class="aligncenter wp-image-54886 size-full" title="technology" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20927%20558'%3E%3C/svg%3E" alt="technology" width="927" height="558" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png 927w, http://rvlife.com/wp-content/uploads/2019/10/Top5_4-300x181.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_4-768x462.png 768w" data-lazy-sizes="(max-width: 927px) 100vw, 927px" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png" /><noscript><img data-attachment-id="54886" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_4/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png" data-orig-size="927,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_4" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_4-300x181.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png" class="aligncenter wp-image-54886 size-full" title="technology" src="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png" alt="technology" width="927" height="558" srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_4.png 927w, http://rvlife.com/wp-content/uploads/2019/10/Top5_4-300x181.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_4-768x462.png 768w" sizes="(max-width: 927px) 100vw, 927px" /></noscript></p>
<p>You expect these features on high-end diesel coaches, but now we’re seeing them several models down the chain as desire and dependence on them require it.</p>
<h5>5. More bunks</h5>
<p>As diesel coaches begin to scale lower, both in size and price, becoming more affordable for couples with kids, bunk beds and overhead bunks that drop down are now offered on more floorplans than ever.</p>
<p><img loading="lazy" data-attachment-id="54887" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_5/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png" data-orig-size="974,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_5" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_5-300x277.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png" class="aligncenter wp-image-54887 size-full" title="bunk beds" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20974%20899'%3E%3C/svg%3E" alt="features" width="974" height="899" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png 974w, http://rvlife.com/wp-content/uploads/2019/10/Top5_5-300x277.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_5-768x709.png 768w" data-lazy-sizes="(max-width: 974px) 100vw, 974px" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png" /><noscript><img data-attachment-id="54887" data-permalink="http://rvlife.com/motorcoach-trends-features/top5_5/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png" data-orig-size="974,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top5_5" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_5-300x277.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png" class="aligncenter wp-image-54887 size-full" title="bunk beds" src="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png" alt="features" width="974" height="899" srcset="http://rvlife.com/wp-content/uploads/2019/10/Top5_5.png 974w, http://rvlife.com/wp-content/uploads/2019/10/Top5_5-300x277.png 300w, http://rvlife.com/wp-content/uploads/2019/10/Top5_5-768x709.png 768w" sizes="(max-width: 974px) 100vw, 974px" /></noscript></p>
<p>Very little space is given up to add a quality overhead bunk, and the traditional bunk beds often fold and convert to yield additional storage or hanging space.</p>
<p>The old adage of drinks for six, dinner for four, and <a href="http://www.doityourselfrv.com/sleeping-spaces/" target="_blank" rel="nofollow noopener noreferrer">sleeping</a> for two is just that—old. Today’s diesel coaches can often accommodate six all around without having to fold out the couch or disassemble the dinette.</p>
<p>After seeing the offerings this week, even my four-year-old upscale 43-foot diesel pusher feels dated. I may need to head over to <a href="https://www.doityourselfrv.com/" target="_blank" rel="nofollow noopener noreferrer">Do It Yourself RV</a> and see what kind of upgrades I can do.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="54878" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">150</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fmotorcoach-trends-features%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Top%205%20Motorcoach%20Trends%20Seen%20At%20The%20RV%20Dealer%20Open%20House&url=http://rvlife.com/motorcoach-trends-features/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Fmotorcoach-trends-features%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2019%2F10%2FTop5_3.png&amp;description=I+recently+had+the+chance+to+examine+several+new+models+at+the+annual+Elkhart+RV+Dealer+Open+House.+A+few+features+really+stood+out+to+me." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://rvlife.com/motorcoach-trends-features/"
    dc:identifier="http://rvlife.com/motorcoach-trends-features/"
    dc:title="Top 5 Motorcoach Trends Seen At The RV Dealer Open House"
    trackback:ping="http://rvlife.com/motorcoach-trends-features/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="http://rvlife.com/tag/coach/" rel="tag">coach</a></li><li><a href="http://rvlife.com/tag/luxury/" rel="tag">luxury</a></li><li><a href="http://rvlife.com/tag/luxury-rvs/" rel="tag">luxury RVs</a></li><li><a href="http://rvlife.com/tag/modern-rvs/" rel="tag">modern RVs</a></li><li><a href="http://rvlife.com/tag/motorcoach/" rel="tag">motorcoach</a></li><li><a href="http://rvlife.com/tag/motorhome/" rel="tag">motorhome</a></li><li><a href="http://rvlife.com/tag/open-house/" rel="tag">open house</a></li><li><a href="http://rvlife.com/tag/rv-features/" rel="tag">RV features</a></li><li><a href="http://rvlife.com/tag/rv-shows/" rel="tag">RV shows</a></li><li><a href="http://rvlife.com/tag/rvs/" rel="tag">RVs</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="http://rvlife.com/ontario-niagara-region/" rel="prev"><img loading="lazy" width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="Hitching your Trailer" data-attachment-id="38413" data-permalink="http://rvlife.com/hitching-your-trailer/road-ruler/" data-orig-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" data-orig-size="750,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hitching your Trailer" data-image-description="&lt;p&gt;Hitching your Trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--300x200.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--700x350.jpg" /><noscript><img width="300" height="150" src="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--700x350.jpg" class="attachment-300x150 size-300x150 wp-post-image" alt="Hitching your Trailer" data-attachment-id="38413" data-permalink="http://rvlife.com/hitching-your-trailer/road-ruler/" data-orig-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" data-orig-size="750,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hitching your Trailer" data-image-description="&lt;p&gt;Hitching your Trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--300x200.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" /></noscript>The Best Places To Visit In Ontario’s Niagara Region <span class="meta-nav">&rarr;</span></a></div>			</div>

											<div class="nav-next">
					<span class="nav-label">Next Post</span>

					<div><a href="http://rvlife.com/dry-camping-product/" rel="next">This Office Product Will Enhance Your Dry Camping Experience <span class="meta-nav">&rarr;</span></a></div>				</div>
			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/motorcoach-trends-features/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54878' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c57b1f429" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="http://rvlife.com/?s={s}"></form></div></section>
<section id="skv_widget-3" class="widget-even widget-2 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Top_Right -->
<div id='div-gpt-ad-SK_300x250_Top_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-odd widget-3 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbad -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7757781251671730"
  data-ad-slot="9182882816"
  data-matched-content-rows-num="4"
  data-matched-content-columns-num="1"
  data-matched-content-ui-type="image_stacked"
  data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section>
<section id="skv_widget-5" class="widget-even widget-4 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Middle_Right -->
<div id='div-gpt-ad-SK_300x250_Middle_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="text-29" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Related Articles</h3>
			<div class="textwidget"><div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
		</div></section>
<section id="skv_widget-6" class="widget-even widget-6 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Bottom_Right -->
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
<section id="featured-post-10" class="widget-odd widget-last widget-7 widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-54875 post type-post status-publish format-standard has-post-thumbnail category-blog category-rv-gadgets-and-gizmos tag-boondocking tag-boondocking-gear tag-chargers tag-charging tag-dry-camping tag-dry-camping-gear tag-electronics tag-gear tag-office-supplies tag-power tag-products tag-storms tag-winter-camping entry"><a href="http://rvlife.com/dry-camping-product/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54941" data-permalink="http://rvlife.com/dry-camping-product/cugyiuhyu/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu.jpg" data-orig-size="2447,1917" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569854198&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cugyiuhyu" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-300x235.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-1024x802.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-150x150.jpg" class="entry-image attachment-post" alt="" srcset="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54941" data-permalink="http://rvlife.com/dry-camping-product/cugyiuhyu/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu.jpg" data-orig-size="2447,1917" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569854198&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cugyiuhyu" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-300x235.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/cugyiuhyu-1024x802.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/dry-camping-product/">This Office Product Will Enhance Your Dry Camping Experience</a></h4></header></article><article class="post-54849 post type-post status-publish format-standard has-post-thumbnail category-blog tag-canada tag-canadian tag-golf tag-golfing tag-niagara tag-niagara-falls tag-niagara-region tag-ontario tag-places-to-visit tag-trip-ideas entry"><a href="http://rvlife.com/ontario-niagara-region/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54862" data-permalink="http://rvlife.com/ontario-niagara-region/our-large-waterfront/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-large-waterfront" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-1024x768.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-150x150.jpg" class="entry-image attachment-post" alt="" srcset="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54862" data-permalink="http://rvlife.com/ontario-niagara-region/our-large-waterfront/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-large-waterfront" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/our-large-waterfront-1024x768.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/ontario-niagara-region/">The Best Places To Visit In Ontario’s Niagara Region</a></h4></header></article><article class="post-38412 post type-post status-publish format-standard has-post-thumbnail category-tech-tips category-top-stories tag-fifth-wheel tag-hitch tag-hitching tag-tow tag-tow-hitch tag-towing tag-trailer tag-travel-trailer tag-unhitching entry"><a href="http://rvlife.com/hitching-your-trailer/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Hitching your Trailer" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--350x350.jpg 350w, http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38413" data-permalink="http://rvlife.com/hitching-your-trailer/road-ruler/" data-orig-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" data-orig-size="750,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hitching your Trailer" data-image-description="&lt;p&gt;Hitching your Trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--300x200.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--150x150.jpg" class="entry-image attachment-post" alt="Hitching your Trailer" srcset="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--350x350.jpg 350w, http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38413" data-permalink="http://rvlife.com/hitching-your-trailer/road-ruler/" data-orig-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" data-orig-size="750,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hitching your Trailer" data-image-description="&lt;p&gt;Hitching your Trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler--300x200.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2017/01/Road-Ruler-.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/hitching-your-trailer/">How To Overcome Problems When Hitching Your Trailer</a></h4></header></article><article class="post-54837 post type-post status-publish format-standard has-post-thumbnail category-rv-modifications-and-repairs category-top-stories tag-overlanding entry"><a href="http://rvlife.com/custom-overland-camper/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="build custom overland camper" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54844" data-permalink="http://rvlife.com/custom-overland-camper/080219w_rmor-6624/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624.jpg" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569481591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="build custom overland camper" data-image-description="&lt;p&gt;build custom overland camper&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-150x150.jpg" class="entry-image attachment-post" alt="build custom overland camper" srcset="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54844" data-permalink="http://rvlife.com/custom-overland-camper/080219w_rmor-6624/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624.jpg" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569481591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="build custom overland camper" data-image-description="&lt;p&gt;build custom overland camper&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/080219w_rmor-6624.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/custom-overland-camper/">Tips for Building a Custom Overland Camper Dream Machine</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="http://rvlife.com/contact/">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="http://rvlife.com/why-rv-life/">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="http://rvlife.com/digital-edition/">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="http://rvlife.com/archive/">Search Site Archives</a></li>
<li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="#" style="text-align:center;display:block;line-height:0;">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="http://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright © 2008 - 2019 RV LIFE. All Rights Reserved.</p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img loading="lazy" alt="Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"><noscript><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"></noscript></span>
                        <span class="mobile"><img loading="lazy" alt="Mobile Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"><noscript><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"></noscript></span>
                </a></div><aside class="mashsb-container mashbar mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="54878" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">150</div><span class="mashsb-sharetext">VIEWS</span></div><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://rvlife.com/motorcoach-trends-features/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Top+5+Motorcoach+Trends+Seen+At+The+RV+Dealer+Open+House&via=rvlifemagazine&url=http://rvlife.com/motorcoach-trends-features/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-mail" href="mailto:?subject=Motorcoach Features 2019 Seen At The Elkhart RV Dealer Open House&body=Very%20interesting%20article:%20http://rvlife.com/motorcoach-trends-features/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.4.7--></div></div>	<div style="display:none">
	<div class="grofile-hash-map-078959b84cef80965c0dd27429d105da">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div><div class="omapi-shortcode-parsed">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div>		<script type="text/javascript">var jnyf2xbjxxplhhhs_shortcode = true;var xailbteysxydt7pt_shortcode = true;</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/milan/js/navigation.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"ebb05fcdb2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/rvlife.com\/wp-login.php?redirect_to=http%3A%2F%2Frvlife.com%2Fmotorcoach-trends-features%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'85981658',post:'54878',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '54878' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'http://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '67527ef50f', slugs: {"jnyf2xbjxxplhhhs":{"slug":"jnyf2xbjxxplhhhs","mailpoet":false},"xailbteysxydt7pt":{"slug":"xailbteysxydt7pt","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":54878,"object_key":"post","object_type":"post","term_ids":[473,474,120,21767,988,632,21771,21768,7714,21769,21770,301,864]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="http://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body></html>

<!-- Dynamic page generated in 0.175 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-01 18:54:29 -->

<!-- Compression = gzip -->