<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<title>Workampers Believe in &quot;Life After Work&quot; - RV Life</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
<script type="text/javascript" src="//ox-d.socialknowledge.servedbyopenx.com/w/1.0/jstag?nc=1007032-SocialKnowledge"></script>
<script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined') 
        { 
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2; 
        }
    if (sk_v[0] == 2)
	{	
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>
<script>window.popns = 'SKUP';</script>
<script src="https://tk421.rvldf.com/menus.js"></script>
<script>

setTimeout('tasdfasd()', 2000);

var xasde = 0;

function tasdfasd()
{
	if (typeof(skpuurl) != "undefined")
	{	
		SKUP.add(skpuurl, {
	under: true, 
	newTab: false,  
		cookieExpires: (86400 * 90),
		left: window.screenX,
	top: window.screenY,
	width: window.innerWidth,
	height: window.innerHeight,
	afterOpen: function(url, options, popWin) {

	var xmlHttp = new XMLHttpRequest();
    xmlHttp.open( "GET", 'http://dealers.rvlife.com/pu/'+skpuudid, true ); 
    xmlHttp.send( null );
        
    }});
	}
	else
	{
		if (xasde > 3)
			return;

		xasde++;

		setTimeout('tasdfasd()', 2000);
	}
}
</script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5702766-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<meta property="og:type" content="article"/>
<meta property="og:title" content="Workampers Believe in &quot;Life After Work&quot;"/>
<meta property="og:description" content="         Doug and Rand James, both professionals in the Metropolis of Dallas, Texas, started a “someday” plan as they rode their motorcycles all over the United States. On those rides, they mentally tabbed the places they"/>
<meta property="og:url" content="http://rvlife.com/workampers-believe-in-life-after-work/"/>
<meta property="og:site_name" content="RV Life"/>
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/"/>
<meta property="fb:app_id" content="863082490488838"/>
<meta property="article:published_time" content="2015-09-11T01:00:18+00:00"/>
<meta property="article:modified_time" content="2015-09-14T20:48:38+00:00"/>
<meta property="og:updated_time" content="2015-09-14T20:48:38+00:00"/>


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Workampers Believe in &quot;Life After Work&quot;">
<meta name="twitter:description" content="         Doug and Rand James, both professionals in the Metropolis of Dallas, Texas, started a “someday” plan as they rode their motorcycles all over the United States. On those rides, they mentally tabbed the places they">
<meta name="twitter:site" content="@rvlifemagazine">


<link rel="canonical" href="http://rvlife.com/workampers-believe-in-life-after-work/"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s.gravatar.com"/>
<link rel="dns-prefetch" href="//a.optnmnstr.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Feed" href="http://rvlife.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Comments Feed" href="http://rvlife.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Workampers Believe in &#8220;Life After Work&#8221; Comments Feed" href="http://rvlife.com/workampers-believe-in-life-after-work/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="magazine-pro-theme-css" href="http://rvlife.com/wp-content/themes/magazine-pro/style.css?ver=3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mashsb-styles-css" href="http://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.8" type="text/css" media="all"/>
<style id="mashsb-styles-inline-css" type="text/css">
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" id="mashctt_style-css" href="http://rvlife.com/wp-content/plugins/mashshare-click-to-tweet/assets/css/mashctt.min.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="lashare-styles-css" href="http://rvlife.com/wp-content/plugins/mashshare-likeaftershare/assets/css/lashare.min.css?ver=1.3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mashnet-styles-css" href="http://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="mashpv-css" href="http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mashpw-css" href="http://rvlife.com/wp-content/plugins/mashshare-performance-widget/assets/css/mashpw.min.css?ver=1.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="mashresp-styles-css" href="http://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7" type="text/css" media="all"/>
<style id="mashresp-styles-inline-css" type="text/css">

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel="stylesheet" id="mashbar-css" href="http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=4.7.2" type="text/css" media="all"/>
<style id="mashbar-inline-css" type="text/css">

            #mashbar-header{
            bottom: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel="stylesheet" id="mashvipo-css" href="http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.3" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="http://rvlife.com/wp-includes/css/dashicons.min.css?ver=4.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6" type="text/css" media="all"/>
<script type="text/javascript" src="http://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashsb = {"shares":"147","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/rvlife.com\/workampers-believe-in-life-after-work\/","title":"Workampers+Believe+in+%E2%80%9CLife+After+Work%E2%80%9D","image":null,"desc":"\u00a0\r\n\r\n\r\n\r\nDoug and Rand James, both professionals in the Metropolis of Dallas, Texas, started a \u201csomeday\u201d plan as they rode their motorcycles all over the United States. On those rides, they mentally tabbed the places they \u2026","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.8"></script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.1","fb_app_id":"","like_url":"","title":"Workampers Believe in \u201cLife After Work\u201d","picture":"default.png","caption":"rvlife.com","description":"\u00a0\r\n\r\n\r\n\r\nDoug and Rand James, both professionals in the Metropolis of Dallas, Texas, started a \u201csomeday\u201d plan as they rode their motorcycles all over the United States. On those rides, they mentally tabbed the places they \u2026","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"http:\/\/rvlife.com\/workampers-believe-in-life-after-work\/"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-likeaftershare/assets/js/lashare-fb.min.js?ver=1.3.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashpv = {"postID":"26500","pluginsURL":"http:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1","singular":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashpw_options = {"counter_speed":"30","post_id":"26500","use_ajax":"","ajax_frequency":"10","ajax_url":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-performance-widget/assets/js/mashpw.min.js?ver=1.0.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.3.9"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170\/","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"","twitterbtn":"0","videopopuponly":"0","percentage":"75","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.3"></script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.3"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type="text/javascript" src="http://rvlife.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://rvlife.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0"></script>
<script type="text/javascript" data-cfasync="false" id="omapi-script" async="async" src="//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1"></script>
<link rel="https://api.w.org/" href="http://rvlife.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvlife.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvlife.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="shortlink" href="http://wp.me/p5OLKW-6Tq"/>
<link rel="alternate" type="application/json+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fworkampers-believe-in-life-after-work%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fworkampers-believe-in-life-after-work%2F&#038;format=xml"/>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<style type="text/css">img#wpstats{display:none}</style><link rel="pingback" href="http://rvlife.com/xmlrpc.php"/>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><style type="text/css">.site-title a { background: url(http://rvlife.com/wp-content/uploads/2016/05/rvlife-logo-1.png) no-repeat !important; }</style>
<link rel="icon" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=270%2C270"/>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://rvlife.com/?custom-css=a8afc88d89"/>
</head>
<body class="post-template-default single single-post postid-26500 single-format-standard custom-header header-image content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="http://schema.org/WebPage">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16286"><a href="http://rvlife.com/category/top-stories/" itemprop="url"><span itemprop="name">Top Stories</span></a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="http://rvlife.com/rv-life-columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://rvlife.com/category/columns/on-the-road-for-good/" itemprop="url"><span itemprop="name">On the Road</span></a></li>
<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="http://rvlife.com/category/columns/tech-tips/" itemprop="url"><span itemprop="name">Tech Tips</span></a></li>
<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="http://rvlife.com/category/columns/rv-golfer/" itemprop="url"><span itemprop="name">RV Golfer</span></a></li>
<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="http://rvlife.com/category/columns/fishin/" itemprop="url"><span itemprop="name">Fishin&#8217;</span></a></li>
<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://rvlife.com/category/columns/blogs-at-rvlifecom/" itemprop="url"><span itemprop="name">Blogs At RVLife.com</span></a></li>
<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://rvlife.com/category/columns/publishers-corner/" itemprop="url"><span itemprop="name">Publisher&#8217;s Corner</span></a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="http://rvlife.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="http://rvlife.com/category/departments/rv-industry-news/" itemprop="url"><span itemprop="name">RV Industry News</span></a></li>
<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://rvlife.com/category/departments/product-news/" itemprop="url"><span itemprop="name">Product News</span></a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="http://rvlife.com/category/departments/campground-spotlight/" itemprop="url"><span itemprop="name">Campground Spotlight</span></a></li>
<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://rvlife.com/category/departments/product-spotlight/" itemprop="url"><span itemprop="name">Product Spotlight</span></a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/" itemprop="url"><span itemprop="name">Calendar of Events</span></a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://rvlife.com/category/departments/rv-books/" itemprop="url"><span itemprop="name">RV Books</span></a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="http://rvlife.com/rv-blogs/" itemprop="url"><span itemprop="name">Blogs</span></a>
<ul class="sub-menu">
<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/" itemprop="url"><span itemprop="name">The Full Timing Nomad</span></a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/" itemprop="url"><span itemprop="name">Adventures in RVing</span></a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/" itemprop="url"><span itemprop="name">RV Travel Tales</span></a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/" itemprop="url"><span itemprop="name">The Silver Gypsy</span></a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/" itemprop="url"><span itemprop="name">The Healthy Traveler</span></a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/" itemprop="url"><span itemprop="name">Great Escapes</span></a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/" itemprop="url"><span itemprop="name">The 19th Hole</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://rvlife.com/" role="search"><meta itemprop="target" content="http://rvlife.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..."/><input type="submit" value="Search"/></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://rvlife.com/">RV Life</a></p><p class="site-description" itemprop="description">The RV, Motorhome and Travel Trailer Lifestyle Magazine</p></div><div class="widget-area header-widget-area"><section id="skv_widget-7" class="widget-1 widget-first widget-last widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">
<div id="div-gpt-ad-SK_728x90_Top" style="margin:0 auto;text-align:center;">
<script type="text/javascript">
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>
</div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/category/blog/" itemprop="item"><span itemprop="name">Blog</span></a></span> <span aria-label="breadcrumb separator">/</span> Workampers Believe in &#8220;Life After Work&#8221;</div><article class="post-26500 post type-post status-publish format-standard category-blog tag-rv-maintenance tag-workamping entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Workampers Believe in &#8220;Life After Work&#8221;</h1>
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/rv-travel-tales/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Arline Chandler - RV Travel Tales</span></a></span> <span class="entry-comments-link"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comments">9 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">147</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="26500" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">39</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fworkampers-believe-in-life-after-work%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Workampers%20Believe%20in%20%22Life%20After%20Work%22&url=http://rvlife.com/workampers-believe-in-life-after-work/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<p><a href="http://rvlife.com/wp-content/uploads/2015/08/008-Doug-and-Rand-displaying-product.jpg"> </a></p>
<figure id="attachment_26502" style="width: 500px" class="wp-caption aligncenter"><img data-attachment-id="26502" data-permalink="http://rvlife.com/workampers-believe-in-life-after-work/009-rand-and-doug-james-imax/" data-orig-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2015/08/009-Rand-and-Doug-James-IMAX.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405631045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="009 Rand and Doug James IMAX" data-image-description data-medium-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2015/08/009-Rand-and-Doug-James-IMAX.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2015/08/009-Rand-and-Doug-James-IMAX.jpg?fit=500%2C333" class="size-full wp-image-26502" src="https://i1.wp.com/rvlife.com/wp-content/uploads/2015/08/009-Rand-and-Doug-James-IMAX.jpg?resize=500%2C333" alt="Rand and Doug James, Workampers at West Yellowstone IMAX Theatre" srcset="https://i1.wp.com/rvlife.com/wp-content/uploads/2015/08/009-Rand-and-Doug-James-IMAX.jpg?w=500 500w, https://i1.wp.com/rvlife.com/wp-content/uploads/2015/08/009-Rand-and-Doug-James-IMAX.jpg?resize=300%2C200 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1"/><figcaption class="wp-caption-text">Rand and Doug James, Workampers at West Yellowstone IMAX Theatre</figcaption></figure>
<p>Doug and Rand James, both professionals in the Metropolis of Dallas, Texas, started a “someday” plan as they rode their motorcycles all over the United States. On those rides, they mentally tabbed the places they wanted to visit for an extended time. In 2010, they turned their plan to “…go see America” into reality. Both retired; Rand after 40 years as a real estate broker and Doug as the owner/operator of an over-the-road long haul trucking company. They sold their townhome, bought a 42-foot motorhome, and moved into a base camp, a farm house on 40 acres in East Texas.</p>
<p>Several years prior, a friend had shared a copy of <em>Workamper News.</em> Doug and Rand read it cover to cover, anticipating “…one of these days.” When that day arrived, they had good knowledge of the various Workamping job descriptions, the pay scales, volunteerism, and expectations of employers. For several winters, they volunteered for the Texas Parks and Wildlife Department. Since Doug worked as a consultant for a private corporation in 2012, they only served as camp hosts for one month that winter at Inks Lake Texas State Park. In other years, they committed two to three months to volunteerism.</p>
<p>In the summer of 2011, the James took jobs with Blair Hotels in Cody, Wyoming. A family-owned business, Blair Hotels includes two recognized hotels, cabins, and the UCross Ranch. Doug worked as bellman/maintenance for the Comfort Inn, Holiday Inn, and the Buffalo Bill Village Cabins. Rand used her experience in sales and marketing in the gift shop. Only 52 miles from Yellowstone National Park’s eastern entrance, they had opportunities to ride their motorcycles into the park several times. The nearby entrance to the Chief Joseph Highway that intersects the Beartooth with its numerous switchbacks offered scenic and challenging roadways to navigate on their days off. West Yellowstone, Montana, at the park’s western entrance caught their fancy as a small town where they would like to spend a few summers.</p>
<p>“We loved working in Cody, made many friends, and were invited to return to our jobs the next summer,” Rand says. “But our plan was to have a new experience each year.”</p>
<p>Since Doug worked for a private company the following year, they took their next Workamping jobs at Crazy Horse Memorial in Custer, South Dakota, in 2013. Doug drove a tour bus to the bottom of the mountain that is the world’s largest Mountain Carving in progress—a monument to a member and leader of the Teton Sioux tribe. From the base of the mountain, he drove a van of visitors to the top. Doug and Rand both worked in the Orientation Center at the Welcome Center. Rand worked as a greeter, in customer service, and as an interpretative guide on the tour buses.</p>
<p>“It was a great job for both of us,” she says. “Lots of friends came to visit because of the Sturgis Motorcycle rally and the beautiful riding in Custer State Park and surrounding areas. Once again, we made new friends. We were tempted to return for another season, but that memory of West Yellowstone, Montana, called out.”</p>
<figure id="attachment_26504" style="width: 300px" class="wp-caption alignleft"><img data-attachment-id="26504" data-permalink="http://rvlife.com/workampers-believe-in-life-after-work/019-rand-and-doug-james-on-duty-at-buffalo-crossing-rv-park/" data-orig-file="https://i2.wp.com/rvlife.com/wp-content/uploads/2015/08/019-Rand-and-Doug-James-on-duty-at-Buffalo-Crossing-RV-Park.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405631745&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="019 Rand and Doug James on duty at Buffalo Crossing RV Park" data-image-description data-medium-file="https://i2.wp.com/rvlife.com/wp-content/uploads/2015/08/019-Rand-and-Doug-James-on-duty-at-Buffalo-Crossing-RV-Park.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/rvlife.com/wp-content/uploads/2015/08/019-Rand-and-Doug-James-on-duty-at-Buffalo-Crossing-RV-Park.jpg?fit=300%2C200" class="size-full wp-image-26504" src="https://i2.wp.com/rvlife.com/wp-content/uploads/2015/08/019-Rand-and-Doug-James-on-duty-at-Buffalo-Crossing-RV-Park.jpg?resize=300%2C200" alt="Doug and Rand James at office for Buffalo Crossing RV Park" data-recalc-dims="1"/><figcaption class="wp-caption-text">Doug and Rand James at office for Buffalo Crossing RV Park</figcaption></figure>
<p>In the summer of 2014, Doug and Rand were hired to manage the Buffalo Crossing RV Park and work one day a week in the IMAX Theatre/ Gift Shop. They purchased an annual membership at the next-door Grizzly &amp; Wolf Discovery Center and also annual passes for Yellowstone National Park. As a benefit, they were provided parking space in the RV Park. Four days a week, they manned the park’s office, taking reservations and checking in guests. On the fifth day, they worked inside the IMAX Theatre complex.</p>
<figure id="attachment_26503" style="width: 200px" class="wp-caption alignright"><a href="https://i0.wp.com/rvlife.com/wp-content/uploads/2015/08/014-Doug-and-Rand-James-IMAX-Gift-Shop-credit-Arline-Chandler_edited-1.jpg"><img data-attachment-id="26503" data-permalink="http://rvlife.com/workampers-believe-in-life-after-work/014-doug-and-rand-james-imax-gift-shop-credit-arline-chandler_edited-1/" data-orig-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2015/08/014-Doug-and-Rand-James-IMAX-Gift-Shop-credit-Arline-Chandler_edited-1.jpg?fit=200%2C300" data-orig-size="200,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405631136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="014 Doug and Rand James IMAX Gift Shop credit Arline Chandler_edited-1" data-image-description data-medium-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2015/08/014-Doug-and-Rand-James-IMAX-Gift-Shop-credit-Arline-Chandler_edited-1.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2015/08/014-Doug-and-Rand-James-IMAX-Gift-Shop-credit-Arline-Chandler_edited-1.jpg?fit=200%2C300" class="size-full wp-image-26503" src="https://i0.wp.com/rvlife.com/wp-content/uploads/2015/08/014-Doug-and-Rand-James-IMAX-Gift-Shop-credit-Arline-Chandler_edited-1.jpg?resize=200%2C300" alt="Doug and Rand James, working in Gift Shopt at West Yellowstone's IMAX Theatre" data-recalc-dims="1"/></a><figcaption class="wp-caption-text">Doug and Rand James, working in Gift Shop at West Yellowstone&#8217;s IMAX Theatre</figcaption></figure>
<p>Rand took a job again with the IMAX Theater/Gift Shop. Her days off match Doug’s, so they continue to enjoy the wildlife and splendor of Yellowstone National Park. Doug gets to view animals daily as he follows his truck routes. Almost every day he spots bears—so often that he has named some of them.</p>
<p>“All of our jobs to date have been in family-owned businesses—with the exception of Doug working for the National Park Service,” Rand says. “Our ‘bosses’ run professional operations, but treat us as extended family.</p>
<p>“We feel we are members of a secret club called ‘Life After Work,’” she continues. “We call our Workamping jobs ‘free vacations,’ and we get to enjoy beautiful locations as community members. All our jobs have been in assisting tourists who are there to have fun!”</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">147</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="26500" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">39</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fworkampers-believe-in-life-after-work%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Workampers%20Believe%20in%20%22Life%20After%20Work%22&url=http://rvlife.com/workampers-believe-in-life-after-work/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>

</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://rvlife.com/category/blog/" rel="category tag">Blog</a></span> <span class="entry-tags">Tagged With: <a href="http://rvlife.com/tag/rv-maintenance/" rel="tag">RV maintenance</a>, <a href="http://rvlife.com/tag/workamping/" rel="tag">workamping</a></span></p><div class="after-entry widget-area"><section id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="8640602813" data-matched-content-rows-num="4,2" data-matched-content-columns-num="1,4" data-matched-content-ui-type="image_stacked, image_stacked" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
</div></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-7900">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://0.gravatar.com/avatar/309d078d5962c30a7de078dcb3a48bea?s=100&#038;r=g" srcset="http://0.gravatar.com/avatar/309d078d5962c30a7de078dcb3a48bea?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Ronda Needham</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-11T19:16:44+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-7900" class="comment-time-link" itemprop="url">September 11, 2015 at 7:16 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>What a wonderful life adventure. More important you are happy and fulfilled while &#8220;livin&#8217; life.&#8221;</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=7900#respond" onclick="return addComment.moveForm( &quot;comment-7900&quot;, &quot;7900&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Ronda Needham">Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-rv-travel-tales bypostauthor odd alt depth-2" id="comment-7903">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://2.gravatar.com/avatar/b84f31c481ea69c1287d9a2ec5817393?s=100&#038;r=g" srcset="http://2.gravatar.com/avatar/b84f31c481ea69c1287d9a2ec5817393?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Arline Chandler - RV Travel Tales</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-11T19:52:11+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-7903" class="comment-time-link" itemprop="url">September 11, 2015 at 7:52 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Thank you, Ronda, for your comment. Many RVers are finding adventures and fulfillment in Workamping. It&#8217;s a great lifestyle!</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=7903#respond" onclick="return addComment.moveForm( &quot;comment-7903&quot;, &quot;7903&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Arline Chandler - RV Travel Tales">Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-7913">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://1.gravatar.com/avatar/aa426eb3154f65ee697e87c3fb84b1c9?s=100&#038;r=g" srcset="http://1.gravatar.com/avatar/aa426eb3154f65ee697e87c3fb84b1c9?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Blair</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-11T22:45:52+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-7913" class="comment-time-link" itemprop="url">September 11, 2015 at 10:45 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>GORVING??? JK what fun you are having. Kudos to you both xo</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=7913#respond" onclick="return addComment.moveForm( &quot;comment-7913&quot;, &quot;7913&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Blair">Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-rv-travel-tales bypostauthor odd alt depth-2" id="comment-8177">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://2.gravatar.com/avatar/b84f31c481ea69c1287d9a2ec5817393?s=100&#038;r=g" srcset="http://2.gravatar.com/avatar/b84f31c481ea69c1287d9a2ec5817393?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Arline Chandler - RV Travel Tales</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-14T11:26:05+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-8177" class="comment-time-link" itemprop="url">September 14, 2015 at 11:26 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Thank you for your comment.</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=8177#respond" onclick="return addComment.moveForm( &quot;comment-8177&quot;, &quot;8177&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Arline Chandler - RV Travel Tales">Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="comment-7933">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://0.gravatar.com/avatar/f31cc82ef44427fa749801720aa19c16?s=100&#038;r=g" srcset="http://0.gravatar.com/avatar/f31cc82ef44427fa749801720aa19c16?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Ned &amp; Gail</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-12T05:10:17+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-7933" class="comment-time-link" itemprop="url">September 12, 2015 at 5:10 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Great article. Hope to meet up with you one day on the road.<br/>
Be Well</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=7933#respond" onclick="return addComment.moveForm( &quot;comment-7933&quot;, &quot;7933&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Ned &amp; Gail">Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7940">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://0.gravatar.com/avatar/023041a199436fa1cdc6b53b57f720c1?s=100&#038;r=g" srcset="http://0.gravatar.com/avatar/023041a199436fa1cdc6b53b57f720c1?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Darlinda Trammell</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-12T07:01:38+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-7940" class="comment-time-link" itemprop="url">September 12, 2015 at 7:01 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I am so excited for you both&#8230;living the life that only a few can imagine&#8230;.a new experience everyday.</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=7940#respond" onclick="return addComment.moveForm( &quot;comment-7940&quot;, &quot;7940&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Darlinda Trammell">Reply</a></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8109">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://0.gravatar.com/avatar/03faa4912c217cb8241296b2360946e5?s=100&#038;r=g" srcset="http://0.gravatar.com/avatar/03faa4912c217cb8241296b2360946e5?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Marisha Ratliff</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-13T15:51:44+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-8109" class="comment-time-link" itemprop="url">September 13, 2015 at 3:51 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Two wonderful souls! To have Doug &amp; Rand would be blessing!</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=8109#respond" onclick="return addComment.moveForm( &quot;comment-8109&quot;, &quot;8109&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Marisha Ratliff">Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-rv-travel-tales bypostauthor odd alt depth-2" id="comment-8113">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://2.gravatar.com/avatar/b84f31c481ea69c1287d9a2ec5817393?s=100&#038;r=g" srcset="http://2.gravatar.com/avatar/b84f31c481ea69c1287d9a2ec5817393?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name">Arline Chandler - RV Travel Tales</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2015-09-13T16:16:01+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-8113" class="comment-time-link" itemprop="url">September 13, 2015 at 4:16 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Thank you for your comment, Marisha. Ratliff. You are right&#8211;any employer would be blessed to have Doug and Rand as Workampers!</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=8113#respond" onclick="return addComment.moveForm( &quot;comment-8113&quot;, &quot;8113&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Arline Chandler - RV Travel Tales">Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-50672">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt src="http://0.gravatar.com/avatar/619a90b3ecb9d688f029e38d19bddd14?s=100&#038;r=g" srcset="http://0.gravatar.com/avatar/619a90b3ecb9d688f029e38d19bddd14?s=200&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"/><span itemprop="name"><a href="http://RV%20LIFE.com" class="comment-author-link" rel="external nofollow" itemprop="url">Kenn</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-08-18T09:24:12+00:00" itemprop="datePublished"><a href="http://rvlife.com/workampers-believe-in-life-after-work/#comment-50672" class="comment-time-link" itemprop="url">August 18, 2017 at 9:24 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Any updates from Rand and Doug?</p>
</div>
<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="http://rvlife.com/workampers-believe-in-life-after-work/?replytocom=50672#respond" onclick="return addComment.moveForm( &quot;comment-50672&quot;, &quot;50672&quot;, &quot;respond&quot;, &quot;26500&quot; )" aria-label="Reply to Kenn">Reply</a></div>
</article>
</li>
</ol></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/workampers-believe-in-life-after-work/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value size="30" maxlength="245" aria-required="true" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="26500" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6c82ff6c3"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p> </form>
</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="skv_widget-3" class="widget-1 widget-first widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-odd widget-wrap">
<div id="div-gpt-ad-SK_300x250_Top_Right">
<script type="text/javascript">
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-2 widget-even widget widget_text"><div class="widget-2 widget-even widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="9182882816" data-matched-content-rows-num="8" data-matched-content-columns-num="1" data-matched-content-ui-type="image_card_sidebyside" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
<section id="skv_widget-5" class="widget-3 widget-odd widget widget_skv_widget"><div class="widget-3 widget-odd widget-wrap">
<div id="div-gpt-ad-SK_300x250_Middle_Right">
<script type="text/javascript">
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="text-29" class="widget-4 widget-even widget widget_text"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Related Articles</h4>
<div class="textwidget"><div id="jp-relatedposts" class="jp-relatedposts">
</div></div>
</div></section>
<section id="featured-post-10" class="widget-5 widget-odd widget featured-content featuredpost"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Recent Articles</h4>
<article class="post-40328 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured category-rv-lifestyle tag-camper tag-life tag-stories tag-teardrop tag-trailers entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/teardrop-artists/">How A Tiny Teardrop Trailer Launched Two Artists’ Careers</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/tcwait/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">TC Wait</span></a></span></p></header></article><article class="post-40269 post type-post status-publish format-standard has-post-thumbnail category-featured category-product-spotlight category-top-stories tag-caps tag-equipment tag-gear tag-products tag-truck entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/modern-features-caps/">The Newest Features Of Truck Caps (And Why You&#8217;ll Want One)</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/nikki/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Nikki Cleveland</span></a></span></p></header></article><article class="post-40239 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured category-great-rving-destinations tag-colorado tag-destinations tag-locations tag-rv tag-rving tag-trip-ideas entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/mountain-high/">Beat The Heat By Camping In The Mountains</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/adventures-in-rving/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dave Helgeson - Adventures in RVing</span></a></span></p></header></article><article class="post-40251 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured category-great-rving-destinations tag-destinations tag-golf tag-golfing tag-locations tag-montana tag-rv tag-rving entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/montana-great-falls/">Why You&#8217;ll Love RVing In Great Falls, Montana</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-19th-hole/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rick Stedman - The 19th Hole</span></a></span></p></header></article></div></section>
<section id="skv_widget-6" class="widget-6 widget-last widget-even widget widget_skv_widget"><div class="widget-6 widget-last widget-even widget-wrap">
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type="text/javascript">
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="http://rvlife.com/contact/" itemprop="url">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="http://rvlife.com/why-rv-life/" itemprop="url">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="http://rvlife.com/digital-edition/" itemprop="url">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="http://rvlife.com/archive/" itemprop="url">Search Site Archives</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2008 - 2017 Social Knowledge, LLC. All Rights Reserved. Use of this site constitutes agreement with our <a href="/terms-of-service">Terms of Service</a>. <a href="/privacy-statement">Privacy Statement</a>.</p></div><p></p></div></footer></div><aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Access more RV LIFE stories via Facebook?</div>
<div class="message facebook">
<p style="margin:0 0 11px;">Like our Facebook page and get FREE access directly from Facebook.</p>
<div class="lashare-spacer">
<div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
<span style="vertical-align: bottom; width: 86px; height: 20px;">
<iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Drvlife.com%26origin%3Dhttp%253A%252F%252Frvlife.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class></iframe>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="privacy">
</div>
</div>
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside><div id="mashbar-header">
<div class="mashbar-inner">
<div class="mashbar-logo"><a href="/">
<span class="desktop"><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-d.png"></span>
<span class="mobile"><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-m.png"></span>
</a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">147</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="26500" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">39</div><span class="mashsb-sharetext">VIEWS</span></div><a style class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://rvlife.com/workampers-believe-in-life-after-work/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Workampers+Believe+in+%22Life+After+Work%22&via=rvlifemagazine&url=http://rvlife.com/workampers-believe-in-life-after-work/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style class="mashicon-mail" href="mailto:?subject=Workampers Believe in &quot;Life After Work&quot; - RV Life&body=Very%20interesting%20article:%20http://rvlife.com/workampers-believe-in-life-after-work/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
</div></div> <div style="display:none">
<div class="grofile-hash-map-309d078d5962c30a7de078dcb3a48bea">
</div>
<div class="grofile-hash-map-b84f31c481ea69c1287d9a2ec5817393">
</div>
<div class="grofile-hash-map-aa426eb3154f65ee697e87c3fb84b1c9">
</div>
<div class="grofile-hash-map-f31cc82ef44427fa749801720aa19c16">
</div>
<div class="grofile-hash-map-023041a199436fa1cdc6b53b57f720c1">
</div>
<div class="grofile-hash-map-03faa4912c217cb8241296b2360946e5">
</div>
<div class="grofile-hash-map-619a90b3ecb9d688f029e38d19bddd14">
</div>
</div>
<div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript" src="http://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2"></script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div><div class="omapi-shortcode-parsed">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div> <script type="text/javascript">var jnyf2xbjxxplhhhs_shortcode = true;var xailbteysxydt7pt_shortcode = true;</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://rvlife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733"></script>
<script type="text/javascript" src="http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2"></script>
<script type="text/javascript" src="http://rvlife.com/wp-includes/js/comment-reply.min.js?ver=4.7.2"></script>
<script type="text/javascript" src="http://rvlife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2"></script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3"></script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"33d2b1211c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/rvlife.com\/wp-login.php?redirect_to=http%3A%2F%2Frvlife.com%2Fworkampers-believe-in-life-after-work%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="text/javascript" src="http://rvlife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325"></script>
<div id="fb-root"></div><script type="text/javascript" src="https://stats.wp.com/e-201733.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'85981658',post:'26500',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '26500' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '88c5331e66' };</script>
<script>
  (function() {
    var cx = '013940741082698945847:dkhfs69uyyo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>
<script type="text/javascript" src="http://s.skimresources.com/js/21873X801426.skimlinks.js"></script>
</body>
</html>
