<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>


<!-- Start Location of jquery library -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<!-- End Location of jquery library -->


<script>

dataLayer = [];

dataLayer.push({'member': 'no'});


//dataLayer.push({'contentWidget': 'yes'});


</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
<!-- End Google Tag Manager -->



<title>See the World&#039;s First Automated RV Park - RV LIFE</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="See the World’s First Automated RV Park" />
<meta property="og:description" content="The world's first automated RV park opens in Sullivan, Missouri as a test model for future coin-op affordable overnight RV parking." />
<meta property="og:image" content="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg" />
<meta property="og:url" content="https://rvlife.com/automated-rv-park/" />
<meta property="og:site_name" content="RV LIFE" />
<meta property="article:author" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170" />
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/" />
<meta property="fb:app_id" content="863082490488838" />
<meta property="article:published_time" content="2020-02-29T03:33:30+00:00" />
<meta property="article:modified_time" content="2020-02-28T20:08:47+00:00" />
<meta property="og:updated_time" content="2020-02-28T20:08:47+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="See the World’s First Automated RV Park">
<meta name="twitter:description" content="The world's first automated RV park opens in Sullivan, Missouri as a test model for future coin-op affordable overnight RV parking.">
<meta name="twitter:image" content="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg">
<meta name="twitter:site" content="@rvlifemagazine">
<meta name="twitter:creator" content="@LiveWorkDream">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The world&#039;s first automated RV park opens in Sullivan, Missouri as a test model for future coin-op affordable overnight RV parking."/>
<link rel="canonical" href="https://rvlife.com/automated-rv-park/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rvlife.com/#website","url":"https://rvlife.com/","name":"RV LIFE","potentialAction":{"@type":"SearchAction","target":"https://rvlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://rvlife.com/automated-rv-park/#primaryimage","url":"https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg","width":720,"height":960,"caption":"Automated RV Park Instructions"},{"@type":"WebPage","@id":"https://rvlife.com/automated-rv-park/#webpage","url":"https://rvlife.com/automated-rv-park/","inLanguage":"en-US","name":"See the World&#039;s First Automated RV Park - RV LIFE","isPartOf":{"@id":"https://rvlife.com/#website"},"primaryImageOfPage":{"@id":"https://rvlife.com/automated-rv-park/#primaryimage"},"datePublished":"2020-02-29T09:33:30+00:00","dateModified":"2020-02-29T02:08:47+00:00","author":{"@id":"https://rvlife.com/#/schema/person/0cc021f9f8c168a0009b3ab1d40ef5d5"},"description":"The world's first automated RV park opens in Sullivan, Missouri as a test model for future coin-op affordable overnight RV parking."},{"@type":["Person"],"@id":"https://rvlife.com/#/schema/person/0cc021f9f8c168a0009b3ab1d40ef5d5","name":"Rene Agredano - The Full Timing Nomad","image":{"@type":"ImageObject","@id":"https://rvlife.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=96&r=g","caption":"Rene Agredano - The Full Timing Nomad"},"description":"Rene Agredano is a full-time RVer and location independent entrepreneur with a love for writing, jewelry design and animal advocacy. Her road trip adventures are chronicled in her blog at <a href=\"LiveWorkDream.com\">LiveWorkDream.com</a>.","sameAs":["https://www.facebook.com/RV-LIFE-Magazine-28544971170","https://twitter.com/LiveWorkDream"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="https://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="https://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; See the World&#8217;s First Automated RV Park Comments Feed" href="https://rvlife.com/automated-rv-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='milan-pro-css'  href='https://rvlife.com/wp-content/themes/milan/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #d92231;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #d92231;
		}
		

		.site-header {
			background-image: url( 'https://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='https://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='https://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mashbar-css'  href='https://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=5.2.5' type='text/css' media='all' />
<style id='mashbar-inline-css' type='text/css'>

            #mashbar-header{
            top: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel='stylesheet' id='mashvipo-css'  href='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/rvlife.com\/automated-rv-park\/","title":"See+the+World%E2%80%99s+First+Automated+RV+Park","image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/02\/81322768_148448146580351_6817577648240197632_n.jpg","desc":"The world's first automated RV park opens in Sullivan, Missouri as a test model for future coin-op affordable overnight RV parking.","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"12727c5de6","postid":"57181","servertime":"1582970961","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0","pinterest_image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/02\/81322768_148448146580351_6817577648240197632_n.jpg","pinterest_desc":"The world's first automated RV park opens in Sullivan, Missouri as a test model for future coin-op affordable overnight RV parking."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"57181","pluginsURL":"https:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"0","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/02\/81322768_148448146580351_6817577648240197632_n.jpg","twitterbtn":"0","videopopuponly":"0","percentage":"90","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='https://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p5OLKW-eSh' />
<link rel="alternate" type="application/json+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fautomated-rv-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fautomated-rv-park%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://rvlife.com/xmlrpc.php" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://rvlife.com/automated-rv-park/amp/"><link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://rvlife.com/?custom-css=c802c9baa9" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-57181 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible magazine-pro-blue"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://rvlife.com/">RV LIFE</a></p><p class="site-description">The RV Travel &amp; Lifestyle Blog</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://rvlife.com/" class="custom-logo-link" rel="home"><img loading="lazy" width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16286"><a href="https://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="https://rvlife.com/rv-life-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="https://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="https://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
	<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="https://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
	<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="https://rvlife.com/category/columns/fishin/">Fishin&#8217;</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="https://rvlife.com/category/columns/blogs-at-rvlifecom/">Blogs At RVLife.com</a></li>
	<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="https://rvlife.com/category/columns/publishers-corner/">Publisher&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="https://rvlife.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="https://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="https://rvlife.com/category/departments/product-news/">Product News</a></li>
	<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="https://rvlife.com/category/departments/campground-spotlight/">Campground Spotlight</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/">Calendar of Events</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://rvlife.com/category/departments/rv-books/">RV Books</a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="https://rvlife.com/rv-blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
	<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/">Great Escapes</a></li>
	<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul>
</li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">App</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/category/uncategorized/"><span class="breadcrumb-link-text-wrap">Uncategorized</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> See the World&#8217;s First Automated RV Park</div><article class="post-57181 post type-post status-publish format-standard has-post-thumbnail category-great-rving-destinations category-top-stories category-uncategorized tag-rv-parks entry"><header class="entry-header"><h1 class="entry-title">See the World&#8217;s First Automated RV Park</h1>
<p class="entry-meta"></p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=70&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rvlife.com/author/the-full-timing-nomad/">Rene Agredano - The Full Timing Nomad</a></span></span></div><span class="posted-on"><a href="https://rvlife.com/automated-rv-park/" rel="bookmark"><time class="entry-date published" datetime="2020-02-29T03:33:30-06:00">February 29, 2020</time><time class="updated" datetime="2020-02-28T20:08:47-06:00">February 28, 2020</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://rvlife.com/category/great-rving-destinations/" rel="category tag">Great RVing Destinations</a></li>
	<li><a href="https://rvlife.com/category/top-stories/" rel="category tag">Top Stories</a></li>
	<li><a href="https://rvlife.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul></span></div><div class="entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="57181" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">4</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frvlife.com%2Fautomated-rv-park%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=See%20the%20World%E2%80%99s%20First%20Automated%20RV%20Park&url=https://rvlife.com/automated-rv-park/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frvlife.com%2Fautomated-rv-park%2F&amp;media=https%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2020%2F02%2F81322768_148448146580351_6817577648240197632_n.jpg&amp;description=The+world%27s+first+automated+RV+park+opens+in+Sullivan%2C+Missouri+as+a+test+model+for+future+coin-op+affordable+overnight+RV+parking." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--><p>The world&#8217;s first automated RV park is now open, all because Jim Turntine knows that free RV Parking is never really free. There&#8217;s always a price to pay for avoiding a one-night stay at RV parks.</p>
<div id="attachment_57180" style="width: 970px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-57180" data-attachment-id="57180" data-permalink="https://rvlife.com/automated-rv-park/83118594_153581272733705_5424076930687172608_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RV Self Park Sullivan Missouri" data-image-description="&lt;p&gt;RV Self Park Sullivan Missouri&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n-300x169.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg" class="size-full wp-image-57180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20540'%3E%3C/svg%3E" alt="First Automated RV Park" width="960" height="540" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg 960w, https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n-300x169.jpg 300w, https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n-768x432.jpg 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="http://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg" /><noscript><img aria-describedby="caption-attachment-57180" data-attachment-id="57180" data-permalink="https://rvlife.com/automated-rv-park/83118594_153581272733705_5424076930687172608_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RV Self Park Sullivan Missouri" data-image-description="&lt;p&gt;RV Self Park Sullivan Missouri&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n-300x169.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg" class="size-full wp-image-57180" src="http://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg" alt="First Automated RV Park" width="960" height="540" srcset="https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n.jpg 960w, https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n-300x169.jpg 300w, https://rvlife.com/wp-content/uploads/2020/02/83118594_153581272733705_5424076930687172608_n-768x432.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript><p id="caption-attachment-57180" class="wp-caption-text">It&#8217;s the &#8220;Hotel&#8221; of RV Parks with everything you need.</p></div>
<h2>World&#8217;s First Automated RV Park Opens</h2>
<p>Anyone who stays in big box retail store parking lots for a night understands the hassles. Some areas are sketchy, others are loud and busy with traffic all night long. It&#8217;s a terrible way to get a night&#8217;s rest. That&#8217;s why <a href="https://rvselfpark.com/" target="_blank" rel="nofollow noopener noreferrer">RV Self Par</a>k in Sullivan, Missouri was created.</p>
<p>Jim Turntine is a serial entrepreneur and long-time RVer who understands the stress of searching for safe overnight RV parking&#8211;without success. &#8220;You don’t know who’s coming and going all night all around you. They’re not set up for you to be there,&#8221; he says.</p>
<div id="attachment_57179" style="width: 970px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-57179" data-attachment-id="57179" data-permalink="https://rvlife.com/automated-rv-park/82979313_153581382733694_798231573315977216_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Automated RV Park in Sullivan Missouri" data-image-description="&lt;p&gt;Automated RV Park in Sullivan Missouri&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg" class="size-full wp-image-57179" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20640'%3E%3C/svg%3E" alt="Automated RV Park in Sullivan Missouri" width="960" height="640" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg 960w, https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n-300x200.jpg 300w, https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n-768x512.jpg 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="http://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg" /><noscript><img aria-describedby="caption-attachment-57179" data-attachment-id="57179" data-permalink="https://rvlife.com/automated-rv-park/82979313_153581382733694_798231573315977216_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Automated RV Park in Sullivan Missouri" data-image-description="&lt;p&gt;Automated RV Park in Sullivan Missouri&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg" class="size-full wp-image-57179" src="http://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg" alt="Automated RV Park in Sullivan Missouri" width="960" height="640" srcset="https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n.jpg 960w, https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n-300x200.jpg 300w, https://rvlife.com/wp-content/uploads/2020/02/82979313_153581382733694_798231573315977216_n-768x512.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript><p id="caption-attachment-57179" class="wp-caption-text">The Turntines have patented the concept.</p></div>
<p>As a dog parent and frequent RV traveler who rarely stays overnight at RV parks between destinations, Turntine wants to eliminate the stress involved in finding <a href="http://rvlife.com/pros-cons-free-camping-spots/" target="_blank" rel="nofollow noopener noreferrer">free camping places to park</a>. He always hoped that someone would build an affordable, turnkey overnight RV parking lot with full-hookups, but nobody did. In 2018, his wife convinced him to take the plunge. That&#8217;s when he decided to build an easy in / easy out RV park with fully automated hookups on property he already owned.</p>
<p style="text-align: center"><img loading="lazy" data-attachment-id="57182" data-permalink="https://rvlife.com/automated-rv-park/81187396_148448236580342_736219366617513984_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RV Self Park Hookups" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n-225x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg" class="aligncenter size-full wp-image-57182" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20960'%3E%3C/svg%3E" alt="" width="720" height="960" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg 720w, https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n-225x300.jpg 225w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="http://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg" /><noscript><img data-attachment-id="57182" data-permalink="https://rvlife.com/automated-rv-park/81187396_148448236580342_736219366617513984_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RV Self Park Hookups" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n-225x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg" class="aligncenter size-full wp-image-57182" src="http://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg" alt="" width="720" height="960" srcset="https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n.jpg 720w, https://rvlife.com/wp-content/uploads/2020/02/81187396_148448236580342_736219366617513984_n-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></p>
<p>Located at mile marker 223.4 off I44 in West Sullivan, Missouri, the turnkey, fully-automated RV parking spot is located about 45-50 minutes southwest of St. Louis.</p>
<h2>What to Expect at the Park</h2>
<p>RV Self Park is not a &#8220;campground&#8221; in the traditional sense. It&#8217;s a practical, safe and legal way to park for a night, two nights or a little longer when all you want is a safe place to park. Each site is completely automated and controlled by computers connected to a secure off-site monitoring station.</p>
<ul>
<li>Extra long pull-through sites open 24/7, 365 days a year</li>
<li>30/20 or 50 Amp electric at each spot, with water and sewer too</li>
<li>A pet walk</li>
<li>All-night lighting, for safe and stress free navigating</li>
<li>Security cameras recording 24/7 with guest access to view all security cameras</li>
</ul>
<p>Even with the new high-tech hookups, guests will still have access to Turntine&#8217;s crew if they need assistance.</p>
<div id="attachment_57177" style="width: 730px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-57177" data-attachment-id="57177" data-permalink="https://rvlife.com/automated-rv-park/81322768_148448146580351_6817577648240197632_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Automated RV Park Instructions" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n-225x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg" class="size-full wp-image-57177" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20960'%3E%3C/svg%3E" alt="Automated RV Park Instructions" width="720" height="960" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg 720w, https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n-225x300.jpg 225w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="http://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg" /><noscript><img aria-describedby="caption-attachment-57177" data-attachment-id="57177" data-permalink="https://rvlife.com/automated-rv-park/81322768_148448146580351_6817577648240197632_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Automated RV Park Instructions" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n-225x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg" class="size-full wp-image-57177" src="http://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg" alt="Automated RV Park Instructions" width="720" height="960" srcset="https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n.jpg 720w, https://rvlife.com/wp-content/uploads/2020/02/81322768_148448146580351_6817577648240197632_n-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /></noscript><p id="caption-attachment-57177" class="wp-caption-text">Call to reserve your affordable place to stay.</p></div>
<p>When Turntine decided to do develop the parcel, the local town government was happy to help him. The spot isn&#8217;t as ideal as Turntine wants it, he wishes it was closer to Saint Louis. But that&#8217;s OK. Right now it&#8217;s a test model for the other locations he wants to see developed. To make it easy for RVers on the move, future RV Self Parks will be located closer to large metropolitan areas. “It’s an unfolding, new concept, until I get more data and make sure everything works like we want it to work,” he says.</p>
<div id="attachment_57185" style="width: 970px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-57185" data-attachment-id="57185" data-permalink="https://rvlife.com/automated-rv-park/83538233_154076976017468_3080286120181760000_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Security Cameras for Guest Safety" data-image-description="&lt;p&gt;Security Cameras for Guest Safety&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg" class="size-full wp-image-57185" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20720'%3E%3C/svg%3E" alt="Security Cameras for Guest Safety" width="960" height="720" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg 960w, https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n-300x225.jpg 300w, https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n-768x576.jpg 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="http://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg" /><noscript><img aria-describedby="caption-attachment-57185" data-attachment-id="57185" data-permalink="https://rvlife.com/automated-rv-park/83538233_154076976017468_3080286120181760000_n/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Security Cameras for Guest Safety" data-image-description="&lt;p&gt;Security Cameras for Guest Safety&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg" class="size-full wp-image-57185" src="http://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg" alt="Security Cameras for Guest Safety" width="960" height="720" srcset="https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n.jpg 960w, https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n-300x225.jpg 300w, https://rvlife.com/wp-content/uploads/2020/02/83538233_154076976017468_3080286120181760000_n-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript><p id="caption-attachment-57185" class="wp-caption-text">Guests can see everything going on in the park.</p></div>
<p>Now that he&#8217;s patented and trademarked the first &#8220;coin-op&#8221; RV park in the nation, investors are flocking to his business model. Turntine is no stranger to coin-op businesses. He&#8217;s ready for the attention, since he&#8217;s already owned several of these types of business solutions, from laundromats to juke boxes. His goal is to take the stress out of finding affordable RV parking spots. We think he&#8217;s succeeded. Check it out for yourself.</p>
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="RV Self Park - Video Tour" width="500" height="281" src="about:blank" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/MVRiTwpbedI?feature=oembed"></iframe><noscript><iframe title="RV Self Park - Video Tour" width="500" height="281" src="https://www.youtube.com/embed/MVRiTwpbedI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="57181" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">4</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frvlife.com%2Fautomated-rv-park%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=See%20the%20World%E2%80%99s%20First%20Automated%20RV%20Park&url=https://rvlife.com/automated-rv-park/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frvlife.com%2Fautomated-rv-park%2F&amp;media=https%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2020%2F02%2F81322768_148448146580351_6817577648240197632_n.jpg&amp;description=The+world%27s+first+automated+RV+park+opens+in+Sullivan%2C+Missouri+as+a+test+model+for+future+coin-op+affordable+overnight+RV+parking." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://rvlife.com/automated-rv-park/"
    dc:identifier="https://rvlife.com/automated-rv-park/"
    dc:title="See the World&#8217;s First Automated RV Park"
    trackback:ping="https://rvlife.com/automated-rv-park/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://rvlife.com/tag/rv-parks/" rel="tag">RV parks</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="https://rvlife.com/route-66-rv-resort/" rel="prev"><img loading="lazy" width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="RV education conference" data-attachment-id="56853" data-permalink="https://rvlife.com/rv-education/rvsef4/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4.jpg" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RV education conference" data-image-description="&lt;p&gt;RV education conference&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4-300x171.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4-700x350.jpg" /><noscript><img width="300" height="150" src="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4-700x350.jpg" class="attachment-300x150 size-300x150 wp-post-image" alt="RV education conference" data-attachment-id="56853" data-permalink="https://rvlife.com/rv-education/rvsef4/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4.jpg" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RV education conference" data-image-description="&lt;p&gt;RV education conference&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4-300x171.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/RVSEF4.jpg" /></noscript>Stay At Route 66 RV Resort Near Albuquerque <span class="meta-nav">&rarr;</span></a></div>			</div>

			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/automated-rv-park/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22add9c955" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="https://rvlife.com/?s={s}"></form></div></section>
<section id="skv_widget-3" class="widget-even widget-2 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Top_Right -->
<div id='div-gpt-ad-SK_300x250_Top_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-odd widget-3 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbad -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7757781251671730"
  data-ad-slot="9182882816"
  data-matched-content-rows-num="4"
  data-matched-content-columns-num="1"
  data-matched-content-ui-type="image_stacked"
  data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section>
<section id="skv_widget-5" class="widget-even widget-4 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Middle_Right -->
<div id='div-gpt-ad-SK_300x250_Middle_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="skv_widget-6" class="widget-odd widget-5 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Bottom_Right -->
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
<section id="featured-post-10" class="widget-even widget-last widget-6 widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-57102 post type-post status-publish format-standard has-post-thumbnail category-blog tag-19th-hole tag-casino tag-casinos tag-destinations tag-golf tag-golfer tag-golfing tag-resort tag-resorts tag-route-66 tag-rv-golfer tag-rv-resort tag-rv-resorts tag-trip-ideas entry"><a href="https://rvlife.com/route-66-rv-resort/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57143" data-permalink="https://rvlife.com/route-66-rv-resort/photo11720_1100-2/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2.jpg" data-orig-size="1088,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582898963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo11720_1100 (2)" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-300x249.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-1024x849.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57143" data-permalink="https://rvlife.com/route-66-rv-resort/photo11720_1100-2/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2.jpg" data-orig-size="1088,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582898963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo11720_1100 (2)" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-300x249.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/photo11720_1100-2-1024x849.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/route-66-rv-resort/">Stay At Route 66 RV Resort Near Albuquerque</a></h4></header></article><article class="post-56627 post type-post status-publish format-standard has-post-thumbnail category-blog category-campground-spotlight category-columns category-on-the-road-for-good category-rv-life-app category-rv-lifestyle category-rv-trailers-and-motorhomes tag-ancestors tag-atlas tag-buying-a-new-rv tag-courage-to-travel tag-cross-country-travel tag-gps tag-modern-navigation-tools tag-newmar tag-oregon-trail tag-regain-courage tag-rexhall tag-rv-life-app tag-timidity tag-woodhall entry"><a href="https://rvlife.com/bicoastal-journey/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56629" data-permalink="https://rvlife.com/bicoastal-journey/img_6528-2/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572365499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00057405281285878&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6528" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-1024x768.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56629" data-permalink="https://rvlife.com/bicoastal-journey/img_6528-2/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572365499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00057405281285878&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6528" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/01/IMG_6528-1024x768.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/bicoastal-journey/">Our Bicoastal Journey To Buy A New RV</a></h4></header></article><article class="post-57088 post type-post status-publish format-standard has-post-thumbnail category-departments category-rv-books category-rv-lifestyle tag-book-review tag-full-time-rv entry"><a href="https://rvlife.com/wanderful-life-rv-guide-book/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Wanderful Life RV Guide Book" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57089" data-permalink="https://rvlife.com/wanderful-life-rv-guide-book/81937653_10156591017082116_8882315371143495680_o/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wanderful Life RV Guide Book" data-image-description="&lt;p&gt;Wanderful Life RV Guide Book&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-200x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-683x1024.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-150x150.jpg" class="entry-image attachment-post" alt="Wanderful Life RV Guide Book" srcset="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57089" data-permalink="https://rvlife.com/wanderful-life-rv-guide-book/81937653_10156591017082116_8882315371143495680_o/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wanderful Life RV Guide Book" data-image-description="&lt;p&gt;Wanderful Life RV Guide Book&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-200x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/81937653_10156591017082116_8882315371143495680_o-683x1024.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/wanderful-life-rv-guide-book/">Wanderful Life RV Guide Book Gets Beyond the Basics</a></h4></header></article><article class="post-56966 post type-post status-publish format-standard has-post-thumbnail category-blog tag-dump-station tag-rv-dump-station tag-toilet tag-toilets tag-waste tag-waste-tanks entry"><a href="https://rvlife.com/safe-waste-disposal/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56967" data-permalink="https://rvlife.com/safe-waste-disposal/dumpstation_mandruss_wiki/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dumpstation_mandruss_wiki" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-1024x768.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56967" data-permalink="https://rvlife.com/safe-waste-disposal/dumpstation_mandruss_wiki/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dumpstation_mandruss_wiki" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/02/dumpstation_mandruss_wiki-1024x768.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/safe-waste-disposal/">What You Should Know About Safe Waste Disposal</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://rvlife.com/contact/">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="https://rvlife.com/why-rv-life/">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="https://rvlife.com/digital-edition/">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="https://rvlife.com/archive/">Search Site Archives</a></li>
<li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="#" style="text-align:center;display:block;line-height:0;">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="http://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright © 2008 - 2019 RV LIFE. All Rights Reserved.</p><div class="social-footer"><div id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 legal-menu widget_nav_menu"><div class="menu-below-copyright-menu-container"><ul id="menu-below-copyright-menu" class="menu"><li id="menu-item-56727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56727"><a href="https://rvlife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-56728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56728"><a href="https://rvlife.com/privacy-statement/">Privacy Policy</a></li>
<li id="menu-item-56729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56729"><a href="https://rvlife.com/contact/">Contact</a></li>
</ul></div></div></div></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img loading="lazy" alt="Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"><noscript><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"></noscript></span>
                        <span class="mobile"><img loading="lazy" alt="Mobile Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"><noscript><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"></noscript></span>
                </a></div><aside class="mashsb-container mashbar mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="57181" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">4</div><span class="mashsb-sharetext">VIEWS</span></div><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=https://rvlife.com/automated-rv-park/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=See+the+World%E2%80%99s+First+Automated+RV+Park&via=rvlifemagazine&url=https://rvlife.com/automated-rv-park/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-mail" href="mailto:?subject=See the World&#039;s First Automated RV Park - RV LIFE&body=Very%20interesting%20article:%20https://rvlife.com/automated-rv-park/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.4.7--></div></div>	<div style="display:none">
	<div class="grofile-hash-map-0e616db44774cae3d5f597cf3759b59c">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div><div class="omapi-shortcode-parsed">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div>		<script type="text/javascript">var jnyf2xbjxxplhhhs_shortcode = true;var xailbteysxydt7pt_shortcode = true;</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/navigation.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"ca3bc7f728","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rvlife.com\/wp-login.php?redirect_to=https%3A%2F%2Frvlife.com%2Fautomated-rv-park%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85981658',post:'57181',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '57181' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '2097a8bce9', slugs: {"jnyf2xbjxxplhhhs":{"slug":"jnyf2xbjxxplhhhs","mailpoet":false},"xailbteysxydt7pt":{"slug":"xailbteysxydt7pt","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":57181,"object_key":"post","object_type":"post","term_ids":[465,120,1,156]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body></html>

<!-- Dynamic page generated in 0.197 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-29 04:09:21 -->

<!-- Compression = gzip -->