<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RV Family Serves Community Across The Country</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Playfair%20Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair%20Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair%20Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;display=swap" /></noscript>
	<meta name="description" content="Tara and Joe Meyers have taken the guesswork out of serving and have invited RVers to come along for their RV family journey." />
	<link rel="canonical" href="https://rvlife.com/rv-family-serves-community/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RV Family Serves Community Across The Country" />
	<meta property="og:description" content="Tara and Joe Meyers have taken the guesswork out of serving and have invited RVers to come along for their RV family journey." />
	<meta property="og:url" content="https://rvlife.com/rv-family-serves-community/" />
	<meta property="og:site_name" content="RV LIFE" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/RV-Life-Magazine/28544971170" />
	<meta property="article:published_time" content="2022-03-26T21:56:46+00:00" />
	<meta property="article:modified_time" content="2022-03-25T21:53:00+00:00" />
	<meta property="og:image" content="https://rvlife.com/wp-content/uploads/2022/02/featured.jpeg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="1440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="RV Family Serves Community Across The Country" />
	<meta name="twitter:description" content="Tara and Joe Meyers have taken the guesswork out of serving and have invited RVers to come along for their RV family journey." />
	<meta name="twitter:creator" content="@rvlife" />
	<meta name="twitter:site" content="@rvlife" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Terri Nighswonger" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rvlife.com/#organization","name":"RV LIFE","url":"https://rvlife.com/","sameAs":["https://www.facebook.com/pages/RV-Life-Magazine/28544971170","https://www.instagram.com/rvlifepro/","https://www.linkedin.com/company/rvlife","https://twitter.com/rvlife"],"logo":{"@type":"ImageObject","@id":"https://rvlife.com/#logo","inLanguage":"en-US","url":"https://rvlife.com/wp-content/uploads/2019/09/logo-160x410_med-compression_landscape-combination-mark.png","contentUrl":"https://rvlife.com/wp-content/uploads/2019/09/logo-160x410_med-compression_landscape-combination-mark.png","width":855,"height":334,"caption":"RV LIFE"},"image":{"@id":"https://rvlife.com/#logo"}},{"@type":"WebSite","@id":"https://rvlife.com/#website","url":"https://rvlife.com/","name":"RV LIFE","description":"Journey With Confidence","publisher":{"@id":"https://rvlife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rvlife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rvlife.com/rv-family-serves-community/#primaryimage","inLanguage":"en-US","url":"https://rvlife.com/wp-content/uploads/2022/02/featured.jpeg","contentUrl":"https://rvlife.com/wp-content/uploads/2022/02/featured.jpeg","width":1440,"height":1440,"caption":"rv family has their suv and camper ready to hit the road"},{"@type":"WebPage","@id":"https://rvlife.com/rv-family-serves-community/#webpage","url":"https://rvlife.com/rv-family-serves-community/","name":"RV Family Serves Community Across The Country","isPartOf":{"@id":"https://rvlife.com/#website"},"primaryImageOfPage":{"@id":"https://rvlife.com/rv-family-serves-community/#primaryimage"},"datePublished":"2022-03-26T21:56:46+00:00","dateModified":"2022-03-25T21:53:00+00:00","description":"Tara and Joe Meyers have taken the guesswork out of serving and have invited RVers to come along for their RV family journey.","breadcrumb":{"@id":"https://rvlife.com/rv-family-serves-community/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rvlife.com/rv-family-serves-community/"]}]},{"@type":"BreadcrumbList","@id":"https://rvlife.com/rv-family-serves-community/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rvlife.com/"},{"@type":"ListItem","position":2,"name":"RV Family Serves Community Across The Country"}]},{"@type":"Article","@id":"https://rvlife.com/rv-family-serves-community/#article","isPartOf":{"@id":"https://rvlife.com/rv-family-serves-community/#webpage"},"author":{"@id":"https://rvlife.com/#/schema/person/37d17738bd43320b80e3467d4857ec61"},"headline":"RV Family Serves Community Across The Country","datePublished":"2022-03-26T21:56:46+00:00","dateModified":"2022-03-25T21:53:00+00:00","mainEntityOfPage":{"@id":"https://rvlife.com/rv-family-serves-community/#webpage"},"wordCount":2820,"commentCount":0,"publisher":{"@id":"https://rvlife.com/#organization"},"image":{"@id":"https://rvlife.com/rv-family-serves-community/#primaryimage"},"thumbnailUrl":"https://rvlife.com/wp-content/uploads/2022/02/featured.jpeg","keywords":["charities","charity","family","help","pandemic","RV family","rv life","RV life stories","RV stories","RVers"],"articleSection":["RV Lifestyle"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://rvlife.com/rv-family-serves-community/#respond"]}]},{"@type":"Person","@id":"https://rvlife.com/#/schema/person/37d17738bd43320b80e3467d4857ec61","name":"Terri Nighswonger","image":{"@type":"ImageObject","@id":"https://rvlife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/77e3791385426069c52e932973461bfa?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/77e3791385426069c52e932973461bfa?s=96&r=g","caption":"Terri Nighswonger"},"description":"Terri and her husband, Todd, are full time RVers and work campers. They have been living full time in their RV for nearly three years with their Cavalier King Charles Spaniel, Newton, and their Mini Aussie puppy Remi. They are currently wintering in Arizona with plans to continue their travels next summer. Writing is Terri's passion but she also loves hiking, kayaking and anything she can do outside.","sameAs":["http://www.terrinigh.com/"],"url":"https://rvlife.com/author/terri-nighswonger/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="https://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="https://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; RV Family Serves Community Across The Country Comments Feed" href="https://rvlife.com/rv-family-serves-community/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Stories Feed" href="https://rvlife.com/web-stories/feed/">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://rvlife.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='milan-pro-css'  href='https://rvlife.com/wp-content/cache/min/1/wp-content/themes/milan/style.css?ver=1647579042' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #b2002f;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #b2002f;
		}
		

		.site-header {
			background-image: url( 'https://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ssb-front-css-css'  href='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=1647579042' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ez-icomoon-css'  href='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1647579042' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>

<link data-minify="1" crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://rvlife.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1647579042' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='cff-css'  href='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=1647579042' type='text/css' media='all' />
<link data-minify="1" crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://rvlife.com/wp-content/cache/min/1/font-awesome/4.7.0/css/font-awesome.min.css?ver=1647579042' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/css/algolia-autocomplete.css?ver=1647579042' type='text/css' media='screen' />
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/simple-social-buttons/assets/js/frontend-blocks.js?ver=4.0.1' id='ssb-blocks-front-js-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/rv-life.js?ver=5.8.4' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"ce40329a4c"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=1647579042' id='ssb-front-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/themes/milan/js/main.js?ver=1647579042' id='milan-js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.8.4' id='wp-util-js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/js/autocomplete-noconflict.js?ver=1647579042' id='algolia-autocomplete-noconflict-js'></script>
<link rel="https://api.w.org/" href="https://rvlife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rvlife.com/wp-json/wp/v2/posts/78279" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://rvlife.com/?p=78279' />
<link rel="alternate" type="application/json+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Frv-family-serves-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Frv-family-serves-community%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" /><meta name="google-site-verification" content="NEjacJGfgsYPOrD6GDzdLk4VGJ1T_NeXZFiPpEvf0-A" /> <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 4.0.1 -->
<meta property="og:title" content="RV Family Serves Community Across The Country - RV LIFE" />
<meta property="og:description" content="Tara and Joe Meyers have taken the guesswork out of serving and have invited RVers to come along for their RV family journey." />
<meta property="og:url" content="https://rvlife.com/rv-family-serves-community/" />
<meta property="og:site_name" content="RV LIFE" />
<meta property="og:image" content="https://rvlife.com/wp-content/uploads/2022/02/featured.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tara and Joe Meyers have taken the guesswork out of serving and have invited RVers to come along for their RV family journey." />
<meta name="twitter:title" content="RV Family Serves Community Across The Country - RV LIFE" />
<meta property="twitter:image" content="https://rvlife.com/wp-content/uploads/2022/02/featured.jpeg" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["rv-lifestyle"],"pageAttributes":["charities","charity","family","help","pandemic","rv-family","rv-life","rv-life-stories","rv-stories","rvers"],"pagePostAuthor":"Terri Nighswonger"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt=""
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

    <script type="application/ld+json">
    {
      "@context" : "http://schema.org",
      "@type" : "Organization",
      "name" : "RV LIFE",
      "url" : "https://rvlife.com",
      "sameAs" : [
        "https://www.facebook.com/pages/RV-Life-Magazine/28544971170",
        "https://www.instagram.com/rvlifepro/",
        "https://www.linkedin.com/company/rvlife",
        "https://twitter.com/rvlife",
        "https://www.pinterest.com/rvlife/"
      ]
    }
    </script>

<meta name="robots" content="max-image-preview:large"><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_rvlife_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_rvlife_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://rvlife.com/rv-family-serves-community/amp/"><style type="text/css">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</style><link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-78279 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible magazine-pro-blue">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id="aboveheader_callout">
        <div class="aboveheader_inner">
            <a href="https://rvlife.com/" class="above-logo" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE Pro Logo" data-lazy-src="https://www.rvlife.com/images/rvlife-pro-top.svg"/><noscript><img src="https://www.rvlife.com/images/rvlife-pro-top.svg" alt="RV LIFE Pro Logo"/></noscript></a>
            <a href="https://rvlife.com/" class="sk_trial" target="_blank"><strong>Free 7 Day Trial</strong></a>
            <a href="https://rvlife.com/app/" class="sk_item" target="_blank">RV GPS App</a>
            <a href="https://rvtripwizard.com" class="sk_item" target="_blank" rel="nofollow">RV Trip Planner</a>
            <a href="https://campgrounds.rvlife.com" class="sk_item" target="_blank" rel="nofollow">Campground Reviews</a>
            <a href="https://maintainmyrv.com" class="sk_item" target="_blank" rel="nofollow">RV Maintenance</a>
            <a href="https://rvlife.com/" class="sk_item last" target="_blank"><strong>Free 7 Day Trial</strong></a>
            <a href="javascript:void(0);" id="above-header-dismiss" href="" onclick="createCookie('above-header-dismiss','1', '14');">&times;</a>
        </div>
        </div>
    
<!-- Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) --><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE - Join the RV LIFE Movement Logo" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" alt="RV LIFE - Join the RV LIFE Movement Logo" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://rvlife.com/">RV LIFE</a></p><p class="site-description">Journey With Confidence</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://rvlife.com/" class="custom-logo-link" rel="home"><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16286"><a href="https://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener" href="https://www.rvlife.com/app">App</a></li>
<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="https://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="https://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="https://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="https://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="https://rvlife.com/category/departments/product-news/">Product News</a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="https://rvlife.com/category/campgrounds-and-rv-parks/">Campgrounds and RV Parks</a></li>
<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="https://rvlife.com/events/">Calendar of Events</a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://rvlife.com/category/departments/rv-books/">RV Books</a></li>
<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="https://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="https://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="https://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="https://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="https://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="https://rvlife.com/author/great-escapes/">Great Escapes</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="https://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/category/rv-lifestyle/"><span class="breadcrumb-link-text-wrap">RV Lifestyle</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> RV Family Serves Community Across The Country</div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="font-size:0.8125em;margin-bottom:24px;opacity:0.75;">This post may contain affiliate links or mention our own products, please check out our disclosure policy <a href="/disclosure" style="text-decoration:underline;">here</a>.</div></div>
<article class="post-78279 post type-post status-publish format-standard has-post-thumbnail category-rv-lifestyle tag-charities tag-charity tag-family tag-help tag-pandemic tag-rv-family tag-rv-life tag-rv-life-stories tag-rv-stories tag-rvers mv-content-wrapper entry" aria-label="RV Family Serves Community Across The Country"><header class="entry-header"><h1 class="entry-title">RV Family Serves Community Across The Country</h1>
</header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://rvlife.com/wp-content/uploads/2020/09/Terri-LCBJ.jpg 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' data-lazy-src="https://rvlife.com/wp-content/uploads/2020/09/Terri-LCBJ.jpg" /><noscript><img alt='' src='https://rvlife.com/wp-content/uploads/2020/09/Terri-LCBJ.jpg' srcset='https://rvlife.com/wp-content/uploads/2020/09/Terri-LCBJ.jpg 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rvlife.com/author/terri-nighswonger/">Terri Nighswonger</a></span></span></div><span class="posted-on"><a href="https://rvlife.com/rv-family-serves-community/" rel="bookmark"><time class="entry-date published" datetime="2022-03-26T16:56:46-05:00">March 26, 2022</time><time class="updated" datetime="2022-03-25T16:53:00-05:00">March 25, 2022</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://rvlife.com/category/rv-lifestyle/" rel="category tag">RV Lifestyle</a></li></ul></span></div><div class="entry-content"><div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-78279 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://rvlife.com/rv-family-serves-community/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=RV+Family+Serves+Community+Across+The+Country&url=https://rvlife.com/rv-family-serves-community/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://rvlife.com/rv-family-serves-community/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
<div id="attachment_78280" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78280" loading="lazy" class="wp-image-78280 size-large" title="RV family of four with matching blue shirts posed in front of an RV" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201021'%3E%3C/svg%3E" alt="RV family of four with matching blue shirts posed in front of an RV" width="1024" height="1021" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/02/Meyers-Family-1024x1021.jpg"><noscript><img aria-describedby="caption-attachment-78280" loading="lazy" class="wp-image-78280 size-large" title="RV family of four with matching blue shirts posed in front of an RV" src="https://rvlife.com/wp-content/uploads/2022/02/Meyers-Family-1024x1021.jpg" alt="RV family of four with matching blue shirts posed in front of an RV" width="1024" height="1021"></noscript><p id="caption-attachment-78280" class="wp-caption-text"><em>Tara and Joe Meyers with their sons Aden, 7, and Joshua, 2.</em></p></div>
<h2>This RV Family Is Making A Huge Impact</h2>
<p>How can you, as an RVer, share hope and encouragement with kids in need? It sounds like too much to comprehend and fosters a lot of questions on what and how. Fortunately, Tara and Joe Meyers have taken the guesswork out of serving and have invited RVers to come along for their RV family journey.</p>
<p>The couple has a passion for serving and for encouraging others to serve as well. They believe that RVers have big hearts and want to make a difference as well as enjoy their travels. Tara and Joe have created a way for those who don’t have their own community to find meaning and purpose in helping others.</p>
<p>As they sought to serve others while traveling as an RV family with young children, the Meyers saw a gap in the opportunities to serve in a way that was simple and impactful and allowed them to include their kids. As a result, they established World Share to make it easy for individuals and families to get involved, give back, and make an impact wherever they are.&nbsp;</p>
<p>With the ongoing pandemic, there’s a major impact on the mental health and well-being of youth, especially in underserved communities. Mental-health-related ER visits for youth have increased, and there are an estimated 17 million children utilizing food shelves–an increase of more than 6 million compared to pre-pandemic totals.</p>
<blockquote><p>“We have an opportunity to step up, lend a helping hand and bring hope to those who need it most,” Joe said. “We hope we can inspire others to take action to use their time, talents and resources for good.”</p></blockquote>
<div id="attachment_78281" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78281" loading="lazy" class="wp-image-78281 size-large" title="An RV family, two adults, two kids at table with black crates and colorful bagged kits" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="An RV family, two adults, two kids at table with black crates and colorful bagged kits" width="1024" height="1024" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1024x1024.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-300x300.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-768x768.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1536x1536.jpg 1536w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-2048x2048.jpg 2048w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1200x1200.jpg 1200w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-96x96.jpg 96w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1024x1024.jpg" /><noscript><img aria-describedby="caption-attachment-78281" loading="lazy" class="wp-image-78281 size-large" title="An RV family, two adults, two kids at table with black crates and colorful bagged kits" src="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1024x1024.jpg" alt="An RV family, two adults, two kids at table with black crates and colorful bagged kits" width="1024" height="1024" srcset="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1024x1024.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-300x300.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-768x768.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1536x1536.jpg 1536w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-2048x2048.jpg 2048w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-1200x1200.jpg 1200w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-96x96.jpg 96w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-78281" class="wp-caption-text"><em>Kids do an awesome job at helping to put together impact kits. They love it!</em></p></div>
<h3>Driven By Purpose Tour&nbsp;</h3>
<p>Tara and Joe were recently in Auburndale, Florida for a few days, spending time with family and planning a Disney mini vacation. Their next steps are to take their World Share organization and hit the road for 14 weeks for their Driven by Purpose Tour. The goal is to share something positive with kids in need and they want to take all the RVers they can along for the fun.</p>
<blockquote><p>“We originally started World Share focused around serving while traveling,” Tara explained. “We love to be involved in the community whether we are at home or on the road and so we originally started in the cruise industry. We were developing service excursions for cruise travelers to get to know about the culture and make a difference. COVID happened and shut all of that down and so we just saw such a need that there were even more people desperately needing some hope and encouragement. So, we thought, what can we do? How can this RV family get out there and make a difference?”</p></blockquote>
<p>The answer to their questions came, and they purchased a truck and RV and hit the road. They began providing service projects in the cities they visited. This RV family went on a seven-week trip over the summer specifically to give back.</p>
<blockquote><p>“It was wonderful,” Tara said. “But every city was unique, and we were organizing volunteers and coordinating projects in each of the cities but it was just a little too specific and not scalable.”</p></blockquote>
<p>So, they determined to give their service some focus to support children and bring that hope and encouragement. The two have created impact kits that uplift children who receive them with positive words of encouragement, games, and healthy snacks.</p>
<blockquote><p>“That’s really what we are focused on for this tour and beyond,” she said.</p></blockquote>
<p>And it’s making it easy for others to get involved.</p>
<h3>What can you do to help?</h3>
<blockquote><p>“They can help us assemble the kits or they can help distribute the kits,” Tara said. “So, there’s a couple of different ways for people to get involved, and then it just makes it really easy for them. Whatever their time commitment level can be, whatever their age is, we just wanted to make it really, really simple and remove every barrier to serving while on the road.”</p></blockquote>
<p>Joe mentioned there were time barriers and some physical barriers as well in the bigger projects. If people weren’t full-time on the road, then when they were traveling, they were on vacation. Getting an RV family to dedicate a half-day on a Saturday when you could be seeing a state park was difficult, Joe explained, but handing out a couple of the kits or spending an hour or two with everybody at the park assembling these kits was more doable. It also gave people an inroad to deliver to a boys and girls club or foster organization.</p>
<blockquote><p>“It’s kind of like a door opening. Now you start a conversation because you give these kids something of real value to them,” he said.</p></blockquote>
<div id="attachment_78282" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78282" loading="lazy" class="wp-image-78282 size-large" title="little girl in white coat eating a GoGo Squeeze" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="little girl in white coat eating a GoGo Squeeze" width="1024" height="1024" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1024x1024.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-300x300.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-768x768.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1536x1536.jpg 1536w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-2048x2048.jpg 2048w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1200x1200.jpg 1200w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-96x96.jpg 96w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1024x1024.jpg" /><noscript><img aria-describedby="caption-attachment-78282" loading="lazy" class="wp-image-78282 size-large" title="little girl in white coat eating a GoGo Squeeze" src="https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1024x1024.jpg" alt="little girl in white coat eating a GoGo Squeeze" width="1024" height="1024" srcset="https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1024x1024.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-300x300.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-768x768.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1536x1536.jpg 1536w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-2048x2048.jpg 2048w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-1200x1200.jpg 1200w, https://rvlife.com/wp-content/uploads/2022/02/GoGo-SqueeZ-distribution-96x96.jpg 96w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-78282" class="wp-caption-text"><em>In the end, it&#8217;s all about the kids who receive the kits.</em></p></div>
<h3>What is involved with volunteering?</h3>
<p>The kits are easily packaged and include a 6-inch by 6-inch booklet as well as a hydration pack from <a href="https://www.bitsys.com/products/swish?utm_source=RVLIFE" target="_blank" rel="noopener">Bitsy’s</a>, similar to an Emergen-C for kids, that they can add to water.</p>
<p><a href="https://www.gogosqueez.com/?utm_source=RVLIFE" target="_blank" rel="noopener">GoGo Squeez</a> provides an applesauce pouch and there is a Love Everywhere card. The cards are created by an organization that hand stamps every card. Volunteers that help to assemble the kits provide a message of encouragement on the back of the card.</p>
<blockquote><p>“It’s very personal then, the words are going to someone who needs to hear from them that day,” Tara said.</p></blockquote>
<p>Inside the booklet, there is an introduction that helps kids “Grow, Play, and Share,” GPS.</p>
<blockquote><p>“It’s sort of like their tracker for the road,” Tara said. “Then we have messages from all different people.”</p></blockquote>
<p>Included is a message from Ben Utecht, 2006 Superbowl XLI champion, activities from GoGo Squeez, and a barcode to scan from <a href="https://happycamperlive.com/?utm_source=RVLIFE" target="_blank" rel="noopener">Happy Camper</a>. The kids can have a virtual summer camp experience where they can participate and learn. Tara said the kits are full of resources that are meant to last beyond just the initial presentation. Messages from a celebrity chef, professional athletes, a doctor, and others are also included.</p>
<blockquote><p>“You can spend less than an hour doing it (volunteering) or you can spend all day delivering these impact kits,” Joe said. “We’ve had our two-year-old assemble the kits and at our last stop we had a senior RV park assemble them and write all the notes as well, so from age 2 to 90-plus have been involved.”</p></blockquote>
<p>There is also an introduction form that goes with the kits that are sent to volunteers. They can be received unassembled, so a family could do it together or have others join them, and there are ideas of where to take the kits.</p>
<blockquote><p>“We also have packed information so if they are struggling or just don’t want to take that on, we are happy to say, ‘here’s the locations, all the boys and girls clubs in the area,’” Tara said. “For example, we are about 20 minutes outside Disney here in Auburndale, and there’s a place called ‘Give Kids the World Village.’ That’s where all the Wish kids (critically ill children that come to the parks) stay, and so we delivered about 200 kits to them while we were in town. That’s unique to this market. We have kind of a network of resources and databases that we can pull from to help work with people.”</p></blockquote>
<p>Tara said she was out grocery shopping and ran into a family that was in need. She grabbed a kit from her car and was able to strike up a conversation and provide them with something tangible.</p>
<blockquote><p>“There are no rules,” she added. “It’s really meant to be a way for people to feel like they can do something without having to think about ‘what is it that I have to do? Can my kids participate?’”</p></blockquote>
<h3>Bring the whole RV family</h3>
<p>Finding ways for children to participate is also a challenge with most service projects. Sometimes, young kids aren’t allowed to take part, and this is something that works for everyone, she said.</p>
<blockquote><p>“So that’s kind of the grassroots side of it where you don’t want it to have to be associated with us,” she continued. “We want it to grow beyond just who we are. But we are also partnering with conferences, so we come in as that give-back arm as part of programming for different events or rallies and meetups and that sort of thing. We come in and organize a give-back event. We just did this last week at a conference. There was a happy hour already scheduled and we were the activity that was associated with that. It drew all the kids away from their very favorite gaga ball game and they came and helped assemble 200 kits. They loved it and they asked to do it again.”</p>
<p>“What we’ve noticed is the RV community is very giving and kind and sharing of knowledge and resources and of themselves,” Joe said. “In their everyday life, in their sticks and bricks, they were giving and caring and kind people. When they get on the road, it’s tough because you’re new, you don’t know who to talk to, you’re not connected with the local community.”</p></blockquote>
<p>Joe and Tara believe that serving people can be as simple as handing them something.</p>
<blockquote><p>“Our job is to guide them along the way and provide them with the very best things to give away so all you have to do is go, ‘here you go.’” Joe said. “We want to give them this so they can have a real connection and that heart-fluttering feeling you get when you give of yourself to somebody else.”</p></blockquote>
<div id="attachment_78283" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78283" loading="lazy" class="wp-image-78283 size-large" title="young boy sitting on the floor with purple shirt sorting stickers" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="young boy sitting on the floor with purple shirt sorting stickers" width="1024" height="1024" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1024x1024.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-300x300.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-768x768.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1536x1536.jpg 1536w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-2048x2048.jpg 2048w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1200x1200.jpg 1200w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-96x96.jpg 96w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1024x1024.jpg" /><noscript><img aria-describedby="caption-attachment-78283" loading="lazy" class="wp-image-78283 size-large" title="young boy sitting on the floor with purple shirt sorting stickers" src="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1024x1024.jpg" alt="young boy sitting on the floor with purple shirt sorting stickers" width="1024" height="1024" srcset="https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1024x1024.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-300x300.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-768x768.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1536x1536.jpg 1536w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-2048x2048.jpg 2048w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-1200x1200.jpg 1200w, https://rvlife.com/wp-content/uploads/2022/02/Impact-Kit-Assembly-3-96x96.jpg 96w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-78283" class="wp-caption-text"><em>Putting together the impact kits can be a family project.</em></p></div>
<h3>Reach out and touch someone</h3>
<p>Those children who received the bags have been thankful and touched. Joe said they were recently in an RV park with some low-income individuals.</p>
<blockquote><p>“I remember giving it to this little girl and it felt like it was the first time she got a gift bag,” he said. “She’s sitting down with it, and she opened the card and she’s reading ‘you’re amazing, you’re awesome,’ and then playing the games and doing the activities and having the GoGo Squeeze.”</p></blockquote>
<p>It was a fun adventure for her and her friends who were looking at the kits together.</p>
<blockquote><p>“We designed it for all ages and so it was fun feeling where she felt like somebody cared about her,” Joe said. “We didn’t know what her home life was. We did it at a common area and invited a bunch of kids and gave them the kits. It felt like it was the first gift she got that year, maybe in a long time. Those moments really touch us. That’s really one of those moments where you open up the door. Once you give somebody something of value you can really touch their heart next.”</p></blockquote>
<p>The couple has made sure the kits are of value and have quality items, but they say it’s all about the one-on-one connection that happens. They have produced 3,500 kits so far this year that will be given out on the Driven by Purpose tour.</p>
<div id="attachment_78284" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-78284" loading="lazy" class="wp-image-78284 size-large" title="colorful impact kit" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20979'%3E%3C/svg%3E" alt="colorful impact kit" width="1024" height="979" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2022/02/impact-kit-1024x979.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit-300x287.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit-768x734.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit-150x143.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit.jpg 1516w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/02/impact-kit-1024x979.jpg" /><noscript><img aria-describedby="caption-attachment-78284" loading="lazy" class="wp-image-78284 size-large" title="colorful impact kit" src="https://rvlife.com/wp-content/uploads/2022/02/impact-kit-1024x979.jpg" alt="colorful impact kit" width="1024" height="979" srcset="https://rvlife.com/wp-content/uploads/2022/02/impact-kit-1024x979.jpg 1024w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit-300x287.jpg 300w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit-768x734.jpg 768w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit-150x143.jpg 150w, https://rvlife.com/wp-content/uploads/2022/02/impact-kit.jpg 1516w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-78284" class="wp-caption-text"><em>The kits are easily assembled and include a booklet, as well as a hydration pack from <a href="https://www.bitsys.com/products/swish?utm_source=RVLIFE" target="_blank">Bitsy’s</a>, a <a href="https://www.gogosqueez.com/?utm_source=RVLIFE" target="_blank">GoGo Squeez</a> pouch and a note of encouragement.</em></p></div>
<h3>Where are the kits assembled?</h3>
<p>At various stages of the 14-week tour, the couple has partnered with <a href="https://www.sunoutdoors.com/?utm_source=RVLIFE" target="_blank" rel="noopener">Sun Outdoors</a>, which has luxury resorts and campgrounds throughout the US and Canada.</p>
<blockquote><p>“So, they are one of our partners that has arranged for some of their staff and guests to assemble some of the kits at particular locations where we are doing assembly events,” Tara said. “You don’t have to be staying there to participate but that’s just a natural way to get the RV community involved.”</p></blockquote>
<p>While it’s not possible for the Meyers to carry all their supplies in their travel trailer, they have boxes of the kits shipped into each city they arrive in. Some come in preassembled for immediate distribution.</p>
<blockquote><p>“Before we hit the road, we had a team of volunteers meet and preassemble for cities where we are not staying at Sun Outdoors locations. Those will come in already ready to go and then we’ll work with the local boys and girls clubs to get involved with the community and distribute,” Tara said. “If there are people that want to participate and come along, we are certainly encouraging that. The nice thing is it’s very flexible. Here locally at our RV resort the HR person wanted 50 of the kits and wanted to be able to give those out to an organization here locally. While we are looking to partner and have a plan in place, we also know it’s important to be flexible and embrace the community that we are in.”</p></blockquote>
<p>Joe said they were also working to spread the word in each city they visit. Individuals can come and help assemble the kits or they can get already assembled kits to deliver. There are also resources on the couple’s website on how to get involved.</p>
<p>The Meyers&#8217; two boys, Aden, 7, and Joshua, 2, also get involved with their parents. Joe said Aden has embraced the RV family lifestyle, making friends at every stop.</p>
<blockquote><p>“Over the summer we did the trip and that was an easy sell. This time we are homeschooling him,” Joe said. “With the instant friends you make at an RV park when you are that age, even at our ages as well—you make an instant best friend in five minutes. When you’re seven years old, I think that’s possible. He’s leaned into that, loving every minute, having a ton of fun.”</p></blockquote>
<p>It turns out, Aden also has a heart for service as well.</p>
<blockquote><p>“At our most recent event, he was at the table teaching other kids. It’s cool for him. He’s not just there as a helping hand, but he’s legitimately there as part of the process and passing that on to others. It’s just fun to watch kids involved with each other and serving other kids,” Tara said.</p>
<p>“There’s something that happens when you serve, especially at that age or even when you are older,” Joe said. “It’s like his heart has opened up and wants to do more of it, and he’s less asking for the next fun event we are going on. He sees the impact of service too and that kind of adjusts that a little bit, he says, ‘let’s do more of that.’ The fun thing about RV family life is it’s all about the balance right. You’re not just driving, you’re not just seeing national parks, you’re not just doing the fun things, you are doing something that gives back.</p>
<p>“That’s the fun part about it. It’s supposed to be simple—make these kits and hand them out to kids. The magic happens after that. Our job is to make sure those kits are of the highest value and we’re making it as easy as possible. Where do I go? Here are the locations. How do I do it? Here’s the way it works for us. And we walk alongside making it as easy as possible to do that natural extension of yourself.”</p></blockquote>
<p>The Meyers began their RV family tour in the Florida Panhandle just after the new year and will make their way through the state before stopping in Georgia, South Carolina, North Carolina, Tennessee, Missouri, and Iowa. As they make their way on the tour, they’re hoping to spread awareness and encourage others to get involved and make an impact in their own community.</p>
<p>They’ll be documenting their travels and sharing encouraging content on their Instagram <a href="https://www.instagram.com/worldshare.family/" target="_blank" rel="noopener">@worldshare.family</a>. You can also follow them on Facebook at <a href="https://www.facebook.com/WorldShare.Family" target="_blank">facebook.com/WorldShare.Family</a>.</p>
<blockquote><p>“We want more people to be a part of it, affect those kiddos and give back,” Joe said. “It’s just so fun to see the RV community get involved. This is their heartbeat and trying to find a way to connect their heartbeat to the world that they are visiting is a cool adventure.”</p></blockquote>
<p>&nbsp;</p>
<p><strong>Related articles:</strong></p>
<ul>
<li><a href="https://rvlife.com/support-good-cause/" target="_blank" rel="noopener">5 Ways You Can Support A Good Cause While Traveling</a></li>
<li><a href="https://rvlife.com/traveling-with-kids/" target="_blank" rel="noopener">What You Should Know About Traveling With Kids</a></li>
</ul>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="Terri Nighswonger" itemprop="image" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/09/Terri-LCBJ.jpg"><noscript><img src="https://rvlife.com/wp-content/uploads/2020/09/Terri-LCBJ.jpg" width="100"  height="100" alt="Terri Nighswonger" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://rvlife.com/author/terri-nighswonger/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Terri Nighswonger</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Terri and her husband, Todd, are full time RVers and work campers. They have been living full time in their RV for nearly three years with their Cavalier King Charles Spaniel, Newton, and their Mini Aussie puppy Remi. They are currently wintering in Arizona with plans to continue their travels next summer. Writing is Terri&#8217;s passion but she also loves hiking, kayaking and anything she can do outside.</p>
</div></div><div class="clearfix"></div></div></div><div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-78279 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://rvlife.com/rv-family-serves-community/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=RV+Family+Serves+Community+Across+The+Country&url=https://rvlife.com/rv-family-serves-community/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://rvlife.com/rv-family-serves-community/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
<!-- AI CONTENT END 1 -->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://rvlife.com/tag/charities/" rel="tag">charities</a></li><li><a href="https://rvlife.com/tag/charity/" rel="tag">charity</a></li><li><a href="https://rvlife.com/tag/family/" rel="tag">family</a></li><li><a href="https://rvlife.com/tag/help/" rel="tag">help</a></li><li><a href="https://rvlife.com/tag/pandemic/" rel="tag">pandemic</a></li><li><a href="https://rvlife.com/tag/rv-family/" rel="tag">RV family</a></li><li><a href="https://rvlife.com/tag/rv-life/" rel="tag">rv life</a></li><li><a href="https://rvlife.com/tag/rv-life-stories/" rel="tag">RV life stories</a></li><li><a href="https://rvlife.com/tag/rv-stories/" rel="tag">RV stories</a></li><li><a href="https://rvlife.com/tag/rvers/" rel="tag">RVers</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="https://rvlife.com/rv-outdoor-rugs/" rel="prev"><img width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="RV at campsite with RV outdoor rugs" loading="lazy" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-700x350.jpg" /><noscript><img width="300" height="150" src="https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-700x350.jpg" class="attachment-300x150 size-300x150 wp-post-image" alt="RV at campsite with RV outdoor rugs" loading="lazy" /></noscript>The Best RV Outdoor Rugs For Your Campsite <span class="meta-nav">&rarr;</span></a></div>			</div>

											<div class="nav-next">
					<span class="nav-label">Next Post</span>

					<div><a href="https://rvlife.com/rattling-in-rv/" rel="next"><img width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="RV interior with rattling noises" loading="lazy" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-700x350.jpg" /><noscript><img width="300" height="150" src="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-700x350.jpg" class="attachment-300x150 size-300x150 wp-post-image" alt="RV interior with rattling noises" loading="lazy" /></noscript>How To Keep Things From Rattling In Your RV <span class="meta-nav">&rarr;</span></a></div>				</div>
			

		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

	<div>



	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank">Get Free Weekly RV LIFE Updates in your Email Inbox</a>
	</div>



	</div>
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rv-family-serves-community/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78279' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="954673cb11" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="42"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="https://rvlife.com/?s={s}"></form></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank" rel="noopener">Get the FREE RV LIFE Newsletter</a>
	</div></div></div></section>
<section id="featured-post-10" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-79430 post type-post status-publish format-standard has-post-thumbnail category-rv-modifications-and-repairs tag-auto tag-maintenance tag-rv-maintenance tag-rv-wax tag-rv-waxing tag-wax entry" aria-label="Can I Use Auto Wax On My RV?"><a href="https://rvlife.com/can-i-use-auto-wax-on-my-rv/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="motorhome from the side at campsite - feature image for Can I Use Auto Wax On My RV?" loading="lazy" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-96x96.jpg 96w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-150x150.jpg" class="entry-image attachment-post" alt="motorhome from the side at campsite - feature image for Can I Use Auto Wax On My RV?" loading="lazy" srcset="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1946494168-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/can-i-use-auto-wax-on-my-rv/">Can I Use Auto Wax On My RV?</a></h4></header></article><article class="post-79826 post type-post status-publish format-standard has-post-thumbnail category-rv-lifestyle tag-bangs tag-noise tag-rattles tag-rv-rattles tag-scrapes tag-vibrations entry" aria-label="How To Keep Things From Rattling In Your RV"><a href="https://rvlife.com/rattling-in-rv/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="RV interior with rattling noises" loading="lazy" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-96x96.jpg 96w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-150x150.jpg" class="entry-image attachment-post" alt="RV interior with rattling noises" loading="lazy" srcset="https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2022/03/shutterstock_1061804618-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/rattling-in-rv/">How To Keep Things From Rattling In Your RV</a></h4></header></article><article class="post-75300 post type-post status-publish format-standard has-post-thumbnail category-new-rv-products-and-gear category-rv-lifestyle tag-outdoor tag-outdoor-rugs tag-patio-rugs tag-rugs tag-rv tag-rv-gear tag-rv-outdoor-rugs tag-rv-patio tag-rv-rugs tag-rv-upgrades entry" aria-label="The Best RV Outdoor Rugs For Your Campsite"><a href="https://rvlife.com/rv-outdoor-rugs/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="RV at campsite with RV outdoor rugs" loading="lazy" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-96x96.jpg 96w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-150x150.jpg" class="entry-image attachment-post" alt="RV at campsite with RV outdoor rugs" loading="lazy" srcset="https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2021/11/shutterstock_2015235023-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/rv-outdoor-rugs/">The Best RV Outdoor Rugs For Your Campsite</a></h4></header></article><article class="post-70350 post type-post status-publish format-standard has-post-thumbnail category-campgrounds-and-rv-parks tag-capecod tag-eastcoast tag-rv tag-rv-life tag-rv-parks tag-rvers tag-seaside tag-travel entry" aria-label="10 Best Cape Cod RV Parks &#038; Campgrounds"><a href="https://rvlife.com/cape-cod-rv-parks/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="RVs by the beach at one of the top Cape Cod RV parks" loading="lazy" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-96x96.jpg 96w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-150x150.jpg" class="entry-image attachment-post" alt="RVs by the beach at one of the top Cape Cod RV parks" loading="lazy" srcset="https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-350x350.jpg 350w, https://rvlife.com/wp-content/uploads/2021/05/shutterstock_1151087747-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/cape-cod-rv-parks/">10 Best Cape Cod RV Parks &#038; Campgrounds</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener" href="https://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="https://www.rvlife.com/app/" style="text-align:center;display:block;line-height:0;">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2008&#x02013;2022 RV LIFE. All Rights Reserved.
</br></br>
This post may contain affiliate links</p><div class="social-footer"><div id="nav_menu-7" class="widget_nav_menu"><div class="menu-below-copyright-menu-container"><ul id="menu-below-copyright-menu" class="menu"><li id="menu-item-56727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56727"><a href="https://rvlife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-64168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64168"><a href="https://rvlife.com/privacy-statement/">Privacy Policy</a></li>
<li id="menu-item-62826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62826"><a href="https://rvlife.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-68040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68040"><a href="https://rvlife.com/accessibility/">Accessibility Statement</a></li>
<li id="menu-item-64598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64598"><a href="https://affiliates.rvlife.com/affiliates/">Affiliate Program</a></li>
</ul></div></div></div></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://rvlife.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://rvlife.com/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV Life Mobile --><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV Life Desktop Exit Gate --><div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV LIFE v2 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='s11mtry8rb0powbk298e';s.dataset.user='17189';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[, BOOLEAN emptyOK]</div><div class="omapi-shortcode-parsed omapi-encoded">[, BOOLEAN emptyOK]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[0-9]</div><div class="omapi-shortcode-parsed omapi-encoded">[0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[-. ]</div><div class="omapi-shortcode-parsed omapi-encoded">[-. ]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[?&]</div><div class="omapi-shortcode-parsed omapi-encoded">[?&amp;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[^&#]</div><div class="omapi-shortcode-parsed omapi-encoded">[^&amp;#]</div></div>		<script type="text/javascript">
		var xailbteysxydt7pt_shortcode = true;var jnyf2xbjxxplhhhs_shortcode = true;var s11mtry8rb0powbk298e_shortcode = true;		</script>
		<link data-minify="1" rel='stylesheet' id='style_sk-css'  href='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/rvlife-bodyopen/css/openingbody.css?ver=1647579042' type='text/css' media='all' />
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"78279","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"1","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1647579042' id='wpil-frontend-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1647579042' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/themes/milan/js/navigation.js?ver=1647579042' id='milan-navigation-js'></script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=1647579042' id='cffscripts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/rvlife-bodyopen/js/openingbody.js?ver=1647579042' id='style_sk-js'></script>
<script data-minify="1" type='text/javascript' src='https://rvlife.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1647579042' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '72cd626f99',
			slugs: 
			{"xailbteysxydt7pt":{"slug":"xailbteysxydt7pt","mailpoet":false},"jnyf2xbjxxplhhhs":{"slug":"jnyf2xbjxxplhhhs","mailpoet":false},"s11mtry8rb0powbk298e":{"slug":"s11mtry8rb0powbk298e","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":78279,"object_key":"post","object_type":"post","term_ids":[472,11449,7198,916,11748,24875,21657,931,11119,2332,925]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1648345964 -->