<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Summer Camping Tips: How To Stay Cool In Your RV</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Summer Camping Is Here—How Will You Stay Cool?" />
<meta property="og:description" content="Enjoy the summer heat, don't just survive it. Here are some ways that you can stay cool in your RV while camping this season." />
<meta property="og:image" content="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019.jpg" />
<meta property="og:url" content="https://rvlife.com/summer-cool-softstartrv/" />
<meta property="og:site_name" content="RV LIFE" />
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/" />
<meta property="fb:app_id" content="863082490488838" />
<meta property="article:published_time" content="2020-05-20T12:56:24+00:00" />
<meta property="article:modified_time" content="2020-05-20T15:17:54+00:00" />
<meta property="og:updated_time" content="2020-05-20T15:17:54+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="929" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Summer Camping Is Here—How Will You Stay Cool?">
<meta name="twitter:description" content="Enjoy the summer heat, don't just survive it. Here are some ways that you can stay cool in your RV while camping this season.">
<meta name="twitter:image" content="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019.jpg">
<meta name="twitter:site" content="@rvlifemagazine">
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Enjoy the summer heat, don&#039;t just survive it. Here are some ways that you can stay cool in your RV while camping this season."/>
<link rel="canonical" href="https://rvlife.com/summer-cool-softstartrv/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rvlife.com/#website","url":"https://rvlife.com/","name":"RV LIFE","potentialAction":{"@type":"SearchAction","target":"https://rvlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://rvlife.com/summer-cool-softstartrv/#primaryimage","url":"https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019.jpg","width":1600,"height":929},{"@type":"WebPage","@id":"https://rvlife.com/summer-cool-softstartrv/#webpage","url":"https://rvlife.com/summer-cool-softstartrv/","inLanguage":"en-US","name":"Summer Camping Tips: How To Stay Cool In Your RV","isPartOf":{"@id":"https://rvlife.com/#website"},"primaryImageOfPage":{"@id":"https://rvlife.com/summer-cool-softstartrv/#primaryimage"},"datePublished":"2020-05-20T17:56:24+00:00","dateModified":"2020-05-20T20:17:54+00:00","author":{"@id":"https://rvlife.com/#/schema/person/84ed216a2bd0c1dd57fc09b17140ed4c"},"description":"Enjoy the summer heat, don't just survive it. Here are some ways that you can stay cool in your RV while camping this season."},{"@type":["Person"],"@id":"https://rvlife.com/#/schema/person/84ed216a2bd0c1dd57fc09b17140ed4c","name":"Patrick Buchanan","image":{"@type":"ImageObject","@id":"https://rvlife.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ed532b8c60fc99d551af30cc9c219dd5?s=96&r=g","caption":"Patrick Buchanan"},"description":"All around RV enthusiast who enjoys trips with his wife and little dogs in their 43-foot diesel pusher.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="https://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="https://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Summer Camping Is Here—How Will You Stay Cool? Comments Feed" href="https://rvlife.com/summer-cool-softstartrv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='milan-pro-css'  href='https://rvlife.com/wp-content/themes/milan/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #d92231;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #d92231;
		}
		

		.site-header {
			background-image: url( 'https://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='https://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='https://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mashbar-css'  href='https://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=5.2.6' type='text/css' media='all' />
<style id='mashbar-inline-css' type='text/css'>

            #mashbar-header{
            top: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel='stylesheet' id='mashvipo-css'  href='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/rvlife.com\/summer-cool-softstartrv\/","title":"Summer+Camping+Is+Here%E2%80%94How+Will+You+Stay+Cool%3F","image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/05\/Wahweap-May-2019.jpg","desc":"Sponsored by SoftStartRV\r\n\r\nFor RVers, summer is a special time. Enjoying time in the woods, on the lake, and on the road form the narrative of what summer is all about. Long drives to exciting destinations \u2026","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"d83a787b30","postid":"58884","servertime":"1590006045","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.3'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/rv-life.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0","pinterest_image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/05\/Wahweap-May-2019.jpg","pinterest_desc":"Sponsored by SoftStartRV\r\n\r\nFor RVers, summer is a special time. Enjoying time in the woods, on the lake, and on the road form the narrative of what summer is all about. Long drives to exciting destinations \u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"58884","pluginsURL":"https:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/05\/Wahweap-May-2019-1024x595.jpg","twitterbtn":"0","videopopuponly":"0","percentage":"90","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='https://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://wp.me/p5OLKW-fjK' />
<link rel="alternate" type="application/json+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fsummer-cool-softstartrv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fsummer-cool-softstartrv%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sponsored","top-stories"],"pageAttributes":["a-c","air-conditioner","air-conditioning","power","promoted","soft-starter","sponsored","summer"],"pagePostAuthor":"Patrick Buchanan"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://rvlife.com/xmlrpc.php" />
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://rvlife.com/summer-cool-softstartrv/amp/"><link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://rvlife.com/?custom-css=ab27deb421" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-58884 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible magazine-pro-blue">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) --><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://rvlife.com/">RV LIFE</a></p><p class="site-description">Tools That Make Camping Simple</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://rvlife.com/" class="custom-logo-link" rel="home"><img loading="lazy" width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16286"><a href="https://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="https://rvlife.com/rv-life-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="https://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="https://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
	<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="https://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
	<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="https://rvlife.com/category/columns/fishin/">Fishin&#8217;</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="https://rvlife.com/category/columns/blogs-at-rvlifecom/">Blogs At RVLife.com</a></li>
	<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="https://rvlife.com/category/columns/publishers-corner/">Publisher&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="https://rvlife.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="https://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="https://rvlife.com/category/departments/product-news/">Product News</a></li>
	<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="https://rvlife.com/category/departments/campground-spotlight/">Campground Spotlight</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="https://rvlife.com/events/">Calendar of Events</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://rvlife.com/category/departments/rv-books/">RV Books</a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="https://rvlife.com/rv-blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="https://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="https://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="https://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="https://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="https://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
	<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="https://rvlife.com/author/great-escapes/">Great Escapes</a></li>
	<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="https://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul>
</li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">App</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/category/sponsored/"><span class="breadcrumb-link-text-wrap">Sponsored</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Summer Camping Is Here—How Will You Stay Cool?</div><article class="post-58884 post type-post status-publish format-standard has-post-thumbnail category-sponsored category-top-stories tag-a-c tag-air-conditioner tag-air-conditioning tag-power tag-promoted tag-soft-starter tag-sponsored tag-summer entry"><header class="entry-header"><h1 class="entry-title">Summer Camping Is Here—How Will You Stay Cool?</h1>
<p class="entry-meta"></p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://rvlife.com/wp-content/uploads/2020/04/crpic.png 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' data-lazy-src="https://rvlife.com/wp-content/uploads/2020/04/crpic.png" /><noscript><img alt='' src='https://rvlife.com/wp-content/uploads/2020/04/crpic.png' srcset='https://rvlife.com/wp-content/uploads/2020/04/crpic.png 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rvlife.com/author/patrickbuchanan/">Patrick Buchanan</a></span></span></div><span class="posted-on"><a href="https://rvlife.com/summer-cool-softstartrv/" rel="bookmark"><time class="entry-date published" datetime="2020-05-20T12:56:24-05:00">May 20, 2020</time><time class="updated" datetime="2020-05-20T15:17:54-05:00">May 20, 2020</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://rvlife.com/category/sponsored/" rel="category tag">Sponsored</a></li>
	<li><a href="https://rvlife.com/category/top-stories/" rel="category tag">Top Stories</a></li></ul></span></div><div class="entry-content"><p><em><span style="font-weight: 400;">Sponsored by <a href="https://www.softstartusa.com/rvlife/?utm_source=RVLIFE" target="_blank" rel="noopener noreferrer">SoftStartRV</a></span></em></p>
<p><span style="font-weight: 400;">For RVers, summer is a special time. Enjoying time in the <a href="https://rvlife.com/national-forest-campgrounds/" target="_blank" rel="noopener noreferrer">woods</a>, on the <a href="https://www.doityourselfrv.com/lakefront-campgrounds/" target="_blank" rel="noopener noreferrer">lake</a>, and on the road form the narrative of what summer is all about. Long drives to exciting destinations with no fear of snow, icy roads, or spring thunderstorms. Coffee around a campfire in the early morning helps to wake us up and cook our breakfast. That same fire pit at night roasts both our dinner and our marshmallows.</span></p>
<h5>Stay cool this summer</h5>
<p><span style="font-weight: 400;">Whether you are new to camping or a veteran RVer, enjoying your summer trips means being able to </span><a href="https://www.doityourselfrv.com/rv-summer-accessories/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">keep cool</span></a><span style="font-weight: 400;"> during the drive and at the campground. Though many activities are best enjoyed when you get out in the summertime air, being able to cool down in the evening and sleep comfortably can make or break an otherwise great excursion. There are a few things you can do to ensure you enjoy the </span><a href="https://rvlife.com/rv-destinations-to-beat-summer-heat/20080902w_valleyviews02/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">summer heat</span></a><span style="font-weight: 400;">, not just survive it.</span></p>
<div id="attachment_58892" style="width: 1034px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-58892" data-attachment-id="58892" data-permalink="https://rvlife.com/summer-cool-softstartrv/wahweap-may-2019/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019.jpg" data-orig-size="1600,929" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wahweap May 2019" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-300x174.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-1024x595.jpg" class="size-large wp-image-58892" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20595'%3E%3C/svg%3E" alt="" width="1024" height="595" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-1024x595.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-300x174.jpg 300w, https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-768x446.jpg 768w, https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019.jpg 1600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-1024x595.jpg" /><noscript><img aria-describedby="caption-attachment-58892" data-attachment-id="58892" data-permalink="https://rvlife.com/summer-cool-softstartrv/wahweap-may-2019/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019.jpg" data-orig-size="1600,929" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wahweap May 2019" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-300x174.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-1024x595.jpg" class="size-large wp-image-58892" src="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-1024x595.jpg" alt="" width="1024" height="595" srcset="https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-1024x595.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-300x174.jpg 300w, https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019-768x446.jpg 768w, https://rvlife.com/wp-content/uploads/2020/05/Wahweap-May-2019.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-58892" class="wp-caption-text"><em>Stay cool this summer. Photo via Skywatcher1 on <a href="https://www.irv2.com/forums/f103/where-were-you-with-your-newmar-today-351600-146.html" target="_blank" rel="nofollow noopener noreferrer">iRV2 Forums</a></em></p></div>
<h5>Get an ice maker</h5>
<p><span style="font-weight: 400;">Tabletop ice makers provide reasonably priced assurance that you can enjoy a cold drink whenever needed. In addition to staying hydrated, you are cooling your core body temperature with a cold drink. </span></p>
<p><span style="font-weight: 400;">Several <a href="https://amzn.to/3e4Rw5g" target="_blank" rel="noopener noreferrer">portable ice makers</a> capable of producing up to 26 pounds of ice in a 24-hour period can be purchased for under $150. More expensive units are available from top brands like <a href="https://amzn.to/2TpubDo" target="_blank" rel="noopener noreferrer">Frigidaire</a>.</span></p>
<h5>Use your awnings</h5>
<p><span style="font-weight: 400;">While it’s obvious you will want to use your awnings when outside enjoying the campsite, don&#8217;t forget to extend the awnings all around your RV even when you are inside cooling off. The awnings can keep the sun off your RV exterior and help keep the interior cooler. Remember to keep </span><a href="https://rvlife.com/spring-weather-rv-awning/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">wind conditions</span></a><span style="font-weight: 400;"> in mind when extending your awning.</span></p>
<h5>Take a shower</h5>
<p><span style="font-weight: 400;">This seems obvious at the onset, but don’t discount it. You won’t want to take a </span><i><span style="font-weight: 400;">cold </span></i><span style="font-weight: 400;">shower, however. A cold </span><a href="https://www.doityourselfrv.com/rv-shower/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">shower</span></a><span style="font-weight: 400;"> reduces your skin temperature and closes your pores, heating up your core. You’ll have a rush of initial relief, but actually feel worse shortly after. A warm or lukewarm shower will provide the best relief from the heat. </span></p>
<p><span style="font-weight: 400;">You’ll also be rinsing off dirt, sunscreen, and potential allergens that might irritate your skin causing you to itch and actually feel </span><i><span style="font-weight: 400;">warmer</span></i><span style="font-weight: 400;"> as blood rushes to those irritated areas.</span></p>
<h5>Keep your air conditioner units clean and maintained</h5>
<p><span style="font-weight: 400;">Your rooftop A/C units need to be </span><a href="https://rvlife.com/rv-maintenance-big-deal/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">maintained</span></a><span style="font-weight: 400;"> regularly. You’ll want to make sure that the normal condensation that builds up is being managed and funneled off properly.</span></p>
<div id="attachment_58890" style="width: 1034px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-58890" data-attachment-id="58890" data-permalink="https://rvlife.com/summer-cool-softstartrv/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-300x169.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-1024x576.jpg" class="size-large wp-image-58890" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" alt="" width="1024" height="576" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-300x169.jpg 300w, https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-768x432.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-1024x576.jpg" /><noscript><img aria-describedby="caption-attachment-58890" data-attachment-id="58890" data-permalink="https://rvlife.com/summer-cool-softstartrv/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-300x169.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-1024x576.jpg" class="size-large wp-image-58890" src="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-1024x576.jpg" alt="" width="1024" height="576" srcset="https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-300x169.jpg 300w, https://rvlife.com/wp-content/uploads/2020/05/img_3213489_0_3cf4ba6a8aed998152a02d4dfc281812-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-58890" class="wp-caption-text"><em>Maintain your A/C unit. Photo via steler via <a href="https://www.irv2.com/forums/f258/ac-units-not-blowing-cold-can-they-be-recharged-304529.html" target="_blank" rel="noopener noreferrer">iRV2 Forums</a></em></p></div>
<p><span style="font-weight: 400;">Air conditioning units will typically have a drainage tube to shuttle that condensation off the roof. Some units will have a condenser pump that acts like a mini sump that pumps water through a network of hoses that emerge at the bottom or rear of your RV or motorhome.&nbsp;</span></p>
<p><span style="font-weight: 400;">After ensuring that the bolts are tight, the wiring is tidy, and there are no leaks or drainage issues, remove dirt and debris by gently rinsing out the condenser coil with water or low pressure compressed air. Be very careful not to bend the cooling fins. Finally, check the fan and impeller for cracks or damage. </span><a href="https://www.doityourselfrv.com/rv-air-conditioner-maintenance/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">A/C maintenance</span></a><span style="font-weight: 400;"> is important for every RVer.</span></p>
<h5>Give your A/C power a boost</h5>
<p><span style="font-weight: 400;">The power requirements of today’s modern camping family are much higher than they were a decade or two ago. New appliances, multiple flat-screen televisions, and a dozen USB devices that need charging can tax the power system of your RV. </span></p>
<p>This additional power draw can make it tough to start the A/C, which has a large initial power requirement to get going, but once running is very manageable. Many of today’s motorhomes, travel trailers, and fifth wheels come with two or even three A/C units.&nbsp;</p>
<p><span style="font-weight: 400;">Facebook is rampant with posts stating something like, </span><i><span style="font-weight: 400;">“I turned on my A/C and nothing happened. It’s 90 degrees&#8230;help!” </span></i><span style="font-weight: 400;">Very often there is nothing wrong with the A/C unit, there just simply is not enough power left to </span><i><span style="font-weight: 400;">start</span></i><span style="font-weight: 400;"> it. </span></p>
<p><span style="font-weight: 400;">You can solve this issue and make it easy for your air conditioners to power on by installing a </span><a href="https://www.softstartusa.com/rvlife?utm_source=RVLIFE" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">SoftStartRV</span></a><span style="font-weight: 400;"> A/C soft starter on every A/C unit. Whether you have one A/C unit running on a portable generator, two units trying to run on 30-amps, or three air conditioners running on 50-amps, a soft starter will help you.</span></p>
<p><a href="https://www.softstartusa.com/rvlife?utm_source=RVLIFE"><img loading="lazy" data-attachment-id="58895" data-permalink="https://rvlife.com/summer-cool-softstartrv/71y5xa5tmkl-_ac_sl1500_/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_.jpg" data-orig-size="1410,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="71y5xA5TMkL._AC_SL1500_" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-282x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-963x1024.jpg" class="aligncenter wp-image-58895 size-large" title="summer" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20963%201024'%3E%3C/svg%3E" alt="summer" width="963" height="1024" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-963x1024.jpg 963w, https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-282x300.jpg 282w, https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-768x817.jpg 768w, https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_.jpg 1410w" data-lazy-sizes="(max-width: 963px) 100vw, 963px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-963x1024.jpg" /><noscript><img data-attachment-id="58895" data-permalink="https://rvlife.com/summer-cool-softstartrv/71y5xa5tmkl-_ac_sl1500_/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_.jpg" data-orig-size="1410,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="71y5xA5TMkL._AC_SL1500_" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-282x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-963x1024.jpg" class="aligncenter wp-image-58895 size-large" title="summer" src="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-963x1024.jpg" alt="summer" width="963" height="1024" srcset="https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-963x1024.jpg 963w, https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-282x300.jpg 282w, https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_-768x817.jpg 768w, https://rvlife.com/wp-content/uploads/2020/05/71y5xA5TMkL._AC_SL1500_.jpg 1410w" sizes="(max-width: 963px) 100vw, 963px" /></noscript></a></p>
<p><span style="font-weight: 400;">An A/C soft starter device like those made by <a href="https://www.softstartusa.com/rvlife/?utm_source=RVLIFE" target="_blank" rel="noopener noreferrer">SoftStartRV</a> reduces the startup demand required by your air conditioner by as much as 70%. This means you can start two A/C units on just 30-amps. </span></p>
<p><span style="font-weight: 400;">For big rigs with three air conditioners, you can easily start all three A/C units on 50-amp power, when using your generator while boondocking, or on a long, hot drive. You can find SoftStartRV soft starters at </span><a href="https://www.softstartusa.com/rvlife/?utm_source=RVLIFE" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">https://www.softstartusa.com/rvlife</span></a><span style="font-weight: 400;">.</span></p>
<h5>Summer is cool</h5>
<p><a href="https://www.doityourselfrv.com/rv-tips-for-summer-fun/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Summer</span></a><span style="font-weight: 400;"> represents freedom. As kids, it meant a break from school. As adults, it often means vacation time from work. Camping and RVing tend to slow us down and bring back those quieter, more relaxed times that summer is known for. Enjoy camping even on those warmest days. Stay cool and enjoy your summer.</span></p>
<h5><em>See also: <a href="https://camperreport.com/softstartrv-questions/" target="_blank" rel="noopener noreferrer">We Answer Your Questions About A/C Soft Starters</a></em></h5>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://rvlife.com/author/patrickbuchanan/'><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/04/crpic.png"><noscript><img src="https://rvlife.com/wp-content/uploads/2020/04/crpic.png" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://rvlife.com/author/patrickbuchanan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Patrick Buchanan</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>All around RV enthusiast who enjoys trips with his wife and little dogs in their 43-foot diesel pusher.</p>
</div></div><div class="clearfix"></div></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="58884" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">26</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frvlife.com%2Fsummer-cool-softstartrv%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Summer%20Camping%20Is%20Here%E2%80%94How%20Will%20You%20Stay%20Cool%3F&url=https://rvlife.com/summer-cool-softstartrv/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frvlife.com%2Fsummer-cool-softstartrv%2F&amp;media=https%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2020%2F05%2FWahweap-May-2019.jpg&amp;description=Enjoy+the+summer+heat%2C+don%27t+just+survive+it.+Here+are+some+ways+that+you+can+stay+cool+in+your+RV+while+camping+this+season." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.3--><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://rvlife.com/summer-cool-softstartrv/"
    dc:identifier="https://rvlife.com/summer-cool-softstartrv/"
    dc:title="Summer Camping Is Here—How Will You Stay Cool?"
    trackback:ping="https://rvlife.com/summer-cool-softstartrv/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://rvlife.com/tag/a-c/" rel="tag">A/C</a></li><li><a href="https://rvlife.com/tag/air-conditioner/" rel="tag">air conditioner</a></li><li><a href="https://rvlife.com/tag/air-conditioning/" rel="tag">air conditioning</a></li><li><a href="https://rvlife.com/tag/power/" rel="tag">power</a></li><li><a href="https://rvlife.com/tag/promoted/" rel="tag">Promoted</a></li><li><a href="https://rvlife.com/tag/soft-starter/" rel="tag">soft starter</a></li><li><a href="https://rvlife.com/tag/sponsored/" rel="tag">Sponsored</a></li><li><a href="https://rvlife.com/tag/summer/" rel="tag">summer</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="https://rvlife.com/camping-and-the-effects-of-covid-19/" rel="prev"><img loading="lazy" width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="Camping and the Effects of COVID-19" data-attachment-id="58858" data-permalink="https://rvlife.com/camping-and-the-effects-of-covid-19/screen-shot-2020-05-19-at-10-08-25-am/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" data-orig-size="752,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Camping and the Effects of COVID-19" data-image-description="&lt;p&gt;Camping and the Effects of COVID-19&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-271x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-700x350.png" /><noscript><img width="300" height="150" src="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-700x350.png" class="attachment-300x150 size-300x150 wp-post-image" alt="Camping and the Effects of COVID-19" data-attachment-id="58858" data-permalink="https://rvlife.com/camping-and-the-effects-of-covid-19/screen-shot-2020-05-19-at-10-08-25-am/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" data-orig-size="752,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Camping and the Effects of COVID-19" data-image-description="&lt;p&gt;Camping and the Effects of COVID-19&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-271x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" /></noscript>A Look at Camping and the Effects of COVID-19 <span class="meta-nav">&rarr;</span></a></div>			</div>

			

		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

	<div>



	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank">Get Free Weekly RV LIFE Updates in your Email Inbox</a>
	</div>



	</div>
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-cool-softstartrv/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58884' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5a4b2b51d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="https://rvlife.com/?s={s}"></form></div></section>
<section id="custom_html-6" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank" rel="noopener noreferrer">Get the FREE RV LIFE Newsletter</a>
	</div></div></div></section>
<section id="featured-post-10" class="widget-odd widget-last widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-57636 post type-post status-publish format-standard has-post-thumbnail sticky category-rv-news tag-22243 tag-campgrounds tag-closures tag-coronavirus tag-covid-19 tag-news tag-rv-campgrounds tag-rv-news tag-rv-parks entry"><a href="https://rvlife.com/campground-closures-2020/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57830" data-permalink="https://rvlife.com/campground-closures-2020/photo7166_1100-2-2/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2.jpg" data-orig-size="1073,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584701262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo7166_1100 (2)" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-300x219.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-1024x747.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57830" data-permalink="https://rvlife.com/campground-closures-2020/photo7166_1100-2-2/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2.jpg" data-orig-size="1073,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584701262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo7166_1100 (2)" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-300x219.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/03/photo7166_1100-2-1024x747.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/campground-closures-2020/">Here&#8217;s What Is Open And Closed Due To COVID-19</a></h4></header></article><article class="post-58857 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-covid tag-covid-19 tag-koa entry"><a href="https://rvlife.com/camping-and-the-effects-of-covid-19/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Camping and the Effects of COVID-19" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-150x150.png 150w, https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-350x350.png 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58858" data-permalink="https://rvlife.com/camping-and-the-effects-of-covid-19/screen-shot-2020-05-19-at-10-08-25-am/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" data-orig-size="752,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Camping and the Effects of COVID-19" data-image-description="&lt;p&gt;Camping and the Effects of COVID-19&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-271x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-150x150.png" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-150x150.png" class="entry-image attachment-post" alt="Camping and the Effects of COVID-19" srcset="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-150x150.png 150w, https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-350x350.png 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58858" data-permalink="https://rvlife.com/camping-and-the-effects-of-covid-19/screen-shot-2020-05-19-at-10-08-25-am/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" data-orig-size="752,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Camping and the Effects of COVID-19" data-image-description="&lt;p&gt;Camping and the Effects of COVID-19&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM-271x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-10.08.25-AM.png" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/camping-and-the-effects-of-covid-19/">A Look at Camping and the Effects of COVID-19</a></h4></header></article><article class="post-58846 post type-post status-publish format-standard has-post-thumbnail category-on-the-road-for-good category-top-stories tag-covid tag-covid-19 tag-full-time-rving tag-rving-families tag-rving-with-kids entry"><a href="https://rvlife.com/pandemic-rv-parenting/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="pandemic RV parenting" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/05/2Moms1-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58847" data-permalink="https://rvlife.com/pandemic-rv-parenting/2moms1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/2Moms1.jpg" data-orig-size="1511,2015" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pandemic RV parenting" data-image-description="&lt;p&gt;pandemic RV parenting&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-225x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-768x1024.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-150x150.jpg" class="entry-image attachment-post" alt="pandemic RV parenting" srcset="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/05/2Moms1-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58847" data-permalink="https://rvlife.com/pandemic-rv-parenting/2moms1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/2Moms1.jpg" data-orig-size="1511,2015" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pandemic RV parenting" data-image-description="&lt;p&gt;pandemic RV parenting&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-225x300.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/2Moms1-768x1024.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/pandemic-rv-parenting/">True Tales of Pandemic RV Parenting</a></h4></header></article><article class="post-58818 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-rv tag-rv-life tag-rv-maintenance tag-rv-products tag-rv-stories tag-rv-supplies tag-rv-tips entry"><a href="https://rvlife.com/rv-inventory/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58827" data-permalink="https://rvlife.com/rv-inventory/ti-not-here23/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23.jpg" data-orig-size="2434,1744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589711786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TI &#8211; Not Here23" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-300x215.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-1024x734.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58827" data-permalink="https://rvlife.com/rv-inventory/ti-not-here23/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23.jpg" data-orig-size="2434,1744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589711786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TI &#8211; Not Here23" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-300x215.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/TI-Not-Here23-1024x734.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/rv-inventory/">Take Inventory Of Your RV Camping Supplies</a></h4></header></article><article class="post-58797 post type-post status-publish format-standard has-post-thumbnail category-rv-news category-top-stories tag-camping tag-camping-dream tag-go-rving tag-my-camping-dream tag-rv tag-rv-life tag-rv-living tag-rv-sites tag-rv-travel tag-rving tag-website entry"><a href="https://rvlife.com/camping-dream/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/05/cover-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/05/cover-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58806" data-permalink="https://rvlife.com/camping-dream/cover-5/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/cover.jpg" data-orig-size="1341,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589446116&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/cover-300x139.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/cover-1024x474.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/05/cover-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/05/cover-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/05/cover-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/05/cover-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58806" data-permalink="https://rvlife.com/camping-dream/cover-5/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/05/cover.jpg" data-orig-size="1341,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589446116&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/05/cover-300x139.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/05/cover-1024x474.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/camping-dream/">What Is Your Camping Dream? My Camping Dream is&#8230;</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://rvlife.com/contact/">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="https://rvlife.com/why-rv-life/">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="https://rvlife.com/digital-edition/">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="https://rvlife.com/archive/">Search Site Archives</a></li>
<li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="#" style="text-align:center;display:block;line-height:0;">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright © 2008 - 2020 RV LIFE. All Rights Reserved.</p><div class="social-footer"><div id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 legal-menu widget_nav_menu"><div class="menu-below-copyright-menu-container"><ul id="menu-below-copyright-menu" class="menu"><li id="menu-item-56727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56727"><a href="https://rvlife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-56728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56728"><a href="https://rvlife.com/privacy-statement/">Privacy Policy</a></li>
<li id="menu-item-56729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56729"><a href="https://rvlife.com/contact/">Contact</a></li>
</ul></div></div></div></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img loading="lazy" alt="Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"><noscript><img alt="Logo" src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"></noscript></span>
                        <span class="mobile"><img loading="lazy" alt="Mobile Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"><noscript><img alt="Mobile Logo" src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"></noscript></span>
                </a></div><aside class="mashsb-container mashbar mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="58884" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">26</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook" href="https://www.facebook.com/sharer.php?u=https://rvlife.com/summer-cool-softstartrv/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Summer+Camping+Is+Here%E2%80%94How+Will+You+Stay+Cool%3F&via=rvlifemagazine&url=https://rvlife.com/summer-cool-softstartrv/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail" href="mailto:?subject=Summer Camping Tips: How To Stay Cool In Your RV&body=Very%20interesting%20article:%20https://rvlife.com/summer-cool-softstartrv/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.4.8--></div></div>	<div style="display:none">
	<div class="grofile-hash-map-ed532b8c60fc99d551af30cc9c219dd5">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV LIFE v2 Elegant --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="s11mtry8rb0powbk298e" data-user="17189"></script><!-- / OptinMonster -->		<script type="text/javascript">var s11mtry8rb0powbk298e_shortcode = true;</script>
		<style type="text/css">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</style><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202021'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/navigation.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"7acffc44e1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rvlife.com\/wp-login.php?redirect_to=https%3A%2F%2Frvlife.com%2Fsummer-cool-softstartrv%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85981658',post:'58884',tz:'-5',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '58884' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5af9c37b55', slugs: {"s11mtry8rb0powbk298e":{"slug":"s11mtry8rb0powbk298e","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":58884,"object_key":"post","object_type":"post","term_ids":[24526,120,24551,927,20831,997,25369,25802,23058,802]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body></html>

<!-- Dynamic page generated in 0.259 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-20 15:20:45 -->

<!-- Compression = gzip -->