<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<title>Scary Places to Go in Your RV - RV Life</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
<script type="text/javascript" src="//ox-d.socialknowledge.servedbyopenx.com/w/1.0/jstag?nc=1007032-SocialKnowledge"></script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined') 
        { 
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2; 
        }
    if (sk_v[0] == 2)
	{	
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>
<script>window.popns = 'SKUP';</script>
<script src="http://tk421.rvldf.com/menus.js"></script>
<script>

setTimeout('tasdfasd()', 2000);

var xasde = 0;

function tasdfasd()
{
	if (typeof(skpuurl) != "undefined")
	{	
		SKUP.add(skpuurl, {
	under: true, 
	newTab: false,  
		cookieExpires: (86400 * 90),
		left: window.screenX,
	top: window.screenY,
	width: window.innerWidth,
	height: window.innerHeight,
	afterOpen: function(url, options, popWin) {

	var xmlHttp = new XMLHttpRequest();
    xmlHttp.open( "GET", 'http://dealers.rvlife.com/pu/'+skpuudid, true ); 
    xmlHttp.send( null );
        
    }});
	}
	else
	{
		if (xasde > 3)
			return;

		xasde++;

		setTimeout('tasdfasd()', 2000);
	}
}
</script>
 
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
 
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
 
 
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5702766-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
 
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Scary Places to Go in Your RV"/>
<meta property="og:description" content="RV vacations can teeter between pure delight and total disaster. Sometimes a getaway can be a bit too relaxing -- without paying attention to weather and road conditions your family holiday could land you a"/>
<meta property="og:image" content="http://rvlife.com/wp-content/uploads/2014/10/100_7550-2.jpg"/>
<meta property="og:url" content="http://rvlife.com/scary-rv-places/"/>
<meta property="og:site_name" content="RV Life"/>
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/"/>
<meta property="fb:app_id" content="863082490488838"/>
<meta property="article:published_time" content="2014-10-30T03:00:08+00:00"/>
<meta property="article:modified_time" content="2014-10-30T03:00:08+00:00"/>
<meta property="og:updated_time" content="2014-10-30T03:00:08+00:00"/>
 
 
<meta property="og:image:width" content="380"/>
<meta property="og:image:height" content="285"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Scary Places to Go in Your RV">
<meta name="twitter:description" content="RV vacations can teeter between pure delight and total disaster. Sometimes a getaway can be a bit too relaxing -- without paying attention to weather and road conditions your family holiday could land you a">
<meta name="twitter:image" content="http://rvlife.com/wp-content/uploads/2014/10/100_7550-2.jpg">
<meta name="twitter:site" content="@rvlifemagazine">
 
 
<link rel="canonical" href="http://rvlife.com/scary-rv-places/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//a.optnmnstr.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Feed" href="http://rvlife.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Comments Feed" href="http://rvlife.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Scary Places to Go in Your RV Comments Feed" href="http://rvlife.com/scary-rv-places/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='magazine-pro-theme-css' href='http://rvlife.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.8' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='mashctt_style-css' href='http://rvlife.com/wp-content/plugins/mashshare-click-to-tweet/assets/css/mashctt.min.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='lashare-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-likeaftershare/assets/css/lashare.min.css?ver=1.3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mashpv-css' href='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='mashpw-css' href='http://rvlife.com/wp-content/plugins/mashshare-performance-widget/assets/css/mashpw.min.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:41px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='mashbar-css' href='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=4.7.2' type='text/css' media='all'/>
<style id='mashbar-inline-css' type='text/css'>#mashbar-header{bottom:0px;}#mashbar-header{background-color:#ffffff;z-index:999999;}@media (min-width: 630px) {#mashbar-header .mashbar-inner{max-width:660px;margin:0 auto;}}</style>
<link rel='stylesheet' id='mashvipo-css' href='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://rvlife.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"51","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/rvlife.com\/scary-rv-places\/","title":"Scary+Places+to+Go+in+Your+RV","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2014\/10\/100_7550-2.jpg","desc":"RV vacations can teeter between pure delight and total disaster. Sometimes a getaway can be a bit too relaxing -- without paying attention to weather and road conditions your family holiday could land you a \u2026","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.8'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.1","fb_app_id":"","like_url":"","title":"Scary Places to Go in Your RV","picture":"http:\/\/rvlife.com\/wp-content\/uploads\/2014\/10\/100_7550-2.jpg","caption":"rvlife.com","description":"RV vacations can teeter between pure delight and total disaster. Sometimes a getaway can be a bit too relaxing -- without paying attention to weather and road conditions your family holiday could land you a \u2026","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"http:\/\/rvlife.com\/scary-rv-places\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-likeaftershare/assets/js/lashare-fb.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"31009","pluginsURL":"http:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpw_options = {"counter_speed":"30","post_id":"31009","use_ajax":"","ajax_frequency":"10","ajax_url":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-performance-widget/assets/js/mashpw.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170\/","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"https:\/\/i1.wp.com\/rvlife.com\/wp-content\/uploads\/2014\/10\/100_7550-2.jpg?fit=380%2C285","twitterbtn":"0","videopopuponly":"0","percentage":"75","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<link rel='https://api.w.org/' href='http://rvlife.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvlife.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvlife.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p5OLKW-849'/>
<link rel="alternate" type="application/json+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fscary-rv-places%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fscary-rv-places%2F&#038;format=xml"/>
<style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px;}</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://rvlife.com/xmlrpc.php"/>
 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"/></noscript>
 
 
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><style type="text/css">.site-title a{background:url(http://rvlife.com/wp-content/uploads/2016/05/rvlife-logo-1.png) no-repeat!important;}</style>
<link rel="icon" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=270%2C270"/>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://rvlife.com/?custom-css=a8afc88d89"/>
</head>
<body class="post-template-default single single-post postid-31009 single-format-standard custom-header header-image content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="http://schema.org/WebPage"> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16286"><a href="http://rvlife.com/category/top-stories/" itemprop="url"><span itemprop="name">Top Stories</span></a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="http://rvlife.com/rv-life-columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://rvlife.com/category/columns/on-the-road-for-good/" itemprop="url"><span itemprop="name">On the Road</span></a></li>
<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="http://rvlife.com/category/columns/tech-tips/" itemprop="url"><span itemprop="name">Tech Tips</span></a></li>
<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="http://rvlife.com/category/columns/rv-golfer/" itemprop="url"><span itemprop="name">RV Golfer</span></a></li>
<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="http://rvlife.com/category/columns/fishin/" itemprop="url"><span itemprop="name">Fishin&#8217;</span></a></li>
<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://rvlife.com/category/columns/blogs-at-rvlifecom/" itemprop="url"><span itemprop="name">Blogs At RVLife.com</span></a></li>
<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://rvlife.com/category/columns/publishers-corner/" itemprop="url"><span itemprop="name">Publisher&#8217;s Corner</span></a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="http://rvlife.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="http://rvlife.com/category/departments/rv-industry-news/" itemprop="url"><span itemprop="name">RV Industry News</span></a></li>
<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://rvlife.com/category/departments/product-news/" itemprop="url"><span itemprop="name">Product News</span></a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="http://rvlife.com/category/departments/campground-spotlight/" itemprop="url"><span itemprop="name">Campground Spotlight</span></a></li>
<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://rvlife.com/category/departments/product-spotlight/" itemprop="url"><span itemprop="name">Product Spotlight</span></a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/" itemprop="url"><span itemprop="name">Calendar of Events</span></a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://rvlife.com/category/departments/rv-books/" itemprop="url"><span itemprop="name">RV Books</span></a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="http://rvlife.com/rv-blogs/" itemprop="url"><span itemprop="name">Blogs</span></a>
<ul class="sub-menu">
<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/" itemprop="url"><span itemprop="name">The Full Timing Nomad</span></a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/" itemprop="url"><span itemprop="name">Adventures in RVing</span></a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/" itemprop="url"><span itemprop="name">RV Travel Tales</span></a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/" itemprop="url"><span itemprop="name">The Silver Gypsy</span></a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/" itemprop="url"><span itemprop="name">The Healthy Traveler</span></a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/" itemprop="url"><span itemprop="name">Great Escapes</span></a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/" itemprop="url"><span itemprop="name">The 19th Hole</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://rvlife.com/" role="search"><meta itemprop="target" content="http://rvlife.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..."/><input type="submit" value="Search"/></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://rvlife.com/">RV Life</a></p><p class="site-description" itemprop="description">The RV, Motorhome and Travel Trailer Lifestyle Magazine</p></div><div class="widget-area header-widget-area"><section id="skv_widget-7" class="widget-1 widget-first widget-last widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"> 
<div id='div-gpt-ad-SK_728x90_Top' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>
</div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/category/rv-basics/" itemprop="item"><span itemprop="name">RV Basics</span></a></span> <span aria-label="breadcrumb separator">/</span> Scary Places to Go in Your RV</div><article class="post-31009 post type-post status-publish format-standard has-post-thumbnail category-rv-basics tag-driving-tips tag-weather entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Scary Places to Go in Your RV</h1>
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/rene-agredano/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano</span></a></span> <span class="entry-comments-link"><a href="http://rvlife.com/scary-rv-places/#comments">10 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">51</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="31009" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">26.5k</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fscary-rv-places%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Scary%20Places%20to%20Go%20in%20Your%20RV&url=http://rvlife.com/scary-rv-places/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 <p>RV vacations can teeter between pure delight and total disaster. Sometimes a getaway can be a bit too relaxing &#8212; without paying attention to weather and road conditions your family holiday could land you a spot on the evening news. If you&#8217;re not seeking notoriety, remember these scary situations RVers want to avoid:</p>
<p style="text-align: center;"><img class="alignnone" alt="" src="http://www.irv2.com/forums/attachment.php?attachmentid=9436&amp;stc=1&amp;thumb=1&amp;d=1302581031" width="460" height="344"/></p>
<h3>RV Camping by the River &#8212; in a Flash Flood</h3>
<p>A scenic riverfront RV spot is a big selling point for many campgrounds. After all, what better place to set up camp than underneath a lush canopy with the sound of rippling water to lull you to sleep at night? However before you book that reservation, think about whether or not the park is in a flood-prone area. RV parks situated downstream of mountains or reservoirs, or those located in dry desert environments are bad places to be if the weather turns soggy, even if rivers are nowhere in sight.</p>
<p>If your dreamy riverfront campsite happens to be downstream of a major reservoir, or in an area susceptible to flash-floods, here&#8217;s why you should choose another campsite.</p>
<p><iframe src="//www.youtube.com/embed/4Ri15Xl5pyo" height="315" width="560" allowfullscreen="" frameborder="0"></iframe></p>
<h3>RV Camping on Soggy Ground</h3>
<p>Stepping onto a lush green lawn or sandy beach outside your front door sounds pleasant, but if the entire RV park is situated on bare ground, get ready to move if heavy rain starts falling. When an area has been hit by multiple rain storms, earthen fields can&#8217;t absorb excess water and the soggy ground will make moving impossible. Don&#8217;t wait for the storm to pass, move your rig and get to higher ground.</p>
<p><iframe src="//www.youtube.com/embed/68R1pa_eQYQ" height="315" width="420" allowfullscreen="" frameborder="0"></iframe></p>
<h3>Driving Your RV Under a Low Bridge</h3>
<p>If you only drive interstates it&#8217;s a safe bet you&#8217;ll never meet a bridge that&#8217;s too low for your RV, but once you exit the highway you can never be too sure. Many new <a href="http://www.amazon.com/s/ref=nb_sb_noss_2?url=search-alias%3Daps&amp;field-keywords=GPS+RVs">GPS units made just for RVs</a> will tell you where you&#8217;ll encounter low bridges on your itinerary, but don&#8217;t rely on technology to keep you safe.</p>
<p>Before leaving home, get a friend to help you measure your RV&#8217;s height from the highest point on the roof (usually on top of the air conditioner), to the ground. Memorize that number or stick it on a post-it and keep it on your dashboard. Always add a few extra inches to that figure just in case a posted low bridge clearance sign is inaccurate; if a road has been paved several times, that asphalt can raise the road by as much as two inches.</p>
<p style="text-align: center;"><iframe src="//www.youtube.com/embed/K_yMgHUL-LM" height="315" width="420" allowfullscreen="" frameborder="0"></iframe></p>
<h3>RV Camping During a Tornado</h3>
<p>When a deadly tornado strikes, there&#8217;s a reason why mangled RV parks are the first images shown on the evening news: during a tornado, you&#8217;re better off lying prone in an irrigation ditch than if you stayed put in your RV. Tornadoes can happen nearly anywhere, anytime and shred a rig in seconds or hurl it into the air like a missile.</p>
<p>Forget trying to ride out a tornado in your RV. The best way to avoid being a victim is to pay attention to regional weather alerts and understand the difference between a “tornado watch “and a “tornado warning.”</p>
<p style="padding-left: 30px;"><em><strong>Tornado Watch &#8211;</strong> Tornadoes are possible in and near the watch area. Review and discuss your emergency plans, and check supplies and your safe room. Be ready to act quickly if a warning is issued or you suspect a tornado is approaching. Acting early helps to save lives!</em></p>
<p style="padding-left: 30px;"><em></em><em><strong>Tornado Warning &#8211;</strong> A tornado has been sighted or indicated by weather radar. Tornado warnings indicate imminent danger to life and property. Go immediately to shelter.</em></p>
<p>Keep an eye on the weather by watching the sky – turbulent clouds, a greenish overcast and falling hail are good indicators that a tornado is brewing. Know the exact area in which you&#8217;re camped and if a twister is headed your way, pinpoint the nearest solid structure and get to it, fast.</p>
<p style="text-align: center;"><iframe src="//www.youtube.com/embed/WABqwKjQM_c" height="315" width="560" allowfullscreen="" frameborder="0"></iframe></p>
<h3>Driving Your RV in Rush Hour Traffic</h3>
<p>You might be able to get away from bad weather in the Dakotas but when you hit Houston or Los Angeles, you&#8217;ll never escape scary urban traffic. Driving a large RV through a major city&#8217;s rush hour is no picnic, so take a deep breath and remember these driving rules for RVs stuck in traffic:</p>
<ol>
<li><strong>Slow down.</strong> It&#8217;s called a recreational vehicle for a reason: there&#8217;s no need to be in a hurry like everyone else when you&#8217;re living a freewheelin&#8217; RV lifestyle. Keeping your speed to 65 mph will you save fuel and give you more time to react to changing traffic conditions.</li>
<li><strong>Do what truckers do:</strong> No, don&#8217;t toss trucker bombs out the window, but instead take cues from their driving tactics. Professional drivers know the best lanes to be in during traffic, they make cautious maneuvers and they don&#8217;t tailgate</li>
<li><strong>Watch brake lights:</strong> Heavy vehicles require much more braking distance than a passenger car. Don&#8217;t tailgate in stop-and-go conditions and if traffic starts flowing again, monitor brake lights on the horizon to watch for congestion up ahead.</li>
<li><strong>Know your route:</strong> Before you ever hit the highway, memorize the route you&#8217;re traveling to avoid making any unexpected, sudden maneuvers.</li>
<li><strong>Stay right:</strong> Let everyone who&#8217;s in a hurry pass you on the left; the right hand lane is reserved for taking it easy. Staying right also enables you to quickly pull over if you need an emergency lane.</li>
</ol>
<p><iframe src="//www.youtube.com/embed/ycKyHuPCmK0" height="315" width="560" allowfullscreen="" frameborder="0"></iframe></p>
<h3>Driving Your RV on a Narrow Road with No Turnaround</h3>
<p>One of the scariest spots for a RV to end up is at the end of a long, narrow road with no place to turn around. While RV-friendly GPS units can help you avoid most dead ends, they&#8217;re not always foolproof. If you find yourself stuck at the end of a road with no turnaround, you will need to make one of two choices:</p>
<ol>
<li>back your RV up the entire way until you can safely turn around</li>
<li>stay where you are and jockey your RV back and forth until you can turn around</li>
</ol>
<p>Whatever you choose, it helps to stay calm and have a partner monitor outside conditions to ensure your rig comes out unscathed. Since backing up a motorhome and a towable call for completely different strategies, consider taking a RV driving course before you ever hit the highway to gain a good understanding of tricky maneuvers like backing up.</p>
<p><iframe src="//www.youtube.com/embed/hSyylWzrOX0" height="315" width="560" allowfullscreen="" frameborder="0"></iframe></p>
<p>The next time you decide to hit the road in your RV, don&#8217;t let fear keep you from doing what you love. Every RV vacation can have a happy ending as long as you stay aware of local conditions and don&#8217;t take stupid chances. If the worst happens despite your preparedness, remember that RVs are replaceable, people are not. Be smart about how you react in tense situations and you&#8217;ll always go on to your next adventure.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">51</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="31009" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">26.5k</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fscary-rv-places%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Scary%20Places%20to%20Go%20in%20Your%20RV&url=http://rvlife.com/scary-rv-places/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
  
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://rvlife.com/category/rv-basics/" rel="category tag">RV Basics</a></span> <span class="entry-tags">Tagged With: <a href="http://rvlife.com/tag/driving-tips/" rel="tag">driving tips</a>, <a href="http://rvlife.com/tag/weather/" rel="tag">weather</a></span></p><div class="after-entry widget-area"><section id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="8640602813" data-matched-content-rows-num=4,2 data-matched-content-columns-num=1,4 data-matched-content-ui-type="image_stacked, image_stacked" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
</div></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-23600">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/8b9f1b501ea0f6a4984cbd765159f4d8?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/8b9f1b501ea0f6a4984cbd765159f4d8?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Quay Whitbeck</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-03T18:50:14+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-23600" class="comment-time-link" itemprop="url">August 3, 2016 at 6:50 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Interesting articles</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=23600#respond' onclick='return addComment.moveForm( "comment-23600", "23600", "respond", "31009" )' aria-label='Reply to Quay Whitbeck'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-24125">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/715c0d7a581a6c4b0714ecf330f222e1?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/715c0d7a581a6c4b0714ecf330f222e1?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Jack Humphries</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-17T10:51:35+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-24125" class="comment-time-link" itemprop="url">August 17, 2016 at 10:51 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Is there any group of RVers that like to explore off road, like old mining roars in Alaska? We have an RV built on a Unimog U500 chassis that loves the off road.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=24125#respond' onclick='return addComment.moveForm( "comment-24125", "24125", "respond", "31009" )' aria-label='Reply to Jack Humphries'>Reply</a></div>
</article>
<ul class="children">
<li class="comment even depth-2" id="comment-27229">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/fa9d032b4e3e0dd2be0d71514af971f3?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/fa9d032b4e3e0dd2be0d71514af971f3?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">N Glenn</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-10-20T18:05:42+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-27229" class="comment-time-link" itemprop="url">October 20, 2016 at 6:05 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Some RVers have Jeep toads, and, like me, enjoy exploring old mining roads, as in Colorado, Utah, etc. I did a lot of exploration in Alaska, too, twice! Try the truckers&#8217; Haul Highway (Dalton), or think Chicken (Ak), or Eagle (Ak) ! Didn&#8217;t get to the Kennicott Mine (yet), but planning!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=27229#respond' onclick='return addComment.moveForm( "comment-27229", "27229", "respond", "31009" )' aria-label='Reply to N Glenn'>Reply</a></div>
</article>
<ul class="children">
<li class="comment odd alt depth-3" id="comment-44344">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/cdc618dce7c342f6b3ff4dbbf5d1249e?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/cdc618dce7c342f6b3ff4dbbf5d1249e?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">trever</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-03-13T13:56:43+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-44344" class="comment-time-link" itemprop="url">March 13, 2017 at 1:56 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>More then likely, kennicott exploration wont ever be available to the public. at least not anytime soon as it is still a functioning mine. I&#8217;ve tried many time to get access to check things out up there. however there is a road (butterflied canyon road) and it goest to the top then there is a left turn that takes you above the mine and you can see everything they do up there, including blasting and all the large trucks moving. if you ever head up there its a an amazing thing to watch but id bring some binoculars yo watch all the way down to the bottom of the pit.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=44344#respond' onclick='return addComment.moveForm( "comment-44344", "44344", "respond", "31009" )' aria-label='Reply to trever'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="comment-24486">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/665354c2241258aa48efdc8533951968?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/665354c2241258aa48efdc8533951968?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Rob</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-26T11:57:35+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-24486" class="comment-time-link" itemprop="url">August 26, 2016 at 11:57 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Are you allowed to bring a 5th wheel which is being financed (no title in your name) across the Canadian border? It is brand new and does not yet even have a license plate.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=24486#respond' onclick='return addComment.moveForm( "comment-24486", "24486", "respond", "31009" )' aria-label='Reply to Rob'>Reply</a></div>
</article>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-24812">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/510526ab35195e8f51b142551d928acf?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/510526ab35195e8f51b142551d928acf?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Vinny</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-05T09:25:34+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-24812" class="comment-time-link" itemprop="url">September 5, 2016 at 9:25 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>No plate will be a no go IMHO.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=24812#respond' onclick='return addComment.moveForm( "comment-24812", "24812", "respond", "31009" )' aria-label='Reply to Vinny'>Reply</a></div>
</article>
</li> 
<li class="comment even depth-2" id="comment-27622">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/d5b6095e951bab0eff49b2a710608080?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/d5b6095e951bab0eff49b2a710608080?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Barry T</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-10-29T14:16:53+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-27622" class="comment-time-link" itemprop="url">October 29, 2016 at 2:16 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>So long as you meet the requirements of your resident state then no issues into Canada</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=27622#respond' onclick='return addComment.moveForm( "comment-27622", "27622", "respond", "31009" )' aria-label='Reply to Barry T'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-25980">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/59a09af887d61f26c74e902414f452a6?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/59a09af887d61f26c74e902414f452a6?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Marilyn Roosen</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-20T13:40:49+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-25980" class="comment-time-link" itemprop="url">September 20, 2016 at 1:40 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Not sure if anyone else commented on this but if you are towing ANYTHING in California the speed limit is 55 MPH.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=25980#respond' onclick='return addComment.moveForm( "comment-25980", "25980", "respond", "31009" )' aria-label='Reply to Marilyn Roosen'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-29402">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/c5b073df95f5629cfe779a29c66056e7?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/c5b073df95f5629cfe779a29c66056e7?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">John</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-12-08T06:33:38+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-29402" class="comment-time-link" itemprop="url">December 8, 2016 at 6:33 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>you might consider having someone else testing your videos as some didn&#8217;t work for me &#8211; access rights, etc&#8230;</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=29402#respond' onclick='return addComment.moveForm( "comment-29402", "29402", "respond", "31009" )' aria-label='Reply to John'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-46017">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/9b81b3fc579b3a669cb93c399d534110?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/9b81b3fc579b3a669cb93c399d534110?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Don</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-04-10T17:00:36+00:00" itemprop="datePublished"><a href="http://rvlife.com/scary-rv-places/#comment-46017" class="comment-time-link" itemprop="url">April 10, 2017 at 5:00 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Traveling from Durango to Grand Junction via Silverton, pulling a toad will keep you busy and your mind on the road.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/scary-rv-places/?replytocom=46017#respond' onclick='return addComment.moveForm( "comment-46017", "46017", "respond", "31009" )' aria-label='Reply to Don'>Reply</a></div>
</article>
</li> 
</ol></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scary-rv-places/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='31009' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9701302f50"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p> </form>
</div> 
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="skv_widget-3" class="widget-1 widget-first widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-odd widget-wrap"> 
<div id='div-gpt-ad-SK_300x250_Top_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-2 widget-even widget widget_text"><div class="widget-2 widget-even widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="9182882816" data-matched-content-rows-num=8 data-matched-content-columns-num=1 data-matched-content-ui-type="image_card_sidebyside" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
<section id="skv_widget-5" class="widget-3 widget-odd widget widget_skv_widget"><div class="widget-3 widget-odd widget-wrap"> 
<div id='div-gpt-ad-SK_300x250_Middle_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="text-29" class="widget-4 widget-even widget widget_text"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Related Articles</h4>
<div class="textwidget"><div id='jp-relatedposts' class='jp-relatedposts'>
</div></div>
</div></section>
<section id="featured-post-10" class="widget-5 widget-odd widget featured-content featuredpost"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Recent Articles</h4>
<article class="post-39103 post type-post status-publish format-standard category-blog tag-blog tag-book tag-golf tag-review entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/win-at-losing/">Book Review: &#8216;Win at Losing&#8217; examines the positives of coming up short</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-19th-hole/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rick Stedman - The 19th Hole</span></a></span></p></header></article><article class="post-39144 post type-post status-publish format-standard category-uncategorized entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/exploring-bayhorse/">Exploring Bayhorse</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/adventures-in-rving/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dave Helgeson - Adventures in RVing</span></a></span></p></header></article><article class="post-39084 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-full-time-rving tag-young-full-timer entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/full-time-rving-in-a-tab-trailer/">Finding Happiness While Full-time RVing in a Tab Trailer</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-full-timing-nomad/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano - The Full Timing Nomad</span></a></span></p></header></article><article class="post-39136 post type-post status-publish format-standard has-post-thumbnail category-blog tag-full-time-rving tag-full-timing tag-kids tag-young-full-timer entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/full-time-rving-couples-kids/">America&#8217;s Full-time RVing Couples with Kids Welcomes The Price Family</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-full-timing-nomad/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano - The Full Timing Nomad</span></a></span></p></header></article></div></section>
<section id="skv_widget-6" class="widget-6 widget-last widget-even widget widget_skv_widget"><div class="widget-6 widget-last widget-even widget-wrap"> 
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="http://rvlife.com/contact/" itemprop="url">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="http://rvlife.com/why-rv-life/" itemprop="url">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="http://rvlife.com/digital-edition/" itemprop="url">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="http://rvlife.com/archive/" itemprop="url">Search Site Archives</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2008 - 2017 Social Knowledge, LLC. All Rights Reserved. Use of this site constitutes agreement with our <a href="/terms-of-service">Terms of Service</a>. <a href="/privacy-statement">Privacy Statement</a>.</p></div><p></p></div></footer></div><aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Access more RV LIFE stories via Facebook?</div>
<div class="message facebook">
<p style="margin:0 0 11px;">Like our Facebook page and get FREE access directly from Facebook.</p>
<div class="lashare-spacer">
<div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
<span style="vertical-align: bottom; width: 86px; height: 20px;">
<iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Drvlife.com%26origin%3Dhttp%253A%252F%252Frvlife.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="privacy">
</div>
</div>
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside><div id="mashbar-header">
<div class="mashbar-inner">
<div class="mashbar-logo"><a href="/">
<span class="desktop"><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-d.png"></span>
<span class="mobile"><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-m.png"></span>
</a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">51</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="31009" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">26.5k</div><span class="mashsb-sharetext">VIEWS</span></div><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://rvlife.com/scary-rv-places/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Scary+Places+to+Go+in+Your+RV&via=rvlifemagazine&url=http://rvlife.com/scary-rv-places/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-mail" href="mailto:?subject=Scary Places to Go in Your RV - RV Life&body=Very%20interesting%20article:%20http://rvlife.com/scary-rv-places/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 </div></div> <div style="display:none">
<div class="grofile-hash-map-8b9f1b501ea0f6a4984cbd765159f4d8">
</div>
<div class="grofile-hash-map-715c0d7a581a6c4b0714ecf330f222e1">
</div>
<div class="grofile-hash-map-fa9d032b4e3e0dd2be0d71514af971f3">
</div>
<div class="grofile-hash-map-cdc618dce7c342f6b3ff4dbbf5d1249e">
</div>
<div class="grofile-hash-map-665354c2241258aa48efdc8533951968">
</div>
<div class="grofile-hash-map-8f84c25b70808299de61a69cbb5e960e">
</div>
<div class="grofile-hash-map-d5b6095e951bab0eff49b2a710608080">
</div>
<div class="grofile-hash-map-59a09af887d61f26c74e902414f452a6">
</div>
<div class="grofile-hash-map-c5b073df95f5629cfe779a29c66056e7">
</div>
<div class="grofile-hash-map-9b81b3fc579b3a669cb93c399d534110">
</div>
</div>
 <div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>  <div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type='text/javascript' src='http://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div><div class="omapi-shortcode-parsed">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div>	    <script type="text/javascript">var jnyf2xbjxxplhhhs_shortcode = true;var xailbteysxydt7pt_shortcode = true;</script>
	    <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://rvlife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"0551cb2d3c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/rvlife.com\/wp-login.php?redirect_to=http%3A%2F%2Frvlife.com%2Fscary-rv-places%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'85981658',post:'31009',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '31009' ]);
</script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '042a6c1a57' };</script>
	    
<script>
  (function() {
    var cx = '013940741082698945847:dkhfs69uyyo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>

<script type="text/javascript" src="http://s.skimresources.com/js/21873X801426.skimlinks.js"></script>

</body>
</html>
