<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<title>The Ten Most Embarrassing RVing Mistakes - RV Life</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="The Ten Most Embarrassing RVing Mistakes"/>
<meta property="og:description" content="Every RVer falls victim to at least one of these embarrassing top ten RVing mistakes. Which ones have you made in your RV?"/>
<meta property="og:image" content="http://rvlife.com/wp-content/uploads/2016/04/20140320w_blackgap09.jpg"/>
<meta property="og:url" content="http://rvlife.com/top-ten-rving-mistakes/"/>
<meta property="og:site_name" content="RV Life"/>
<meta property="article:author" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170"/>
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/"/>
<meta property="fb:app_id" content="863082490488838"/>
<meta property="article:published_time" content="2016-04-28T01:00:40+00:00"/>
<meta property="article:modified_time" content="2016-04-27T15:52:36+00:00"/>
<meta property="og:updated_time" content="2016-04-27T15:52:36+00:00"/>
 
 
<meta property="og:image:width" content="750"/>
<meta property="og:image:height" content="563"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Ten Most Embarrassing RVing Mistakes">
<meta name="twitter:description" content="Every RVer falls victim to at least one of these embarrassing top ten RVing mistakes. Which ones have you made in your RV?">
<meta name="twitter:image" content="http://rvlife.com/wp-content/uploads/2016/04/20140320w_blackgap09.jpg">
<meta name="twitter:site" content="@rvlifemagazine">
<meta name="twitter:creator" content="@LiveWorkDream">
 
 
<meta name="description" content="Every RVer falls victim to at least one of these embarrassing top ten RVing mistakes. Which ones have you made in your RV?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://rvlife.com/top-ten-rving-mistakes/"/>
 
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Feed" href="http://rvlife.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Comments Feed" href="http://rvlife.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; The Ten Most Embarrassing RVing Mistakes Comments Feed" href="http://rvlife.com/top-ten-rving-mistakes/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='magazine-pro-theme-css' href='http://rvlife.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.2.5' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='mashctt_style-css' href='http://rvlife.com/wp-content/plugins/mashshare-click-to-tweet/assets/css/mashctt.min.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='lashare-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-likeaftershare/assets/css/lashare.min.css?ver=1.2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.8' type='text/css' media='all'/>
<link rel='stylesheet' id='mashpv-css' href='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mashpw-css' href='http://rvlife.com/wp-content/plugins/mashshare-performance-widget/assets/css/mashpw.min.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:41px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='mashbar-css' href='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=4.5.2' type='text/css' media='all'/>
<style id='mashbar-inline-css' type='text/css'>#mashbar-header{bottom:0px;}#mashbar-header{background-color:#ffffff;z-index:999999;}@media (min-width: 630px) {#mashbar-header .mashbar-inner{max-width:660px;margin:0 auto;}}</style>
<link rel='stylesheet' id='mashvipo-css' href='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://rvlife.com/wp-includes/css/dashicons.min.css?ver=4.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all'/>
 
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-5702766-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
 
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"516","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/rvlife.com\/top-ten-rving-mistakes\/","title":"The+Ten+Most+Embarrassing+RVing+Mistakes","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2016\/04\/20140320w_blackgap09.jpg","desc":"Every RVer falls victim to at least one of these embarrassing top ten RVing mistakes. Which ones have you made in your RV?","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.2.7","fb_app_id":"","like_url":"","title":"The Ten Most Embarrassing RVing Mistakes","picture":"http:\/\/rvlife.com\/wp-content\/uploads\/2016\/04\/20140320w_blackgap09.jpg","caption":"rvlife.com","description":"Let's face it, RVing mishaps are inevitable. No matter how many years we've been on the road, most of us have probably endured at least one of the embarrassing top ten RVing mistakes listed below. \u2026","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"http:\/\/rvlife.com\/top-ten-rving-mistakes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-likeaftershare/assets/js/lashare-fb.min.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"32144","pluginsURL":"http:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpw_options = {"counter_speed":"30","post_id":"32144","use_ajax":"","ajax_frequency":"10","ajax_url":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-performance-widget/assets/js/mashpw.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170\/","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"http:\/\/i0.wp.com\/rvlife.com\/wp-content\/uploads\/2016\/04\/20140320w_blackgap09.jpg?fit=750%2C563","twitterbtn":"0","videopopuponly":"0","percentage":"75","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.4.5'></script>
<link rel='https://api.w.org/' href='http://rvlife.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvlife.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvlife.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.2"/>
<link rel='shortlink' href='http://wp.me/p5OLKW-8ms'/>
<link rel="alternate" type="application/json+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Ftop-ten-rving-mistakes%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Ftop-ten-rving-mistakes%2F&#038;format=xml"/>
<style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px;}</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://rvlife.com/xmlrpc.php"/>
 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"/></noscript>
 
 
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><style type="text/css">.site-title a{background:url(http://rvlife.com/wp-content/uploads/2016/05/rvlife-logo-1.png) no-repeat!important;}</style>
<!--[if lt IE 9]><script src="http://rvlife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->
<link rel="icon" href="http://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="http://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="http://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=270%2C270"/>
<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://rvlife.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=43"/>
<script type="text/javascript" src="//ox-d.socialknowledge.servedbyopenx.com/w/1.0/jstag?nc=1007032-SocialKnowledge"></script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined') 
        { 
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2; 
        }
    if (sk_v[0] == 2)
	{	
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script></head>
<body class="single single-post postid-32144 single-format-standard custom-header header-image content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="http://schema.org/WebPage"> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16286"><a href="http://rvlife.com/category/top-stories/" itemprop="url"><span itemprop="name">Top Stories</span></a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="http://rvlife.com/rv-life-columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://rvlife.com/category/columns/on-the-road-for-good/" itemprop="url"><span itemprop="name">On the Road</span></a></li>
<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="http://rvlife.com/category/columns/tech-tips/" itemprop="url"><span itemprop="name">Tech Tips</span></a></li>
<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="http://rvlife.com/category/columns/rv-golfer/" itemprop="url"><span itemprop="name">RV Golfer</span></a></li>
<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="http://rvlife.com/category/columns/fishin/" itemprop="url"><span itemprop="name">Fishin&#8217;</span></a></li>
<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://rvlife.com/category/columns/blogs-at-rvlifecom/" itemprop="url"><span itemprop="name">Blogs At RVLife.com</span></a></li>
<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://rvlife.com/category/columns/publishers-corner/" itemprop="url"><span itemprop="name">Publisher&#8217;s Corner</span></a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="http://rvlife.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="http://rvlife.com/category/departments/rv-industry-news/" itemprop="url"><span itemprop="name">RV Industry News</span></a></li>
<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://rvlife.com/category/departments/product-news/" itemprop="url"><span itemprop="name">Product News</span></a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="http://rvlife.com/category/departments/campground-spotlight/" itemprop="url"><span itemprop="name">Campground Spotlight</span></a></li>
<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://rvlife.com/category/departments/product-spotlight/" itemprop="url"><span itemprop="name">Product Spotlight</span></a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/" itemprop="url"><span itemprop="name">Calendar of Events</span></a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://rvlife.com/category/departments/rv-books/" itemprop="url"><span itemprop="name">RV Books</span></a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="http://rvlife.com/rv-blogs/" itemprop="url"><span itemprop="name">Blogs</span></a>
<ul class="sub-menu">
<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/" itemprop="url"><span itemprop="name">The Full Timing Nomad</span></a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/" itemprop="url"><span itemprop="name">Adventures in RVing</span></a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/" itemprop="url"><span itemprop="name">RV Travel Tales</span></a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/" itemprop="url"><span itemprop="name">The Silver Gypsy</span></a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/" itemprop="url"><span itemprop="name">The Healthy Traveler</span></a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/" itemprop="url"><span itemprop="name">Great Escapes</span></a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/" itemprop="url"><span itemprop="name">The 19th Hole</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://rvlife.com/" role="search"><meta itemprop="target" content="http://rvlife.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..."/><input type="submit" value="Search"/></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://rvlife.com/">RV Life</a></p><p class="site-description" itemprop="description">The RV, Motorhome and Travel Trailer Lifestyle Magazine</p></div><div class="widget-area header-widget-area"><section id="skv_widget-7" class="widget-1 widget-first widget-last widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"> 
<div id='div-gpt-ad-SK_728x90_Top' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>
</div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/category/top-stories/" itemprop="item"><span itemprop="name">Top Stories</span></a></span> <span aria-label="breadcrumb separator">/</span> The Ten Most Embarrassing RVing Mistakes</div><article class="post-32144 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-driving-tips tag-safety-tips tag-vacation-tips entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Ten Most Embarrassing RVing Mistakes</h1>
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-full-timing-nomad/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano - The Full Timing Nomad</span></a></span> <span class="entry-comments-link"><a href="http://rvlife.com/top-ten-rving-mistakes/#comments">50 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">516</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">8.4k</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Ftop-ten-rving-mistakes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center" href="https://twitter.com/intent/tweet?text=The%20Ten%20Most%20Embarrassing%20RVing%20Mistakes&url=http://rvlife.com/top-ten-rving-mistakes/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 <figure id="attachment_32148" style="width: 750px" class="wp-caption alignleft"><img class="size-full wp-image-32148" src="http://i0.wp.com/rvlife.com/wp-content/uploads/2016/04/20140320w_blackgap09.jpg?resize=750%2C563" alt="top ten RVing mistakes" srcset="http://i0.wp.com/rvlife.com/wp-content/uploads/2016/04/20140320w_blackgap09.jpg?w=750 750w, http://i0.wp.com/rvlife.com/wp-content/uploads/2016/04/20140320w_blackgap09.jpg?resize=300%2C225 300w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1"/><figcaption class="wp-caption-text">Photo courtesy of LiveWorkDream.com</figcaption></figure>
<p>Let&#8217;s face it, RVing mishaps are inevitable. No matter how many years we&#8217;ve been on the road, most of us have probably endured at least one of the embarrassing top ten RVing mistakes listed below. When it happens to you, take comfort in knowing that every RVing mishap eventually leads to a great campfire story.</p>
<h2>The Top Ten RVing Mistakes We All Make</h2>
<h3>1. Skipping the departure checklist</h3>
<p>Every safe and uneventful RVing adventure starts with repetition. Routines are phenomenal ways to ensure your ship sets sail without a hitch. If you travel with a partner, try divvying up the duties into “inside” routines (like securing cabinets) and “outside” routines (like unhooking utilities).</p>
<h3>2. Chatting with neighbors when getting ready to leave</h3>
<p>Sure, it&#8217;s sad to say goodbye to new and old friends but save the farewells for your goodbye party the night before. RVers should know better, however, many times well intentioned Chatty Cathys will distract you from the business at hand.</p>
<h3>3. Forgetting to close vents and windows before departure</h3>
<p>Vents and windows are easy to ignore when you&#8217;re getting ready to go. The end result could cause water damage or worse. Again, it comes down to making sure this task is given to the “inside duties” person.</p>
<h3>4. Leaving the RV stairs down when pulling away</h3>
<p>Manual entry steps are easy to forget when you&#8217;re preparing to move. A total walk-around before you leave prevents embarrassing stair damage when you pull up curbside.</p>
<h3>5. Neglecting to retract scissor jacks</h3>
<p>Scissor jacks are good at hiding out. It&#8217;s likely that every RVer with manual rear scissor jacks will forget to retract them at some point. The damage can be so severe that it ruins your jacks and warps your frame. I know, because it happened to me (see above).</p>
<h3>6. Forgetting to put the antenna down</h3>
<p>Every RV trip departure requires things to go up, down, inside and out. Antennas and satellite dishes are one of the most common items that people neglect to inspect before moving. Just like scissor jacks, it takes extra effort to look up on the roof and ensure that equipment is stowed.</p>
<h3>7. Ignoring weather warnings</h3>
<p>The laid-back RVing lifestyle takes a bitter turn when weather goes bad. While outrunning a storm works in the movies, it&#8217;s a dumb idea when you&#8217;re pulling your ten-thousand pound home on wheels. Keep a close eye on the weather and play it safe to avoid putting yourself in the middle of <a href="http://www.irv2.com/blog/2015/06/tornado-safety-rvs-campers/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.irv2.com/blog/2015/06/tornado-safety-rvs-campers/', 'Mother Nature&#8217;s wrath']);">Mother Nature&#8217;s wrath</a>.</p>
<h3>8. Pretending that strange sound doesn&#8217;t exist</h3>
<p>Did you ever turn up the radio when you heard a strange sound coming from your car? You might be able to get away with it in a passenger vehicle, but ignoring strange sounds in a RV could lead to expensive damage. Investigate noises quickly or pay the price.</p>
<h3>9. Pulling in without investigating</h3>
<p>If you like to boondock in public forests you&#8217;re likely to encounter low tree branches, rutted roads and soft sand that can swallow RVs whole. Even if other campers say your RV will be fine in that new camping spot, always take time to park your rig and do a quick walkaround before driving in. The roof you save could be your own.</p>
<h3>10. Looking for that “perfect” campsite</h3>
<p>Have you ever seen RVers pull into a campground and drive around a half-dozen times until they choose a spot? Those campers are suffering from “perfect spot syndrome.” We all dream of the beautiful lakefront campsite depicted in REI catalogs but the truth is <em>there is no perfect spot</em>. Every campsite has pros and cons. Once you can accept this, the real magic happens and a memorable journey starts unfolding in front of you.</p>
<p>This is just a short list of the best top ten RVing mistakes most of us will make, if we haven&#8217;t already. When it comes to specific RV makes and models, the list of dumb RVing mistakes grows much longer. If you want to confess some of your own, do it below in the comments section. We promise we won&#8217;t tell!</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">516</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">8.4k</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Ftop-ten-rving-mistakes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center" href="https://twitter.com/intent/tweet?text=The%20Ten%20Most%20Embarrassing%20RVing%20Mistakes&url=http://rvlife.com/top-ten-rving-mistakes/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
  
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://rvlife.com/category/top-stories/" rel="category tag">Top Stories</a></span> <span class="entry-tags">Tagged With: <a href="http://rvlife.com/tag/driving-tips/" rel="tag">driving tips</a>, <a href="http://rvlife.com/tag/safety-tips/" rel="tag">safety tips</a>, <a href="http://rvlife.com/tag/vacation-tips/" rel="tag">vacation tips</a></span></p><div class="after-entry widget-area"><section id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="8640602813" data-matched-content-rows-num=4,2 data-matched-content-columns-num=1,4 data-matched-content-ui-type="image_stacked, image_stacked" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
</div></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-20398">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/11546795601213ad51f681d8a5989256?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/11546795601213ad51f681d8a5989256?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">doug</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-03T09:42:10+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20398" class="comment-time-link" itemprop="url">May 3, 2016 at 9:42 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>ouch this one hurts; way TOO funny and real. you did forget to add the one about forgetting to close your black water valve &amp; remembering when you are ankle deep in sewage at the dump station&#8230;</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20398#respond' onclick='return addComment.moveForm( "comment-20398", "20398", "respond", "32144" )' aria-label='Reply to doug'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor odd alt depth-2" id="comment-20431">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-04T14:15:39+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20431" class="comment-time-link" itemprop="url">May 4, 2016 at 2:15 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Doh! That is really gross, but yes, it happens. I&#8217;m not sure we&#8217;ve ever been ankle-deep but even a little is icky!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20431#respond' onclick='return addComment.moveForm( "comment-20431", "20431", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
</li> 
<li class="comment even depth-2" id="comment-20659">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/859b517d272beb94ba29046fac57e24c?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/859b517d272beb94ba29046fac57e24c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Russell Pastuch</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-13T11:11:09+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20659" class="comment-time-link" itemprop="url">May 13, 2016 at 11:11 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>At one point I parked the trailer on boards. When I pulled away the board raised up and took the black fitting right off. Went back on, no problem, but the camp site we left was a sh*tty mess, and nothing could do about it.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20659#respond' onclick='return addComment.moveForm( "comment-20659", "20659", "respond", "32144" )' aria-label='Reply to Russell Pastuch'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-20434">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/7cfff82f30660d5747e17a923f1837b1?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/7cfff82f30660d5747e17a923f1837b1?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Mark Harrison</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-04T19:39:58+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20434" class="comment-time-link" itemprop="url">May 4, 2016 at 7:39 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Got the drip rail on the side of my rv wedged on the edge of a retaining wall at a dump station. Rube Goldberg couldn&#8217;t have set it up any better. I could not go forward or backward without scraping the side of the rv. Finally all I could do was gun it and pull away as carefully as I could. $ 10,000 worth of damage later all I could do was grit my teeth and sigh. and resolve to be more careful the next time.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20434#respond' onclick='return addComment.moveForm( "comment-20434", "20434", "respond", "32144" )' aria-label='Reply to Mark Harrison'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor even depth-2" id="comment-20446">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-05T09:05:25+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20446" class="comment-time-link" itemprop="url">May 5, 2016 at 9:05 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Ohhhh Mark, that just made me cringe! Yikes! I&#8217;m so sorry. We had a similar incident, which I didn&#8217; mention. We parked too close to a curb and when we pulled away our stairs scraped alongside the curb, sparks went flying everywhere and we almost lost them. These incidents are definitely learning experience aren&#8217;t they?!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20446#respond' onclick='return addComment.moveForm( "comment-20446", "20446", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt depth-2" id="comment-22791">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/280ae3d721435e89dad40c87c85ba2c9?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/280ae3d721435e89dad40c87c85ba2c9?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Bud Crihfield</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-07-15T17:50:20+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-22791" class="comment-time-link" itemprop="url">July 15, 2016 at 5:50 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Could you have let air out of the opposing side tires?</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=22791#respond' onclick='return addComment.moveForm( "comment-22791", "22791", "respond", "32144" )' aria-label='Reply to Bud Crihfield'>Reply</a></div>
</article>
</li> 
<li class="comment even depth-2" id="comment-24663">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/38275c5ba843c863162a9832117ba1f4?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/38275c5ba843c863162a9832117ba1f4?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Kristi krafft</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-01T09:33:18+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24663" class="comment-time-link" itemprop="url">September 1, 2016 at 9:33 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I did that same expensive mistake myself. I too realized that it was a wake up call to be more careful in the future and not to be to overconfident of my driving skills.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24663#respond' onclick='return addComment.moveForm( "comment-24663", "24663", "respond", "32144" )' aria-label='Reply to Kristi krafft'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-20518">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/2c75f1c240d678dc7dc481b462785b90?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/2c75f1c240d678dc7dc481b462785b90?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Melvin</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-08T09:50:22+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20518" class="comment-time-link" itemprop="url">May 8, 2016 at 9:50 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I try to be cautious about my surroundings, I was backed into a campsite, walked around to see if everything was all right, lowered landing gear, started raising up off of 5th wheel, pulled 5th wheel latch lever. The neighbor next to my campsite was seating in his lawn chair yelled at me, Nice setup you got. started talking to him, showed him the inside, all what I had done and built, (40ft. enclosed trailer gooseneck, I built living quarters in) he said well better let you get set up, noticed the truck was closer to the street more than I felt comfortable with, so I decided to move back about 2ft., walked to the rear of trailer to make sure I had room, raised landing gear up about 1inch off of pavement, (campground had paved sites) started backing up, feathered brake a little, BOOM!!! trailer slid off 5th wheel, luckily I didn&#8217;t raise the landing up too high, when the truck sprang up from the springs, I just missed hitting the bottom of the gooseneck about a 1/2&#8221;, could have been bad, expensive and embarrassing. RULE IS, finish what you are doing before chatting.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20518#respond' onclick='return addComment.moveForm( "comment-20518", "20518", "respond", "32144" )' aria-label='Reply to Melvin'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor even depth-2" id="comment-20520">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-08T10:01:52+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20520" class="comment-time-link" itemprop="url">May 8, 2016 at 10:01 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Ohhhh wow! Yes I agree, those little interruptions can be all it takes to do some major damage. Glad yours wasn&#8217;t too serious. Thanks for sharing!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20520#respond' onclick='return addComment.moveForm( "comment-20520", "20520", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt depth-2" id="comment-20646">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/f1f6cd99126a2a58d87a2697a851bd49?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/f1f6cd99126a2a58d87a2697a851bd49?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">john Dahl</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-12T17:22:16+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20646" class="comment-time-link" itemprop="url">May 12, 2016 at 5:22 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I installed a BlueOx bed saver on the 5thwheel hitch. Should you high hitch or something it catches the pin before the camper hits the truck box. saved me at least once.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20646#respond' onclick='return addComment.moveForm( "comment-20646", "20646", "respond", "32144" )' aria-label='Reply to john Dahl'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor even depth-3" id="comment-20647">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-12T18:14:57+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20647" class="comment-time-link" itemprop="url">May 12, 2016 at 6:14 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Thanks for the tip, and for reading.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20647#respond' onclick='return addComment.moveForm( "comment-20647", "20647", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-20537">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/15d1fb8f37aff7e89ab0436c4dadfe0b?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/15d1fb8f37aff7e89ab0436c4dadfe0b?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">M H</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-08T14:58:03+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20537" class="comment-time-link" itemprop="url">May 8, 2016 at 2:58 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>How about these:</p>
<p>Power Flusher and Fresh Water Connections were close together. Hoked up hose to flusher. Got distracted talking to neighbor until Black tank blew out bottom of 5th wheel and Brown stuff flew out the vent pipe on top. </p>
<p>Hooking up toad to Motor Home. Distracted by friends trying to help. Forgot Emergency brake in toad was on. Started out dragging toad with rear wheels locked. Lucky I noticed dust behind me and stopped before and real damage was done. Gravel road.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20537#respond' onclick='return addComment.moveForm( "comment-20537", "20537", "respond", "32144" )' aria-label='Reply to M H'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor even depth-2" id="comment-20546">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-08T19:24:36+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20546" class="comment-time-link" itemprop="url">May 8, 2016 at 7:24 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Wooah! Those are seriously epic blunders. It&#8217;s always &#8217;cause of the neighbors isn&#8217;t it? 😉</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20546#respond' onclick='return addComment.moveForm( "comment-20546", "20546", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt depth-2" id="comment-20955">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/5342d05154062db2ab417fd6b9b96a88?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/5342d05154062db2ab417fd6b9b96a88?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Paul</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-24T07:12:01+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20955" class="comment-time-link" itemprop="url">May 24, 2016 at 7:12 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I once saw a big Class A coming to an intersecting roadway trailing a large plume of smoke. When the roads intersected I saw a jeep behind the Class A (When the smoke cleared) with the rear wheels locked and the rear tires gone along with the lower 1/3 of the aluminum wheels. Bad day for him!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20955#respond' onclick='return addComment.moveForm( "comment-20955", "20955", "respond", "32144" )' aria-label='Reply to Paul'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor even depth-3" id="comment-20963">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-24T17:14:06+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20963" class="comment-time-link" itemprop="url">May 24, 2016 at 5:14 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Eeeek! That&#8217;s a REALLY bad day!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20963#respond' onclick='return addComment.moveForm( "comment-20963", "20963", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
<ul class="children">
<li class="comment odd alt depth-4" id="comment-20964">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/15d1fb8f37aff7e89ab0436c4dadfe0b?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/15d1fb8f37aff7e89ab0436c4dadfe0b?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvbloggers.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Mel</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-24T17:45:35+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20964" class="comment-time-link" itemprop="url">May 24, 2016 at 5:45 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Yes a Bad Day and here is another. Hooked up toad and thought the steering wheel was unlocked. I moved the steering wheel to be sure. I then turned the key the wrong way in the lock. The first corner I went around the steering wheel locked with the wheels turned. The motor home kept pulling to the right. I stopped at a freeway off ramp and checked the Motor home front end and could find nothing wrong although the passenger side tire looked a little low. I drove 150 miles on the freeway before I stopped at a rest area, and checked everything out. That is when I found the steering wheel on the toad locked with the wheels turned to the right. 2 brand new front tires with less than 200 miles on them ruined. I had road hazard insurance on the tires. Lucky for me they were replace free.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20964#respond' onclick='return addComment.moveForm( "comment-20964", "20964", "respond", "32144" )' aria-label='Reply to Mel'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor even depth-5" id="comment-20965">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-24T17:53:52+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20965" class="comment-time-link" itemprop="url">May 24, 2016 at 5:53 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Ouch! That&#8217;s a &#8220;good one&#8221; if there is such a thing. Glad you have a great road hazard plan.</p>
</div>
</article>
</li> 
<li class="comment odd alt depth-5" id="comment-20966">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/15d1fb8f37aff7e89ab0436c4dadfe0b?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/15d1fb8f37aff7e89ab0436c4dadfe0b?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvbloggers.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Mel</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-24T18:21:37+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20966" class="comment-time-link" itemprop="url">May 24, 2016 at 6:21 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Yes the road hazard guarantee was on the tires only. I paid $10 a tire extra for it. Sure glad I got the tire hazard warranty, it saved me $190 for the tires. mounted and balanced. Lucky there was no damage to the rims. It could have been worse.<br/>
Mel</p>
</div>
</article>
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="comment-20770">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/d7d4575e5a6ec4586edf3631b60e2d34?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/d7d4575e5a6ec4586edf3631b60e2d34?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">John</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-17T22:15:43+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20770" class="comment-time-link" itemprop="url">May 17, 2016 at 10:15 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Blah. There is a perfect campsite. And I&#8217;ve found them because I refused to settle and drove around.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20770#respond' onclick='return addComment.moveForm( "comment-20770", "20770", "respond", "32144" )' aria-label='Reply to John'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-20843">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/aeecd8d9c5907cf50d0cbf9d28329e45?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/aeecd8d9c5907cf50d0cbf9d28329e45?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Reed and Elaine</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-20T09:09:12+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20843" class="comment-time-link" itemprop="url">May 20, 2016 at 9:09 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Always make sure to clarify road signage, map and GPS before you take the &#8220;road not taken because you might not come back&#8221;. We did not do this in San Miguel del Allende. Even the Churchs&#8217; book &#8220;RVing in Mexico&#8221; said to be sure not to take the wrong road (the one we took). I had the GPS set to car and not to RV and Elaine said we should take the left hand road to Hidalgo. She went along with my reading and had to back half a mile up a narrow twisting road with a half mile of locals backed up in both directions. This was Mexico and folks just waved at our predicament and helped us out.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20843#respond' onclick='return addComment.moveForm( "comment-20843", "20843", "respond", "32144" )' aria-label='Reply to Reed and Elaine'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor even depth-2" id="comment-20847">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-05-20T10:07:26+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-20847" class="comment-time-link" itemprop="url">May 20, 2016 at 10:07 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Oh holy smokes, glad you got out of that one safely. You have a great story to tell now!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=20847#respond' onclick='return addComment.moveForm( "comment-20847", "20847", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-22593">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/b770db087907e260cd3e34a7377d22d0?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/b770db087907e260cd3e34a7377d22d0?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Thomas Seim</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-07-11T13:49:55+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-22593" class="comment-time-link" itemprop="url">July 11, 2016 at 1:49 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>That&#8217;s a good, but incomplete, list. I would add:</p>
<p>&#8220;Not allowing for trailer clearance when driving around tight spaces such as parking lots and gas stations.&#8221;</p>
<p>I have personally witnessed a poor sap do that in a rest stop parking lot when he unsuccessfully tried pull a brand new trailer around a flat bed semi (ouch!). Plan ahead, keep scanning your review mirrors and drive SLOWLY!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=22593#respond' onclick='return addComment.moveForm( "comment-22593", "22593", "respond", "32144" )' aria-label='Reply to Thomas Seim'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-22787">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/ae7bbd317506ddc7e7e05e0b0f930330?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/ae7bbd317506ddc7e7e05e0b0f930330?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Mike</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-07-15T15:55:32+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-22787" class="comment-time-link" itemprop="url">July 15, 2016 at 3:55 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Bought a wonderfully maintained 97 diesel Airstream pusher. Everything worked, nothing leaked, and I was very happy on my first long trip in it to Florida. No problems till I got to Ft. Lauderdale where a friend had just bought an older house that had an RV site with connections. It was a 30amp plug so hooked up and everything started going haywire!!! Low voltage blew up the microwave, TV, and battery charger.</p>
<p>Needless to say I now have one of those heavy duty voltage supressors to avoid that type damage again. Its like insurance, hard to live with it but you really can not afford to live without it!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=22787#respond' onclick='return addComment.moveForm( "comment-22787", "22787", "respond", "32144" )' aria-label='Reply to Mike'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-the-full-timing-nomad bypostauthor odd alt depth-2" id="comment-22789">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0e616db44774cae3d5f597cf3759b59c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvl.spigotdev.com/wp-content/uploads/2015/02/Rene-Agredano.jpg" class="comment-author-link" rel="external nofollow" itemprop="url">Rene Agredano - The Full Timing Nomad</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-07-15T17:18:39+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-22789" class="comment-time-link" itemprop="url">July 15, 2016 at 5:18 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Yikes! That just sounds so painful Mike, I&#8217;m really sorry. It took us eight years before we got a voltage suppressor, I&#8217;m so fortunate we didn&#8217;t endure the same ordeal before getting ours.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=22789#respond' onclick='return addComment.moveForm( "comment-22789", "22789", "respond", "32144" )' aria-label='Reply to Rene Agredano - The Full Timing Nomad'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="comment-22979">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/0b8381139a6b045dd4857758bcf513a5?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/0b8381139a6b045dd4857758bcf513a5?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Tony Sanchez</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-07-20T11:38:29+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-22979" class="comment-time-link" itemprop="url">July 20, 2016 at 11:38 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I learned to never leave an awning down when you leave on an adventure. Lucky it didn&#8217;t happen to us but to unlucky neighbors at a campsite. When they first pulled up to their campsite we could see that they, along with their brand new pull behind, were new to this experience. We watched as they tried to figure out the various things needed to set up camp. They then left leaving their awning pulled out. About an hour later heavy winds starting blowing their awning up and down. I walked over intending to raise it for them, it was a manual operating system, but when I got close a very large dog that I didn&#8217;t notice before charged at me to the end of his chain. I couldn&#8217;t get close as much as we tried. By the time the new owners arrived the awning had one arm ripped off the side of their new trailer and was actually laying on top of it now.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=22979#respond' onclick='return addComment.moveForm( "comment-22979", "22979", "respond", "32144" )' aria-label='Reply to Tony Sanchez'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-23526">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/675afd21f18957aa804e272b77dd6d52?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/675afd21f18957aa804e272b77dd6d52?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Fred Bernquist</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-02T12:27:04+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-23526" class="comment-time-link" itemprop="url">August 2, 2016 at 12:27 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>At a camp site we watched a RV with car in tow park at a site down from us the sites were level but on a hill. The guy unhooked his car from the RV but before he could run around to hit the brakes the car rolled down the hill and off a drop into the woods finally stopping when it hit a rock. After a tow truck hauled it back up the hill was surprised he didn&#8217;t suffer much damage but did delay his leaving for a couple of days while it was getting the car worked on.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=23526#respond' onclick='return addComment.moveForm( "comment-23526", "23526", "respond", "32144" )' aria-label='Reply to Fred Bernquist'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-23685">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/4bab5078ddcfa539eed7d835eed17feb?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/4bab5078ddcfa539eed7d835eed17feb?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">The Villager</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-05T10:28:21+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-23685" class="comment-time-link" itemprop="url">August 5, 2016 at 10:28 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>One thing that irks me with some comments&#8230;.we have all been newbies at some point&#8230;.when we see a misfortune in the making why some folks rather watch than offer a helpful hint. Granted some people are their worse enemy but that is beyond the norm. Personally I rather be helpful, gain a friend and feel good about myself for assisting rather than &#8220;enjoy&#8221; an amusement at someone else expense. For me that makes for a more interesting camp fire story.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=23685#respond' onclick='return addComment.moveForm( "comment-23685", "23685", "respond", "32144" )' aria-label='Reply to The Villager'>Reply</a></div>
</article>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-24141">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/f39aae42ad18601959bdd1e498460bff?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/f39aae42ad18601959bdd1e498460bff?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Frank C</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-17T13:25:19+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24141" class="comment-time-link" itemprop="url">August 17, 2016 at 1:25 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I really appreciate what you had to say. At times we run into someone who doesn&#8217;t want any help or neighborly suggestions. To lessen the potential for someone being offended by your offering to help, you can simply say: &#8216;I learned something recently. Do you mind if I share it with you?&#8217; It let&#8217;s the Newby keep his dignity, but gives him the chance to keep from needless damage to his rig. Many good-hearted campers will remember that old saying called&#8230;&#8230; &#8216;the Golden Rule&#8217; &#8230;Mtt. 7:12 &#8230;&#8230;.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24141#respond' onclick='return addComment.moveForm( "comment-24141", "24141", "respond", "32144" )' aria-label='Reply to Frank C'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-24197">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/c12ec3ed150c2233ee1f1addc0ca7b26?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/c12ec3ed150c2233ee1f1addc0ca7b26?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Michael T Maisey</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-18T10:40:05+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24197" class="comment-time-link" itemprop="url">August 18, 2016 at 10:40 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Ahhh &#8211; loaned my RV to my sister and her spouse. Her spouse&#8217;s father (an experience RV&#8217;ing) said he would be there to help set up my RV. All was well until they realized that the floor was starting to flood. </p>
<p>Forgot one of my setup rules &#8211; ensure pressure reducer is inline before turning on the hose. </p>
<p>Luckily they found an RV mechanic who made RV calls &#8211; a couple thousand later. before they called me!!!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24197#respond' onclick='return addComment.moveForm( "comment-24197", "24197", "respond", "32144" )' aria-label='Reply to Michael T Maisey'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-24214">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/536cf55f6f6a37fbea13cd90ffcb3cc4?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/536cf55f6f6a37fbea13cd90ffcb3cc4?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Ken</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-18T15:05:49+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24214" class="comment-time-link" itemprop="url">August 18, 2016 at 3:05 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I was pulling our trailer through a small PA town one day and saw a perfect four car spot to park into so the family could pop into a lunch spot for a meal. I was happy with the way I menuvered smoothly into said spot,only to find as we got out that a No Parking sign off the curb stuck out into the street just at the height of our awning rubbing it down half the length and ending in a smushed tear at the roller end. I learned a lesson to see things at a different level after that for sure,and it has stuck with me through two other tow rigs and now a motor home.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24214#respond' onclick='return addComment.moveForm( "comment-24214", "24214", "respond", "32144" )' aria-label='Reply to Ken'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-24290">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/a082e0798571e4dc9a839a6b3cd04f00?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/a082e0798571e4dc9a839a6b3cd04f00?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Rick</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-19T12:50:12+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24290" class="comment-time-link" itemprop="url">August 19, 2016 at 12:50 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Nothing like discovering that your TT has become an indoor pool. Got all set up at a site, plugged in and hoses connected. Water on&#8230; so far, so good. Was setting up outdoor gear when I heard water running&#8230; then saw that it was coming from the bottom of the trailer. Gray tanks full to overflowing&#8230; bathtub, sink, kitchen sinks all had water turned full open. It took 4 days to completely dry it out, using shop vac, hair dryers, floor fans and dehumidifier. Added to checklist!!!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24290#respond' onclick='return addComment.moveForm( "comment-24290", "24290", "respond", "32144" )' aria-label='Reply to Rick'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-24482">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/5b0e788f8c3f3e86fdd462d8e889d302?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/5b0e788f8c3f3e86fdd462d8e889d302?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Bonnie</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-08-26T06:59:39+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24482" class="comment-time-link" itemprop="url">August 26, 2016 at 6:59 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Recently, after we were about a mile from home, on the highway, a motorist flagged us down. When we pulled over, we found that my husband forgot to unplug the electrical cord and had dragged it behind us. Fortunately, there was no damage, just embarrassment.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24482#respond' onclick='return addComment.moveForm( "comment-24482", "24482", "respond", "32144" )' aria-label='Reply to Bonnie'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-24818">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/9b1b02a615b9c0493fe6da843534cf40?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/9b1b02a615b9c0493fe6da843534cf40?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Jane Iddings</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-05T11:43:16+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24818" class="comment-time-link" itemprop="url">September 5, 2016 at 11:43 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Nightmare stories! We just completed 20,000 miles in 9 months in our 2014 20&#8242; Airstream Bambi. No big mistakes, embarrassing for sure, but some could have been disastrous. Believe me, we check and double check everything as much as we remember to do so. I agree that one of the biggest problems is chatting with others. Always causes problems.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24818#respond' onclick='return addComment.moveForm( "comment-24818", "24818", "respond", "32144" )' aria-label='Reply to Jane Iddings'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-24825">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/46a06d8f4d9a5e475fca3ca21afffd03?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/46a06d8f4d9a5e475fca3ca21afffd03?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name"><a href="http://rvlife" class="comment-author-link" rel="external nofollow" itemprop="url">Fred</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-05T16:56:36+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24825" class="comment-time-link" itemprop="url">September 5, 2016 at 4:56 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Had a good blunder today after 11 years of pulling a fifth wheel. I was putting the trailer away after the long weekend. I lowered the landing gear, unhitched the pin and pulled the power cord. Just forgot to lower the tailgate. Actually had it down for steps 1 and 2 but put it back up for number 3. Then forgot to put it back down&#8230;&#8230;</p>
<p>Can I claim an &#8216;almost senior&#8217; moment?</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24825#respond' onclick='return addComment.moveForm( "comment-24825", "24825", "respond", "32144" )' aria-label='Reply to Fred'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-24854">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/988d547afdfe160358b6c333ad1381d3?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/988d547afdfe160358b6c333ad1381d3?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Kathi McNamee</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-06T12:11:11+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24854" class="comment-time-link" itemprop="url">September 6, 2016 at 12:11 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>We actually drove around the park heading to the exit when another RVer waved us down to tell us we HAD NEGLETED TO PULL THE BEDOOM SLIDEOUT IN!!!!!!!! We are still saughing about that one.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24854#respond' onclick='return addComment.moveForm( "comment-24854", "24854", "respond", "32144" )' aria-label='Reply to Kathi McNamee'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-24866">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/f92a64a474ca4b098f5cf410ef6544dc?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/f92a64a474ca4b098f5cf410ef6544dc?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Charles Peckham</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-06T14:56:37+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-24866" class="comment-time-link" itemprop="url">September 6, 2016 at 2:56 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Campsite neighbors recently were hooking up their TT to leave the campground and one of the kids pulled the wheel chocks before the tow vehicle was connected. Luckily, no one was hurt when the trailer slid off of the block that the tongue jack was resting on.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=24866#respond' onclick='return addComment.moveForm( "comment-24866", "24866", "respond", "32144" )' aria-label='Reply to Charles Peckham'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-25017">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/b1ca8ffed110c13cfb04a31b852deb11?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/b1ca8ffed110c13cfb04a31b852deb11?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Henry</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-07T17:15:03+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-25017" class="comment-time-link" itemprop="url">September 7, 2016 at 5:15 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Not all those protective cement protrusions at the fueling stations are the same length.<br/>
I turned to quickly in a very tight station, and got caught in the steps.<br/>
Just glad it didn&#8217;t hit in front of them, or behind them.<br/>
Embarrassed, and upset at the same time.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=25017#respond' onclick='return addComment.moveForm( "comment-25017", "25017", "respond", "32144" )' aria-label='Reply to Henry'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-25678">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/ee522b94adf0a37f6d8a7d03d66d1dc1?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/ee522b94adf0a37f6d8a7d03d66d1dc1?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Joe Welch</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-15T19:01:43+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-25678" class="comment-time-link" itemprop="url">September 15, 2016 at 7:01 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I learned by experience to chock the wheels on my 5th wheel NO MATTER HOW LEVEL THE CAMPSITE LOOKS . Just $900 to replace the tailgate on a year old truck.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=25678#respond' onclick='return addComment.moveForm( "comment-25678", "25678", "respond", "32144" )' aria-label='Reply to Joe Welch'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-25883">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/f4bdad20afe1eaf4a4673c7d7c4915aa?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/f4bdad20afe1eaf4a4673c7d7c4915aa?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Tom Connolly</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-18T19:30:41+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-25883" class="comment-time-link" itemprop="url">September 18, 2016 at 7:30 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hello<br/>
We are new to RVing and this has been a learning experience, pricey as well:<br/>
1st Learning Experience: Within 2 hrs. of purchasing our Big Horn 5th wheel near Longview, WA, in late July 2016, we damaged it / $10,000.00 worth. Here is what happened:<br/>
We turned a corner too fast, not wide enough! Problem was I was being followed and worried about being in the way of driver behind me, so wanting to not cause any inconvenience, I took right turn on a corner that happened to have a 2&#8242; deep ditch of road and wam, passenger side of back tire end went into ditch; we did not notice damage til parking it at our home. Back end cap fiberglass edge was cracked about 2&#8242; worth from bottom, spare tire holder bent, and slide bent but not the seal. Still, the damage was pricey! We have been able to use it but have waited til this next week to finally get it back fixed to its original condition, or close to it. yikes!<br/>
2nd Learning Experience: We filled the wrong tank (thought we were filling fresh water but we were filling No Fuss flush or DUMP tank). We chose TANK, should have chosen Normal. We thought we knew the correct entry point but ended up choosing &#8216;tank&#8217; thinking that meant fresh water (we learned it means dump tank). The choices to turn the dial to were: City, Tank, Or Normal. Our manual did not explain the differences and we are &#8216;dummies&#8217; so far so our choice was tank. Toilet overflowed, as a result, water also entered the heat vent next to the toilet when it overflowed from toilet. We immediately shut water off, came back and dunked towels into vent, wrung out, dunked more and so on til most of water was out of vent. We get the RV back this week and hope no addl. damage was done to the vent.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=25883#respond' onclick='return addComment.moveForm( "comment-25883", "25883", "respond", "32144" )' aria-label='Reply to Tom Connolly'>Reply</a></div>
</article>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-25928">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/f92a64a474ca4b098f5cf410ef6544dc?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/f92a64a474ca4b098f5cf410ef6544dc?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Charles Peckham</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-19T11:24:54+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-25928" class="comment-time-link" itemprop="url">September 19, 2016 at 11:24 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Tom, so sorry to hear about your mishap! One of the hardest things for nice people (like us) to learn is to not worry about the guy behind you, who may, or may not, be in a big hurry. (Unless of course, it&#8217;s an emergency vehicle) I find that most, but not all folks are understanding, and those that aren&#8217;t, well we just can&#8217;t let them bother us. It&#8217;s not easy sometimes, but sometimes it&#8217;s what you have to do. I guess to put it bluntly, don&#8217;t let some jerk jeopardize you and your family&#8217;s, (and your property&#8217;s) safety. Two other things I would like to mention. 1. You bought a very expensive piece of equipment, and whether it was used or not, purchased from a dealer or private seller, that seller should have gone over every aspect of operational systems with you. Especially if it was a dealer, and even more so if it was brand new. (Just my opinion) If I were you, I&#8217;d go over your unit inside and out, and make a list of everything you&#8217;re not sure about. Go back to the seller if possible, ask fellow rv&#8217;ers, join a club or forums such as this one, and ask a lot of questions. USE A NOTE PAD! Take a lot of notes. Make pre, and post trip checklists. Make winterizing and de-winterizing check lists. And buy yourself a nice little label maker. Staples carries some nice Brother models (Can I say that here?) and you can get different color tapes, use different fonts, etc, so your labels look professional. Campers are some of the nicest people in the world (most anyway) and are almost always willing to help. Don&#8217;t be afraid to ask what may seem like a dumb question. We&#8217;ve all been there, and we never stop learning new things.<br/>
2. I sure hope your unit was insured.</p>
<p>Happy camping,</p>
<p>Charlie</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=25928#respond' onclick='return addComment.moveForm( "comment-25928", "25928", "respond", "32144" )' aria-label='Reply to Charles Peckham'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment even thread-even depth-1" id="comment-25987">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/46d20e71234f41bf950273492c24e667?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/46d20e71234f41bf950273492c24e667?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Mike G</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-20T15:25:26+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-25987" class="comment-time-link" itemprop="url">September 20, 2016 at 3:25 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I was used to towing a 12 foot pop up camper, single axle. I could pretty much thread a needle with it and could maneuver it like nobody&#8217;s business. Well we went out a purchased a brand new Jayco Hybrid with double axles. It was late in afternoon and now early evening by the time we signed all the paperwork. We decided to go to one of our favorite Italian restaurants. Wife says &#8220;I will follow you, will you be ok taking the trailer in there?&#8221; Sure, no problem!!! It&#8217;s a Tuesday and there should be plenty of room in that parking lot. Pride commeth before a fall!!! Pulled into the lot and it was PACKED! I have no way out now, can&#8217;t stop and back up, I am screwed. I get around to the back and make the turn and now I am not used to the way a double axle trailer turns and I am 2 inches away from clipping a car in the parking lot. A guy comes running across the parking lot yelling &#8220;STOP&#8221; &#8211; well I am already stopped and he is still yelling. I got lucky, I was able to back up just enough to reposition the trailer just enough to make the turn. I got the trailer safely out of that parking lot and took it over to a large empty lot next door. My kids still like to tease me about that one!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=25987#respond' onclick='return addComment.moveForm( "comment-25987", "25987", "respond", "32144" )' aria-label='Reply to Mike G'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-26068">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/b9999c9f25f9cca355b8a552b9a1fab2?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/b9999c9f25f9cca355b8a552b9a1fab2?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">E. Kline</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-22T10:25:59+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-26068" class="comment-time-link" itemprop="url">September 22, 2016 at 10:25 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>NOT watching that 10 &#8211; 15 foot overhang behind the drive wheels at the gas pump when pulling out. Really dumb and believe me I still cringe when I remember it.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=26068#respond' onclick='return addComment.moveForm( "comment-26068", "26068", "respond", "32144" )' aria-label='Reply to E. Kline'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-26302">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/a9f7caee6f8fc1ed39516ab2d095803c?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/a9f7caee6f8fc1ed39516ab2d095803c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Tony Gard</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-27T14:15:25+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-26302" class="comment-time-link" itemprop="url">September 27, 2016 at 2:15 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Was at the outer banks of North Carolina and couple of years ago and a beautiful duel axle diesel pusher pulling an enclosed car trailer arrived one afternoon. After check in, he decided that it was not necessary to unhook the trailer and back in when he could just go down the road behind his site and pull through the sand. By the time the kid got out to check, the motorhome he borrowed from daddy was dug in to the axles. Took a crew with tractors and shovels until nightfall to get him out. After paying for the damages, he was allowed to stay till the morning but was ask to please vacate the park and enjoy his stay somewhere else.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=26302#respond' onclick='return addComment.moveForm( "comment-26302", "26302", "respond", "32144" )' aria-label='Reply to Tony Gard'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-26385">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/391e598b7950f238d46ee3753c4b7f57?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/391e598b7950f238d46ee3753c4b7f57?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Jon</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-09-29T20:51:17+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-26385" class="comment-time-link" itemprop="url">September 29, 2016 at 8:51 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>#1. My ex was helping me back up. It went something like this:. &#8220;c&#8217;mon back, keep coming, keep coming, keep coming, #BANG!!#,&#8230;. &#8220;STOP!&#8221;,. </p>
<p>#2. Pulling into a gas station with my travel trailer, I heard a scraping sound &amp; was jerked to a complete stop. I got out only to (very embarrassingly) find the trailer with its wheels hanging in the air and suspended between the trailers bumper &amp; it&#8217;s hitch. In the end, I gunned it, made some sparks, and sacrificed my rear scissor jack! ;-p</p>
<p>#3. I opened up my pop-up to show it off to my friend. As we walked inside, I walked towards the back of the camper. Suddenly, instead of the trees outside, I saw the.ground. #THUNK!#. I turned around &amp; saw my friends waist as he was now 2&#8242; higher than me. Looking further up, I saw his shocked &amp; confused expression. I knew instantly what had happened: I slid bofh sides of the pop-up OUT, but didn&#8217;t set the landing gear which would keep it from tipping up on end with us inside it! I SHOULD have anticipated this, but I did NOT:. The world shifted AGAIN as I stepped towards my friend and #THUNK!# the trailer fell back to its level position. We still laugh about that one &amp; now I always check the landing gear/stabilizers!!!</p>
<p>#Bonus:. I bet I&#8217;m the only one to have watched their trailer slide several feet to the side as their hitch slipped off of a piece of wet wood!!! ???? I LOVE my farm jack!!!! ????</p>
<p>It&#8217;s funny how that little shot of adrenaline can so permanently fix these memories into our brains!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=26385#respond' onclick='return addComment.moveForm( "comment-26385", "26385", "respond", "32144" )' aria-label='Reply to Jon'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-27085">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/797f325806b9d9e47887e47849bbb3d7?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/797f325806b9d9e47887e47849bbb3d7?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Dennis Olmstead</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-10-17T15:59:18+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-27085" class="comment-time-link" itemprop="url">October 17, 2016 at 3:59 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>No need to besmirch REI. Their campsite photos are pristine because backpackers reached them. It&#8221;s the RV industry that depicts RVs in perfect, uncrowded campsites. Never seen one of those yet, but have hiked to plenty of uncrowded sites.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=27085#respond' onclick='return addComment.moveForm( "comment-27085", "27085", "respond", "32144" )' aria-label='Reply to Dennis Olmstead'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-27191">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/8c6b37f0d4039a87d8147eeb1fa7f877?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/8c6b37f0d4039a87d8147eeb1fa7f877?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Judie Schinz</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-10-20T00:35:09+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-27191" class="comment-time-link" itemprop="url">October 20, 2016 at 12:35 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>26&#8242; travel trailer. We have had various RV trailers for 45 years. Husband is very conscientious about everything. He put the hitch head into the receiver and then realized he did not have his keys with him to unlock the lock on the pin that goes through the receiver and hitch head. Went for his keys, came back and continued to hitch up. Ready to go and I walked by and always give a glance to see everything looks OK. I thought the head looked like it was sticking out a bit far, but the pin was in and locked so Infigured it was OK. Pulled out, drove about .1/2 km. Stopped at the highway, turned left and 1/2 way into the turn kaboom! We both looked at each other and said what the hell was that? Managed to pull onto the shoulder, jumped out and saw the hitch head slipped out of the receiver. Husband knew exactly what happened! He came back with the keys, but having been distracted out of normal procedure, forgot to take the pin out and slip the head right in and repin and lock! Crossing the chains saved any damage happening. A bit of a procedure to get the trailer tongue up high enough to get it onto the ball but we did it and no damage. We know this will never happen again! Don&#8217;t get distracted!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=27191#respond' onclick='return addComment.moveForm( "comment-27191", "27191", "respond", "32144" )' aria-label='Reply to Judie Schinz'>Reply</a></div>
</article>
<ul class="children">
<li class="comment even depth-2" id="comment-27192">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/8c6b37f0d4039a87d8147eeb1fa7f877?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/8c6b37f0d4039a87d8147eeb1fa7f877?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Judie Schinz</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-10-20T00:38:19+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-27192" class="comment-time-link" itemprop="url">October 20, 2016 at 12:38 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Oh and we just shudder to think what would have happened if we had gotten up to highway speed a minute later and had this happen. Good campfire story for sure</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=27192#respond' onclick='return addComment.moveForm( "comment-27192", "27192", "respond", "32144" )' aria-label='Reply to Judie Schinz'>Reply</a></div>
</article>
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-27521">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/26427baf2047d830d6fd074177c940f6?s=100&#038;r=g' srcset='http://2.gravatar.com/avatar/26427baf2047d830d6fd074177c940f6?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Kathy</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-10-27T02:09:33+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-27521" class="comment-time-link" itemprop="url">October 27, 2016 at 2:09 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>NEVER &#8216;Pays&#8217; to &#8216;Get in a Hurry&#8217;<br/>
Leaving Campsite&#8230;At RV Campsite<br/>
In Midwest And Had &#8216;Run Out&#8217;<br/>
of LP Gas&#8230;WAS to Be BELOW 32°<br/>
That Night&#8230;Needed to &#8216;Unhook&#8217;<br/>
25&#8242; RV &amp; Get LP Gas BEFORE<br/>
Office &#8216;Closed&#8217; IN 30 Minutes&#8230;<br/>
HAD Called Office, SO They<br/>
Were &#8216;Waiting&#8217; for Us&#8230;<br/>
HAD Plenty of Time&#8230;HUBBY<br/>
&#8216;Got in a Hurry&#8217;, Backed Out of<br/>
&#8216;Pull-In&#8217; Site&#8230;WHAM!!! &#8230; 🙁<br/>
Right INTO Tree on &#8216;Right Rear&#8217;<br/>
Of RV Site&#8230; 🙁 &#8230; Broke &#8216;Right Rear&#8217;<br/>
Tail-lite, Dented Fender, &#8216;DINGED&#8217;<br/>
Back of RV&#8230; 🙁 &#8230; MADE it in<br/>
PLENTY of Time to Get LP Gas&#8230;<br/>
Fortunately, Right Rear Tail-lite<br/>
STILL &#8216;Functioned&#8217;&#8230;Later Drove<br/>
1,200 Miles to Florida &#8216;Destination&#8217;<br/>
For Winter&#8230;&#8217;Fixed&#8217; Damage<br/>
IN Florida at RV Dealership&#8230; 🙂<br/>
Expensive &#8216;Lesson&#8217;&#8230; 🙂</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=27521#respond' onclick='return addComment.moveForm( "comment-27521", "27521", "respond", "32144" )' aria-label='Reply to Kathy'>Reply</a></div>
</article>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="comment-27705">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/94a7274a4aebb8ecdffb5c2dc5009fc6?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/94a7274a4aebb8ecdffb5c2dc5009fc6?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Steve</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-10-30T22:40:37+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-27705" class="comment-time-link" itemprop="url">October 30, 2016 at 10:40 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>My wife and I were celebrating our honeymoon in our fifth wheel. It had been a sunny day and pleasant evening whenever left with the awning out. When we got back about 2 a.m. the stars were out and the moon was shining, so I left the awning out. When I got up at 9 a.m. I couldn&#8217;t get the door open. Long story short it had rained and the awning didn&#8217;t have enough slope. The awning was full of water that I got out by slitting it with a knife. Of course all the brackets were twisted and bent. It took a total replacement. We never left the awning out on the fifth wheel again, nor do we ever leave it out on our class A motor home. One time was more than enough!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=27705#respond' onclick='return addComment.moveForm( "comment-27705", "27705", "respond", "32144" )' aria-label='Reply to Steve'>Reply</a></div>
</article>
</li> 
<li class="comment odd alt thread-even depth-1" id="comment-30153">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/4513b105e042ccf21202a4b104b6089c?s=100&#038;r=g' srcset='http://1.gravatar.com/avatar/4513b105e042ccf21202a4b104b6089c?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/><span itemprop="name">Gustafson</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2016-12-31T13:19:37+00:00" itemprop="datePublished"><a href="http://rvlife.com/top-ten-rving-mistakes/#comment-30153" class="comment-time-link" itemprop="url">December 31, 2016 at 1:19 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>How about spending an hour trying to figure out why the furnace stopped working, and then you remember to check the propane tanks!!!!!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://rvlife.com/top-ten-rving-mistakes/?replytocom=30153#respond' onclick='return addComment.moveForm( "comment-30153", "30153", "respond", "32144" )' aria-label='Reply to Gustafson'>Reply</a></div>
</article>
</li> 
</ol></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-ten-rving-mistakes/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='32144' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d7741de8d"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p> </form>
</div> 
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="skv_widget-3" class="widget-1 widget-first widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-odd widget-wrap"> 
<div id='div-gpt-ad-SK_300x250_Top_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-2 widget-even widget widget_text"><div class="widget-2 widget-even widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="9182882816" data-matched-content-rows-num=8 data-matched-content-columns-num=1 data-matched-content-ui-type="image_card_sidebyside" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
<section id="skv_widget-5" class="widget-3 widget-odd widget widget_skv_widget"><div class="widget-3 widget-odd widget-wrap"> 
<div id='div-gpt-ad-SK_300x250_Middle_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="text-29" class="widget-4 widget-even widget widget_text"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Related Articles</h4>
<div class="textwidget"><div id='jp-relatedposts' class='jp-relatedposts'>
</div></div>
</div></section>
<section id="featured-post-10" class="widget-5 widget-odd widget featured-content featuredpost"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Recent Articles</h4>
<article class="post-37616 post type-post status-publish format-standard has-post-thumbnail category-blog tag-golf entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/ball-movement-rule-in-the-rules-of-golf/">Learn How these New Rules of Golf Will Help you on the Green</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-19th-hole/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rick Stedman - The 19th Hole</span></a></span></p></header></article><article class="post-37652 post type-post status-publish format-standard has-post-thumbnail category-blog tag-full-timing-tips tag-rv-maintenance entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/rv-park-bans-on-vehicle-repairs/">Grappling with RV Park Bans on Vehicle Maintenance</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-full-timing-nomad/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano - The Full Timing Nomad</span></a></span></p></header></article><article class="post-37635 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-health tag-recipes tag-rv-living entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/tips-to-organize-your-rv-refrigerator/">Three Quick Tips to Organize Your RV Refrigerator</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/rene-agredano/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano</span></a></span></p></header></article><article class="post-37606 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-camping tag-destinatons tag-national-parks entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/changes-for-national-park-rv-vacations/">Are There Changes Ahead for National Park RV Vacations?</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/rene-agredano/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano</span></a></span></p></header></article></div></section>
<section id="skv_widget-6" class="widget-6 widget-last widget-even widget widget_skv_widget"><div class="widget-6 widget-last widget-even widget-wrap"> 
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="http://rvlife.com/contact/" itemprop="url">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="http://rvlife.com/why-rv-life/" itemprop="url">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="http://rvlife.com/digital-edition/" itemprop="url">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="http://rvlife.com/archive/" itemprop="url">Search Site Archives</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"></div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2008 - 2016 Social Knowledge, LLC. All Rights Reserved. Use of this site constitutes agreement with our <a href="/terms-of-service">Terms of Service</a>. <a href="/privacy-statement">Privacy Statement</a>.</p></div><p></p></div></footer></div><aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close icon">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Access more RV LIFE stories via Facebook?</div>
<div class="message facebook">
<p style="margin:0 0 11px;">Like our Facebook page and get FREE access directly from Facebook.</p>
<div class="lashare-spacer">
<div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
<span style="vertical-align: bottom; width: 86px; height: 20px;">
<iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Drvlife.com%26origin%3Dhttp%253A%252F%252Frvlife.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="privacy">
</div>
</div>
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside><div id="mashbar-header">
<div class="mashbar-inner">
<div class="mashbar-logo"><a href="/">
<span class="desktop"><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-d.png"></span>
<span class="mobile"><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-m.png"></span>
</a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">516</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">8.4k</div><span class="mashsb-sharetext">VIEWS</span></div><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://rvlife.com/top-ten-rving-mistakes/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=The+Ten+Most+Embarrassing+RVing+Mistakes&via=rvlifemagazine&url=http://rvlife.com/top-ten-rving-mistakes/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-mail" href="mailto:?subject=The Ten Most Embarrassing RVing Mistakes - RV Life&body=Very%20interesting%20article:%20http://rvlife.com/top-ten-rving-mistakes/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 </div></div> <div style="display:none">
<div class="grofile-hash-map-11546795601213ad51f681d8a5989256">
</div>
<div class="grofile-hash-map-0e616db44774cae3d5f597cf3759b59c">
</div>
<div class="grofile-hash-map-859b517d272beb94ba29046fac57e24c">
</div>
<div class="grofile-hash-map-7cfff82f30660d5747e17a923f1837b1">
</div>
<div class="grofile-hash-map-280ae3d721435e89dad40c87c85ba2c9">
</div>
<div class="grofile-hash-map-38275c5ba843c863162a9832117ba1f4">
</div>
<div class="grofile-hash-map-2c75f1c240d678dc7dc481b462785b90">
</div>
<div class="grofile-hash-map-f1f6cd99126a2a58d87a2697a851bd49">
</div>
<div class="grofile-hash-map-15d1fb8f37aff7e89ab0436c4dadfe0b">
</div>
<div class="grofile-hash-map-348d43c4ccdc4570e4468e3f7519fcc5">
</div>
<div class="grofile-hash-map-d7d4575e5a6ec4586edf3631b60e2d34">
</div>
<div class="grofile-hash-map-aeecd8d9c5907cf50d0cbf9d28329e45">
</div>
<div class="grofile-hash-map-b770db087907e260cd3e34a7377d22d0">
</div>
<div class="grofile-hash-map-487c2221e3738f42a7f79cd9c809e674">
</div>
<div class="grofile-hash-map-0b8381139a6b045dd4857758bcf513a5">
</div>
<div class="grofile-hash-map-675afd21f18957aa804e272b77dd6d52">
</div>
<div class="grofile-hash-map-4bab5078ddcfa539eed7d835eed17feb">
</div>
<div class="grofile-hash-map-f39aae42ad18601959bdd1e498460bff">
</div>
<div class="grofile-hash-map-c12ec3ed150c2233ee1f1addc0ca7b26">
</div>
<div class="grofile-hash-map-536cf55f6f6a37fbea13cd90ffcb3cc4">
</div>
<div class="grofile-hash-map-a082e0798571e4dc9a839a6b3cd04f00">
</div>
<div class="grofile-hash-map-5b0e788f8c3f3e86fdd462d8e889d302">
</div>
<div class="grofile-hash-map-9b1b02a615b9c0493fe6da843534cf40">
</div>
<div class="grofile-hash-map-46a06d8f4d9a5e475fca3ca21afffd03">
</div>
<div class="grofile-hash-map-988d547afdfe160358b6c333ad1381d3">
</div>
<div class="grofile-hash-map-f92a64a474ca4b098f5cf410ef6544dc">
</div>
<div class="grofile-hash-map-b1ca8ffed110c13cfb04a31b852deb11">
</div>
<div class="grofile-hash-map-ee522b94adf0a37f6d8a7d03d66d1dc1">
</div>
<div class="grofile-hash-map-f4bdad20afe1eaf4a4673c7d7c4915aa">
</div>
<div class="grofile-hash-map-46d20e71234f41bf950273492c24e667">
</div>
<div class="grofile-hash-map-b9999c9f25f9cca355b8a552b9a1fab2">
</div>
<div class="grofile-hash-map-a9f7caee6f8fc1ed39516ab2d095803c">
</div>
<div class="grofile-hash-map-391e598b7950f238d46ee3753c4b7f57">
</div>
<div class="grofile-hash-map-797f325806b9d9e47887e47849bbb3d7">
</div>
<div class="grofile-hash-map-8c6b37f0d4039a87d8147eeb1fa7f877">
</div>
<div class="grofile-hash-map-26427baf2047d830d6fd074177c940f6">
</div>
<div class="grofile-hash-map-94a7274a4aebb8ecdffb5c2dc5009fc6">
</div>
<div class="grofile-hash-map-4513b105e042ccf21202a4b104b6089c">
</div>
</div>
 <div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({u:"17189.412837",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({u:"17189.412837",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>  <div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({u:"17189.356055",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({u:"17189.356055",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type='text/javascript' src='http://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201652'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
<div id="fb-root"></div><script type='text/javascript' src='http://stats.wp.com/e-201652.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'85981658',post:'32144',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '32144' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd35f9faa6c' };</script>
<script>
  (function() {
    var cx = '013940741082698945847:dkhfs69uyyo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>
<script type="text/javascript" src="http://s.skimresources.com/js/21873X801426.skimlinks.js"></script>
</body>
</html>
