<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>EarthRoamer Luxury Vehicle Facility Tour</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript" src="//ox-d.socialknowledge.servedbyopenx.com/w/1.0/jstag?nc=1007032-SocialKnowledge"></script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined') 
        { 
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2; 
        }
    if (sk_v[0] == 2)
	{	
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>
<script>window.popns = 'SKUP';</script>
<script src="https://tk421.rvldf.com/menus.js"></script>
<script>

setTimeout('tasdfasd()', 2000);

var xasde = 0;

function tasdfasd()
{
	if (typeof(skpuurl) != "undefined")
	{	
		SKUP.add(skpuurl, {
	under: true, 
	newTab: false,  
		cookieExpires: (86400 * 90),
		left: window.screenX,
	top: window.screenY,
	width: window.innerWidth,
	height: window.innerHeight,
	afterOpen: function(url, options, popWin) {

	var xmlHttp = new XMLHttpRequest();
    xmlHttp.open( "GET", 'http://dealers.rvlife.com/pu/'+skpuudid, true ); 
    xmlHttp.send( null );
        
    }});
	}
	else
	{
		if (xasde > 3)
			return;

		xasde++;

		setTimeout('tasdfasd()', 2000);
	}
}
</script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>

<script>

dataLayer = [];

dataLayer.push({'member': 'no'});


//dataLayer.push({'contentWidget': 'yes'});


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5702766-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<meta property="og:type" content="article" />
<meta property="og:title" content="A Behind-The-Scenes Look At EarthRoamer’s Off-Road Vehicles" />
<meta property="og:description" content="We visited EarthRoamer for a behind-the-scenes understanding of one of the most iconic off-road camping vehicles out there." />
<meta property="og:image" content="http://rvlife.com/wp-content/uploads/2017/10/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg" />
<meta property="og:url" content="http://rvlife.com/earthroamer-vehicles/" />
<meta property="og:site_name" content="RV Life" />
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/" />
<meta property="fb:app_id" content="863082490488838" />
<meta property="article:published_time" content="2017-10-19T16:09:35+00:00" />
<meta property="article:modified_time" content="2017-10-20T13:46:03+00:00" />
<meta property="og:updated_time" content="2017-10-20T13:46:03+00:00" />


<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="EarthRoamer Luxury Vehicle Facility Tour">
<meta name="twitter:description" content="It is a crisp fall afternoon.  In the distance across the yellowed stalks of the autumn agricultural fields near Dacono, the Colorado Rocky Mountains stand against an azure sky.  We are at the EarthRoamer facility,">
<meta name="twitter:image" content="http://rvlife.com/wp-content/uploads/2017/10/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg">
<meta name="twitter:site" content="@rvlifemagazine">


<meta name="description" content="We visited EarthRoamer for a behind-the-scenes understanding of one of the most iconic off-road camping vehicles out there." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://rvlife.com/earthroamer-vehicles/" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Feed" href="http://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Comments Feed" href="http://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; A Behind-The-Scenes Look At EarthRoamer&#8217;s Off-Road Vehicles Comments Feed" href="http://rvlife.com/earthroamer-vehicles/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css' href='http://rvlife.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='http://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css' href='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='http://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mashbar-css' href='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='mashbar-inline-css' type='text/css'>

            #mashbar-header{
            bottom: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel='stylesheet' id='mashvipo-css' href='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://rvlife.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"84","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/rvlife.com\/earthroamer-vehicles\/","title":"A+Behind-The-Scenes+Look+At+EarthRoamer%E2%80%99s+Off-Road+Vehicles","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2017\/10\/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg","desc":"It is a crisp fall afternoon.\u00a0 In the distance across the yellowed stalks of the autumn agricultural fields near Dacono, the Colorado Rocky Mountains stand against an azure sky.\u00a0 We are at the EarthRoamer facility, \u2026","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.8'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"40778","pluginsURL":"http:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"0","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170\/","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"https:\/\/i0.wp.com\/rvlife.com\/wp-content\/uploads\/2017\/10\/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg?fit=1024%2C683","twitterbtn":"0","videopopuponly":"0","percentage":"75","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<link rel='https://api.w.org/' href='http://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvlife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p5OLKW-aBI' />
<link rel="alternate" type="application/json+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fearthroamer-vehicles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fearthroamer-vehicles%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://rvlife.com/xmlrpc.php" />

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><style type="text/css">.site-title a { background: url(http://rvlife.com/wp-content/uploads/2016/05/rvlife-logo-1.png) no-repeat !important; }</style>
<link rel="amphtml" href="http://rvlife.com/earthroamer-vehicles/amp/" /><link rel="icon" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon.png?fit=270%2C270" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://rvlife.com/?custom-css=df7dd8bb8f" />
</head>
<body class="post-template-default single single-post postid-40778 single-format-standard custom-header header-image content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="http://schema.org/WebPage">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16286"><a href="http://rvlife.com/category/top-stories/" itemprop="url"><span itemprop="name">Top Stories</span></a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="http://rvlife.com/rv-life-columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://rvlife.com/category/columns/on-the-road-for-good/" itemprop="url"><span itemprop="name">On the Road</span></a></li>
<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="http://rvlife.com/category/columns/tech-tips/" itemprop="url"><span itemprop="name">Tech Tips</span></a></li>
<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="http://rvlife.com/category/columns/rv-golfer/" itemprop="url"><span itemprop="name">RV Golfer</span></a></li>
<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="http://rvlife.com/category/columns/fishin/" itemprop="url"><span itemprop="name">Fishin&#8217;</span></a></li>
<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://rvlife.com/category/columns/blogs-at-rvlifecom/" itemprop="url"><span itemprop="name">Blogs At RVLife.com</span></a></li>
<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://rvlife.com/category/columns/publishers-corner/" itemprop="url"><span itemprop="name">Publisher&#8217;s Corner</span></a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="http://rvlife.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="http://rvlife.com/category/departments/rv-industry-news/" itemprop="url"><span itemprop="name">RV Industry News</span></a></li>
<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://rvlife.com/category/departments/product-news/" itemprop="url"><span itemprop="name">Product News</span></a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="http://rvlife.com/category/departments/campground-spotlight/" itemprop="url"><span itemprop="name">Campground Spotlight</span></a></li>
<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://rvlife.com/category/departments/product-spotlight/" itemprop="url"><span itemprop="name">Product Spotlight</span></a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/" itemprop="url"><span itemprop="name">Calendar of Events</span></a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://rvlife.com/category/departments/rv-books/" itemprop="url"><span itemprop="name">RV Books</span></a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="http://rvlife.com/rv-blogs/" itemprop="url"><span itemprop="name">Blogs</span></a>
<ul class="sub-menu">
<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/" itemprop="url"><span itemprop="name">The Full Timing Nomad</span></a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/" itemprop="url"><span itemprop="name">Adventures in RVing</span></a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/" itemprop="url"><span itemprop="name">RV Travel Tales</span></a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/" itemprop="url"><span itemprop="name">The Silver Gypsy</span></a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/" itemprop="url"><span itemprop="name">The Healthy Traveler</span></a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/" itemprop="url"><span itemprop="name">Great Escapes</span></a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/" itemprop="url"><span itemprop="name">The 19th Hole</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://rvlife.com/" role="search"><meta itemprop="target" content="http://rvlife.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://rvlife.com/">RV Life</a></p><p class="site-description" itemprop="description">The RV, Motorhome and Travel Trailer Lifestyle Magazine</p></div><div class="widget-area header-widget-area"><section id="skv_widget-7" class="widget-1 widget-first widget-last widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">
<div id='div-gpt-ad-SK_728x90_Top' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>
</div></section>
</div></div></header><div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/category/rv-trailers-and-motorhomes/" itemprop="item"><span itemprop="name">RV Trailers and Motorhomes</span></a></span> <span aria-label="breadcrumb separator">/</span> A Behind-The-Scenes Look At EarthRoamer&#8217;s Off-Road Vehicles</div><article class="post-40778 post type-post status-publish format-standard has-post-thumbnail category-rv-trailers-and-motorhomes tag-builds tag-luxury tag-off-grid tag-rvs tag-vehicles entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A Behind-The-Scenes Look At EarthRoamer&#8217;s Off-Road Vehicles</h1>
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/tcwait/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">TC Wait</span></a></span> <span class="entry-comments-link"><a href="http://rvlife.com/earthroamer-vehicles/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">84</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="40778" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">692</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fearthroamer-vehicles%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=EarthRoamer%20Luxury%20Vehicle%20Facility%20Tour&url=http://rvlife.com/earthroamer-vehicles/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Fearthroamer-vehicles%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2017%2F10%2F2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg&amp;description=We+visited+EarthRoamer+for+a+behind-the-scenes+understanding+of+one+of+the+most+iconic+off-road+camping+vehicles+out+there." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<p><em>It is a crisp fall afternoon.  In the distance across the yellowed stalks of the autumn agricultural fields near Dacono, the Colorado Rocky Mountains stand against an azure sky.  We are at the EarthRoamer facility, where four dozen or so workers bustle about zipping under vehicles, working in the wood shop, installing miles of colored wiring bundles, or leaning over a stripped down chassis brainstorming solutions for a tricky design challenge.  </em></p>
<p><em>Everyone is busy, yet everyone pauses with a smile when we pass through their work areas.  We are visiting EarthRoamer to get the behind-the-scenes understanding of one of the most iconic off-road camping vehicles out there.</em></p>
<figure id="attachment_40805" style="width: 1024px" class="wp-caption alignnone"><a href="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg"><img data-attachment-id="40805" data-permalink="http://rvlife.com/earthroamer-vehicles/2017_mountains_landscape_er174_driver-side_light-bar/" data-orig-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488644567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017_mountains_landscape_ER174_driver side_light bar" data-image-description="" data-medium-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg?fit=1024%2C683" class="wp-image-40805 size-large" title="EarthRoamer" src="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/2017_mountains_landscape_ER174_driver-side_light-bar.jpg?resize=1024%2C683" alt="EarthRoamer" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><em>What happens when a beast of a truck melds with the interior luxuries of a fine yacht? You get an EarthRoamer. (Photo Credit: EarthRoamer)</em></figcaption></figure>
<p>&nbsp;</p>
<p>Back country <a href="http://www.doityourselfrv.com/boondocking-lessons/" target="_blank">boondocking</a> with a traditional RV can be problematic at times.  Many travelers have had to look longingly at dashed lines on maps, left to wonder where the trail less traveled might lead, instead of following it without worry that their rig can handle the off-road conditions that might exist.</p>
<p>Designed and built from the ground up at their headquarters in Dacono, Colorado, the <a href="https://earthroamer.com/">EarthRoamer</a> is the ultimate back country adventure vehicle that is equal parts beauty and beast.  Coined as ‘XVs’ (Xpedition Vehicles), these machines are designed to be fully off-road capable, self-sufficient, four-season sanctuaries with every customized detail and extravagance included.</p>
<figure id="attachment_40784" style="width: 300px" class="wp-caption alignright"><a href="https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg"><img data-attachment-id="40784" data-permalink="http://rvlife.com/earthroamer-vehicles/img_3576/" data-orig-file="https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?fit=1080%2C720" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507900097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.1&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3576" data-image-description="" data-medium-file="https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?fit=1024%2C683" class="size-medium wp-image-40784" src="https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?resize=300%2C200" alt="" srcset="https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?resize=300%2C200 300w, https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?resize=768%2C512 768w, https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?resize=1024%2C683 1024w, https://i2.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3576.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><em><strong>Touring the EarthRoamer factory in Dacono, CO. Twenty-five XV-LTSs will be built this year. (Photo by TC Wait)</strong></em></figcaption></figure>
<p>The first EarthRoamer came to life in 2003, and since then almost 200 units have been hand built: 100 of the original model (XV-LT), and almost as many of the newer <a href="https://earthroamer.com/xv-lt/">XV-LTS model</a>, which is the “stretch” version.</p>
<p>Twenty-five XV-LTS models were built in 2017.  Each one is customized and painstakingly designed and assembled with extreme attention to every detail.</p>
<p>One of the unique aspects to the EarthRoamer facility is that every component—from the electronics to the custom cabinetry and upholstery—is hand crafted on-site by the fifty-five people that make up the EarthRoamer staff.</p>
<p>The process begins with a rugged four-wheel drive Ford F-550 Lariat chassis, stripped down to its bones and rebuilt to EarthRoamer’s high design standards, including burley sway bars, shocks, and wheels.</p>
<p>The cab interior is upgraded with everything from leather captain’s chairs to security bolts on the doors.  A fiberglass monocoque (constructed as one piece, no seams, no metal, completely sealed to prevent rot) shell is then carefully insulated and constructed with custom options before being added to the chassis as a completely self-sufficient unit.</p>
<figure id="attachment_40780" style="width: 300px" class="wp-caption alignleft"><a href="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg"><img data-attachment-id="40780" data-permalink="http://rvlife.com/earthroamer-vehicles/21435989_433083707086934_1176949712029220864_n/" data-orig-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg?fit=640%2C462" data-orig-size="640,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21435989_433083707086934_1176949712029220864_n" data-image-description="" data-medium-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg?fit=640%2C462" class="size-medium wp-image-40780" src="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg?resize=300%2C217" alt="" srcset="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg?resize=300%2C217 300w, https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg?resize=220%2C160 220w, https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/21435989_433083707086934_1176949712029220864_n.jpg?w=640 640w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><em><strong>The extravagant details inside an EarthRoamer (Photo Credit: EarthRoamer)</strong></em></figcaption></figure>
<p>EarthRoamers are fully solar (no propane tanks or noisy generators), providing over 1300 watts of power (80 amps DC) to operate the entire unit.  With a capacity for 100 gallons of fuel and a 90 gallon water tank, back country exploring over many days opens up terrain and adventures that were not readily achievable before.</p>
<p>Before being passed to a customer’s hands, each XV endures a 250-mile test drive followed by a 4-hour intensive inspection of every system and component by the company president.</p>
<p>Interior embellishments like a 31-inch HD satellite TV, video security cameras, king-sized bed, wine rack, convection microwave oven, recessed dimmable LED lighting, and marble countertops have been designed with the comfort of the user in mind.</p>
<p>The interior sleeps four comfortably, while providing ample storage space.  The rugged exterior includes an outdoor grilling station, front and rear 16,500 lb winches, independent air suspension, and up to 41-inch military tires.</p>
<figure id="attachment_40783" style="width: 300px" class="wp-caption alignright"><a href="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg"><img data-attachment-id="40783" data-permalink="http://rvlife.com/earthroamer-vehicles/img_3561/" data-orig-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?fit=1080%2C720" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507899015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3561" data-image-description="" data-medium-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?fit=1024%2C683" class="size-medium wp-image-40783" src="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?resize=300%2C200" alt="" srcset="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?resize=300%2C200 300w, https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?resize=768%2C512 768w, https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?resize=1024%2C683 1024w, https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3561.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><em><strong>New for 2017, the EarthRoamer XV-HD 001. The F750 chassis undergoing its transformation. (Photo by TC Wait)</strong></em></figcaption></figure>
<p>EarthRoamers include air conditioning and heating units, as well as being insulated to accommodate 4-season adventures.  EarthRoamers have been tested to temperatures of -45°F, an upwards of 100°F, and circumnavigated the globe.</p>
<p>Each year, an <a href="https://earthroamer.com/adventure/">Owner’s Rally</a> is held in a different location for owners to explore and enjoy their XVs.  EarthRoamer staff share techniques and new design ideas are generated from customer feedback.</p>
<p>Servicing on EarthRoamer units is done at the factory where they are built, so the same hands that created them are there to ensure the product is serviced to meet quality standards.</p>
<figure id="attachment_40785" style="width: 300px" class="wp-caption alignleft"><a href="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg"><img data-attachment-id="40785" data-permalink="http://rvlife.com/earthroamer-vehicles/img_3594/" data-orig-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?fit=1080%2C720" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507901165&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.1&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3594" data-image-description="" data-medium-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?fit=1024%2C683" class="size-medium wp-image-40785" src="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?resize=300%2C200" alt="" srcset="https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?resize=300%2C200 300w, https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?resize=768%2C512 768w, https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?resize=1024%2C683 1024w, https://i0.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3594.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><em><strong>The iconic aft-view of the EarthRoamer (Photo by TC Wait)</strong></em></figcaption></figure>
<p>New for 2017, EarthRoamer is debuting its new model, the <a href="https://earthroamer.com/xv-hd/">XV-HD</a>.  Built on the chassis of a Ford F-750 with dimensions of 35 feet long and 13 feet high, this XV features:  2000+ watts of solar power, radiant floor heating, 7-foot ceilings, 250 gallons of water storage, 115 gallons of fuel, and the first entirely vacuum infused body.</p>
<p>Five of these decadent XV-HD units have been sold, and the first one is due to come off the production line in a few weeks.</p>
<p>As you might expect, the EarthRoamers come with a hefty price tag.  New XV-LTS models start at $450,000 and the XV-HD starts at $1.5 million.  Because each unit is customized, it takes 6-9 months for each to be built.</p>
<figure id="attachment_40786" style="width: 300px" class="wp-caption alignright"><a href="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg"><img data-attachment-id="40786" data-permalink="http://rvlife.com/earthroamer-vehicles/img_3521/" data-orig-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?fit=1080%2C720" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507895947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3521" data-image-description="" data-medium-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?fit=1024%2C683" class="size-medium wp-image-40786" src="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?resize=300%2C200" alt="" srcset="https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?resize=300%2C200 300w, https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?resize=768%2C512 768w, https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?resize=1024%2C683 1024w, https://i1.wp.com/rvlife.com/wp-content/uploads/2017/10/IMG_3521.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><em><strong>The EarthRoamer team has well-deserved pride in the quality and craftsmanship of their products. (Photo by TC Wait</strong></em>)</figcaption></figure>
<p>There is a <a href="https://earthroamer.com/pre-owned/">pre-owned</a> purchasing program through EarthRoamer, and it is interesting to note that the pre-owned models often are sold for <em>more</em> than their original cost.  Each has been inspected by EarthRoamer staff and carry a limited warranty.</p>
<p>EarthRoamer is truly an amazing vehicle that sets the standard for off-road opulence camping.  Even for those that can’t afford the price tag, it is really impressive to see what is possible and the innovations being developed.</p>
<p>Even more so, the passion and dedication that the EarthRoamer staff has for their product and their process is astounding.  Pride and craftsmanship is evident down to the smallest detail of these hand-crafted, made in the USA, Colorado Proud products.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">84</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="40778" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">692</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fearthroamer-vehicles%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=EarthRoamer%20Luxury%20Vehicle%20Facility%20Tour&url=http://rvlife.com/earthroamer-vehicles/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Fearthroamer-vehicles%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2017%2F10%2F2017_mountains_landscape_ER174_driver-side_light-bar-e1508528552143.jpg&amp;description=We+visited+EarthRoamer+for+a+behind-the-scenes+understanding+of+one+of+the+most+iconic+off-road+camping+vehicles+out+there." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>

</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://rvlife.com/category/rv-trailers-and-motorhomes/" rel="category tag">RV Trailers and Motorhomes</a></span> <span class="entry-tags">Tagged With: <a href="http://rvlife.com/tag/builds/" rel="tag">builds</a>, <a href="http://rvlife.com/tag/luxury/" rel="tag">luxury</a>, <a href="http://rvlife.com/tag/off-grid/" rel="tag">off-grid</a>, <a href="http://rvlife.com/tag/rvs/" rel="tag">RVs</a>, <a href="http://rvlife.com/tag/vehicles/" rel="tag">vehicles</a></span></p><div class="after-entry widget-area"><section id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="8640602813" data-matched-content-rows-num=4,2 data-matched-content-columns-num=1,4 data-matched-content-ui-type="image_stacked, image_stacked" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
</div></footer></article> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/earthroamer-vehicles/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40778' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ba7c2f9f7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13" /></p> </form>
</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="skv_widget-3" class="widget-1 widget-first widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-odd widget-wrap">
<div id='div-gpt-ad-SK_300x250_Top_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-2 widget-even widget widget_text"><div class="widget-2 widget-even widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7757781251671730" data-ad-slot="9182882816" data-matched-content-rows-num=8 data-matched-content-columns-num=1 data-matched-content-ui-type="image_card_sidebyside" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></section>
<section id="skv_widget-5" class="widget-3 widget-odd widget widget_skv_widget"><div class="widget-3 widget-odd widget-wrap">
<div id='div-gpt-ad-SK_300x250_Middle_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="text-29" class="widget-4 widget-even widget widget_text"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Related Articles</h4>
<div class="textwidget"><div id='jp-relatedposts' class='jp-relatedposts'>
</div></div>
</div></section>
<section id="featured-post-10" class="widget-5 widget-odd widget featured-content featuredpost"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Recent Articles</h4>
<article class="post-40778 post type-post status-publish format-standard has-post-thumbnail category-rv-trailers-and-motorhomes tag-builds tag-luxury tag-off-grid tag-rvs tag-vehicles entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/earthroamer-vehicles/">A Behind-The-Scenes Look At EarthRoamer&#8217;s Off-Road Vehicles</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/tcwait/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">TC Wait</span></a></span></p></header></article><article class="post-40766 post type-post status-publish format-standard has-post-thumbnail category-blog category-great-rving-destinations tag-destinations tag-locations tag-nevada tag-rv-trip-ideas tag-trip-ideas entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/tufa-discovery/">You Can Find Hidden Tufas Off This Nevada Highway</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/adventures-in-rving/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dave Helgeson - Adventures in RVing</span></a></span></p></header></article><article class="post-40732 post type-post status-publish format-standard has-post-thumbnail category-blog tag-golf tag-golfing tag-minnesota entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/brainerd-lakes/">Tee It Up In The Brainerd Lakes Region Of Northern Minnesota</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-19th-hole/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rick Stedman - The 19th Hole</span></a></span></p></header></article><article class="post-40727 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-stories tag-health tag-life tag-living tag-rv tag-rv-life tag-tips entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/back-tips/">Keep Your Back Happy During Long Drives With These Tips</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/tcwait/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">TC Wait</span></a></span></p></header></article></div></section>
<section id="skv_widget-6" class="widget-6 widget-last widget-even widget widget_skv_widget"><div class="widget-6 widget-last widget-even widget-wrap">
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="http://rvlife.com/contact/" itemprop="url">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="http://rvlife.com/why-rv-life/" itemprop="url">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="http://rvlife.com/digital-edition/" itemprop="url">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="http://rvlife.com/archive/" itemprop="url">Search Site Archives</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2008 - 2017 Social Knowledge, LLC. All Rights Reserved. Use of this site constitutes agreement with our <a href="/terms-of-service">Terms of Service</a>. <a href="/privacy-statement">Privacy Statement</a>.</p></div><p></p></div></footer></div><div id="mashbar-header">
<div class="mashbar-inner">
<div class="mashbar-logo"><a href="/">
<span class="desktop"><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-d.png"></span>
<span class="mobile"><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-m.png"></span>
</a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">84</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="40778" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">692</div><span class="mashsb-sharetext">VIEWS</span></div><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://rvlife.com/earthroamer-vehicles/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=EarthRoamer+Luxury+Vehicle+Facility+Tour&via=rvlifemagazine&url=http://rvlife.com/earthroamer-vehicles/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-mail" href="mailto:?subject=EarthRoamer Luxury Vehicle Facility Tour&body=Very%20interesting%20article:%20http://rvlife.com/earthroamer-vehicles/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
</div></div> <div style="display:none">
</div>
<div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type='text/javascript' src='http://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div><div class="omapi-shortcode-parsed">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div> <script type="text/javascript">var jnyf2xbjxxplhhhs_shortcode = true;var xailbteysxydt7pt_shortcode = true;</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://rvlife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"6fbc47b56b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/rvlife.com\/wp-login.php?redirect_to=http%3A%2F%2Frvlife.com%2Fearthroamer-vehicles%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'85981658',post:'40778',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '40778' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3e03e8c24b' };</script>
<script>
  (function() {
    var cx = '013940741082698945847:dkhfs69uyyo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>
<script type="text/javascript" src="http://s.skimresources.com/js/21873X801426.skimlinks.js"></script>
</body>
</html>
