<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Learn Overlanding Basics and Beyond at The Overland Rallies - RV Life</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript" src="//socialknowledge-d.openx.net/w/1.0/jstag?nc=1007032-SocialKnowledge"></script>

		
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>


<!-- Start Location of jquery library -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<!-- End Location of jquery library -->


<script>

dataLayer = [];

dataLayer.push({'member': 'no'});


//dataLayer.push({'contentWidget': 'yes'});


</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
<!-- End Google Tag Manager -->



<!-- Start Google Analytics -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5702766-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics -->


<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Learn Overlanding Basics and Beyond at The Overland Rallies" />
<meta property="og:description" content="Learn overlanding basics in a small, newbie-friendly setting at the Overland Rallies in British Columbia, Washington and Canada." />
<meta property="og:image" content="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg" />
<meta property="og:url" content="http://rvlife.com/overlanding-basics/" />
<meta property="og:site_name" content="RV Life" />
<meta property="article:author" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170" />
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/" />
<meta property="fb:app_id" content="863082490488838" />
<meta property="article:published_time" content="2019-08-15T03:33:17+00:00" />
<meta property="article:modified_time" content="2019-08-10T17:53:10+00:00" />
<meta property="og:updated_time" content="2019-08-10T17:53:10+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Learn Overlanding Basics and Beyond at The Overland Rallies">
<meta name="twitter:description" content="Learn overlanding basics in a small, newbie-friendly setting at the Overland Rallies in British Columbia, Washington and Canada.">
<meta name="twitter:image" content="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg">
<meta name="twitter:site" content="@rvlifemagazine">
<meta name="twitter:creator" content="@LiveWorkDream">
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Learn overlanding basics in a small, newbie-friendly setting at the Overland Rallies in British Columbia, Washington and Canada."/>
<link rel="canonical" href="http://rvlife.com/overlanding-basics/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Feed" href="http://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Comments Feed" href="http://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Life &raquo; Learn Overlanding Basics and Beyond at The Overland Rallies Comments Feed" href="http://rvlife.com/overlanding-basics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://rvlife.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='http://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mashbar-css'  href='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=5.1.1' type='text/css' media='all' />
<style id='mashbar-inline-css' type='text/css'>

            #mashbar-header{
            bottom: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel='stylesheet' id='mashvipo-css'  href='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://rvlife.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/rvlife.com\/overlanding-basics\/","title":"Learn+Overlanding+Basics+and+Beyond+at+The+Overland+Rallies","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/08\/RMOR1.jpg","desc":"Learn overlanding basics in a small, newbie-friendly setting at the Overland Rallies in British Columbia, Washington and Canada.","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"3d7b5dd408","postid":"54221","servertime":"1565949843","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"54221","pluginsURL":"http:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170\/","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/08\/RMOR1.jpg","twitterbtn":"0","videopopuponly":"0","percentage":"75","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='http://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p5OLKW-e6x' />
<link rel="alternate" type="application/json+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Foverlanding-basics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Foverlanding-basics%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://rvlife.com/xmlrpc.php" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><style type="text/css">.site-title a { background: url(http://rvlife.com/wp-content/uploads/2016/05/rvlife-logo-1.png) no-repeat !important; }</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="http://rvlife.com/overlanding-basics/amp/"><link rel="icon" href="http://rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://rvlife.com/wp-content/uploads/2016/05/cropped-rvlife-favicon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://rvlife.com/?custom-css=ef6ef905d3" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-54221 single-format-standard custom-header header-image content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="http://schema.org/WebPage"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16286"><a href="http://rvlife.com/category/top-stories/" itemprop="url"><span itemprop="name">Top Stories</span></a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="http://rvlife.com/rv-life-columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://rvlife.com/category/columns/on-the-road-for-good/" itemprop="url"><span itemprop="name">On the Road</span></a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="http://rvlife.com/category/columns/tech-tips/" itemprop="url"><span itemprop="name">Tech Tips</span></a></li>
	<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="http://rvlife.com/category/columns/rv-golfer/" itemprop="url"><span itemprop="name">RV Golfer</span></a></li>
	<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="http://rvlife.com/category/columns/fishin/" itemprop="url"><span itemprop="name">Fishin&#8217;</span></a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://rvlife.com/category/columns/blogs-at-rvlifecom/" itemprop="url"><span itemprop="name">Blogs At RVLife.com</span></a></li>
	<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://rvlife.com/category/columns/publishers-corner/" itemprop="url"><span itemprop="name">Publisher&#8217;s Corner</span></a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="http://rvlife.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
	<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="http://rvlife.com/category/departments/rv-industry-news/" itemprop="url"><span itemprop="name">RV Industry News</span></a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://rvlife.com/category/departments/product-news/" itemprop="url"><span itemprop="name">Product News</span></a></li>
	<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="http://rvlife.com/category/departments/campground-spotlight/" itemprop="url"><span itemprop="name">Campground Spotlight</span></a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://rvlife.com/category/departments/product-spotlight/" itemprop="url"><span itemprop="name">Product Spotlight</span></a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/" itemprop="url"><span itemprop="name">Calendar of Events</span></a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://rvlife.com/category/departments/rv-books/" itemprop="url"><span itemprop="name">RV Books</span></a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="http://rvlife.com/rv-blogs/" itemprop="url"><span itemprop="name">Blogs</span></a>
<ul class="sub-menu">
	<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/" itemprop="url"><span itemprop="name">The Full Timing Nomad</span></a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/" itemprop="url"><span itemprop="name">Adventures in RVing</span></a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/" itemprop="url"><span itemprop="name">RV Travel Tales</span></a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/" itemprop="url"><span itemprop="name">The Silver Gypsy</span></a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/" itemprop="url"><span itemprop="name">The Healthy Traveler</span></a></li>
	<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/" itemprop="url"><span itemprop="name">Great Escapes</span></a></li>
	<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/" itemprop="url"><span itemprop="name">The 19th Hole</span></a></li>
</ul>
</li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" href="http://www.rvlife.com/app" itemprop="url"><span itemprop="name">App</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://rvlife.com/" role="search"><meta itemprop="target" content="http://rvlife.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://rvlife.com/">RV Life</a></p><p class="site-description" itemprop="description">The RV, Motorhome and Travel Trailer Lifestyle Magazine</p></div><div class="widget-area header-widget-area"><section id="skv_widget-7" class="widget-1 widget-first widget-last widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><!-- SK_728x90_Top -->
<div id='div-gpt-ad-SK_728x90_Top' style='margin:0 auto;text-align:center;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_728x90_Top');
</script>
</div>
</div></section>
</div></div></header><div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://rvlife.com/category/top-stories/" itemprop="item"><span itemprop="name">Top Stories</span></a></span> <span aria-label="breadcrumb separator">/</span> Learn Overlanding Basics and Beyond at The Overland Rallies</div><article class="post-54221 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-overlanding entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Learn Overlanding Basics and Beyond at The Overland Rallies</h1> 
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-full-timing-nomad/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano - The Full Timing Nomad</span></a></span> <span class="entry-comments-link"><a href="http://rvlife.com/overlanding-basics/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="54221" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">80</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Foverlanding-basics%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Learn%20Overlanding%20Basics%20and%20Beyond%20at%20The%20Overland%20Rallies&url=http://rvlife.com/overlanding-basics/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Foverlanding-basics%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2019%2F08%2FRMOR1.jpg&amp;description=Learn+overlanding+basics+in+a+small%2C+newbie-friendly+setting+at+the+Overland+Rallies+in+British+Columbia%2C+Washington+and+Canada." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.1--><p>Tent camping and RVing may seem like worlds apart. But if you know overlanding basics, you can enjoy the best of both worlds. The Overland Rallies in Washington, British Columbia and Colorado are a great way to get started.</p>
<h2>Blending the Best of Tenting with RVing in the Outback</h2>
<figure id="attachment_54230" aria-describedby="caption-attachment-54230" style="width: 3264px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635.jpg"><img data-attachment-id="54230" data-permalink="http://rvlife.com/overlanding-basics/img_6635/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564741944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00090991810737034&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding van travel" data-image-description="&lt;p&gt;overlanding van travel&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-1024x768.jpg" class="size-full wp-image-54230" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635.jpg" alt="overlanding van travel" width="3264" height="2448" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 3264px) 100vw, 3264px" /><noscript><img data-attachment-id="54230" data-permalink="http://rvlife.com/overlanding-basics/img_6635/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564741944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00090991810737034&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding van travel" data-image-description="&lt;p&gt;overlanding van travel&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-1024x768.jpg" class="size-full wp-image-54230" src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635.jpg" alt="overlanding van travel" width="3264" height="2448" srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6635.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6635-1024x768.jpg 1024w" sizes="(max-width: 3264px) 100vw, 3264px" /></noscript></a><figcaption id="caption-attachment-54230" class="wp-caption-text">Four wheel drive camper vans are popular overlanding vehicles.</figcaption></figure>
<p>My husband and I assumed our wilderness adventures were over when we traded our trusty backpacks for a comfy RV. Little did we know that we could enjoy the best of solitary wilderness, with comfortable camping in the outback. The rugged four-wheel drive home on wheels style known as an “overlander&#8221; is how we&#8217;ll get there.</p>
<figure id="attachment_54235" aria-describedby="caption-attachment-54235" style="width: 4032px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719.jpg"><img data-attachment-id="54235" data-permalink="http://rvlife.com/overlanding-basics/img_8719/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564753929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00045808520384792&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding rooftop tent, truck and trailer" data-image-description="&lt;p&gt;overlanding rooftop tent, truck and trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-1024x768.jpg" class="size-full wp-image-54235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719.jpg" alt="overlanding rooftop tent, truck and trailer" width="4032" height="3024" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719.jpg 4032w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 4032px) 100vw, 4032px" /><noscript><img data-attachment-id="54235" data-permalink="http://rvlife.com/overlanding-basics/img_8719/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564753929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00045808520384792&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding rooftop tent, truck and trailer" data-image-description="&lt;p&gt;overlanding rooftop tent, truck and trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-1024x768.jpg" class="size-full wp-image-54235" src="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719.jpg" alt="overlanding rooftop tent, truck and trailer" width="4032" height="3024" srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_8719.jpg 4032w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8719-1024x768.jpg 1024w" sizes="(max-width: 4032px) 100vw, 4032px" /></noscript></a><figcaption id="caption-attachment-54235" class="wp-caption-text">Some overland vehicles carry all the toys.</figcaption></figure>
<p>Overlanding is about going beyond the confines of a predictable campground. According to OutdoorX4 magazine, the definition of overlanding is as follows:</p>
<blockquote><p>Think of overland travel as blending a road trip with backpacking: traveling that is as much about the journey as it is the destination, and for which the traveler is wholly self-sufficient and capable of overcoming all expected, reasonable challenges that may arise while exploring remote backcountry areas.</p>
<p>A variety of vehicles can be used to support overland travel including dual-sport motorcycles, unmodified all-wheel drive vehicles, 4WD “adventure” vans, trucks, SUVs, and even modified, medium-duty platforms.</p></blockquote>
<h3>Learning Overlanding Basics and Beyond</h3>
<figure id="attachment_54233" aria-describedby="caption-attachment-54233" style="width: 613px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg"><img data-attachment-id="54233" data-permalink="http://rvlife.com/overlanding-basics/overlandrallies/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg" data-orig-size="613,368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Overland Rallies Northwest BC Rockies" data-image-description="&lt;p&gt;Overland Rallies Northwest BC Rockies&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies-300x180.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg" class="size-full wp-image-54233" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg" alt="Overland Rallies Northwest BC Rockies" width="613" height="368" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg 613w, http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies-300x180.jpg 300w" data-lazy-sizes="(max-width: 613px) 100vw, 613px" /><noscript><img data-attachment-id="54233" data-permalink="http://rvlife.com/overlanding-basics/overlandrallies/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg" data-orig-size="613,368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Overland Rallies Northwest BC Rockies" data-image-description="&lt;p&gt;Overland Rallies Northwest BC Rockies&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies-300x180.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg" class="size-full wp-image-54233" src="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg" alt="Overland Rallies Northwest BC Rockies" width="613" height="368" srcset="http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies.jpg 613w, http://rvlife.com/wp-content/uploads/2019/08/OverlandRallies-300x180.jpg 300w" sizes="(max-width: 613px) 100vw, 613px" /></noscript></a><figcaption id="caption-attachment-54233" class="wp-caption-text">The Overland Rallies teach backcountry travel skills.</figcaption></figure>
<p>The Overland Rallies are action-packed, hands-on outdoor classrooms. According to overlanding fans, the vibe is far more intimate and less intimidating than the massive, twice-yearly Overland Expo production in Arizona and North Carolina.</p>
<figure id="attachment_54231" aria-describedby="caption-attachment-54231" style="width: 4032px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308.jpg"><img data-attachment-id="54231" data-permalink="http://rvlife.com/overlanding-basics/img_4308/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564741591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015847860538827&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding basics about rig design" data-image-description="&lt;p&gt;overlanding basics about rig design&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-1024x768.jpg" class="size-full wp-image-54231" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308.jpg" alt="overlanding basics about rig design" width="4032" height="3024" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308.jpg 4032w, http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 4032px) 100vw, 4032px" /><noscript><img data-attachment-id="54231" data-permalink="http://rvlife.com/overlanding-basics/img_4308/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564741591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015847860538827&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding basics about rig design" data-image-description="&lt;p&gt;overlanding basics about rig design&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-1024x768.jpg" class="size-full wp-image-54231" src="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308.jpg" alt="overlanding basics about rig design" width="4032" height="3024" srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_4308.jpg 4032w, http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_4308-1024x768.jpg 1024w" sizes="(max-width: 4032px) 100vw, 4032px" /></noscript></a><figcaption id="caption-attachment-54231" class="wp-caption-text">AT Overland founder Mario Donovan teaches rig building considerations.</figcaption></figure>
<p>British Columbia, Washington State and now Western Colorado host the rallies each summer. They&#8217;re a must-do destination if you have an interest in rugged, off-pavement adventures far from the predictability of RV parks and campgrounds. Every event is a low-pressure way to dip your toe into the lifestyle and see if it’s something you would like to pursue.</p>
<figure id="attachment_54228" aria-describedby="caption-attachment-54228" style="width: 3264px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670.jpg"><img data-attachment-id="54228" data-permalink="http://rvlife.com/overlanding-basics/img_6670/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564746000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013661202185792&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding tent trailer" data-image-description="&lt;p&gt;overlanding tent trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-1024x768.jpg" class="size-full wp-image-54228" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670.jpg" alt="overlanding tent trailer" width="3264" height="2448" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 3264px) 100vw, 3264px" /><noscript><img data-attachment-id="54228" data-permalink="http://rvlife.com/overlanding-basics/img_6670/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564746000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013661202185792&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding tent trailer" data-image-description="&lt;p&gt;overlanding tent trailer&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-1024x768.jpg" class="size-full wp-image-54228" src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670.jpg" alt="overlanding tent trailer" width="3264" height="2448" srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6670.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6670-1024x768.jpg 1024w" sizes="(max-width: 3264px) 100vw, 3264px" /></noscript></a><figcaption id="caption-attachment-54228" class="wp-caption-text">This pop-up overlanding tent trailer by Commando can go anywhere!</figcaption></figure>
<div class="mceTemp"></div>
<p>Women and men with longstanding reputations for adventurous off-road travel teach overlanding basics and beyond. Newbies and experienced overlanders alike learn from topics that could save a person’s life or vehicle in tough wilderness terrain where help is hours if not days away.</p>
<figure id="attachment_54232" aria-describedby="caption-attachment-54232" style="width: 4032px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696.jpg"><img data-attachment-id="54232" data-permalink="http://rvlife.com/overlanding-basics/img_8696/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564740069&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding basics about welding" data-image-description="&lt;p&gt;overlanding basics about welding&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-1024x768.jpg" class="size-full wp-image-54232" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696.jpg" alt="overlanding basics about welding" width="4032" height="3024" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696.jpg 4032w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 4032px) 100vw, 4032px" /><noscript><img data-attachment-id="54232" data-permalink="http://rvlife.com/overlanding-basics/img_8696/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564740069&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding basics about welding" data-image-description="&lt;p&gt;overlanding basics about welding&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-1024x768.jpg" class="size-full wp-image-54232" src="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696.jpg" alt="overlanding basics about welding" width="4032" height="3024" srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_8696.jpg 4032w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_8696-1024x768.jpg 1024w" sizes="(max-width: 4032px) 100vw, 4032px" /></noscript></a><figcaption id="caption-attachment-54232" class="wp-caption-text">Off-road Safety Academy teaches how to weld in the outback, with car batteries!</figcaption></figure>
<p>The weekend of overland learning kicks off with seminars such as:</p>
<ul>
<li>Vehicle Build Planning</li>
<li>Solar Power Basics</li>
<li>Travel Food Cooking Classes</li>
<li>Vehicle Spotting Tactics</li>
<li>Navigation 101</li>
<li>Tire Repair</li>
<li>In-field Welding</li>
</ul>
<figure id="attachment_54218" aria-describedby="caption-attachment-54218" style="width: 960px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg"><img data-attachment-id="54218" data-permalink="http://rvlife.com/overlanding-basics/rmor1/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565436636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="learn overlanding basics" data-image-description="&lt;p&gt;learn overlanding basics&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR1-300x300.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg" class="size-full wp-image-54218" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg" alt="learn overlanding basics" width="960" height="960" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg 960w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-300x300.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-768x768.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-100x100.jpg 100w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img data-attachment-id="54218" data-permalink="http://rvlife.com/overlanding-basics/rmor1/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565436636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="learn overlanding basics" data-image-description="&lt;p&gt;learn overlanding basics&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR1-300x300.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg" class="size-full wp-image-54218" src="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg" alt="learn overlanding basics" width="960" height="960" srcset="http://rvlife.com/wp-content/uploads/2019/08/RMOR1.jpg 960w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-300x300.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-768x768.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/RMOR1-100x100.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption id="caption-attachment-54218" class="wp-caption-text">Drive the technical course for hands-on overlanding education. Image: Rocky Mountain Overlanding Rally</figcaption></figure>
<p>We received press passes to check out this event, and were glad we did. Participants get a feel for the ins and outs of off-pavement, technical expedition vehicle travel and more. Instructors also share how to prepare for any kinds of condition, into remote locations from American wilderness to Saharan deserts.</p>
<h3>More Than Just a Learning Experience, It&#8217;s a Community</h3>
<figure id="attachment_54220" aria-describedby="caption-attachment-54220" style="width: 669px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg"><img data-attachment-id="54220" data-permalink="http://rvlife.com/overlanding-basics/rmor3/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg" data-orig-size="669,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565436769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rocky Mountain Overland Rally 2019" data-image-description="&lt;p&gt;Rocky Mountain Overland Rally 2019&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR3-300x209.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg" class="size-full wp-image-54220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg" alt="Rocky Mountain Overland Rally 2019" width="669" height="466" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg 669w, http://rvlife.com/wp-content/uploads/2019/08/RMOR3-300x209.jpg 300w" data-lazy-sizes="(max-width: 669px) 100vw, 669px" /><noscript><img data-attachment-id="54220" data-permalink="http://rvlife.com/overlanding-basics/rmor3/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg" data-orig-size="669,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565436769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rocky Mountain Overland Rally 2019" data-image-description="&lt;p&gt;Rocky Mountain Overland Rally 2019&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR3-300x209.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg" class="size-full wp-image-54220" src="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg" alt="Rocky Mountain Overland Rally 2019" width="669" height="466" srcset="http://rvlife.com/wp-content/uploads/2019/08/RMOR3.jpg 669w, http://rvlife.com/wp-content/uploads/2019/08/RMOR3-300x209.jpg 300w" sizes="(max-width: 669px) 100vw, 669px" /></noscript></a><figcaption id="caption-attachment-54220" class="wp-caption-text">Family-friendly, low-key community of overlanders. Image: Rocky Mountain Overland Rally</figcaption></figure>
<p>Founded by overland adventurer Ray Hyland, these educational events have built a loyal community of attendees. Everyone engages in laid-back learning opportunities held in a family and dog-friendly environment. The rallies also have planned outdoor activities, like fly fishing, mountain bike riding and nightly happy hours.</p>
<figure id="attachment_54239" aria-describedby="caption-attachment-54239" style="width: 680px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg"><img data-attachment-id="54239" data-permalink="http://rvlife.com/overlanding-basics/080219w_rmor-5907/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="overland truck bed kitchen" data-image-description="&lt;p&gt;overland truck bed kitchen&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg" class="size-full wp-image-54239" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg" alt="overland truck bed kitchen" width="680" height="510" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg 680w, http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907-300x225.jpg 300w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" /><noscript><img data-attachment-id="54239" data-permalink="http://rvlife.com/overlanding-basics/080219w_rmor-5907/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="overland truck bed kitchen" data-image-description="&lt;p&gt;overland truck bed kitchen&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg" class="size-full wp-image-54239" src="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg" alt="overland truck bed kitchen" width="680" height="510" srcset="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907.jpg 680w, http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-5907-300x225.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a><figcaption id="caption-attachment-54239" class="wp-caption-text">Overland Kitchen demonstrates cooking in the outback.</figcaption></figure>
<p>Whether you have a lifetime of international off-pavement travel experience under your belt or are learning overlanding basics from scratch, everyone is welcome at the Overland Rallies. All makes of rugged overlanding vehicles are present, but nobody judges other attendees based on what kind of vehicle they do—or don’t yet drive.</p>
<figure id="attachment_54237" aria-describedby="caption-attachment-54237" style="width: 680px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg"><img data-attachment-id="54237" data-permalink="http://rvlife.com/overlanding-basics/080219w_rmor-6627/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pop-up overlanding tent trailer with kitchen" data-image-description="&lt;p&gt;pop-up overlanding tent trailer with kitchen&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg" class="size-full wp-image-54237" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg" alt="pop-up overlanding tent trailer with kitchen" width="680" height="510" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg 680w, http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627-300x225.jpg 300w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" /><noscript><img data-attachment-id="54237" data-permalink="http://rvlife.com/overlanding-basics/080219w_rmor-6627/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pop-up overlanding tent trailer with kitchen" data-image-description="&lt;p&gt;pop-up overlanding tent trailer with kitchen&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg" class="size-full wp-image-54237" src="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg" alt="pop-up overlanding tent trailer with kitchen" width="680" height="510" srcset="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627.jpg 680w, http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-6627-300x225.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a><figcaption id="caption-attachment-54237" class="wp-caption-text">Colorado Backcountry Trailers incorporate a kitchen, awning and rooftop tent.</figcaption></figure>
<p>The event locations are chosen for their proximity to stunning wilderness. Even the most seasoned overlanding driver puts their skills to the test over the weekend</p>
<figure id="attachment_54227" aria-describedby="caption-attachment-54227" style="width: 3264px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691.jpg"><img data-attachment-id="54227" data-permalink="http://rvlife.com/overlanding-basics/img_6691/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564747556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00050505050505051&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding pop-up rig" data-image-description="&lt;p&gt;overlanding pop-up rig&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-1024x768.jpg" class="size-full wp-image-54227" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691.jpg" alt="overlanding pop-up rig" width="3264" height="2448" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 3264px) 100vw, 3264px" /><noscript><img data-attachment-id="54227" data-permalink="http://rvlife.com/overlanding-basics/img_6691/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564747556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00050505050505051&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="overlanding pop-up rig" data-image-description="&lt;p&gt;overlanding pop-up rig&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-1024x768.jpg" class="size-full wp-image-54227" src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691.jpg" alt="overlanding pop-up rig" width="3264" height="2448" srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6691.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6691-1024x768.jpg 1024w" sizes="(max-width: 3264px) 100vw, 3264px" /></noscript></a><figcaption id="caption-attachment-54227" class="wp-caption-text">Some overlanding rigs have more comforts than others.</figcaption></figure>
<p>The fun kicks off with the building of a temporary community of weekend campers. They roll in with an endless variety of overlanding rigs, from simple vans in various stages of completion, to pop-up weekend warrior campers and towable 4&#215;4 trailers.</p>
<h3>Discover the Best Overlanding Rig for You</h3>
<p>Some attendees make their own rigs from scratch. Some buy them from overlanding vehicle designers. A few appear in their ginormous, million dollar, all-terrain exploration vehicles. As for overlanding newbies who don’t have any vehicle, they’re welcome to camp too. The rallies are a great way to learn which vehicle is right for you.</p>
<figure id="attachment_54226" aria-describedby="caption-attachment-54226" style="width: 3264px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696.jpg"><img data-attachment-id="54226" data-permalink="http://rvlife.com/overlanding-basics/img_6696/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564748117&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00032797638570023&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pop-up overlanding camper" data-image-description="&lt;p&gt;Pop-up overlanding camper&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-1024x768.jpg" class="size-full wp-image-54226" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696.jpg" alt="Pop-up overlanding camper" width="3264" height="2448" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-1024x768.jpg 1024w" data-lazy-sizes="(max-width: 3264px) 100vw, 3264px" /><noscript><img data-attachment-id="54226" data-permalink="http://rvlife.com/overlanding-basics/img_6696/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564748117&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00032797638570023&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pop-up overlanding camper" data-image-description="&lt;p&gt;Pop-up overlanding camper&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-1024x768.jpg" class="size-full wp-image-54226" src="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696.jpg" alt="Pop-up overlanding camper" width="3264" height="2448" srcset="http://rvlife.com/wp-content/uploads/2019/08/IMG_6696.jpg 3264w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-768x576.jpg 768w, http://rvlife.com/wp-content/uploads/2019/08/IMG_6696-1024x768.jpg 1024w" sizes="(max-width: 3264px) 100vw, 3264px" /></noscript></a><figcaption id="caption-attachment-54226" class="wp-caption-text">These pop-up Hallmark campers are wilderness-ready.</figcaption></figure>
<p>The Overland Rallies are also a great way to spend money on tools, and gear you never knew you needed. Dozens of vendors attend each event, ready to sell you the best time-tested and new, innovative overland gear on the market.</p>
<figure id="attachment_54238" aria-describedby="caption-attachment-54238" style="width: 680px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg"><img data-attachment-id="54238" data-permalink="http://rvlife.com/overlanding-basics/080219w_rmor-4966/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg" data-orig-size="680,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Overland Coffee" data-image-description="&lt;p&gt;Overland Coffee&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966-300x206.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg" class="size-full wp-image-54238" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg" alt="Overland Coffee" width="680" height="466" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg 680w, http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966-300x206.jpg 300w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" /><noscript><img data-attachment-id="54238" data-permalink="http://rvlife.com/overlanding-basics/080219w_rmor-4966/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg" data-orig-size="680,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Overland Coffee" data-image-description="&lt;p&gt;Overland Coffee&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966-300x206.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg" class="size-full wp-image-54238" src="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg" alt="Overland Coffee" width="680" height="466" srcset="http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966.jpg 680w, http://rvlife.com/wp-content/uploads/2019/08/080219w_rmor-4966-300x206.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a><figcaption id="caption-attachment-54238" class="wp-caption-text">The Overland Coffee Company specializes in outdoor-friendly gourmet brews.</figcaption></figure>
<p>Overland adventuring doesn&#8217;t mean you can&#8217;t bring creature comforts along. But in the spirit of off-road travel, standard RVs are prohibited at the Overland Rallies and others like it. We had to leave our fifth wheel at home for this one. But we met plenty of RVers who combine <a href="http://rvlife.com/overland-camping-and-rving/" target="_blank" rel="nofollow noopener noreferrer">overland camping and RVing</a> by towing an off-road camping vehicle.</p>
<figure id="attachment_54219" aria-describedby="caption-attachment-54219" style="width: 960px" class="wp-caption aligncenter"><a href="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg"><img data-attachment-id="54219" data-permalink="http://rvlife.com/overlanding-basics/rmor2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565436722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="learn overlanding basics" data-image-description="&lt;p&gt;learn overlanding basics&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR2-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg" class="size-full wp-image-54219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg" alt="learn overlanding basics" width="960" height="720" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg 960w, http://rvlife.com/wp-content/uploads/2019/08/RMOR2-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/RMOR2-768x576.jpg 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img data-attachment-id="54219" data-permalink="http://rvlife.com/overlanding-basics/rmor2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565436722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="learn overlanding basics" data-image-description="&lt;p&gt;learn overlanding basics&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR2-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg" class="size-full wp-image-54219" src="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg" alt="learn overlanding basics" width="960" height="720" srcset="http://rvlife.com/wp-content/uploads/2019/08/RMOR2.jpg 960w, http://rvlife.com/wp-content/uploads/2019/08/RMOR2-300x225.jpg 300w, http://rvlife.com/wp-content/uploads/2019/08/RMOR2-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><figcaption id="caption-attachment-54219" class="wp-caption-text">Learn overlanding basics like spotting and vehicle recovery at the Overland Rallies.</figcaption></figure>
<p>Overlanding is much more than a way to get deeper into the wilderness. It&#8217;s a lifestyle with endless opportunities for learning better, safer and more exciting ways to engage in the wilderness and beyond. Once you learn overlanding basics from a crew like this, you may never go back to your old way of camping.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="54221" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">80</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Foverlanding-basics%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Learn%20Overlanding%20Basics%20and%20Beyond%20at%20The%20Overland%20Rallies&url=http://rvlife.com/overlanding-basics/&via=rvlifemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Foverlanding-basics%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2019%2F08%2FRMOR1.jpg&amp;description=Learn+overlanding+basics+in+a+small%2C+newbie-friendly+setting+at+the+Overland+Rallies+in+British+Columbia%2C+Washington+and+Canada." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.1--><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://rvlife.com/overlanding-basics/"
    dc:identifier="http://rvlife.com/overlanding-basics/"
    dc:title="Learn Overlanding Basics and Beyond at The Overland Rallies"
    trackback:ping="http://rvlife.com/overlanding-basics/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://rvlife.com/category/top-stories/" rel="category tag">Top Stories</a></span> <span class="entry-tags">Tagged With: <a href="http://rvlife.com/tag/overlanding/" rel="tag">overlanding</a></span></p><div class="after-entry widget-area"><section id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">			<div class="textwidget"><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbad -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7757781251671730"
  data-ad-slot="8640602813"
  data-matched-content-rows-num=4,2
  data-matched-content-columns-num=1,4
  data-matched-content-ui-type="image_stacked, image_stacked"
  data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section>
</div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/overlanding-basics/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bb9274d21" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="skv_widget-3" class="widget-1 widget-first widget-odd widget widget_skv_widget"><div class="widget-1 widget-first widget-odd widget-wrap"><!-- SK_300x250_Top_Right -->
<div id='div-gpt-ad-SK_300x250_Top_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-2 widget-even widget widget_text"><div class="widget-2 widget-even widget-wrap">			<div class="textwidget"><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbad -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7757781251671730"
  data-ad-slot="9182882816"
  data-matched-content-rows-num=8
  data-matched-content-columns-num=1
  data-matched-content-ui-type="image_card_sidebyside"
  data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section>
<section id="skv_widget-5" class="widget-3 widget-odd widget widget_skv_widget"><div class="widget-3 widget-odd widget-wrap"><!-- SK_300x250_Middle_Right -->
<div id='div-gpt-ad-SK_300x250_Middle_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="text-29" class="widget-4 widget-even widget widget_text"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Related Articles</h4>
			<div class="textwidget"><div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
		</div></section>
<section id="featured-post-10" class="widget-5 widget-odd widget featured-content featuredpost"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Recent Articles</h4>
<article class="post-54221 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-overlanding entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/overlanding-basics/">Learn Overlanding Basics and Beyond at The Overland Rallies</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-full-timing-nomad/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rene Agredano - The Full Timing Nomad</span></a></span></p></header></article><article class="post-54300 post type-post status-publish format-standard has-post-thumbnail category-blog category-top-stories tag-adventures-in-rving tag-boondocking tag-rv tag-rv-life tag-rv-living tag-rv-stories tag-rver tag-stories entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/sheriff-boondocking/">How We Found A Boondocking Spot In An Unconventional Way</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/adventures-in-rving/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dave Helgeson - Adventures in RVing</span></a></span></p></header></article><article class="post-54242 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-coast tag-destinations tag-highway tag-ocean tag-oregon tag-pacific tag-road-trip tag-trip-ideas tag-west-coast entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/whale-watching-oregon/">The Best Places To Go Whale Watching On The Oregon Coast</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/nikki/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Nikki Cleveland</span></a></span></p></header></article><article class="post-54197 post type-post status-publish format-standard has-post-thumbnail category-blog tag-campgrounds tag-destinations tag-golf tag-golf-courses tag-golfing tag-locations tag-new-england tag-places-to-visit tag-road-trip tag-rv-destinations tag-rv-golfer tag-rving tag-trip-ideas tag-vermont entry"><header class="entry-header"><h2 class="entry-title"><a href="http://rvlife.com/burlington-vermont/">Visit These Hidden Gems In Burlington, Vermont</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://rvlife.com/author/the-19th-hole/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rick Stedman - The 19th Hole</span></a></span></p></header></article></div></section>
<section id="skv_widget-6" class="widget-6 widget-last widget-even widget widget_skv_widget"><div class="widget-6 widget-last widget-even widget-wrap"><!-- SK_300x250_Bottom_Right -->
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="http://rvlife.com/contact/" itemprop="url">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="http://rvlife.com/why-rv-life/" itemprop="url">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="http://rvlife.com/digital-edition/" itemprop="url">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="http://rvlife.com/archive/" itemprop="url">Search Site Archives</a></li>
<li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" href="http://www.rvlife.com/app" itemprop="url">RV LIFE App</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2008 - 2019 Social Knowledge, LLC. All Rights Reserved. Use of this site constitutes agreement with our <a href="/terms-of-service">Terms of Service</a>. <a href="/privacy-statement">Privacy Statement</a>.</p></div><p></p></div></footer></div><div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img alt="Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-d.png"><noscript><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-d.png"></noscript></span>
                        <span class="mobile"><img alt="Mobile Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-m.png"><noscript><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2016/09/rvlife-sharebar-logo-m.png"></noscript></span>
                </a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="54221" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">80</div><span class="mashsb-sharetext">VIEWS</span></div><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://rvlife.com/overlanding-basics/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Learn+Overlanding+Basics+and+Beyond+at+The+Overland+Rallies&via=rvlifemagazine&url=http://rvlife.com/overlanding-basics/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-mail" href="mailto:?subject=Learn Overlanding Basics and Beyond at The Overland Rallies - RV Life&body=Very%20interesting%20article:%20http://rvlife.com/overlanding-basics/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.3.9--></div></div>	<div style="display:none">
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div><div class="omapi-shortcode-parsed">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div>	    <script type="text/javascript">var jnyf2xbjxxplhhhs_shortcode = true;var xailbteysxydt7pt_shortcode = true;</script>
	    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"a43149289a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/rvlife.com\/wp-login.php?redirect_to=http%3A%2F%2Frvlife.com%2Foverlanding-basics%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'85981658',post:'54221',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '54221' ]);
</script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5f3d7ab3dd' };</script>
	    <script>
            window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        lazyLoadInstance.update();
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);
        </script>
        <script data-cfasync="false" async src="http://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/11.0.3/lazyload.min.js"></script>
<script>
  (function() {
    var cx = '013940741082698945847:dkhfs69uyyo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>

<script type="text/javascript" src="http://s.skimresources.com/js/21873X801426.skimlinks.js"></script>

</body>
</html>
