<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
    <!-- Start VWO Common Smartcode -->
    <script data-cfasync="false" type='text/javascript'>
        var _vwo_clicks = 10;
    </script>
    <!-- End VWO Common Smartcode -->
        <!-- Start VWO Async Smartcode -->
    <script data-cfasync="false" type='text/javascript'>
    window._vwo_code = window._vwo_code || (function(){
    var account_id= 552456,
    settings_tolerance= 2000,
    library_tolerance= 2500,
    use_existing_jquery= false,
    is_spa=1,
    hide_element='body',
    /* DO NOT EDIT BELOW THIS LINE */
    f=false,d=document,code={use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){
    window.settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b=hide_element?hide_element+'{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}':'',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('https://dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&f='+(+is_spa)+'&r='+Math.random());return settings_timer; }};window._vwo_settings_timer = code.init(); return code; }());
    </script>
    <!-- End VWO Async Smartcode -->
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RV LIFE Joins Industry Leaders For Hit The Road RV Summit - RV LIFE</title>
	<meta name="description" content="RV LIFE will join other industry leaders in sponsoring and presenting during this year’s Hit The Road RV Summit, April 24th &amp; 25th." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RV LIFE Joins Industry Leaders For Hit The Road RV Summit - RV LIFE" />
	<meta property="og:description" content="RV LIFE will join other industry leaders in sponsoring and presenting during this year’s Hit The Road RV Summit, April 24th &amp; 25th." />
	<meta property="og:url" content="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/" />
	<meta property="og:site_name" content="RV LIFE" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/RV-Life-Magazine/28544971170" />
	<meta property="article:published_time" content="2021-04-05T16:30:58+00:00" />
	<meta property="article:modified_time" content="2021-04-05T20:36:00+00:00" />
	<meta property="og:image" content="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.21.09-AM-1024x494.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="494" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@rvlife" />
	<meta name="twitter:site" content="@rvlife" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Patrick Buchanan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rvlife.com/#organization","name":"RV LIFE","url":"https://rvlife.com/","sameAs":["https://www.facebook.com/pages/RV-Life-Magazine/28544971170","https://www.instagram.com/rvlifepro/","https://www.linkedin.com/company/rvlife","https://twitter.com/rvlife"],"logo":{"@type":"ImageObject","@id":"https://rvlife.com/#logo","inLanguage":"en-US","url":"https://rvlife.com/wp-content/uploads/2019/09/logo-160x410_med-compression_landscape-combination-mark.png","width":855,"height":334,"caption":"RV LIFE"},"image":{"@id":"https://rvlife.com/#logo"}},{"@type":"WebSite","@id":"https://rvlife.com/#website","url":"https://rvlife.com/","name":"RV LIFE","description":"Tools That Make Camping Simple","publisher":{"@id":"https://rvlife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://rvlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#primaryimage","inLanguage":"en-US","url":"https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.21.09-AM.png","width":2474,"height":1194,"caption":"Hit The Road RV Summit"},{"@type":"WebPage","@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#webpage","url":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/","name":"RV LIFE Joins Industry Leaders For Hit The Road RV Summit - RV LIFE","isPartOf":{"@id":"https://rvlife.com/#website"},"primaryImageOfPage":{"@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#primaryimage"},"datePublished":"2021-04-05T16:30:58+00:00","dateModified":"2021-04-05T20:36:00+00:00","description":"RV LIFE will join other industry leaders in sponsoring and presenting during this year\u2019s Hit The Road RV Summit, April 24th & 25th.","breadcrumb":{"@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/"]}]},{"@type":"BreadcrumbList","@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://rvlife.com/","url":"https://rvlife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/","url":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/","name":"RV LIFE Joins Industry Leaders For Hit The Road RV Summit"}}]},{"@type":"Article","@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#article","isPartOf":{"@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#webpage"},"author":{"@id":"https://rvlife.com/#/schema/person/84ed216a2bd0c1dd57fc09b17140ed4c"},"headline":"RV LIFE Joins Industry Leaders For Hit The Road RV Summit","datePublished":"2021-04-05T16:30:58+00:00","dateModified":"2021-04-05T20:36:00+00:00","mainEntityOfPage":{"@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#webpage"},"commentCount":0,"publisher":{"@id":"https://rvlife.com/#organization"},"image":{"@id":"https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#primaryimage"},"articleSection":"RV News,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#respond"]}]},{"@type":"Person","@id":"https://rvlife.com/#/schema/person/84ed216a2bd0c1dd57fc09b17140ed4c","name":"Patrick Buchanan","image":{"@type":"ImageObject","@id":"https://rvlife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ed532b8c60fc99d551af30cc9c219dd5?s=96&r=g","caption":"Patrick Buchanan"},"description":"All around RV enthusiast who enjoys trips with his wife and little dogs in their 43-foot diesel pusher."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="https://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="https://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; RV LIFE Joins Industry Leaders For Hit The Road RV Summit Comments Feed" href="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://rvlife.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='milan-pro-css'  href='https://rvlife.com/wp-content/themes/milan/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #b2002f;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #b2002f;
		}
		

		.site-header {
			background-image: url( 'https://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://rvlife.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/rv-life.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='https://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='https://wp.me/p5OLKW-hBY' />
<link rel="alternate" type="application/json+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Frv-life-joins-industry-leaders-for-hit-the-road-rv-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Frv-life-joins-industry-leaders-for-hit-the-road-rv-summit%2F&#038;format=xml" />
<meta name="google-site-verification" content="NEjacJGfgsYPOrD6GDzdLk4VGJ1T_NeXZFiPpEvf0-A" /><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["rv-news","top-stories"],"pagePostAuthor":"Patrick Buchanan"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://rvlife.com/xmlrpc.php" />
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

    <script type="application/ld+json">
    {
      "@context" : "http://schema.org",
      "@type" : "Organization",
      "name" : "RV LIFE",
      "url" : "https://rvlife.com",
      "sameAs" : [
        "https://www.facebook.com/pages/RV-Life-Magazine/28544971170",
        "https://www.instagram.com/rvlifepro/",
        "https://www.linkedin.com/company/rvlife",
        "https://twitter.com/rvlife",
        "https://www.pinterest.com/rvlife/"
      ]
    }
    </script>

<meta name="robots" content="max-image-preview:large"><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_rvlife_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_rvlife_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/amp/"><link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://rvlife.com/?custom-css=05cead53cb" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-67702 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible magazine-pro-blue">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id="aboveheader_callout">
        <div class="aboveheader_inner">
            <a href="https://rvlife.com/" class="above-logo" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://assets.codepen.io/29923/rvlife-pro-top.svg" /><noscript><img src="https://assets.codepen.io/29923/rvlife-pro-top.svg" /></noscript></a>
            <a href="https://rvlife.com/" class="sk_trial" target="_blank"><strong>Free 7 Day Trial</strong></a>
            <a href="https://rvlife.com/app/" class="sk_item" target="_blank">RV GPS App</a>
            <a href="https://rvtripwizard.com" class="sk_item" target="_blank" rel="nofollow">RV Trip Planner</a>
            <a href="https://campgroundreviews.com" class="sk_item" target="_blank" rel="nofollow">Campground Reviews</a>
            <a href="https://maintainmyrv.com" class="sk_item" target="_blank" rel="nofollow">RV Maintenance</a>
            <a href="https://rvlife.com/" class="sk_item last" target="_blank"><strong>Free 7 Day Trial</strong></a>
            <a href="javascript:void(0);" id="above-header-dismiss" href="" onclick="createCookie('above-header-dismiss','1', '14');">&times;</a>
        </div>
        </div>
    
<!-- Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) --><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE - Join the RV LIFE Movement Logo" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" alt="RV LIFE - Join the RV LIFE Movement Logo" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://rvlife.com/">RV LIFE</a></p><p class="site-description">Tools That Make Camping Simple</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://rvlife.com/" class="custom-logo-link" rel="home"><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16286"><a href="https://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">App</a></li>
<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="https://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="https://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="https://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="https://rvlife.com/category/columns/fishin/">Fishin&#8217;</a></li>
<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="https://rvlife.com/category/columns/blogs-at-rvlifecom/">Blogs At RVLife.com</a></li>
<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="https://rvlife.com/category/columns/publishers-corner/">Publisher&#8217;s Corner</a></li>
<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="https://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="https://rvlife.com/category/departments/product-news/">Product News</a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="https://rvlife.com/category/departments/campground-spotlight/">Campground Spotlight</a></li>
<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="https://rvlife.com/events/">Calendar of Events</a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://rvlife.com/category/departments/rv-books/">RV Books</a></li>
<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="https://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="https://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="https://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="https://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="https://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="https://rvlife.com/author/great-escapes/">Great Escapes</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="https://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/category/rv-news/"><span class="breadcrumb-link-text-wrap">RV News</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> RV LIFE Joins Industry Leaders For Hit The Road RV Summit</div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="font-size:0.8125em;margin-bottom:24px;opacity:0.75;">This post may contain affiliate links or mention our own products, please check out our disclosure policy <a href="/disclosure" style="text-decoration:underline;">here</a>.</div></div>
<article class="post-67702 post type-post status-publish format-standard has-post-thumbnail category-rv-news category-top-stories mv-content-wrapper entry" aria-label="RV LIFE Joins Industry Leaders For Hit The Road RV Summit"><header class="entry-header"><h1 class="entry-title">RV LIFE Joins Industry Leaders For Hit The Road RV Summit</h1>
</header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://rvlife.com/wp-content/uploads/2020/04/crpic.png 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' data-lazy-src="https://rvlife.com/wp-content/uploads/2020/04/crpic.png" /><noscript><img alt='' src='https://rvlife.com/wp-content/uploads/2020/04/crpic.png' srcset='https://rvlife.com/wp-content/uploads/2020/04/crpic.png 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rvlife.com/author/patrickbuchanan/">Patrick Buchanan</a></span></span></div><span class="posted-on"><a href="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/" rel="bookmark"><time class="entry-date published" datetime="2021-04-05T11:30:58-05:00">April 5, 2021</time><time class="updated" datetime="2021-04-05T15:36:00-05:00">April 5, 2021</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://rvlife.com/category/rv-news/" rel="category tag">RV News</a></li>
	<li><a href="https://rvlife.com/category/top-stories/" rel="category tag">Top Stories</a></li></ul></span></div><div class="entry-content"><p><a href="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png"><img data-attachment-id="67703" data-permalink="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/screen-shot-2021-04-05-at-11-14-32-am/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png" data-orig-size="943,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-04-05 at 11.14.32 AM" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM-300x108.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png" class="aligncenter size-full wp-image-67703" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20943%20338'%3E%3C/svg%3E" alt="Hit The Road RV Summit" width="943" height="338" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png 943w, https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM-300x108.png 300w, https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM-768x275.png 768w" data-lazy-sizes="(max-width: 943px) 100vw, 943px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png" /><noscript><img data-attachment-id="67703" data-permalink="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/screen-shot-2021-04-05-at-11-14-32-am/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png" data-orig-size="943,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-04-05 at 11.14.32 AM" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM-300x108.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png" class="aligncenter size-full wp-image-67703" src="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png" alt="Hit The Road RV Summit" width="943" height="338" srcset="https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM.png 943w, https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM-300x108.png 300w, https://rvlife.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-11.14.32-AM-768x275.png 768w" sizes="(max-width: 943px) 100vw, 943px" /></noscript></a></p>
<p><span style="font-weight: 400;">When this year’s </span><a href="https://go.hittheroadrvsummit.com/hit-the-road-rv-summit-2-registration/?affiliate=rvlife" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Hit The Road RV Summit</span></a><span style="font-weight: 400;"> kicks off on April 24th + 25th, </span><a href="https://www.rvlife.com" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">RV LIFE</span></a><span style="font-weight: 400;"> will join other industry leaders in sponsoring and presenting during this virtual event. Hosted by Marc and Julie Bennett of </span><a href="https://rvlove.com/?utm_source=RVLIFE"><span style="font-weight: 400;">RV Love</span></a><span style="font-weight: 400;">,&nbsp; the event will bring together innovative leaders like Lippert, </span><a href="https://rvlife.com/thousand-trails-pass/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Thousand Trails</span></a><span style="font-weight: 400;">, PSI/TST, </span><a href="https://www.rverinsurance.com/warranty-coverage/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Wholesale Warranties</span></a><span style="font-weight: 400;">, Battle Born Batteries, and more.</span></p>
<p><span style="font-weight: 400;">The first Hit The Road RV Summit was a hit, quickly bringing together the RV industry when COVID first reared its head. The success was lasting, and at a time when RVers are starting to get out again, the format continues to prove its value, both to consumers and the RV industry alike.</span></p>
<blockquote><p><i><span style="font-weight: 400;">“It’s fantastic to be working with the forward-thinking people and marketing teams at these companies.” said Julie Bennett of RV Love. “Their vision and support is incredibly important in helping us deliver a great experience for attendees, and ultimately, help more RVers have a positive experience out on the road.”</span></i></p></blockquote>
<h2><span style="font-weight: 400;">RV Industry Finding Value in the Hit The Road RV Summit</span></h2>
<p><span style="font-weight: 400;">Lippert, the leading US supplier of RV components, based in Elkhart is sponsoring the event for the first time. Nicole Sult, Senior Director for Customer Experience at Lippert said,&nbsp;</span></p>
<blockquote><p><i><span style="font-weight: 400;">“We are thrilled to support the Hit the Road RV Summit this year. Marc and Julie&#8217;s vision for this program aligns with Lippert&#8217;s mission to enhance the RV lifestyle through education, support, and innovative products. We are looking forward to sharing insights on the most frequently asked questions from RVers – including maintenance of slides and leveling products.“</span></i></p></blockquote>
<p><span style="font-weight: 400;">RV LIFE’s Founder/CEO Andy Robinowitz added,</span></p>
<blockquote><p><i><span style="font-weight: 400;">“RV LIFE was so fortunate to be a part of the Hit The Road RV Summit in 2020. Little did we know it would spark a whole new genre of RV learning and education. This year we’re looking to do even more, as demand for RV LIFE Pro has exploded, just as the industry itself has. Kudos to Marc and Julie for having the insight to do something new and creative. We have an exciting year ahead with some fantastic updates to RV Trip Wizard and the RV LIFE GPS &amp; Campgrounds app. Kicking the 2021 season off with the Hit the Road RV Summit is the best way we can think of to do that!”</span></i></p></blockquote>
<h2><span style="font-weight: 400;">RV Summit Schedule</span></h2>
<p><span style="font-weight: 400;">This year’s </span><a href="https://go.hittheroadrvsummit.com/hit-the-road-rv-summit-2-registration/?affiliate=rvlife" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">2-day virtual summit</span></a><span style="font-weight: 400;"> lands on April 24th &amp; 25th. </span><a href="https://go.hittheroadrvsummit.com/hit-the-road-rv-summit-2-registration/?affiliate=rvlife" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Registration</span></a><span style="font-weight: 400;"> is completely FREE. Grab your FREE ticket to this virtual event where you will learn from this amazing lineup of more than 30 <a href="https://rvbusiness.com/rv-industry-sponsoring-hit-the-road-rv-summit-event/?utm_source=RVLIFE">RV industry</a> and RV lifestyle experts, sharing their best-kept secrets, advice &amp; top tips for RV life &amp; camping in 2021 and beyond.</span></p>
<p>A <a href="https://go.hittheroadrvsummit.com/lifetime-access-to-summit-2-content/?affiliate=rvlife">Lifetime Pass</a> is also available to insure you don&#8217;t miss a single minute of this valuable content and can refer back to it as often as you wish.</p>
<p><span style="font-weight: 400;">Discover how to find the best camping destinations, rent or buy an RV, tackle RV maintenance and repairs, stay connected to the internet, work from the road, get tips for improving your RV lifestyle and save money along the way. You’ll find all this and MUCH more in this dynamic, 2-day online event. Join millions of people just like YOU and get ready to hit the road for an exciting year of RV travel and adventure!</span></p>
<div class="page" title="Page 2">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>To learn more about the summit and sponsorship opportunities, visit <a href="https://go.hittheroadrvsummit.com/hit-the-road-rv-summit-2-registration/?affiliate=rvlife" target="_blank" rel="noopener noreferrer">www.hittheroadrvsummit.com</a></p>
</div>
</div>
</div>
</div>
<div class="page" title="Page 2">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><a href="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png"><img data-attachment-id="67710" data-permalink="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/hit-the-road-rv-summit-and-rv-show-april-24-25-2021-square-logo/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" class="aligncenter size-full wp-image-67710" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="Summit Logo" width="300" height="300" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png 300w, https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO-150x150.png 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" /><noscript><img data-attachment-id="67710" data-permalink="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/hit-the-road-rv-summit-and-rv-show-april-24-25-2021-square-logo/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" class="aligncenter size-full wp-image-67710" src="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png" alt="Summit Logo" width="300" height="300" srcset="https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO.png 300w, https://rvlife.com/wp-content/uploads/2021/04/HIT-THE-ROAD-RV-SUMMIT-AND-RV-SHOW-APRIL-24-25-2021-SQUARE-LOGO-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</div>
</div>
</div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://rvlife.com/author/patrickbuchanan/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/04/crpic.png"><noscript><img src="https://rvlife.com/wp-content/uploads/2020/04/crpic.png" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://rvlife.com/author/patrickbuchanan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Patrick Buchanan</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>All around RV enthusiast who enjoys trips with his wife and little dogs in their 43-foot diesel pusher.</p>
</div></div><div class="clearfix"></div></div><!-- AI CONTENT END 1 -->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/"
    dc:identifier="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/"
    dc:title="RV LIFE Joins Industry Leaders For Hit The Road RV Summit"
    trackback:ping="https://rvlife.com/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer">	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="https://rvlife.com/lightweight-camping-chairs/" rel="prev"><img width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="Stories from the Road - RV Couple" data-attachment-id="65403" data-permalink="https://rvlife.com/stories-digital-nomad-couple/feature-graphic-1/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stories from the Road &#8211; RV Couple" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-300x169.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-1024x576.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-700x350.png" /><noscript><img width="300" height="150" src="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-700x350.png" class="attachment-300x150 size-300x150 wp-post-image" alt="Stories from the Road - RV Couple" data-attachment-id="65403" data-permalink="https://rvlife.com/stories-digital-nomad-couple/feature-graphic-1/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stories from the Road &#8211; RV Couple" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-300x169.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-1024x576.png" /></noscript>5 Best Lightweight Camping Chairs Under 5 Pounds <span class="meta-nav">&rarr;</span></a></div>			</div>

			

		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

	<div>



	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank">Get Free Weekly RV LIFE Updates in your Email Inbox</a>
	</div>



	</div>
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rv-life-joins-industry-leaders-for-hit-the-road-rv-summit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a11deac2b3" /></p><input type="hidden" id="ak_js" name="ak_js" value="17"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="https://rvlife.com/?s={s}"></form></div></section>
<section id="custom_html-6" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank" rel="noopener noreferrer">Get the FREE RV LIFE Newsletter</a>
	</div></div></div></section>
<section id="featured-post-10" class="widget-odd widget-last widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-66992 post type-post status-publish format-standard has-post-thumbnail category-rv-gadgets-and-gizmos category-rv-lifestyle tag-camping tag-camping-chairs tag-camping-gear tag-chairs tag-gear tag-rv-life tag-rv-products entry" aria-label="5 Best Lightweight Camping Chairs Under 5 Pounds"><a href="https://rvlife.com/lightweight-camping-chairs/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="camping chairs" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67680" data-permalink="https://rvlife.com/lightweight-camping-chairs/shutterstock_274823894/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camping chairs" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-1024x683.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-150x150.jpg" class="entry-image attachment-post" alt="camping chairs" srcset="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67680" data-permalink="https://rvlife.com/lightweight-camping-chairs/shutterstock_274823894/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camping chairs" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/shutterstock_274823894-1024x683.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/lightweight-camping-chairs/">5 Best Lightweight Camping Chairs Under 5 Pounds</a></h4></header></article><article class="post-67260 post type-post status-publish format-standard has-post-thumbnail category-great-rving-destinations tag-arches-national-park tag-camping-near-moab tag-canyonlands-national-park tag-destinations tag-moab tag-resorts tag-resorts-in-utah tag-resorts-near-moab tag-rv-parks tag-rv-parks-near-moab tag-rv-resorts tag-trip-ideas tag-utah entry" aria-label="Go Camping Near Moab At This Popular RV Resort"><a href="https://rvlife.com/camping-near-moab-valley-rv-resort/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="camping near Moab" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/03/100_5859-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/100_5859-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67278" data-permalink="https://rvlife.com/camping-near-moab-valley-rv-resort/kodak-digital-still-camera-64/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/100_5859.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1440954547&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0047619047619048&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camping near Moab" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/100_5859-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/100_5859-1024x768.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/03/100_5859-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/03/100_5859-150x150.jpg" class="entry-image attachment-post" alt="camping near Moab" srcset="https://rvlife.com/wp-content/uploads/2021/03/100_5859-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/100_5859-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67278" data-permalink="https://rvlife.com/camping-near-moab-valley-rv-resort/kodak-digital-still-camera-64/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/100_5859.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1440954547&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0047619047619048&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camping near Moab" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/100_5859-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/100_5859-1024x768.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/camping-near-moab-valley-rv-resort/">Go Camping Near Moab At This Popular RV Resort</a></h4></header></article><article class="post-66836 post type-post status-publish format-standard has-post-thumbnail category-featured category-industry-press category-rv-lifestyle tag-airstream tag-airstream-book tag-airstreams tag-book-reviews tag-books tag-rv-books entry" aria-label="New Airstream Book Is Golden Advice For The Silver Bullet"><a href="https://rvlife.com/new-airstream-book/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Airstream book" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67424" data-permalink="https://rvlife.com/new-airstream-book/airstreambook1/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-e1616540596737.jpg" data-orig-size="2000,1335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Airstream book" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-1024x683.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-150x150.jpg" class="entry-image attachment-post" alt="Airstream book" srcset="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67424" data-permalink="https://rvlife.com/new-airstream-book/airstreambook1/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-e1616540596737.jpg" data-orig-size="2000,1335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Airstream book" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/Airstreambook1-1024x683.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/new-airstream-book/">New Airstream Book Is Golden Advice For The Silver Bullet</a></h4></header></article><article class="post-67460 post type-post status-publish format-standard has-post-thumbnail category-industry-press category-product-spotlight category-rv-gadgets-and-gizmos category-sponsored tag-generator tag-power tag-rv-power tag-solar tag-solar-power entry" aria-label="New Solar Generator Takes Portable Power To The Next Level"><a href="https://rvlife.com/new-solar-generator/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Jackery Solar Generator 1500" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/newfeatured-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67469" data-permalink="https://rvlife.com/new-solar-generator/newfeatured/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/newfeatured.jpg" data-orig-size="1737,1019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="newfeatured" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-300x176.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-1024x601.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-150x150.jpg" class="entry-image attachment-post" alt="Jackery Solar Generator 1500" srcset="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/03/newfeatured-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67469" data-permalink="https://rvlife.com/new-solar-generator/newfeatured/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/03/newfeatured.jpg" data-orig-size="1737,1019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="newfeatured" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-300x176.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/03/newfeatured-1024x601.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/new-solar-generator/">New Solar Generator Takes Portable Power To The Next Level</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="#" style="text-align:center;display:block;line-height:0;">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2008&#x02013;2021 RV LIFE. All Rights Reserved.
</br></br>
This post may contain affiliate links</p><div class="social-footer"><div id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 legal-menu widget_nav_menu"><div class="menu-below-copyright-menu-container"><ul id="menu-below-copyright-menu" class="menu"><li id="menu-item-56727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56727"><a href="https://rvlife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-64168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64168"><a href="https://rvlife.com/privacy-statement/">Privacy Policy</a></li>
<li id="menu-item-62826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62826"><a href="https://rvlife.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-64598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64598"><a href="https://affiliates.rvlife.com/affiliates/">Affiliate Program</a></li>
</ul></div></div></div></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://rvlife.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://rvlife.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ed532b8c60fc99d551af30cc9c219dd5">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV Life Mobile --><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV Life Desktop Exit Gate --><div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV LIFE v2 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='s11mtry8rb0powbk298e';s.dataset.user='17189';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var xailbteysxydt7pt_shortcode = true;var jnyf2xbjxxplhhhs_shortcode = true;var s11mtry8rb0powbk298e_shortcode = true;		</script>
		<style type="text/css">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</style><link rel='stylesheet' id='style_sk-css'  href='https://rvlife.com/wp-content/plugins/rvlife-bodyopen/css/openingbody.css?ver=5.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202114'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/navigation.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/rvlife-bodyopen/js/openingbody.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"03daf88f21","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rvlife.com\/wp-login.php?redirect_to=https%3A%2F%2Frvlife.com%2Frv-life-joins-industry-leaders-for-hit-the-road-rv-summit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85981658',post:'67702',tz:'-5',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '67702' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c98561d872', slugs: {"xailbteysxydt7pt":{"slug":"xailbteysxydt7pt","mailpoet":false},"jnyf2xbjxxplhhhs":{"slug":"jnyf2xbjxxplhhhs","mailpoet":false},"s11mtry8rb0powbk298e":{"slug":"s11mtry8rb0powbk298e","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":67702,"object_key":"post","object_type":"post","term_ids":[473,120]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script></body></html>

<!-- Dynamic page generated in 0.222 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-05 15:39:30 -->

<!-- Compression = gzip -->