<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Stargazing Book Review: 100 Things To See In The Night Sky</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="100 Things To See In The Night Sky Is The Ultimate Stargazing Book" />
<meta property="og:description" content="The new book &quot;100 Things To See In The Night Sky&quot; by Dean Regas includes a comprehensive guide on constellations and astronomical events." />
<meta property="og:image" content="https://rvlife.com/wp-content/uploads/2020/07/StargazingBook.jpg" />
<meta property="og:url" content="https://rvlife.com/stargazing-book/" />
<meta property="og:site_name" content="RV LIFE" />
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/" />
<meta property="fb:app_id" content="863082490488838" />
<meta property="article:published_time" content="2020-07-25T06:00:31+00:00" />
<meta property="article:modified_time" content="2020-07-24T18:54:27+00:00" />
<meta property="og:updated_time" content="2020-07-24T18:54:27+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="4608" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="100 Things To See In The Night Sky Is The Ultimate Stargazing Book">
<meta name="twitter:description" content="The new book "100 Things To See In The Night Sky" by Dean Regas includes a comprehensive guide on constellations and astronomical events.">
<meta name="twitter:image" content="https://rvlife.com/wp-content/uploads/2020/07/StargazingBook.jpg">
<meta name="twitter:site" content="@rvlifemagazine">
<!-- Twitter Card generated by MashShare 3.7.5 - https://www.mashshare.net -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The new stargazing book &quot;100 Things To See In The Night Sky&quot; by Dean Regas includes a comprehensive guide on the constellations and astronomical events."/>
<link rel="canonical" href="https://rvlife.com/stargazing-book/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rvlife.com/#website","url":"https://rvlife.com/","name":"RV LIFE","potentialAction":{"@type":"SearchAction","target":"https://rvlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://rvlife.com/stargazing-book/#primaryimage","url":"https://rvlife.com/wp-content/uploads/2020/07/StargazingBook.jpg","width":4608,"height":3456},{"@type":"WebPage","@id":"https://rvlife.com/stargazing-book/#webpage","url":"https://rvlife.com/stargazing-book/","inLanguage":"en-US","name":"Stargazing Book Review: 100 Things To See In The Night Sky","isPartOf":{"@id":"https://rvlife.com/#website"},"primaryImageOfPage":{"@id":"https://rvlife.com/stargazing-book/#primaryimage"},"datePublished":"2020-07-25T11:00:31+00:00","dateModified":"2020-07-24T23:54:27+00:00","author":{"@id":"https://rvlife.com/#/schema/person/2c4812bd6db72970a65fbafd69bd79b1"},"description":"The new stargazing book \"100 Things To See In The Night Sky\" by Dean Regas includes a comprehensive guide on the constellations and astronomical events."},{"@type":["Person"],"@id":"https://rvlife.com/#/schema/person/2c4812bd6db72970a65fbafd69bd79b1","name":"Nikki Cleveland","image":{"@type":"ImageObject","@id":"https://rvlife.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fff4aa7ed59f9cca04e0c02bf893cd8c?s=96&r=g","caption":"Nikki Cleveland"},"description":"<article class=\"author-card\">\r\n<div class=\"author-info\">\r\n\r\nNikki is a writer and editor for Do It Yourself RV, RV LIFE, and Camper Report. She is based on the Oregon Coast and has traveled all over the Pacific Northwest.\r\n\r\n</div>\r\n</article>","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="https://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="https://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; 100 Things To See In The Night Sky Is The Ultimate Stargazing Book Comments Feed" href="https://rvlife.com/stargazing-book/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='milan-pro-css'  href='https://rvlife.com/wp-content/themes/milan/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #d92231;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #d92231;
		}
		

		.site-header {
			background-image: url( 'https://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='https://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='https://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mashbar-css'  href='https://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=5.2.7' type='text/css' media='all' />
<style id='mashbar-inline-css' type='text/css'>

            #mashbar-header{
            top: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel='stylesheet' id='mashvipo-css'  href='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/rvlife.com\/stargazing-book\/","title":"100+Things+To+See+In+The+Night+Sky+Is+The+Ultimate+Stargazing+Book","image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/07\/StargazingBook.jpg","desc":"100 Things To See In The Night Sky Is The Ultimate Stargazing Book\r\nOne of the best parts about camping is spending time outside under the starry night skies. Each season brings new stars and constellations \u2026","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"9e64aeb391","postid":"60229","servertime":"1595674858","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.5'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/rv-life.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0","pinterest_image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/07\/StargazingBook.jpg","pinterest_desc":"100 Things To See In The Night Sky Is The Ultimate Stargazing Book\r\nOne of the best parts about camping is spending time outside under the starry night skies. Each season brings new stars and constellations \u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"60229","pluginsURL":"https:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"https:\/\/rvlife.com\/wp-content\/uploads\/2020\/07\/StargazingBook-1024x768.jpg","twitterbtn":"0","videopopuponly":"0","percentage":"90","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='https://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://wp.me/p5OLKW-fFr' />
<link rel="alternate" type="application/json+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fstargazing-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fstargazing-book%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><meta name="google-site-verification" content="NEjacJGfgsYPOrD6GDzdLk4VGJ1T_NeXZFiPpEvf0-A" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["rv-lifestyle","rv-news"],"pageAttributes":["books","new","news","night","rv-life","rving","stargazing"],"pagePostAuthor":"Nikki Cleveland"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://rvlife.com/xmlrpc.php" />
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://rvlife.com/stargazing-book/amp/"><link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://rvlife.com/?custom-css=0ff5867201" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-60229 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible magazine-pro-blue">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) --><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://rvlife.com/">RV LIFE</a></p><p class="site-description">Tools That Make Camping Simple</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://rvlife.com/" class="custom-logo-link" rel="home"><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-59910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-59910"><a href="https://rvlife.com/magazine/">RV LIFE Magazine</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16286"><a href="https://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="https://rvlife.com/rv-life-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="https://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="https://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
	<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="https://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
	<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="https://rvlife.com/category/columns/fishin/">Fishin&#8217;</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="https://rvlife.com/category/columns/blogs-at-rvlifecom/">Blogs At RVLife.com</a></li>
	<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="https://rvlife.com/category/columns/publishers-corner/">Publisher&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="https://rvlife.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="https://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="https://rvlife.com/category/departments/product-news/">Product News</a></li>
	<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="https://rvlife.com/category/departments/campground-spotlight/">Campground Spotlight</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="https://rvlife.com/events/">Calendar of Events</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://rvlife.com/category/departments/rv-books/">RV Books</a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="https://rvlife.com/rv-blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="https://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="https://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="https://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="https://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="https://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
	<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="https://rvlife.com/author/great-escapes/">Great Escapes</a></li>
	<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="https://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul>
</li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">App</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/category/rv-news/"><span class="breadcrumb-link-text-wrap">RV News</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> 100 Things To See In The Night Sky Is The Ultimate Stargazing Book</div><article class="post-60229 post type-post status-publish format-standard has-post-thumbnail category-rv-lifestyle category-rv-news tag-books tag-new tag-news tag-night tag-rv-life tag-rving tag-stargazing entry"><header class="entry-header"><h1 class="entry-title">100 Things To See In The Night Sky Is The Ultimate Stargazing Book</h1>
<p class="entry-meta"></p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://rvlife.com/wp-content/uploads/2020/04/profile2-cari.jpg 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' data-lazy-src="https://rvlife.com/wp-content/uploads/2020/04/profile2-cari.jpg" /><noscript><img alt='' src='https://rvlife.com/wp-content/uploads/2020/04/profile2-cari.jpg' srcset='https://rvlife.com/wp-content/uploads/2020/04/profile2-cari.jpg 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rvlife.com/author/nikki/">Nikki Cleveland</a></span></span></div><span class="posted-on"><a href="https://rvlife.com/stargazing-book/" rel="bookmark"><time class="entry-date published" datetime="2020-07-25T06:00:31-05:00">July 25, 2020</time><time class="updated" datetime="2020-07-24T18:54:27-05:00">July 24, 2020</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://rvlife.com/category/rv-lifestyle/" rel="category tag">RV Lifestyle</a></li>
	<li><a href="https://rvlife.com/category/rv-news/" rel="category tag">RV News</a></li></ul></span></div><div class="entry-content"><h2><img data-attachment-id="60245" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-34/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2.jpg" data-orig-size="3659,2622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933109&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;84&quot;,&quot;shutter_speed&quot;:&quot;0.029411764705882&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-300x215.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-1024x734.jpg" class="wp-image-60245 size-large aligncenter" title="All photos by author Nikki Cleveland (RV LIFE)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20734'%3E%3C/svg%3E" alt="stargazing book" width="1024" height="734" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-1024x734.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-300x215.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-768x550.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-1024x734.jpg" /><noscript><img data-attachment-id="60245" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-34/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2.jpg" data-orig-size="3659,2622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933109&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;84&quot;,&quot;shutter_speed&quot;:&quot;0.029411764705882&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-300x215.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-1024x734.jpg" class="wp-image-60245 size-large aligncenter" title="All photos by author Nikki Cleveland (RV LIFE)" src="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-1024x734.jpg" alt="stargazing book" width="1024" height="734" srcset="https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-1024x734.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-300x215.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/Stargazing-2-768x550.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></h2>
<h2><em>100 Things To See In The Night Sky</em> Is The Ultimate Stargazing Book</h2>
<p><span style="font-weight: 400;">One of the best parts about camping is spending time outside under the starry night skies. Each season brings new stars and constellations to gaze at in the night sky—that is, if you know what to look for.</span></p>
<p><span style="font-weight: 400;">The new book, </span><a href="https://amzn.to/2CIzoko" target="_blank" rel="nofollow noopener noreferrer"><i><span style="font-weight: 400;">100 Things To See In The Night Sky</span></i></a><span style="font-weight: 400;"> by Dean Regas, is the perfect companion for RVers who love camping out under the stars. This beautifully illustrated guide details everything you need to know about the night sky, including what constellations you can view during different parts of the year, as well as how to find them, a guide to the planets and satellites, and when to experience various astronomical events such as the Northern Lights.</span></p>
<p><span style="font-weight: 400;">In-between the chapters are inspiring quotes from astronauts, physicists, authors, poets, artists, and more. Throughout the book, you can find specific dates for upcoming astronomical events over the next 10+ years, such as the best upcoming solar eclipses that will be visible from most parts of the U.S. The introduction also includes useful tips on determining viewing locations, sections of the sky, various viewing conditions, and equipment that you may want to get.</span></p>
<p><span style="font-weight: 400;">Author Dean Regas is well-versed on the subject. He works as an astronomer for the Cincinnati Observatory and is the creator and cohost of the astronomy podcast </span><i><span style="font-weight: 400;"><a href="https://www.npr.org/podcasts/536627239/looking-up?utm_source=RVLIFE" target="_blank" rel="noopener noreferrer">Looking Up</a>. </span></i><span style="font-weight: 400;">He also writes for </span><i><span style="font-weight: 400;">Astronomy </span></i><span style="font-weight: 400;">magazine, </span><i><span style="font-weight: 400;">Sky &amp; Telescope </span></i><span style="font-weight: 400;">magazine, and is a frequent guest on the radio show </span><i><span style="font-weight: 400;">Science Friday. </span></i><span style="font-weight: 400;">He has also written other books on the subject including </span><a href="https://amzn.to/30EfkaY" target="_blank" rel="noopener noreferrer"><i><span style="font-weight: 400;">Facts from Space! </span></i></a><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;"><a href="https://amzn.to/2BwEP5y" target="_blank" rel="noopener noreferrer">100 Things To See In The Southern Night Sky</a>.</span></i></p>
<p><span style="font-weight: 400;">Dean brilliantly summarizes what makes the night sky special in each season. </span><span style="font-weight: 400;">Take this excerpt for example:</span></p>
<blockquote><p><span style="font-weight: 400;">“Warm summer evenings are perfect for lying in the grass and looking up. Most of the brightest stars of the season are high overhead. The temperatures are perfect. And there’s something amazing about that time when the Sun has set and the stars are slowly emerging from the royal blue sky. In this season it really seems that stargazing is a moment to slow down, breathe, think, and prepare.&#8221;</span></p></blockquote>
<div id="attachment_60249" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-60249" data-attachment-id="60249" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-37/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/summersky.jpg" data-orig-size="4608,2684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933309&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.026315789473684&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/summersky-300x175.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/summersky-1024x596.jpg" class="wp-image-60249 size-large" title="stargazing book" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20596'%3E%3C/svg%3E" alt="stargazing book" width="1024" height="596" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/summersky-1024x596.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/summersky-300x175.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/summersky-768x447.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/summersky-1024x596.jpg" /><noscript><img aria-describedby="caption-attachment-60249" data-attachment-id="60249" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-37/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/summersky.jpg" data-orig-size="4608,2684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933309&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.026315789473684&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/summersky-300x175.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/summersky-1024x596.jpg" class="wp-image-60249 size-large" title="stargazing book" src="https://rvlife.com/wp-content/uploads/2020/07/summersky-1024x596.jpg" alt="stargazing book" width="1024" height="596" srcset="https://rvlife.com/wp-content/uploads/2020/07/summersky-1024x596.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/summersky-300x175.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/summersky-768x447.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-60249" class="wp-caption-text"><em>The summer night sky is full of wonders. All photos by author (Nikki Cleveland)</em></p></div>
<h2>How to find constellations</h2>
<p><i><a href="https://amzn.to/2CIzoko">100 Things To See In The Night Sky</a></i> includes a very comprehensive guide on each season&#8217;s constellations. It is nicely organized by what can be seen during different parts of the year. The Northern Sky also gets its very own section as the stars in the Northern Hemisphere are visible every night of the year.</p>
<p>The illustrated patterns, as well as informative descriptions, make it easy to identify them in the night sky. Each constellation is also detailed with its history, classification, as well as its visibility.&nbsp;</p>
<div id="attachment_60250" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-60250" data-attachment-id="60250" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-39/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/constellations2.jpg" data-orig-size="4608,3217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0095238095238095&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/constellations2-300x209.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/constellations2-1024x715.jpg" class="wp-image-60250 size-large" title="night sky" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20715'%3E%3C/svg%3E" alt="night sky" width="1024" height="715" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/constellations2-1024x715.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/constellations2-300x209.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/constellations2-768x536.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/constellations2-1024x715.jpg" /><noscript><img aria-describedby="caption-attachment-60250" data-attachment-id="60250" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-39/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/constellations2.jpg" data-orig-size="4608,3217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0095238095238095&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/constellations2-300x209.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/constellations2-1024x715.jpg" class="wp-image-60250 size-large" title="night sky" src="https://rvlife.com/wp-content/uploads/2020/07/constellations2-1024x715.jpg" alt="night sky" width="1024" height="715" srcset="https://rvlife.com/wp-content/uploads/2020/07/constellations2-1024x715.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/constellations2-300x209.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/constellations2-768x536.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-60250" class="wp-caption-text"><em>Learn how to identify constellations in the sky</em></p></div>
<h2>Identifying planets</h2>
<p>Five planets can be seen with the naked eye: Mercury, Venus, Mars, Jupiter, and Saturn. You can view them even better with a pair of <a href="https://amzn.to/2WQcb6D">binoculars</a> or a <a>portable telescope</a>. The book elaborates on each planet including their history, the best times to view them, and their different phases. Of course, a section on the Sun and Moon are included as well.&nbsp;</p>
<div id="attachment_60247" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-60247" data-attachment-id="60247" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-43/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/planets2.jpg" data-orig-size="4139,2717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.017241379310345&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/planets2-300x197.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/planets2-1024x672.jpg" class="wp-image-60247 size-large" title="book" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20672'%3E%3C/svg%3E" alt="stargazing book" width="1024" height="672" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/planets2-1024x672.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/planets2-300x197.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/planets2-768x504.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/planets2-1024x672.jpg" /><noscript><img aria-describedby="caption-attachment-60247" data-attachment-id="60247" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-43/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/planets2.jpg" data-orig-size="4139,2717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.017241379310345&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/planets2-300x197.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/planets2-1024x672.jpg" class="wp-image-60247 size-large" title="book" src="https://rvlife.com/wp-content/uploads/2020/07/planets2-1024x672.jpg" alt="stargazing book" width="1024" height="672" srcset="https://rvlife.com/wp-content/uploads/2020/07/planets2-1024x672.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/planets2-300x197.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/planets2-768x504.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-60247" class="wp-caption-text"><em>This stargazing book also includes everything you need to know about our solar system</em></p></div>
<h2>Satellites in the night sky</h2>
<p>When it&#8217;s not a bird, a plane, or a meteor, it may just be a satellite. <a href="https://amzn.to/2CIzoko" target="_blank" rel="noopener noreferrer"><em>100 Things To Look For In The Night Sky </em></a>details exactly what to look for when the International Space Station, OTV, or Hubble Space Telescope are passing by overhead.</p>
<div id="attachment_60248" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-60248" data-attachment-id="60248" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-44/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/constellations.jpg" data-orig-size="4006,2527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.022222222222222&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/constellations-300x189.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/constellations-1024x646.jpg" class="size-large wp-image-60248" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20646'%3E%3C/svg%3E" alt="" width="1024" height="646" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/constellations-1024x646.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/constellations-300x189.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/constellations-768x484.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/constellations-1024x646.jpg" /><noscript><img aria-describedby="caption-attachment-60248" data-attachment-id="60248" data-permalink="https://rvlife.com/stargazing-book/kodak-digital-still-camera-44/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/constellations.jpg" data-orig-size="4006,2527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ252&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1589933191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.022222222222222&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/constellations-300x189.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/constellations-1024x646.jpg" class="size-large wp-image-60248" src="https://rvlife.com/wp-content/uploads/2020/07/constellations-1024x646.jpg" alt="" width="1024" height="646" srcset="https://rvlife.com/wp-content/uploads/2020/07/constellations-1024x646.jpg 1024w, https://rvlife.com/wp-content/uploads/2020/07/constellations-300x189.jpg 300w, https://rvlife.com/wp-content/uploads/2020/07/constellations-768x484.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-60248" class="wp-caption-text"><em>Look out for satellites in the night sky</em></p></div>
<h2>Astronomical events</h2>
<p>Towards the end of the book, you can also learn all about the various astronomical events that take place in the night sky. These include:</p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Meteors and meteor showers</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Fireballs</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Perseids</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Meteor Storms</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Milky Way</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Great Comet</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Green Flash</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Total Lunar Eclipse</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Total Solar Eclipse, as we saw a <a href="https://www.doityourselfrv.com/camp-2017-total-solar-eclipse/" target="_blank" rel="nofollow noopener noreferrer">few years back in 2017</a></span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Auroras, also known as the Northern Lights</span></li>
</ul>
<p><center></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BvqacaeACnf/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BvqacaeACnf/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">📍Fairbanks, AK &#8211; &#8211; &#8211; &#8211; &#8211; #fairbanksalaska#alaskaaurora#alaskaauroraadventures#auroraborealis#aurora#northenlights#northernlightsphotos#camera#cannoncamera#cannon650d#cannoneos#cannonphotography#nature#lights#nightview#nightshooting#nightphotography#explorefairbanks#fairbanks#alaska#northernlightstour#northernlightsusa#springbreak#march2019</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/jpg.ph0t0sh00tkao/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Yvonne</a> (@jpg.ph0t0sh00tkao) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-03-31T06:30:57+00:00">Mar 30, 2019 at 11:30pm PDT</time></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script></center><br />
&nbsp;</p>
<p><span style="font-weight: 400;"><em>100 Things To See In The Night Sky (Expanded Edition)</em>&nbsp;was published on June 16, 2020 by Simon and Schuster. The stargazing book is available on Kindle and as a hardback book (255 pages). </span><a href="https://amzn.to/2CIzoko"><span style="font-weight: 400;">Get your copy on Amazon here</span></a><span style="font-weight: 400;">.</span></p>
<p>For stargazing road trip ideas, check out these articles:</p>
<ul>
<li><a href="https://www.doityourselfrv.com/texas-to-yellowstone-trip/" target="_blank" rel="nofollow noopener noreferrer">The Ultimate Stargazing Trip From Big Bend National Park To Yellowstone</a></li>
<li><a href="https://www.doityourselfrv.com/golden-pond-planetarium/" target="_blank" rel="nofollow noopener noreferrer">Go Stargazing At Golden Pond Planetarium &amp; Observatory</a></li>
<li><a href="https://www.doityourselfrv.com/places-to-go-stargazing/" target="_blank" rel="nofollow noopener noreferrer">10 Of The Best Places In The U.S. To Go Stargazing</a></li>
<li><a href="https://www.doityourselfrv.com/teardrop-trailers-skylight/" target="_blank" rel="nofollow noopener noreferrer">Sleep Under The Stars In These 5 Teardrop Trailers With Skylights</a></li>
<li><a href="https://rvlife.com/new-dark-sky-parks/" target="_blank" rel="noopener noreferrer">Take This Road Trip To The New Dark Sky Parks</a></li>
</ul>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://rvlife.com/author/nikki/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/04/profile2-cari.jpg"><noscript><img src="https://rvlife.com/wp-content/uploads/2020/04/profile2-cari.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://rvlife.com/author/nikki/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Nikki Cleveland</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><article class="author-card">
<div class="author-info">
<p>Nikki is a writer and editor for Do It Yourself RV, RV LIFE, and Camper Report. She is based on the Oregon Coast and has traveled all over the Pacific Northwest.</p>
</div>
</article>
</div></div><div class="clearfix"></div></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="60229" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">5</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frvlife.com%2Fstargazing-book%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=100%20Things%20To%20See%20In%20The%20Night%20Sky%20Is%20The%20Ultimate%20Stargazing%20Book&url=https://rvlife.com/stargazing-book/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frvlife.com%2Fstargazing-book%2F&amp;media=https%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2020%2F07%2FStargazingBook.jpg&amp;description=The+new+book+%22100+Things+To+See+In+The+Night+Sky%22+by+Dean+Regas+includes+a+comprehensive+guide+on+constellations+and+astronomical+events." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.5--><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://rvlife.com/stargazing-book/"
    dc:identifier="https://rvlife.com/stargazing-book/"
    dc:title="100 Things To See In The Night Sky Is The Ultimate Stargazing Book"
    trackback:ping="https://rvlife.com/stargazing-book/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://rvlife.com/tag/books/" rel="tag">books</a></li><li><a href="https://rvlife.com/tag/new/" rel="tag">new</a></li><li><a href="https://rvlife.com/tag/news/" rel="tag">news</a></li><li><a href="https://rvlife.com/tag/night/" rel="tag">night</a></li><li><a href="https://rvlife.com/tag/rv-life/" rel="tag">rv life</a></li><li><a href="https://rvlife.com/tag/rving/" rel="tag">rving</a></li><li><a href="https://rvlife.com/tag/stargazing/" rel="tag">stargazing</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="https://rvlife.com/wolfes-neck-campground/" rel="prev"><img width="220" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20220%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="RV Trip Wizard" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png 640w, https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw-300x204.png 300w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="60005" data-permalink="https://rvlife.com/rv-trip-wizard-fixed-date/screen-rvtw/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png" data-orig-size="640,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-rvtw" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw-300x204.png" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png" /><noscript><img width="220" height="150" src="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png" class="attachment-300x150 size-300x150 wp-post-image" alt="RV Trip Wizard" srcset="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png 640w, https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw-300x204.png 300w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="60005" data-permalink="https://rvlife.com/rv-trip-wizard-fixed-date/screen-rvtw/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png" data-orig-size="640,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-rvtw" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw-300x204.png" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/screen-rvtw.png" /></noscript>Wolfe’s Neck Campground Is A Paradise On The Maine Coast <span class="meta-nav">&rarr;</span></a></div>			</div>

			

		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

	<div>



	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank">Get Free Weekly RV LIFE Updates in your Email Inbox</a>
	</div>



	</div>
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stargazing-book/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60229' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a972f2bb53" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="https://rvlife.com/?s={s}"></form></div></section>
<section id="custom_html-6" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank" rel="noopener noreferrer">Get the FREE RV LIFE Newsletter</a>
	</div></div></div></section>
<section id="featured-post-10" class="widget-odd widget-last widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-60177 post type-post status-publish format-standard has-post-thumbnail category-great-rving-destinations category-top-stories tag-atlantic-coast tag-campgrounds tag-coast tag-destinations tag-east-coast tag-farm tag-maine tag-maine-coast tag-new-england tag-northeast tag-trip-ideas entry"><a href="https://rvlife.com/wolfes-neck-campground/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/wolfes1-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60179" data-permalink="https://rvlife.com/wolfes-neck-campground/wolfes1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/wolfes1.jpg" data-orig-size="1100,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wolfes1" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-300x240.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-1024x819.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/wolfes1-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60179" data-permalink="https://rvlife.com/wolfes-neck-campground/wolfes1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/wolfes1.jpg" data-orig-size="1100,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wolfes1" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-300x240.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/wolfes1-1024x819.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/wolfes-neck-campground/">Wolfe’s Neck Campground Is A Paradise On The Maine Coast</a></h4></header></article><article class="post-59902 post type-post status-publish format-standard has-post-thumbnail category-rv-basics category-top-stories tag-boondocking tag-camping tag-camping-generator tag-dry-camping tag-electricity tag-generator tag-generators-for-camping tag-off-grid tag-portable-generator tag-power tag-rv-generator tag-rv-power entry"><a href="https://rvlife.com/camping-generator-boondocking/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="59923" data-permalink="https://rvlife.com/camping-generator-boondocking/campinggenerator1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1.jpg" data-orig-size="1000,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campinggenerator1" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-300x201.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="59923" data-permalink="https://rvlife.com/camping-generator-boondocking/campinggenerator1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1.jpg" data-orig-size="1000,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campinggenerator1" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1-300x201.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/campinggenerator1.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/camping-generator-boondocking/">Camping Generators: Everything You Need To Know</a></h4></header></article><article class="post-60019 post type-post status-publish format-standard has-post-thumbnail category-rv-gadgets-and-gizmos category-top-stories tag-boondocking tag-camping tag-survival tag-survival-tools tag-tools entry"><a href="https://rvlife.com/survival-tools/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/survivaltools-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60047" data-permalink="https://rvlife.com/survival-tools/survivaltools/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/survivaltools.jpg" data-orig-size="1500,1001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="survivaltools" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-1024x683.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/survivaltools-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60047" data-permalink="https://rvlife.com/survival-tools/survivaltools/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/survivaltools.jpg" data-orig-size="1500,1001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="survivaltools" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/survivaltools-1024x683.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/survival-tools/">Survival Tools That Every Camper Should Have</a></h4></header></article><article class="post-59988 post type-post status-publish format-standard has-post-thumbnail category-great-rving-destinations category-top-stories tag-alaska tag-alaska-highway tag-destinations tag-solo-rver tag-solo-rvers entry"><a href="https://rvlife.com/solo-alaska-road-trip/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="solo Alaska road trip" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/LisaM1-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="59990" data-permalink="https://rvlife.com/solo-alaska-road-trip/lisam1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/LisaM1.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562230845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.07&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="solo Alaska road trip" data-image-description="&lt;p&gt;solo Alaska road trip&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-1024x768.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-150x150.jpg" class="entry-image attachment-post" alt="solo Alaska road trip" srcset="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2020/07/LisaM1-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="59990" data-permalink="https://rvlife.com/solo-alaska-road-trip/lisam1/" data-orig-file="https://rvlife.com/wp-content/uploads/2020/07/LisaM1.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562230845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.07&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="solo Alaska road trip" data-image-description="&lt;p&gt;solo Alaska road trip&lt;/p&gt;
" data-medium-file="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2020/07/LisaM1-1024x768.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/solo-alaska-road-trip/">Her Solo Alaska Road Trip Wasn&#8217;t So Crazy After All</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://rvlife.com/contact/">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="https://rvlife.com/why-rv-life/">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="https://rvlife.com/digital-edition/">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="https://rvlife.com/archive/">Search Site Archives</a></li>
<li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="#" style="text-align:center;display:block;line-height:0;">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright © 2008 - 2020 RV LIFE. All Rights Reserved.
</br></br>
This post may contain affiliate links</p><div class="social-footer"><div id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 legal-menu widget_nav_menu"><div class="menu-below-copyright-menu-container"><ul id="menu-below-copyright-menu" class="menu"><li id="menu-item-56727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56727"><a href="https://rvlife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-56728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56728"><a href="https://rvlife.com/privacy-statement/">Privacy Policy</a></li>
<li id="menu-item-56729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56729"><a href="https://rvlife.com/contact/">Contact</a></li>
</ul></div></div></div></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img alt="Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"><noscript><img alt="Logo" src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"></noscript></span>
                        <span class="mobile"><img alt="Mobile Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"><noscript><img alt="Mobile Logo" src="https://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"></noscript></span>
                </a></div><aside class="mashsb-container mashbar mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="60229" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">5</div><span class="mashsb-sharetext">VIEWS</span></div><a class="mashicon-facebook" href="https://www.facebook.com/sharer.php?u=https://rvlife.com/stargazing-book/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=100+Things+To+See+In+The+Night+Sky+Is+The+Ultimate+Stargazing+Book&via=rvlifemagazine&url=https://rvlife.com/stargazing-book/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail" href="mailto:?subject=Stargazing Book Review: 100 Things To See In The Night Sky&body=Very%20interesting%20article:%20https://rvlife.com/stargazing-book/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.4.9--></div></div>	<div style="display:none">
	<div class="grofile-hash-map-fff4aa7ed59f9cca04e0c02bf893cd8c">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV LIFE v2 Elegant --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="s11mtry8rb0powbk298e" data-user="17189"></script><!-- / OptinMonster -->		<script type="text/javascript">var s11mtry8rb0powbk298e_shortcode = true;</script>
		<style type="text/css">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</style><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202030'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/navigation.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"f143cc1ab9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rvlife.com\/wp-login.php?redirect_to=https%3A%2F%2Frvlife.com%2Fstargazing-book%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85981658',post:'60229',tz:'-5',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '60229' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'faa33aa4c4', slugs: {"s11mtry8rb0powbk298e":{"slug":"s11mtry8rb0powbk298e","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":60229,"object_key":"post","object_type":"post","term_ids":[472,473,510,996,884,1000,931,454,1379]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body></html>

<!-- Dynamic page generated in 2.762 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-25 06:01:01 -->

<!-- Compression = gzip -->