<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Camping In Delaware: Historic Sites, Beaches, &amp; Adventure</title>
	<meta name="description" content="Camping in Delaware will put you close to some amazing beaches, historic sites, quaint small towns and more." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://rvlife.com/camping-in-delaware/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Camping In Delaware: Historic Sites, Beaches, &amp; Adventure" />
	<meta property="og:description" content="Camping in Delaware will put you close to some amazing beaches, historic sites, quaint small towns and more." />
	<meta property="og:url" content="https://rvlife.com/camping-in-delaware/" />
	<meta property="og:site_name" content="RV LIFE" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/RV-Life-Magazine/28544971170" />
	<meta property="article:published_time" content="2021-02-09T20:55:19+00:00" />
	<meta property="article:modified_time" content="2021-02-04T19:10:02+00:00" />
	<meta property="og:image" content="https://rvlife.com/wp-content/uploads/2021/01/campingindelaware-1024x751.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="751" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Camping In Delaware: Historic Sites, Beaches, &amp; Adventure" />
	<meta name="twitter:description" content="Camping in Delaware will put you close to some amazing beaches, historic sites, quaint small towns and more." />
	<meta name="twitter:image" content="https://rvlife.com/wp-content/uploads/2021/01/campingindelaware.jpg" />
	<meta name="twitter:creator" content="@rvlife" />
	<meta name="twitter:site" content="@rvlife" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Natalie Henley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="21 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rvlife.com/#organization","name":"RV LIFE","url":"https://rvlife.com/","sameAs":["https://www.facebook.com/pages/RV-Life-Magazine/28544971170","https://www.instagram.com/rvlifepro/","https://www.linkedin.com/company/rvlife","https://twitter.com/rvlife"],"logo":{"@type":"ImageObject","@id":"https://rvlife.com/#logo","inLanguage":"en-US","url":"https://rvlife.com/wp-content/uploads/2019/09/logo-160x410_med-compression_landscape-combination-mark.png","width":855,"height":334,"caption":"RV LIFE"},"image":{"@id":"https://rvlife.com/#logo"}},{"@type":"WebSite","@id":"https://rvlife.com/#website","url":"https://rvlife.com/","name":"RV LIFE","description":"Tools That Make Camping Simple","publisher":{"@id":"https://rvlife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://rvlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rvlife.com/camping-in-delaware/#primaryimage","inLanguage":"en-US","url":"https://rvlife.com/wp-content/uploads/2021/01/campingindelaware.jpg","width":3846,"height":2819,"caption":"campingindelaware"},{"@type":"WebPage","@id":"https://rvlife.com/camping-in-delaware/#webpage","url":"https://rvlife.com/camping-in-delaware/","name":"Camping In Delaware: Historic Sites, Beaches, & Adventure","isPartOf":{"@id":"https://rvlife.com/#website"},"primaryImageOfPage":{"@id":"https://rvlife.com/camping-in-delaware/#primaryimage"},"datePublished":"2021-02-09T20:55:19+00:00","dateModified":"2021-02-04T19:10:02+00:00","description":"Camping in Delaware will put you close to some amazing beaches, historic sites, quaint small towns and more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rvlife.com/camping-in-delaware/"]}]},{"@type":"Article","@id":"https://rvlife.com/camping-in-delaware/#article","isPartOf":{"@id":"https://rvlife.com/camping-in-delaware/#webpage"},"author":{"@id":"https://rvlife.com/#/schema/person/c1d877a275caedd060e4b984dc4caff5"},"headline":"Camping In Delaware: Historic Sites, Beaches, &#038; Adventure","datePublished":"2021-02-09T20:55:19+00:00","dateModified":"2021-02-04T19:10:02+00:00","mainEntityOfPage":{"@id":"https://rvlife.com/camping-in-delaware/#webpage"},"commentCount":0,"publisher":{"@id":"https://rvlife.com/#organization"},"image":{"@id":"https://rvlife.com/camping-in-delaware/#primaryimage"},"keywords":"beach destinations,beaches,camping,delaware,destinations,east coast,historic,history,new england,trip ideas","articleSection":"Great RVing Destinations","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://rvlife.com/camping-in-delaware/#respond"]}]},{"@type":"Person","@id":"https://rvlife.com/#/schema/person/c1d877a275caedd060e4b984dc4caff5","name":"Natalie Henley","image":{"@type":"ImageObject","@id":"https://rvlife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8114dce399ee6d8961d27e47aee25d9?s=96&r=g","caption":"Natalie Henley"},"description":"Natalie Flores-Henley and her husband, Levi Henley, workamp around the country in their 26-foot motorhome. Along with writing for RV magazines, they recently published their first book together, Seasonal Workamping for a Living: How We Did It. They share their experiences and RV-related tips on their own blog\u00a0henleyshappytrails.com\u00a0as well as videos on their YouTube Channel, also called Henley's Happy Trails."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="https://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="https://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Camping In Delaware: Historic Sites, Beaches, &#038; Adventure Comments Feed" href="https://rvlife.com/camping-in-delaware/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://rvlife.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='milan-pro-css'  href='https://rvlife.com/wp-content/themes/milan/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #b2002f;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #b2002f;
		}
		

		.site-header {
			background-image: url( 'https://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://rvlife.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://rvlife.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/rv-life.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='https://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://wp.me/p5OLKW-gYF' />
<link rel="alternate" type="application/json+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fcamping-in-delaware%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvlife.com%2Fcamping-in-delaware%2F&#038;format=xml" />
<meta name="google-site-verification" content="NEjacJGfgsYPOrD6GDzdLk4VGJ1T_NeXZFiPpEvf0-A" /><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["great-rving-destinations"],"pageAttributes":["beach-destinations","beaches","camping","delaware","destinations","east-coast","historic","history","new-england","trip-ideas"],"pagePostAuthor":"Natalie Henley"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://rvlife.com/xmlrpc.php" />
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<meta name="robots" content="max-image-preview:large"><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_rvlife_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_rvlife_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://rvlife.com/camping-in-delaware/amp/"><link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://rvlife.com/?custom-css=05cead53cb" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-65265 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible magazine-pro-blue">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id="aboveheader_callout" style="position:relative;color:#ffffff;border:2px solid rgba(255,255,255,0.8);z-index:99;text-align:center;margin:10px auto;">
        <a href="https://rvbusiness.com/flipbook/RVB_2021Top10?utm_source=rvlife.com&utm_campaign=2021Top10&utm_medium=referral" id="calloutText" style="display:block;padding:10px 30px 10px 10px;text-decoration:underline" target="_blank"><span style="display:inline-block;background:#ffffff;border-radius:3px;color:#AE091A;padding:3px 5px;font-size:11px;font-weight:bold;">RV News</span> RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units &rarr;</a>
        <a href="javascript:void(0);" id="above-header-dismiss" href="" onclick="createCookie('above-header-dismiss','1', '7');">&times;</a>
        </div>
    
<!-- Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) --><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE - Join the RV LIFE Movement Logo" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" alt="RV LIFE - Join the RV LIFE Movement Logo" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://rvlife.com/">RV LIFE</a></p><p class="site-description">Tools That Make Camping Simple</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://rvlife.com/" class="custom-logo-link" rel="home"><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, https://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="https://rvlife.com/app-icon/" data-orig-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="https://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16286"><a href="https://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">App</a></li>
<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="https://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="https://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="https://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="https://rvlife.com/category/columns/fishin/">Fishin&#8217;</a></li>
<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="https://rvlife.com/category/columns/blogs-at-rvlifecom/">Blogs At RVLife.com</a></li>
<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="https://rvlife.com/category/columns/publishers-corner/">Publisher&#8217;s Corner</a></li>
<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="https://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="https://rvlife.com/category/departments/product-news/">Product News</a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="https://rvlife.com/category/departments/campground-spotlight/">Campground Spotlight</a></li>
<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="https://rvlife.com/events/">Calendar of Events</a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="https://rvlife.com/category/departments/rv-books/">RV Books</a></li>
<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="https://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="https://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="https://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="https://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="https://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="https://rvlife.com/author/great-escapes/">Great Escapes</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="https://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://rvlife.com/category/great-rving-destinations/"><span class="breadcrumb-link-text-wrap">Great RVing Destinations</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Camping In Delaware: Historic Sites, Beaches, &#038; Adventure</div><article class="post-65265 post type-post status-publish format-standard has-post-thumbnail category-great-rving-destinations tag-beach-destinations tag-beaches tag-camping tag-delaware tag-destinations tag-east-coast tag-historic tag-history tag-new-england tag-trip-ideas mv-content-wrapper entry" aria-label="Camping In Delaware: Historic Sites, Beaches, &#038; Adventure"><header class="entry-header"><h1 class="entry-title">Camping In Delaware: Historic Sites, Beaches, &#038; Adventure</h1>
</header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://rvlife.com/wp-content/uploads/2021/01/XT10302711.jpg 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/XT10302711.jpg" /><noscript><img alt='' src='https://rvlife.com/wp-content/uploads/2021/01/XT10302711.jpg' srcset='https://rvlife.com/wp-content/uploads/2021/01/XT10302711.jpg 2x' class='avatar avatar-70 photo sab-custom-avatar' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rvlife.com/author/natalie-henley/">Natalie Henley</a></span></span></div><span class="posted-on"><a href="https://rvlife.com/camping-in-delaware/" rel="bookmark"><time class="entry-date published" datetime="2021-02-09T14:55:19-06:00">February 9, 2021</time><time class="updated" datetime="2021-02-04T13:10:02-06:00">February 4, 2021</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://rvlife.com/category/great-rving-destinations/" rel="category tag">Great RVing Destinations</a></li></ul></span></div><div class="entry-content"><div id="attachment_65612" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65612" data-attachment-id="65612" data-permalink="https://rvlife.com/camping-in-delaware/6075439060_a504d92216_k/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k.jpg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camping in Delaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-1024x768.jpg" class="wp-image-65612 size-large" title="camping in Delaware" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="camping in Delaware" width="1024" height="768" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-1024x768.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-300x225.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-768x576.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-1024x768.jpg" /><noscript><img aria-describedby="caption-attachment-65612" data-attachment-id="65612" data-permalink="https://rvlife.com/camping-in-delaware/6075439060_a504d92216_k/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k.jpg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camping in Delaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-1024x768.jpg" class="wp-image-65612 size-large" title="camping in Delaware" src="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-1024x768.jpg" alt="camping in Delaware" width="1024" height="768" srcset="https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-1024x768.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-300x225.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/6075439060_a504d92216_k-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-65612" class="wp-caption-text"><em>Camping in Delaware &#8211; Photo via Wikipedia Creative Commons</em></p></div>
<h2>Camping In Delaware: Historic Sites, Beaches, &amp;Adventure</h2>
<p><span style="font-weight: 400;">We’re going RVing in <em>Dela-Where? </em></span></p>
<p><span style="font-weight: 400;">Not much is known about </span><span style="font-weight: 400;">America&#8217;s First State</span><span style="font-weight: 400;"> outside the East Coast. Delaware is a culmination of Mid-Atlantic, Northeastern, and Southern geography, culture, and history. </span></p>
<p><span style="font-weight: 400;">To the north, Wilmington is the largest city, and centrally-located Dover is the second-largest city and state capital. Delaware has three counties; from north to south, they include New Castle County, Kent County, and Sussex County. New Castle County is a more urbanized area, and the two southern counties are predominantly agricultural-based.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">Delaware is a hub for sunbathing, sight-seeing, history, outdoor activities, and festivals. The southern beaches are popular destinations for summer vacation. The Brandywine Valley to the north is home to the Du Pont Legacy, including the Winterthur Estate. As one of America&#8217;s earliest colonies, Delaware has many colonial-era towns packed with historical stories and artifacts.&nbsp;</span></p>
<p><span style="font-weight: 400;">With its gently rolling topography, casual outdoor activities like biking, hiking, and golfing are popular pastimes. Within the 17 state parks,</span><span style="font-weight: 400;"> 5 offer unique </span><a href="https://www.destateparks.com/reservations/RVandTentCamping?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">family-friendly camping</span></a><span style="font-weight: 400;"> opportunities. Camping in Delaware is year-round. A forest use permit is required on all State Forest Lands. Privately owned campgrounds are sprinkled throughout the state, with a denser population in the south, closer to the beaches.&nbsp;</span></p>
<p><span style="font-weight: 400;">Of course, boating and fishing, particularly deep-sea fishing, is everyday life on the coast. The fresh blue crab is the common catch of the day. Although Delawareans like to keep things low-key with their everyday activities, they do love to celebrate. There are several long-time traditions and festivals scheduled throughout the year, including concerts, competitions, and fairs.&nbsp;</span></p>
<p><span style="font-weight: 400;">With its close proximity to major East Coast cities like Philadelphia, Baltimore, and Washington, DC, an RV adventure in Delaware can be easily added onto a travel itinerary. Those camping in Delaware can take home plenty of treasured memories. No sale tax means more groceries and souvenirs to collect.&nbsp;</span></p>
<h2><span style="font-weight: 400;">When is the best time of year to go camping in Delaware?</span></h2>
<p><span style="font-weight: 400;">Delaware is locked into a transition zone with the Atlantic Ocean and Delaware Bay to the east and the Chesapeake Bay to the west, where temperate and subtropical climates meet. Humid continental conditions are in the north, and subtropical climate conditions are pronounced in the south. Temperatures are less extreme near the coast compared to more interior locations.</span></p>
<p><span style="font-weight: 400;">Overall, the state experiences cold but reasonably mild winter temperatures, hot summers, and ample precipitation throughout the year. In winter, temperatures range from the upper 40s to the low 50s F, and snow is unlikely. </span></p>
<p><span style="font-weight: 400;">Spring is rather rainy. Summers tend to be hot and humid, reaching temperatures of 80-90 degrees. The coast is always 10 degrees cooler with the breezes of the ocean, however. Fall experiences the nicest temperatures, averaging in the 70s.</span></p>
<p><i><span style="font-weight: 400;">A word of caution, the state isn&#8217;t impervious to severe weather. Winter and spring nor-easters can bring snow and cause coastal flooding. Thunderstorms are ever-present in the spring and summer. Tropical systems include high winds, coastal flooding, and heavy rainfall in the autumn.&nbsp;</span></i></p>
<p><span style="font-weight: 400;">With its four seasons, Delaware has much to offer in the way of sight-seeing and activities for RVers. Summers are the peak season for tourism, especially at the beaches where fun in the sun is where it&#8217;s at. Late spring and fall are the best times to beat the crowds, book some great deals on accommodations, and experience brilliant seasonal colors. </span></p>
<p><span style="font-weight: 400;">Whether it&#8217;s spring wildflowers blooming in manicured gardens or bright red and gold fall leaves fluttering in trees lined up along backroads, there are plenty of opportunities for great photos. Albeit the slowest tourist season, there are plenty of festivities to partake in during the winter months. Camping in Delaware is available all year; RV parks are open year-round!</span></p>
<div id="attachment_65613" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65613" data-attachment-id="65613" data-permalink="https://rvlife.com/camping-in-delaware/30771134095_9e95551dfd_k/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k.jpg" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Geoff Livingston&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lady Soleil,Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camping in delaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-1024x684.jpg" class="wp-image-65613 size-large" title="camping in delaware" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20684'%3E%3C/svg%3E" alt="camping in delaware" width="1024" height="684" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-1024x684.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-300x200.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-768x513.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-1024x684.jpg" /><noscript><img aria-describedby="caption-attachment-65613" data-attachment-id="65613" data-permalink="https://rvlife.com/camping-in-delaware/30771134095_9e95551dfd_k/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k.jpg" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Geoff Livingston&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lady Soleil,Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camping in delaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-1024x684.jpg" class="wp-image-65613 size-large" title="camping in delaware" src="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-1024x684.jpg" alt="camping in delaware" width="1024" height="684" srcset="https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-1024x684.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-300x200.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/30771134095_9e95551dfd_k-768x513.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-65613" class="wp-caption-text"><em>Camping in Delaware is even more colorful in the fall. Photo by <a href="https://www.flickr.com/photos/geoliv/30771134095/" target="_blank" rel="noopener noreferrer">Geoff Livingston</a></em></p></div>
<h2><span style="font-weight: 400;">Driving your RV in Delaware</span></h2>
<p><span style="font-weight: 400;">In addition to the only U.S. Interstate, I-95, that crosses Delaware in the northern region, six U.S. highways traverse the state, including U.S. 9, U.S. 13, U.S. 40, U.S. 113, U.S. 202, and U.S. 301. There are also several state highways, among them DE 1, DE 9, and DE 404. DE 1 is the main route between Wilmington and the Delaware beaches. DE 9 connects Dover and Wilmington via a scenic route along the Delaware Bay.&nbsp;</span></p>
<p><span style="font-weight: 400;">The state operates three toll highways:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Delaware Turnpike (I-95, between Maryland and New Castle)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Korean War Veterans Memorial Highway (DE 1 between Wilmington and Dover)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The U.S. 301 toll road (between Maryland&#8217;s border and DE 1)</span></li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Delaware residents and visitors can cross over into the nearby states of Maryland, Pennsylvania, and New Jersey by road and overseas via bridge or ferry. Among its approximately 1450 bridges inland, the </span><a href="http://www.drba.net/delawarememorialbridge.aspx?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Delaware Memorial Bridge</span></a><span style="font-weight: 400;"> is perhaps the most magnificent. This twin suspension toll bridge crosses the Delaware River between Delaware and New Jersey.&nbsp;</span></p>
<p><span style="font-weight: 400;">Among the three ferries operated in the state, one caters to RVs. The </span><a href="https://rvlife.com/explore-more-with-the-cape-may-lewes-ferry/"><span style="font-weight: 400;">Cape May-Lewes Ferry</span></a><span style="font-weight: 400;"> sails over the mouth of the Delaware Bay between Lewes, Delaware, and Cape May, New Jersey. The 85-minute ride saves nearly 200 miles of driving along the </span><span style="font-weight: 400;">Atlantic Coast</span><span style="font-weight: 400;">. Aboard the ferry, passengers can enjoy live music, food, and beverages while viewing lighthouses, seabirds, whales, and other ship traffic. The ferries are also pet-friendly.</span></p>
<p><span style="font-weight: 400;">The following video lends advice on how to reserve an RV parking space on the <a href="https://www.doityourselfrv.com/ferry-rv-trips/" target="_blank" rel="noopener noreferrer">Cape May-Lewes Ferry</a>. RVers need to be aware of height regulations and have all propane turned to the &#8220;off&#8221; position upon boarding the vessel.</span></p>
<p><iframe src="https://www.youtube.com/embed/AqIizvKD3Y8" width="1000" height="560" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p><span style="font-weight: 400;">Wherever you plan to go camping in Delaware, it&#8217;s advised to plan ahead, keeping in mind weather, peak commutes, and special events. Motorists can download the </span><a href="https://deldot.gov/mobile/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">DelDOT</a><span style="font-weight: 400;"> mobile app, which monitors and reports everything from the flow of traffic in your area to where snowplows are located.</span></p>
<p><span style="font-weight: 400;">If you plan to explore Delaware&#8217;s southern beaches in your tow vehicle, it&#8217;s a good idea to download and use </span><a href="https://parkmobile.io/newsroom/state-delaware-parkmobile-covid-19-safety-measures/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">ParkMobile</a><span style="font-weight: 400;">. This smartphone app allows visitors to pay for parking from the palm of their hand. Visitors can also opt to have someone else take the wheel with the </span><a href="https://dartfirststate.com/information/programs/beachbus/index.shtml?utm_source=rvlife" target="_blank" rel="noopener noreferrer">DART Beach Bus Service</a><span style="font-weight: 400;">.&nbsp;&nbsp;</span></p>
<h2><span style="font-weight: 400;">Delaware road trips and scenic drives</span></h2>
<p><span style="font-weight: 400;">Delaware has much to offer in the way of sightseeing and first-hand experiences. Even though Delaware is the second smallest state, many landmarks, attractions, and other noteworthy places are scattered all about the land of</span><i><span style="font-weight: 400;"> Liberty and Independence</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The only way to see all of these important venues is by taking a road trip. The following are themed-based road trips that encompass Delaware&#8217;s history, culture, and scenic beauty.&nbsp;</span></p>
<h3><span style="font-weight: 400;">Delaware History Trail</span></h3>
<p><span style="font-weight: 400;">Attention, history buffs! One item you may want on hand during your travels is Delaware&#8217;s History Trail Passport. The booklet lists 36 prominent historic sites found throughout the state surrounding Delaware&#8217;s early settlers, influential patriots and pioneers who built our nation, and the creative minds driving the Industrial Revolution.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">Locations encompass historic architecture, grandiose estates, and unique museums. There is no specific route to follow, so as you leisurely explore cities and nearby towns, you&#8217;ll be sure to run across many of these landmarks.</span></p>
<p><span style="font-weight: 400;">To get started on the trail, simply </span><span style="font-weight: 400;">download the </span><a href="https://www.visitdelaware.com/delaware-history-trail/passport/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Delaware History Trail Passport</a><span style="font-weight: 400;">, read the rules, visit the sites, fill out the passport, and send it to the Delaware Tourism Office to receive a limited-edition &#8220;Landmarks and Legacies&#8221; Delaware history book.</span></p>
<h3><span style="font-weight: 400;">Harriet Tubman Underground Railroad Byway</span></h3>
<p><span style="font-weight: 400;">The legendary &#8220;Underground Railroad&#8221; was a series of people and locations that helped pave a northern route for African American Freedom Seekers before the Civil War. Harriet Tubman and other organizers were instrumental in leading more than 3000 individuals through Delaware to freedom.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">The Harriet Tubman Underground Railway Byway, which spans Maryland, Delaware, and Pennsylvania, offers travelers opportunities to visit key points. The Delaware segment of the Harriet Tubman Underground Railroad Byway follows a south to north orientation. At the terminus of Maryland&#8217;s byway, the route runs about 98 miles through Kent and New Castle counties in Delaware to Pennsylvania&#8217;s border on Route 52.&nbsp;</span></p>
<p><span style="font-weight: 400;">Travelers will tour the state&#8217;s only remaining slave quarters, walk through churches and homes that offered shelter for runaways, and learn about the country&#8217;s most influential abolitionists. A downloadable </span><a href="https://deldot.gov/Programs/byways/pdfs/railroad_cmp/HTDriveTourGuide.pdf?cache=1611699236650?utm_source=rvlife"><span style="font-weight: 400;">driving tour guide book</span></a><span style="font-weight: 400;"> provides detailed maps and information on each location. Plus, icons indicate if the byway site has exhibits, programs or tours, and whether it is RV accessible. An accompanying </span><a href="https://harriettubmanbyway.org/audio-guides/?utm_source=rvlife"><span style="font-weight: 400;">audio guide</span></a><span style="font-weight: 400;">, downloaded via the website or mobile app, includes authentic stories of the journey. The guide book indicates what track to play on the audio tour for each site.</span></p>
<p><span style="font-weight: 400;">Take a look at all of the locations travelers will get to experience along their journey of the Harriet Tubman Underground Trail Byway in the video below.</span></p>
<p><iframe src="https://www.youtube.com/embed/vPG7Iea6aks" width="1000" height="560" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<h3><span style="font-weight: 400;">Delaware Bayshore Byway</span></h3>
<p><a href="https://deldot.gov/Programs/byways/index.shtml?dc=route9?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Delaware Bayshore Byway</span></a> <span style="font-weight: 400;">is about a 100-mile scenic two-lane road that follows roads and views along the Delaware River and Bay Estuary, from New Castle to Lewes. The route is mainly down the windy Route 9. Unless you want to stop and explore each site, as illustrated in this </span><a href="https://www.delawaregreenways.org/wp-content/uploads/2020/07/DBB_6_11_2020.pdf" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">map</span></a><span style="font-weight: 400;">, the trip is 2-3 hours.&nbsp;</span></p>
<p><span style="font-weight: 400;">For the typical RVer, that is not the case. A few days may be needed to explore the largest preserved coastal marshland on the east coast, see all sorts of wildlife, discover the small natural beaches and tranquil open vistas, and visit many smaller towns that began and continue their history with maritime commerce. For overnight stops, consider <a href="https://www.campgroundreviews.com/regions/delaware/dover" target="_blank" rel="noopener noreferrer">campgrounds</a> located along Route 1, south of Dover.</span></p>
<p><span style="font-weight: 400;">The following video gives a more comprehensive tour of this scenic drive.&nbsp;</span></p>
<p><iframe src="https://www.youtube.com/embed/BiIviNPHsAU" width="1000" height="560" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<h3><span style="font-weight: 400;">Delaware Small Town Road Trip</span></h3>
<p><span style="font-weight: 400;">Some of the best aspects of a place are found in the quaint towns hidden away from the bustling metropolises. Delaware&#8217;s small towns are no exception. To truly understand every piece of the &#8220;Small Wonder&#8221; that is Delaware, it&#8217;s important to visit and get to know the faces and stories living in these little nooks.&nbsp;&nbsp;</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>Claymont</strong> residents have a history of preserving history with the many renovations they have made on old buildings.&nbsp;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>Hockessin</strong>, an old railroad town, hosts many annual festivals, including a wildflower celebration in the spring.&nbsp;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong><a href="https://wyoming.delaware.gov/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Wyoming</a> </strong>invites visitors to stop by <a href="https://www.fiferorchards.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Fifer Orchards</a> to experience the farm life, run through a corn maze, pick fresh produce, and try their famous apple cider donuts.&nbsp;&nbsp;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong><a href="https://odessa.delaware.gov/?utm-source=rvlife" target="_blank" rel="noopener noreferrer">Odessa</a> </strong>and <strong><a href="https://www.cityofmilford.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Milford</a></strong> take Christmas decorating and festivities to a whole new level. The historic homes of Odessa on Main Street are decorated and open for tours.&nbsp;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="https://felton.delaware.gov/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><strong>Felton</strong></a> prides itself on its vintage train station and gorgeous Victorian houses.&nbsp;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong><a href="http://www.seafordde.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Seaford</a> </strong>was voted 28th Best Small Town in America at one point. It&#8217;s worth spending time enjoying its parks, historic sites, and award-winning restaurants.&nbsp;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="https://www.millsboro.org/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><strong>Millsboro</strong></a> is a riverside town along the banks of the Indian River.&nbsp; Although it is </span><span style="font-weight: 400;">the tiniest town on the list, it&#8217;s&nbsp; jam-packed with little boutique stores, antique shops, cafes, and restaurants downtown. The town is on the National Register of Historic Places as it is the home to many historical buildings.&nbsp;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="https://selbyville.delaware.gov/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><strong>Selbyville</strong></a> is a small beach town with a one-of-a-kind police museum. The museum holds artifacts like firearms, photographs, and first-hand accounts of crimes dating back more than a century.</span></li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">While you&#8217;re camping in Delaware, make a point to stop and explore each of these towns. Many of them have RV parks so RVers can enjoy more time learning about each community and all it has to offer.&nbsp; &nbsp;</span></p>
<h2>Camping near Wilmington</h2>
<p><span data-preserver-spaces="true">Wilmington is one of the country&#8217;s oldest inhabited municipalities and Delaware&#8217;s largest, most populous city. Located in northern Delaware, the urban hub is a center for banking and innovation. </span></p>
<p><span data-preserver-spaces="true">The bustling metropolis is home to world-class restaurants featuring Mid-Atlantic cuisine, historical and cultural museums with legendary Du Pont family influence, performing arts venues like the Grand Opera House, state parks with miles of biking trails, and much more.&nbsp;</span></p>
<h3><span data-preserver-spaces="true">Legendary estates</span></h3>
<p><span data-preserver-spaces="true">The Du Pont family is without a doubt one of the wealthiest families in the United States. The family founded its fortune in the gunpowder business in the mid-1800s. Years later, the Du Pont dynasty expanded its business to include chemical and automotive (General Motors) corporations.&nbsp;</span></p>
<p><span data-preserver-spaces="true">The Du Pont legacy is evident in the many museums, gardens, and parks located in and around Wilmington&#8217;s Brandywine Valley. These were former DuPont estates that are now open to the public.&nbsp;</span></p>
<p><span data-preserver-spaces="true">The <a href="http://nemoursestate.org/welcome.html?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Nemours Estate</a>, a mansion Alfred du Pont gifted to his second wife, is an 18-century French architectural design modeled after Versailles. French designs were also used in the gardens and sculptures.&nbsp;</span></p>
<p><span data-preserver-spaces="true">The Winterthur Museum, Garden, and Library was the childhood home of Henry Francis du Pont. The museum houses a significant portion of important Americana collections, and the library is filled with literature on American art. </span></p>
<p><span data-preserver-spaces="true">The garden includes a section known as the Enchanted Woods and is a playground of fairy-tale structure. The lush spring wildflowers of Mt. Cuba and the highly publicized botanical gardens of <a href="https://longwoodgardens.org/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Longwood Gardens</a> can be enjoyed up close by way of walking paths throughout each park.</span></p>
<div id="attachment_65620" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65620" data-attachment-id="65620" data-permalink="https://rvlife.com/camping-in-delaware/reflecting_pool_at_nemours_mansion_delaware/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE.jpg" data-orig-size="3000,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1304618095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camping in Delaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-300x197.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-1024x673.jpg" class="wp-image-65620 size-large" title="camping in Delaware" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20673'%3E%3C/svg%3E" alt="camping in Delaware" width="1024" height="673" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-1024x673.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-300x197.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-768x505.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-1024x673.jpg" /><noscript><img aria-describedby="caption-attachment-65620" data-attachment-id="65620" data-permalink="https://rvlife.com/camping-in-delaware/reflecting_pool_at_nemours_mansion_delaware/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE.jpg" data-orig-size="3000,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1304618095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camping in Delaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-300x197.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-1024x673.jpg" class="wp-image-65620 size-large" title="camping in Delaware" src="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-1024x673.jpg" alt="camping in Delaware" width="1024" height="673" srcset="https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-1024x673.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-300x197.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/REFLECTING_POOL_AT_NEMOURS_MANSION_DELAWARE-768x505.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-65620" class="wp-caption-text"><em>While you&#8217;re camping in Delaware, check out the Nemours Estate &#8211; Photo via <a href="https://commons.wikimedia.org/wiki/File:REFLECTING_POOL_AT_NEMOURS_MANSION,_DELAWARE.jpg" target="_blank" rel="noopener noreferrer">Wikipedia Creative Commons</a></em></p></div>
<h3><span data-preserver-spaces="true">Museums and Educational Centers</span></h3>
<p><span data-preserver-spaces="true">Visitors can learn a lot about the past and present at Wilmington&#8217;s many museums. The <a href="https://www.delmnh.org/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Delaware Museum of Natural History</a> showcases exhibits centered on dinosaurs, geology, plants, animals, and evolution. Aside from its over 10,000 pieces spanning the 19th, 20th, and 21 centuries, the Delaware Art Museum offers workshops for aspiring artists throughout the year.</span></p>
<p><span data-preserver-spaces="true">If you are looking for a unique, hands-on learning experience, the <a href="https://americanhelicopter.museum/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">American Helicopter Museum and Education Center</a> offers over 40 exhibits detailing the timeline of this aircraft. Visitors can climb aboard and operate the helicopters and experience a working wind tunnel.</span></p>
<p><span data-preserver-spaces="true">For a broader view of the surrounding city, the <a href="https://www.wwrr.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Wilmington and Western Railroad</a> offers steam-diesel-powered tours through Wilmington&#8217;s scenic Red Clay Valley. The modern-day train follows the same route that was laid down in the early 1870s.</span></p>
<h3><span data-preserver-spaces="true">Camping in Delaware</span></h3>
<p><span data-preserver-spaces="true">The many local and state parks scattered about Wilmington offer an array of outdoor recreation such as hiking, bird watching, and biking. The <a href="https://www.destateparks.com/Alapocas?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Alapocas Run State Park</a> is popular amongst climbing enthusiasts with its natural rock formations. Rockford Park has a 100-year old tower park-goers can climb and see amazing views of the city.&nbsp;&nbsp;</span></p>
<p><span data-preserver-spaces="true">The <a href="https://www.delawarenaturesociety.org/centers/dupont-environmental-education-center/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Russell W. Peterson Wildlife Refuge</a>, which lies along Wilmington&#8217;s riverfront, is a sanctuary for various animals seeking solace from the city. Many trails pass through or alongside marshy areas and vistas.</span></p>
<p><span data-preserver-spaces="true">Camping opportunities are scarce in the northern portion of Delaware. There is free overnight parking at Delaware Park Casino in Wilmington and <a href="https://www.campgroundreviews.com/regions/delaware/new-castle/delaware-motel-rv-park-6989" target="_blank" rel="noopener noreferrer">Delaware Motel and RV Park</a> in New Castle. <a href="https://www.campgroundreviews.com/regions/delaware/bear/lums-pond-state-park-3906" target="_blank" rel="noopener noreferrer">Lums Pond State Park</a> is about a 20-minute drive southwest of Wilmington. Besides full hookup RV sites and other camping amenities, the park has a ziplining course!</span></p>
<h3><span data-preserver-spaces="true">Annual festivals</span></h3>
<p><span data-preserver-spaces="true">Wilmington pays tribute to its diverse population, with celebrations held every spring and summer. These events are the Italian, Greek, and Polish festivals, Indiafest, and Hispanic Week. Authentic food, music, activities, carnival rides, and games complete the festivities. The Haneef&#8217;s African Festival and Big August Quarterly celebrate the community&#8217;s past and present heritage and culture.</span></p>
<p><span data-preserver-spaces="true">Other annual festivals include the Clifford Brown Jazz Festival held each summer in Wilmington&#8217;s Rodney Square. The Peoples&#8217; Festival is a celebration of Bob Marley, who once lived in Wilmington. The riverfront venue features reggae and worldbeat musicians. The Riverfront Blues Festival is held each August in the Tubman-Garrett Riverfront Park.</span></p>
<h3>Detour to nearby New Castle</h3>
<p><span data-preserver-spaces="true">Take a detour to the nearby city of New Castle. New Castle captures colonial America in its historic downtown area with cobblestone streets and stately buildings. One of the most famous landmarks in the city, the <a href="https://history.delaware.gov/new-castle-court-house-museum/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">New Castle Court House Museum</a>, was built in 1732 and served as the state&#8217;s first court and capital. </span></p>
<p><span data-preserver-spaces="true">Tours are offered at the museum. Patrons can see exhibits about Delaware&#8217;s court system, social, cultural, archeological, and Underground Railroad history.</span></p>
<p><span data-preserver-spaces="true">Other surviving early colonial buildings include the <a href="http://www.newcastlehistory.org/houses/amstel.html?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Amstel House</a>. Owned by a wealthy landowner, the early Georgian mansion still stores relics from when it was first built. The <a href="http://www.newcastlehistory.org/houses/dutch.html?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Dutch House</a> was erected when New Castle was still a young port. Spoon racks, a 1714 Bible, and a pewter tea set are just some of the artifacts on display.&nbsp;</span></p>
<p><span data-preserver-spaces="true"><a href="https://jessops-tavern.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Jessop&#8217;s Tavern</a> is a nice place to stop for a pint and a bite to eat after a full day of walking tours. This 1724 building is now a pub with colonial fare and features servers in period costumes.</span></p>
<h3>Detour to nearby Delaware City</h3>
<p><span style="font-weight: 400;">If you haven’t had enough of a history lesson, head on over to Delaware City for more fun facts coupled with some spook-tacular fillers. By land or by sea, there are many things to do in this riverside town.&nbsp; Visitors can break a little sweat hiking or biking Chesapeake and Delaware Canal Trail or explore more of the urban vibe downtown.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">Folks can also take a ferry to Pea Patch Island to tour <a href="https://www.visitwilmingtonde.com/listing/fort-delaware/1125/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Fort Delaware State Park</a>. The fort played many roles during the Civil War, Spanish American War, WWI, and WWII.&nbsp; It served as a Civil War prison that held close to 33,000 Confederate prisoners. Many reenactments are performed during the day.&nbsp; Nighttime is a different story, though.&nbsp; Ghost tours are a popular event in the park, and tickets sell quickly.</span></p>
<p>The following video features many of the great adventures you could experience in and around Wilmington, Delaware.&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/KyPWLnciO0E" width="1000" height="560" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<h2>RV camping near Dover</h2>
<p><span data-preserver-spaces="true">The state capital, Dover, is a mixture of the past and present, of preservation and innovation.&nbsp;&nbsp;</span><a class="editor-rtfLink" href="https://destateparks.com/History/FirstStateHeritage?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">First State Heritage Park</span></a><span data-preserver-spaces="true">&nbsp;is where much of Dover&#8217;s past took place. This park encompasses several sites around what is known as &#8220;The Green.&#8221; </span></p>
<p><span data-preserver-spaces="true">The Dover Green, established in 1683 by William Penn, was essentially a gathering area for the town. The Green played a part in many of our nation&#8217;s major milestones: the American Revolution, the founding of our nation, Women&#8217;s Rights, Civil Rights, and more.</span></p>
<p><span data-preserver-spaces="true">There are many walking tours in and around the many landmarks of First State Heritage Park, like the area&#8217;s oldest wooden structure, the John Bell House, and the Legislative Hall, which has been Delaware&#8217;s General Assembly meeting place since 1933. </span></p>
<p><span data-preserver-spaces="true">Delaware&#8217;s first permanent capitol building was completed in 1791 and is referred to as the Old State House. The Biggs Museum of American Art is another prominent building. It contains a collection of 18th- through 21st-century Delaware and American fine and decorative arts.&nbsp;</span></p>
<p><span data-preserver-spaces="true">Every May, Dover celebrates its colonial heritage with&nbsp;</span><a class="editor-rtfLink" href="https://www.visitdelawarevillages.com/events-calendar/top-dover-events/dover-days/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Dover Days</span></a><span data-preserver-spaces="true">. The festival includes a parade, traditional Maypole Dancing, games, tethered hot air balloon rides, over 100 craft and food vendors, music, and reenactments.&nbsp;&nbsp;</span></p>
<p><span data-preserver-spaces="true">If all of this history makes you thirsty, you don&#8217;t have far to walk to get to a watering hole. Although the original was demolished in the 1830s and later replaced by a hotel and then a retail store, the modern-day </span><a class="editor-rtfLink" href="http://www.goldenfleecetavern.com/default.asp?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Golden Fleece Tavern</span></a><span data-preserver-spaces="true">&nbsp;is a recreation of the &#8220;statehouse&#8221; where Delaware officials voted to ratify the US constitution and the Bill of Rights.</span></p>
<p><span data-preserver-spaces="true">Dover&#8217;s modern attractions include:</span></p>
<ul>
<li><span data-preserver-spaces="true">The NASCAR races at&nbsp;</span><a class="editor-rtfLink" href="https://www.doverspeedway.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Dover International Speedway</span></a><span data-preserver-spaces="true">.</span></li>
<li><span data-preserver-spaces="true">The horse tracks at&nbsp;</span><a class="editor-rtfLink" href="https://www.doverdowns.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Dover Downs</span></a><span data-preserver-spaces="true">.</span></li>
<li><span data-preserver-spaces="true">An impressive aircraft display at the&nbsp;</span><a class="editor-rtfLink" href="https://amcmuseum.org/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Air Mobility Command Museum</span></a><span data-preserver-spaces="true">.</span></li>
</ul>
<p>&nbsp;</p>
<p><span data-preserver-spaces="true">While those venues attract many crowds, no other venue can compete with the Firefly Music Festival. This three-day summer event occurs at the Dover International Speedway. It showcases the top bands and artists in the music industry.</span></p>
<p><span data-preserver-spaces="true">Dover does offer a reprieve from the busy city life at the nearby&nbsp;</span><a class="editor-rtfLink" href="https://www.fws.gov/refuge/Bombay_Hook/?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Bombay Hook National Wildlife Refuge</span></a><span data-preserver-spaces="true"> on the Delaware Bay. Visitors can drive the 12-mile wildlife scenic route, hike one of five trails, climb three observation towers, or attend educational programs.&nbsp;</span></p>
<h2>Camping in Delaware&#8217;s Southern Beach Towns</h2>
<p><span data-preserver-spaces="true">Delaware is home to a wide variety of beaches that are worth visiting any time of the year.&nbsp; </span><span data-preserver-spaces="true">A mere 29 miles along Delaware Route 1 separates the state’s most popular beach towns and state parks. Lewes, Rehoboth, Dewey, Bethany, and Fenwick are beach towns with tons of restaurants, shops, attractions, pet-friendly amenities, and annual events, enough fun for every family member. </span></p>
<p><span data-preserver-spaces="true">Cape Henlopen and&nbsp;</span><span data-preserver-spaces="true">Delaware Seashore State Park</span><span data-preserver-spaces="true">s provide reprieves from the populated boardwalks and businesses. Each town and park has its own style and allure, and each has its own reason to become your favorite.&nbsp; Plus, with ample campgrounds around the area, RVers will have plenty of days to explore the many attributes of each destination.</span></p>
<h3>Lewes</h3>
<p><span data-preserver-spaces="true">In the charming town of Lewes, visitors will find the historic district, museums, restaurants, and shops. For history buffs, the <a href="https://www.historiclewes.org/buildings/cannonball-house?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Cannonball House</a> and <a href="https://history.delaware.gov/zwaanendael-museum/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Zwaanendael Museum</a> are must-sees. The Cannonball House, built in the mid-1700s, has withstood the test of time, with an actual cannonball jammed in its bricklayers to prove it. </span></p>
<p><span data-preserver-spaces="true">The building has served a variety of roles. It now houses exhibits from the Revolutionary War and the Bombardment of the town by the British during the war of 1812. The Zwaanendael Museum includes artifacts of the town’s history beginning in the early 17th century.</span></p>
<p><span data-preserver-spaces="true">For some adventure on the sea, Lewes offers overseas excursions on their <a href="https://www.capewatertaxi.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Cape Water Tours &amp; Taxi</a>. These ecotours give a unique perspective of the Southern Delaware shorelines, the marshlands, and local ecosystems. </span></p>
<p><span data-preserver-spaces="true">Visitors can also tour one of only a few remaining lightships built along the mid-Atlantic coast. The <a href="https://www.overfalls.org/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Lightship Overfalls</a> was used as a moveable lighthouse guiding ships along the treacherous waters when visibility was low. The <a href="https://lewespirates.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Pirates of Lewes</a> offers a fun experience for kids. They can transform into pirates with water fights, treasure hunts, sing-alongs, and other activities aboard a large vessel for a few hours.&nbsp;</span></p>
<h3>Cape Henlopen State Park</h3>
<p><span style="font-weight: 400;">Walkers, runners, and bikers can travel the six miles between <a href="https://destateparks.com/Beaches/CapeHenlopen?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Cape Henlopen State Park</a> and Lewes Beach via the Junction and Breakwater Trail. Once a railroad route in the 17th and 18th centuries, it winds its way through forests, fields, and coastal marshlands. </span></p>
<p><span style="font-weight: 400;">Like Lewes, Cape Henlopen State Park is a place to enjoy water sports, sunbathe, and catch glimpses of the </span><a href="https://www.lighthousefriends.com/light.asp?ID=454?utm_source=rvlife" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Breakwater Lighthouse</span></a><span style="font-weight: 400;"> just offshore. The park has a basketball court, an 18-hole disc golf course, and a fishing pier. </span></p>
<p><span style="font-weight: 400;">Best of all, Cape Henlopen offers camping for tents and RVs. (Be sure to make your online reservations early.) <a href="https://www.destateparks.com/FortMiles?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Fort Miles Historic Site</a> is also located within the park. Visitors can tour an old bunker house and climb the World War II-era observation tower.</span></p>
<div id="attachment_65627" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65627" data-attachment-id="65627" data-permalink="https://rvlife.com/camping-in-delaware/dnrec-to-close-the-point-at-cape-henlopen-march-1-scaled/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campinginDelaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-300x169.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-1024x576.jpg" class="size-large wp-image-65627" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" alt="campinginDelaware" width="1024" height="576" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-1024x576.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-300x169.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-768x432.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-1024x576.jpg" /><noscript><img aria-describedby="caption-attachment-65627" data-attachment-id="65627" data-permalink="https://rvlife.com/camping-in-delaware/dnrec-to-close-the-point-at-cape-henlopen-march-1-scaled/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campinginDelaware" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-300x169.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-1024x576.jpg" class="size-large wp-image-65627" src="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-1024x576.jpg" alt="campinginDelaware" width="1024" height="576" srcset="https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-1024x576.jpg 1024w, https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-300x169.jpg 300w, https://rvlife.com/wp-content/uploads/2021/01/DNREC-to-close-The-Point-at-Cape-Henlopen-March-1-scaled-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-65627" class="wp-caption-text"><em>Go camping in Delaware at Cape Henlopen State Park &#8211; Photo via Delaware.gov</em></p></div>
<h3>Rehoboth</h3>
<p>Dubbed “America’s Beach Capital,” Rehoboth Beach has both an artsy, edgy vibe coupled with family-friendly fun. A wide wooden boardwalk stretching a mile of the 1.5-mile beach is the hub for hotels, eateries, and shops. <a href="https://funlandrehoboth.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Funland</a> is also located here. Since it was founded in 1962, Funland has been a popular amusement park, boardwalk, and video arcade all rolled into one.</p>
<p>Delaware’s most recognizable beer brand can be found in the town at the <a href="https://www.dogfish.com/restaurants/brewpub?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Dogfish Head Brewery and Eats</a>. Besides great food and locally-made brews, it often hosts live entertainment in the evenings. The entertainment doesn’t stop there, though. Rehoboth Beach is an event center with its many annual festivities, including the Chocolate Festival, Rehoboth Beach Jazz Festival, the Sea Witch Halloween Festival, and the Rehoboth Beach Independent Film Festival, among others.</p>
<p>On rainy days, people head to the <a href="https://www.tangeroutlet.com/rehoboth?utm_source=rvlife">Tanger Outlets</a>. Not only do shoppers get notable discounts on purchases, but it is tax-free shopping.</p>
<h3>Dewey</h3>
<p>Dewey’s motto should be “Sunbathe by day. Celebrate by night.” During the day, beachgoers are busy playing on the beach, parasailing, wakeboarding, water skiing, windsurfing, or even dolphin watching. But the shenanigans don’t end when the sun goes down.</p>
<p>Known as Delaware’s party beach, the town is big on nightlife compared to its neighbors. The <a href="https://www.bottleandcork.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Bottle &amp; Cork</a> is a premier concert venue and always features big names in the music industry. There are smaller celebrations too, like bonfires on the beach and free beach movie nights.</p>
<h3>Delaware Seashore State Park</h3>
<p><span style="font-weight: 400;"><span data-preserver-spaces="true">Delaware Seashore State Park is six miles of shoreline with the Atlantic Ocean to the east and Rehoboth Bay and Indian River Bay to the west. Its location is a popular fishing spot&#8211;surf fishing along the ocean and&nbsp;</span><span data-preserver-spaces="true">angling</span><span data-preserver-spaces="true"> at the Indian River Inlet. Between surfing, sailing, clamming, crabbing, and hiking, there is plenty to do and explore for days.&nbsp;&nbsp;</span> &nbsp;</span></p>
<p><span style="font-weight: 400;">Camping in Delaware Seashore State Park is available year-round. The park offers campsites on either side of the Indian River Inlet. The North Inlet campsites have partial hookup sites and primitive sites, while the South Inlet campsites feature only tent sites.</span></p>
<h3>Bethany</h3>
<p>Bethany provides a low-key ambiance for vacationers wanting the ultimate experience in seaside living. Fishing and crabbing expeditions, shopping on the small boardwalk, setting sail on a sunset cruise, or catching a film on the beach movie screen at night, are just some of the activities visitors can enjoy. From the beach to the boardwalk to the bay, there are plenty of things to do but at your own pace.</p>
<h3>Fenwick Island</h3>
<p>Just south of Bethany Beach and near the state border is the 3-mile strip of barrier island beach of Fenwick. Another family-friendly location, Fenwick Island, has activities for all ages. The <a href="https://fenwickfun.com/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Viking Golf Amusements and Thunder Lagoon Water Park</a> have putt-putt, go-karts, and a lazy river with twister waterslides. Guided kayak and paddleboard tours are offered along the bay, and the marina advertises banana boat rides.</p>
<p>Tours are given at the historic <a href="https://fenwickislandlighthouse.org/?utm_source=rvlife" target="_blank" rel="noopener noreferrer">Fenwick Island Lighthouse</a>. Take pictures of the 1859 landmark, and be sure to get a selfie standing on the Trans-peninsular Line, separating Delaware and Maryland. The marker can be found near the lighthouse at the northern boundary of Ocean City, Maryland, located on 146th Street.</p>
<p><span data-preserver-spaces="true">The video gives a glimpse at all the fun attractions and activities visitors can experience during their stay along the shores of Southern Delaware.</span></p>
<p><iframe src="https://www.youtube.com/embed/OSyPjDdNe7E" width="1000" height="560" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<h2>Find more places to go camping in Delaware</h2>
<p><span data-preserver-spaces="true">Delaware is home to numerous historical and cultural landmarks, picturesque landscapes, and laid-back coastal towns. Spending a day or two in the “Diamond State” is only scratching the surface. Why not extend your travel plans and explore more? </span></p>
<p><span data-preserver-spaces="true">Whether it’s staying in a casino parking lot overnight for free, getting back to nature in a state park, or paying a few extra bucks a night for a full hook-up campsite, there are many options in the way of RV camping in Delaware.&nbsp;</span></p>
<p><a class="editor-rtfLink" href="https://www.campgroundreviews.com/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Campground Reviews</span></a><span data-preserver-spaces="true">&nbsp;helps RVers choose the best camping spot for their needs.&nbsp;</span><a class="editor-rtfLink" href="https://www.rvtripwizard.com/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">RV Trip Wizard</span></a><span data-preserver-spaces="true">&nbsp;with the accompanying&nbsp;</span><a class="editor-rtfLink" href="https://rvlife.com/app/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">RV LIFE app</span></a><span data-preserver-spaces="true"> can take care of planning your route and securing a campground. So what are you waiting for? Don’t delay those camping plans. Now you know WHERE to go in Delaware!</span></p>
<a href="https://www.rvlife.com/?utm_source=rvlifenetwork&utm_medium=article&utm_campaign=articleend" class="rvlife-pro-bttm" style="display:block;margin-bottom:21px;font-size:20px;" target="_blank">Research Campgrounds, Plan RV Safe Routes &amp; Turn your phone into an RV GPS. <br>Try the RV LIFE Pro Bundle FREE for 7 days</a><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://rvlife.com/author/natalie-henley/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/XT10302711.jpg"><noscript><img src="https://rvlife.com/wp-content/uploads/2021/01/XT10302711.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://rvlife.com/author/natalie-henley/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Natalie Henley</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Natalie Flores-Henley and her husband, Levi Henley, workamp around the<br />
country in their 26-foot motorhome. Along with writing for RV magazines,<br />
they recently published their first book together, Seasonal Workamping for<br />
a Living: How We Did It. They share their experiences and RV-related tips<br />
on their own blog <a href="http://henleyshappytrails.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://henleyshappytrails.com&amp;source=gmail&amp;ust=1611870488302000&amp;usg=AFQjCNGc8KzDvU8l-7VTz5JoiGdkiLvwwQ">henleyshappytrails.com</a> as well as videos on their<br />
YouTube Channel, also called Henley&#8217;s Happy Trails.</p>
</div></div><div class="clearfix"></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://rvlife.com/camping-in-delaware/"
    dc:identifier="https://rvlife.com/camping-in-delaware/"
    dc:title="Camping In Delaware: Historic Sites, Beaches, &#038; Adventure"
    trackback:ping="https://rvlife.com/camping-in-delaware/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://rvlife.com/tag/beach-destinations/" rel="tag">beach destinations</a></li><li><a href="https://rvlife.com/tag/beaches/" rel="tag">beaches</a></li><li><a href="https://rvlife.com/tag/camping/" rel="tag">camping</a></li><li><a href="https://rvlife.com/tag/delaware/" rel="tag">delaware</a></li><li><a href="https://rvlife.com/tag/destinations/" rel="tag">destinations</a></li><li><a href="https://rvlife.com/tag/east-coast/" rel="tag">east coast</a></li><li><a href="https://rvlife.com/tag/historic/" rel="tag">historic</a></li><li><a href="https://rvlife.com/tag/history/" rel="tag">history</a></li><li><a href="https://rvlife.com/tag/new-england/" rel="tag">new england</a></li><li><a href="https://rvlife.com/tag/trip-ideas/" rel="tag">trip ideas</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="https://rvlife.com/leave-rv-park-reviews/" rel="prev"><img width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="" data-attachment-id="65518" data-permalink="https://rvlife.com/route-66-rv-parks/route66pavementsignwithmojavedesertredrockmountains/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/route66.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2012 Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains." data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/route66-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/route66-1024x768.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/route66-700x350.jpg" /><noscript><img width="300" height="150" src="https://rvlife.com/wp-content/uploads/2021/01/route66-700x350.jpg" class="attachment-300x150 size-300x150 wp-post-image" alt="" data-attachment-id="65518" data-permalink="https://rvlife.com/route-66-rv-parks/route66pavementsignwithmojavedesertredrockmountains/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/route66.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2012 Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains." data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/route66-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/route66-1024x768.jpg" /></noscript>Why You Should Always Leave RV Park Reviews <span class="meta-nav">&rarr;</span></a></div>			</div>

			

		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

	<div>



	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank">Get Free Weekly RV LIFE Updates in your Email Inbox</a>
	</div>



	</div>
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/camping-in-delaware/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65265' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f3f7459eb5" /></p><input type="hidden" id="ak_js" name="ak_js" value="119"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="https://rvlife.com/?s={s}"></form></div></section>
<section id="custom_html-6" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">	<div class="news-opt">
		<a href="https://app.monstercampaigns.com/c/s11mtry8rb0powbk298e/" target="_blank" rel="noopener noreferrer">Get the FREE RV LIFE Newsletter</a>
	</div></div></div></section>
<section id="featured-post-10" class="widget-odd widget-last widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-65260 post type-post status-publish format-standard has-post-thumbnail category-rv-lifestyle tag-campground-reviews tag-campgrounds tag-rv-campgrounds tag-rv-life tag-rv-park-reviews tag-rv-parks entry" aria-label="Why You Should Always Leave RV Park Reviews"><a href="https://rvlife.com/leave-rv-park-reviews/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="RVparks" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65545" data-permalink="https://rvlife.com/leave-rv-park-reviews/traveltrailercampingbythemississippiriverinillinois/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews.jpg" data-orig-size="4710,3144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2020 Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Travel,Trailer,Camping,By,The,Mississippi,River,In,Illinois&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travel,Trailer,Camping,By,The,Mississippi,River,In,Illinois" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-1024x684.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-150x150.jpg" class="entry-image attachment-post" alt="RVparks" srcset="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65545" data-permalink="https://rvlife.com/leave-rv-park-reviews/traveltrailercampingbythemississippiriverinillinois/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews.jpg" data-orig-size="4710,3144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2020 Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Travel,Trailer,Camping,By,The,Mississippi,River,In,Illinois&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travel,Trailer,Camping,By,The,Mississippi,River,In,Illinois" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-300x200.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/RV-park-reviews-1024x684.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/leave-rv-park-reviews/">Why You Should Always Leave RV Park Reviews</a></h4></header></article><article class="post-65243 post type-post status-publish format-standard has-post-thumbnail category-rv-gadgets-and-gizmos tag-heater tag-propane tag-rv-furnace tag-rv-heater tag-rv-heaters tag-rv-heating tag-winter tag-winter-camping entry" aria-label="RV Propane Heater vs Electric: What’s Right For Your RV?"><a href="https://rvlife.com/rv-propane-heater-vs-electric/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="RV heater vent" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-150x150.jpeg 150w, https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-350x350.jpeg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65252" data-permalink="https://rvlife.com/rv-propane-heater-vs-electric/ecb2eca0-ddd2-40fe-baf6-1cd688d0966e/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Air Vent in RV" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-300x225.jpeg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-1024x768.jpeg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-150x150.jpeg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-150x150.jpeg" class="entry-image attachment-post" alt="RV heater vent" srcset="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-150x150.jpeg 150w, https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-350x350.jpeg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65252" data-permalink="https://rvlife.com/rv-propane-heater-vs-electric/ecb2eca0-ddd2-40fe-baf6-1cd688d0966e/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Air Vent in RV" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-300x225.jpeg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/ECB2ECA0-DDD2-40FE-BAF6-1CD688D0966E-1024x768.jpeg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/rv-propane-heater-vs-electric/">RV Propane Heater vs Electric: What’s Right For Your RV?</a></h4></header></article><article class="post-65305 post type-post status-publish format-standard has-post-thumbnail category-member-news category-rv-lifestyle category-top-stories tag-rv tag-rv-life tag-rvers tag-rving tag-rving-couple entry" aria-label="Stories From The Road: Meet This Digital Nomad RV Couple"><a href="https://rvlife.com/stories-digital-nomad-couple/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stories from the Road - RV Couple" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-150x150.png 150w, https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-350x350.png 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65403" data-permalink="https://rvlife.com/stories-digital-nomad-couple/feature-graphic-1/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stories from the Road &#8211; RV Couple" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-300x169.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-1024x576.png" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-150x150.png" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-150x150.png" class="entry-image attachment-post" alt="Stories from the Road - RV Couple" srcset="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-150x150.png 150w, https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-350x350.png 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65403" data-permalink="https://rvlife.com/stories-digital-nomad-couple/feature-graphic-1/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stories from the Road &#8211; RV Couple" data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-300x169.png" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/feature-graphic-1-1024x576.png" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/stories-digital-nomad-couple/">Stories From The Road: Meet This Digital Nomad RV Couple</a></h4></header></article><article class="post-65081 post type-post status-publish format-standard has-post-thumbnail category-great-rving-destinations tag-campgrounds tag-destinations tag-full-time-rv-living tag-full-time-rving tag-places-to-visit tag-route-66 tag-rv tag-travel tag-trip-ideas entry" aria-label="Route 66 RV Parks That You Won&#8217;t Want To Miss"><a href="https://rvlife.com/route-66-rv-parks/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://rvlife.com/wp-content/uploads/2021/01/route66-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/01/route66-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65518" data-permalink="https://rvlife.com/route-66-rv-parks/route66pavementsignwithmojavedesertredrockmountains/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/route66.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2012 Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains." data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/route66-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/route66-1024x768.jpg" data-lazy-src="https://rvlife.com/wp-content/uploads/2021/01/route66-150x150.jpg" /><noscript><img width="150" height="150" src="https://rvlife.com/wp-content/uploads/2021/01/route66-150x150.jpg" class="entry-image attachment-post" alt="" srcset="https://rvlife.com/wp-content/uploads/2021/01/route66-150x150.jpg 150w, https://rvlife.com/wp-content/uploads/2021/01/route66-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65518" data-permalink="https://rvlife.com/route-66-rv-parks/route66pavementsignwithmojavedesertredrockmountains/" data-orig-file="https://rvlife.com/wp-content/uploads/2021/01/route66.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2012 Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Route,66,Pavement,Sign,With,Mojave,Desert,Red,Rock,Mountains." data-image-description="" data-medium-file="https://rvlife.com/wp-content/uploads/2021/01/route66-300x225.jpg" data-large-file="https://rvlife.com/wp-content/uploads/2021/01/route66-1024x768.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://rvlife.com/route-66-rv-parks/">Route 66 RV Parks That You Won&#8217;t Want To Miss</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="#" style="text-align:center;display:block;line-height:0;">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="https://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2008&#x02013;2021 RV LIFE. All Rights Reserved.
</br></br>
This post may contain affiliate links</p><div class="social-footer"><div id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 legal-menu widget_nav_menu"><div class="menu-below-copyright-menu-container"><ul id="menu-below-copyright-menu" class="menu"><li id="menu-item-56727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56727"><a href="https://rvlife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-64168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64168"><a href="https://rvlife.com/privacy-statement/">Privacy Policy</a></li>
<li id="menu-item-62826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62826"><a href="https://rvlife.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-64598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64598"><a href="https://affiliates.rvlife.com/affiliates/">Affiliate Program</a></li>
</ul></div></div></div></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://rvlife.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c8114dce399ee6d8961d27e47aee25d9">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV Life Mobile --><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV Life Desktop Exit Gate --><div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: RV LIFE v2 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='s11mtry8rb0powbk298e';s.dataset.user='17189';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var xailbteysxydt7pt_shortcode = true;var jnyf2xbjxxplhhhs_shortcode = true;var s11mtry8rb0powbk298e_shortcode = true;		</script>
		<style type="text/css">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</style><link rel='stylesheet' id='style_sk-css'  href='https://rvlife.com/wp-content/plugins/rvlife-bodyopen/css/openingbody.css?ver=5.2.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202106'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/themes/milan/js/navigation.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/rvlife-bodyopen/js/openingbody.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"28158c2864","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rvlife.com\/wp-login.php?redirect_to=https%3A%2F%2Frvlife.com%2Fcamping-in-delaware%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8'></script>
<script type='text/javascript' src='https://rvlife.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85981658',post:'65265',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '65265' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e9049a5b4e', slugs: {"xailbteysxydt7pt":{"slug":"xailbteysxydt7pt","mailpoet":false},"jnyf2xbjxxplhhhs":{"slug":"jnyf2xbjxxplhhhs","mailpoet":false},"s11mtry8rb0powbk298e":{"slug":"s11mtry8rb0powbk298e","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":65265,"object_key":"post","object_type":"post","term_ids":[465,31320,401,141,6215,872,1679,1057,897,1165,882]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script></body></html>

<!-- Dynamic page generated in 0.399 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-09 22:32:56 -->

<!-- Compression = gzip -->