<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript" src="//socialknowledge-d.openx.net/w/1.0/jstag?nc=1007032-SocialKnowledge"></script>

		
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>

var sk_cookies = { };
    if (document.cookie && document.cookie != '') {
        var split = document.cookie.split(';');
        for (var i = 0; i < split.length; i++) {
            var name_value = split[i].split("=");
            name_value[0] = name_value[0].replace(/^ /, '');
            sk_cookies[decodeURIComponent(name_value[0])] = decodeURIComponent(name_value[1]);
        }
    }
    var sk_v = new Array()
    sk_v[0] = 1;
    if (typeof sk_cookies['timezone_option'] !== 'undefined')
        {
	    	var sk_c = sk_cookies['timezone_option'].split("|");
	        sk_v[0] = 2;
        }
    if (sk_v[0] == 2)
	{
		googletag.pubads().setTargeting('a', sk_c[0]);
		googletag.pubads().setTargeting('g', sk_c[1]);
	}



googletag.pubads().setTargeting('website', 'rvlife.com');
googletag.pubads().setTargeting('page_url', document.URL);
googletag.pubads().setTargeting('page_path', location.pathname);
googletag.pubads().setTargeting('vertical', ['rv', 'outdoor']);
googletag.pubads().setTargeting('network', 'null');
googletag.pubads().setTargeting('ForumID', '');
googletag.pubads().setTargeting('v', sk_v);
googletag.pubads().set('adsense_channel_ids', '');
googletag.pubads().set('adsense_background_color', '');
googletag.pubads().set('adsense_border_color', '');
googletag.pubads().set('adsense_link_color', '#005853');
googletag.pubads().set('adsense_text_color', '');
googletag.pubads().set('adsense_url_color', '#f68b1f');
googletag.pubads().set('adsense_ui_features', 'rc:6');
googletag.pubads().set('adsense_ad_types', 'text_image');

var slot0 = googletag.defineSlot('/1007032/SK_728x90_Top_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Top')
    slot0.addService(googletag.pubads())
    slot0.setTargeting('Location', 'ATF');
var slot1 = googletag.defineSlot('/1007032/SK_300x250_Top_Left_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Left')
    slot1.addService(googletag.pubads())
    slot1.setTargeting('Location', 'ATF');
var slot2 = googletag.defineSlot('/1007032/SK_300x250_Top_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Top_Right')
    slot2.addService(googletag.pubads())
    slot2.setTargeting('Location', 'ATF');
var slot3 = googletag.defineSlot('/1007032/SK_300x250_Middle_Right_Primary', [300, 250], 'div-gpt-ad-SK_300x250_Middle_Right')
    slot3.addService(googletag.pubads())
var slot4 = googletag.defineSlot('/1007032/SK_160x600_Middle_Right_Primary', [160, 600], 'div-gpt-ad-SK_160x600_Middle_Right')
    slot4.addService(googletag.pubads())
var slot5 = googletag.defineSlot('/1007032/SK_728x90_Bottom_Primary', [728, 90], 'div-gpt-ad-SK_728x90_Bottom')
    slot5.addService(googletag.pubads())

//googletag.pubads().enableSyncRendering();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();


</script>


<!-- Start Location of jquery library -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<!-- End Location of jquery library -->


<script>

dataLayer = [];

dataLayer.push({'member': 'no'});


//dataLayer.push({'contentWidget': 'yes'});


</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N72CMXC');</script>
<!-- End Google Tag Manager -->



<title>Amp Hours - How Long Will My RV Batteries Last Off The Grid? - RV LIFE</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="How Long Will My Batteries Last In Amp-Hours?" />
<meta property="og:description" content="Here's how to determine the electrical demands of your 12-volt battery system in amps and amp-hours." />
<meta property="og:image" content="http://rvlife.com/wp-content/uploads/2019/11/20171219_130758.jpg" />
<meta property="og:url" content="http://rvlife.com/batteries-amp-hours/" />
<meta property="og:site_name" content="RV LIFE" />
<meta property="article:publisher" content="https://www.facebook.com/RV-LIFE-Magazine-28544971170/" />
<meta property="fb:app_id" content="863082490488838" />
<meta property="article:published_time" content="2019-11-13T16:21:06+00:00" />
<meta property="article:modified_time" content="2019-11-13T18:28:15+00:00" />
<meta property="og:updated_time" content="2019-11-13T18:28:15+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How Long Will My Batteries Last In Amp-Hours?">
<meta name="twitter:description" content="Here's how to determine the electrical demands of your 12-volt battery system in amps and amp-hours.">
<meta name="twitter:image" content="http://rvlife.com/wp-content/uploads/2019/11/20171219_130758.jpg">
<meta name="twitter:site" content="@rvlifemagazine">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here&#039;s how to determine the electrical demands of your 12-volt battery system in amps and amp-hours."/>
<link rel="canonical" href="http://rvlife.com/batteries-amp-hours/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://rvlife.com/#website","url":"http://rvlife.com/","name":"RV LIFE","potentialAction":{"@type":"SearchAction","target":"http://rvlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://rvlife.com/batteries-amp-hours/#primaryimage","url":"http://rvlife.com/wp-content/uploads/2019/11/20171219_130758.jpg","width":1600,"height":1200},{"@type":"WebPage","@id":"http://rvlife.com/batteries-amp-hours/#webpage","url":"http://rvlife.com/batteries-amp-hours/","inLanguage":"en-US","name":"Amp Hours - How Long Will My RV Batteries Last Off The Grid? - RV LIFE","isPartOf":{"@id":"http://rvlife.com/#website"},"primaryImageOfPage":{"@id":"http://rvlife.com/batteries-amp-hours/#primaryimage"},"datePublished":"2019-11-13T22:21:06+00:00","dateModified":"2019-11-14T00:28:15+00:00","author":{"@id":"http://rvlife.com/#/schema/person/a4aac9427117c76efb163c1c0e2f7ce9"},"description":"Here's how to determine the electrical demands of your 12-volt battery system in amps and amp-hours."},{"@type":["Person"],"@id":"http://rvlife.com/#/schema/person/a4aac9427117c76efb163c1c0e2f7ce9","name":"Dave Helgeson - Adventures in RVing","image":{"@type":"ImageObject","@id":"http://rvlife.com/#authorlogo","url":"http://2.gravatar.com/avatar/5b0ed3431fe938d3237d4f7b8e63f879?s=96&r=g","caption":"Dave Helgeson - Adventures in RVing"},"description":"Follow Dave's RV adventures as he travels the West in search of forgotten and unique places. For Dave, home is where you park it, the more remote the better!","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Feed" href="http://rvlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; Comments Feed" href="http://rvlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV LIFE &raquo; How Long Will My Batteries Last In Amp-Hours? Comments Feed" href="http://rvlife.com/batteries-amp-hours/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='milan-pro-css'  href='http://rvlife.com/wp-content/themes/milan/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #d92231;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #d92231;
		}
		

		.site-header {
			background-image: url( 'http://rvlife.com/wp-content/uploads/2019/09/header-bg.jpg' );
		}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://rvlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://rvlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='http://rvlife.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mashbar-css'  href='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=5.2.4' type='text/css' media='all' />
<style id='mashbar-inline-css' type='text/css'>

            #mashbar-header{
            bottom: 0px; 
            }
            #mashbar-header{
            background-color: #ffffff;
            z-index: 999999;
            }
        @media (min-width: 630px) {
    #mashbar-header .mashbar-inner {
    max-width: 660px;
    margin: 0 auto;
    }
}
</style>
<link rel='stylesheet' id='mashvipo-css'  href='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/css/mashvipo.min.css?ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://rvlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/rvlife.com\/batteries-amp-hours\/","title":"How+Long+Will+My+Batteries+Last+In+Amp-Hours%3F","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/11\/20171219_130758.jpg","desc":"Note: As in the last two installments, this information is designed to help newbie RVers better understand the electrical needs of their RV. As with anything electrical, there are exceptions to every rule of thumb, \u2026","hashtag":"rvlifemagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"8aeb3f9573","postid":"55363","servertime":"1573753214","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article from RV LIFE Magazine:","subject":"Check out RV LIFE","pinterest_select":"0","pinterest_image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/11\/20171219_130758.jpg","pinterest_desc":"Note: As in the last two installments, this information is designed to help newbie RVers better understand the electrical needs of their RV. As with anything electrical, there are exceptions to every rule of thumb, \u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"55363","pluginsURL":"http:\/\/rvlife.com\/wp-content\/plugins","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","enableajax":"0","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"300","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashvipo = {"videoID":"","delay":"500","like_url":"https:\/\/www.facebook.com\/RV-LIFE-Magazine-28544971170","share_text":"Did You Enjoy This Article?<br>Share It With your Friends!","share_button_fb":"Share on Facebook","share_button_tw":"Share on Twitter","like_popup_text":"View More Great RVing Articles<br>By Liking Our Facebook Page","close_button":"No thanks.  Close this Window.","top_position":"0","popup_width":"320","popup_delay":"500","like_popup":"1","share_popup":"1","featured_image":"1","no_video_popup":"0","no_page_popup":"0","image":"http:\/\/rvlife.com\/wp-content\/uploads\/2019\/11\/20171219_130758-1024x768.jpg","twitterbtn":"0","videopopuponly":"0","percentage":"90","customtext":"","cookie_support":"1","html_elem":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/mashvipo.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/mashshare-videopost/assets/js/jquery.cookie.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/milan/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-util.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='http://rvlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p5OLKW-eoX' />
<link rel="alternate" type="application/json+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fbatteries-amp-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvlife.com%2Fbatteries-amp-hours%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://rvlife.com/xmlrpc.php" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1519420411625399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1519420411625399&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="28544971170" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '863082490488838',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"H0LPZK92QJ","search_api_key":"caf5f8f0310a905c9919a1535c2b8c77","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="http://rvlife.com/batteries-amp-hours/amp/"><link rel="icon" href="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://rvlife.com/wp-content/uploads/2019/09/cropped-App-Icon-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://rvlife.com/?custom-css=ccb9017758" />
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="https://rvlife.com/author/the-full-timing-nomad/" title="Rene Agredano - The Full Timing Nomad">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-55363 single-format-standard wp-custom-logo custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible magazine-pro-blue"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N72CMXC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><a href="/" style="display:inline-block;padding:15px"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/themes/milan/images/logo.png" /><noscript><img src="/wp-content/themes/milan/images/logo.png" /></noscript></a><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://rvlife.com/">RV LIFE</a></p><p class="site-description">Join the #RVLIFE Movement - Install our App Today!</p></div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="http://rvlife.com/" class="custom-logo-link" rel="home"><img loading="lazy" width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="custom-logo" alt="RV LIFE" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="http://rvlife.com/app-icon/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /><noscript><img width="512" height="512" src="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" class="custom-logo" alt="RV LIFE" srcset="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png 512w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-350x350.png 350w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-150x150.png 150w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png 300w, http://rvlife.com/wp-content/uploads/2019/09/App-Icon-100x100.png 100w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54676" data-permalink="http://rvlife.com/app-icon/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App-Icon" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon-300x300.png" data-large-file="http://rvlife.com/wp-content/uploads/2019/09/App-Icon.png" /></noscript></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-16279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16279"><a href="/">Home</a></li>
<li id="menu-item-16286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16286"><a href="http://rvlife.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17817"><a href="http://rvlife.com/rv-life-columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://rvlife.com/category/columns/on-the-road-for-good/">On the Road</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17827"><a href="http://rvlife.com/category/columns/tech-tips/">Tech Tips</a></li>
	<li id="menu-item-17825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17825"><a href="http://rvlife.com/category/columns/rv-golfer/">RV Golfer</a></li>
	<li id="menu-item-17822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17822"><a href="http://rvlife.com/category/columns/fishin/">Fishin&#8217;</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://rvlife.com/category/columns/blogs-at-rvlifecom/">Blogs At RVLife.com</a></li>
	<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://rvlife.com/category/columns/publishers-corner/">Publisher&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-17819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17819"><a href="http://rvlife.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-16308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16308"><a href="http://rvlife.com/category/departments/rv-industry-news/">RV Industry News</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://rvlife.com/category/departments/product-news/">Product News</a></li>
	<li id="menu-item-16307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16307"><a href="http://rvlife.com/category/departments/campground-spotlight/">Campground Spotlight</a></li>
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://rvlife.com/category/departments/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a href="http://rvlife.com/events/">Calendar of Events</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://rvlife.com/category/departments/rv-books/">RV Books</a></li>
</ul>
</li>
<li id="menu-item-18501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18501"><a href="http://rvlife.com/rv-blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16524"><a href="http://rvlife.com/author/the-full-timing-nomad/">The Full Timing Nomad</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://rvlife.com/author/adventures-in-rving/">Adventures in RVing</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://rvlife.com/author/rv-travel-tales/">RV Travel Tales</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://rvlife.com/author/the-silver-gypsy/">The Silver Gypsy</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a href="http://rvlife.com/author/the-healthy-traveler/">The Healthy Traveler</a></li>
	<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://rvlife.com/author/great-escapes/">Great Escapes</a></li>
	<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://rvlife.com/author/the-19th-hole/">The 19th Hole</a></li>
</ul>
</li>
<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">App</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner">
<script>
setTimeout(
  function()
  {
    jQuery('#ds_cpp_inner').append('<a href="#" onclick="disableVid();" class="trending-optout" style="position:relative;display:block;margin-bottom:-20px;text-align:right;font-size:10px;">&times; Please don\'t show me this widget (disabled on future page views).</a>');
  }, 4000);

    function disableVid() {
      document.cookie = "no_widget_content=1";
    };
</script>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="http://rvlife.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="http://rvlife.com/category/blog/"><span class="breadcrumb-link-text-wrap">Blog</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> How Long Will My Batteries Last In Amp-Hours?</div><article class="post-55363 post type-post status-publish format-standard has-post-thumbnail category-blog tag-amp tag-amp-hours tag-batteries tag-electrical tag-power tag-rv-electrical tag-rv-power tag-watt-hours tag-watts entry"><header class="entry-header"><h1 class="entry-title">How Long Will My Batteries Last In Amp-Hours?</h1>
<p class="entry-meta"></p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='http://2.gravatar.com/avatar/5b0ed3431fe938d3237d4f7b8e63f879?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' data-lazy-src="http://2.gravatar.com/avatar/5b0ed3431fe938d3237d4f7b8e63f879?s=70&#038;r=g" /><noscript><img alt='' src='http://2.gravatar.com/avatar/5b0ed3431fe938d3237d4f7b8e63f879?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/5b0ed3431fe938d3237d4f7b8e63f879?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://rvlife.com/author/adventures-in-rving/">Dave Helgeson - Adventures in RVing</a></span></span></div><span class="posted-on"><a href="http://rvlife.com/batteries-amp-hours/" rel="bookmark"><time class="entry-date published" datetime="2019-11-13T16:21:06-06:00">November 13, 2019</time><time class="updated" datetime="2019-11-13T18:28:15-06:00">November 13, 2019</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="http://rvlife.com/category/blog/" rel="category tag">Blog</a></li></ul></span></div><div class="entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="55363" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">96</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fbatteries-amp-hours%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=How%20Long%20Will%20My%20Batteries%20Last%20In%20Amp-Hours%3F&url=http://rvlife.com/batteries-amp-hours/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Fbatteries-amp-hours%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2019%2F11%2F20171219_130758.jpg&amp;description=Here%27s+how+to+determine+the+electrical+demands+of+your+12-volt+battery+system+in+amps+and+amp-hours." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--><p><em>Note: As in the last two installments, this information is designed to help newbie RVers better understand the electrical needs of their RV. As with anything electrical, there are exceptions to every rule of thumb, but the basic information shared below is applicable in most RVing situations. Results will vary depending on temperature, battery condition, large loads, and loads over long periods of time.</em></p>
<p>In our <a href="http://rvlife.com/rv-power-needs/" target="_blank" rel="nofollow noopener noreferrer">previous article</a>, we looked at how to calculate your RV&#8217;s 120-volt shore power needs by calculating watts and watt-hours. In this post, we will look at how to determine the electrical demands of your 12-volt battery system by learning about amps and amp-hours.</p>
<p>As we shared in the last couple of installments, the electrical needs of 120-volt appliances are typically expressed in “watts” on the back of the appliance. When they aren’t expressed as watts, we looked at <a href="http://rvlife.com/rv-power-needs/" target="_blank" rel="nofollow noopener noreferrer">how to multiply voltage times amperage to determine watts</a>, then by including run times to determine watt-hours.</p>
<div id="attachment_55419" style="width: 1034px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-55419" data-attachment-id="55419" data-permalink="http://rvlife.com/batteries-amp-hours/ah-norcold-12volt-needs-photo-from-irv2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2.jpg" data-orig-size="1323,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AH &#8211;" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-300x177.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-1024x603.jpg" class="size-large wp-image-55419" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20603'%3E%3C/svg%3E" alt="" width="1024" height="603" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-1024x603.jpg 1024w, http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-300x177.jpg 300w, http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-768x452.jpg 768w, http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2.jpg 1323w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-1024x603.jpg" /><noscript><img aria-describedby="caption-attachment-55419" data-attachment-id="55419" data-permalink="http://rvlife.com/batteries-amp-hours/ah-norcold-12volt-needs-photo-from-irv2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2.jpg" data-orig-size="1323,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AH &#8211;" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-300x177.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-1024x603.jpg" class="size-large wp-image-55419" src="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-1024x603.jpg" alt="" width="1024" height="603" srcset="http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-1024x603.jpg 1024w, http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-300x177.jpg 300w, http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2-768x452.jpg 768w, http://rvlife.com/wp-content/uploads/2019/11/AH-Norcold-12Volt-Needs-photo-from-iRV2.jpg 1323w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-55419" class="wp-caption-text"><em>Norcold 12-volt needs &#8211; Photo from iRV2</em></p></div>
<p>While watts and watt-hours can also be applied to the 12-volt system in RVs, it seldom is. Rarely are the electrical requirements of the 12-volt appliances (water pump, furnace motor, lights, etc) expressed in any form other than amps.</p>
<p>This is definitely more convenient than watts as deep-cycle RV batteries (aka “House Battery”) are rated in amp-hours rather than watt-hours. Note that amp-hours are commonly abbreviated as “A.H.”, “Ah” or similar.</p>
<p>Just as we added up the 120-volt shore power needs in watt-hours, we will add up the needs of 12-volt (battery-powered) appliances in amp-hours.</p>
<h5>Examples:</h5>
<ul>
<li>An incandescent 12-volt ceiling light bulb has a draw of 1.5 amps. If you leave the light on (burning) for one hour it will consume 1.5 amp hours of battery power. If you burn it for 2 hours it will consume 3 amp hours of battery power, etc.</li>
<li>The blower motor and related 12-volt components of your propane furnace draw 7 amps while running. If the furnace runs a half-hour, it will consume 3.5 amp hours from your battery bank. 7 amps X .5 hours = 3.5 amp hours</li>
<li>An LPG leak detector that draws .2 amps and operates 24 hours will consume 4.8 amp hours from your batteries.</li>
</ul>
<p>&nbsp;</p>
<div id="attachment_55418" style="width: 738px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-55418" data-attachment-id="55418" data-permalink="http://rvlife.com/batteries-amp-hours/ah-water-pump-requirements-photo-from-irv2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2.jpg" data-orig-size="821,1155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AH &#8211;" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-213x300.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-728x1024.jpg" class="size-large wp-image-55418" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%201024'%3E%3C/svg%3E" alt="" width="728" height="1024" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-728x1024.jpg 728w, http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-213x300.jpg 213w, http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-768x1080.jpg 768w, http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2.jpg 821w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-728x1024.jpg" /><noscript><img aria-describedby="caption-attachment-55418" data-attachment-id="55418" data-permalink="http://rvlife.com/batteries-amp-hours/ah-water-pump-requirements-photo-from-irv2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2.jpg" data-orig-size="821,1155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AH &#8211;" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-213x300.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-728x1024.jpg" class="size-large wp-image-55418" src="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-728x1024.jpg" alt="" width="728" height="1024" srcset="http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-728x1024.jpg 728w, http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-213x300.jpg 213w, http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2-768x1080.jpg 768w, http://rvlife.com/wp-content/uploads/2019/11/AH-Water-Pump-Requirements-Photo-from-iRV2.jpg 821w" sizes="(max-width: 728px) 100vw, 728px" /></noscript><p id="caption-attachment-55418" class="wp-caption-text"><em>Water pump requirements &#8211; Photo from iRV2</em></p></div>
<p>Now, if you are connected to 120-volt shore power, none of the above matters much, as your converter charger will replenish the RV batteries as loads (amps) are drawn. Where it becomes important is when you are dry camping (no shore power) and the reserve power (amp-hours) in your RV batteries is all you have to supply your electrical needs.</p>
<p>A typical deep-cycle RV battery will be rated around 80 amp-hours, which in theory would supply one amp for 80 hours. However, in reality, if you <a href="http://rvlife.com/rv-batteries-charged/" target="_blank" rel="nofollow noopener noreferrer">discharge a lead-acid battery</a> (what you likely have in your RV) more than 50% of the rated capacity you will greatly shorten the life span of the battery. Therefore, when calculating the reserve amp-hours of your RV&#8217;s batteries, the usable power will be 50% of the rated capacity.</p>
<p>Now, it is just a matter of adding up your amp hours for every 12-volt item in your RV (like we did for watt-hours in the <a href="http://rvlife.com/rv-power-needs/" target="_blank" rel="nofollow noopener noreferrer">last installment</a>) and divide by the amp-hours available in your RV&#8217;s battery bank to determine approximately how long the battery will last.</p>
<p>Now that you know how long your batteries are likely to last, you can plan accordingly for your next dry camping adventure in RVing!</p>
<p><strong><em>See our previous installments here: </em></strong></p>
<ul>
<li><strong><a href="http://rvlife.com/rv-power-needs/" target="_blank" rel="nofollow noopener noreferrer"><em>How To Determine Your RV Power Needs</em></a></strong></li>
<li><strong><a href="http://rvlife.com/watt-power-needs/"><em>What’s A Watt? How To Calculate Your RV Power Needs</em></a></strong></li>
</ul>
<p>&nbsp;</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="55363" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">96</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frvlife.com%2Fbatteries-amp-hours%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=How%20Long%20Will%20My%20Batteries%20Last%20In%20Amp-Hours%3F&url=http://rvlife.com/batteries-amp-hours/&via=rvlifemagazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvlife.com%2Fbatteries-amp-hours%2F&amp;media=http%3A%2F%2Frvlife.com%2Fwp-content%2Fuploads%2F2019%2F11%2F20171219_130758.jpg&amp;description=Here%27s+how+to+determine+the+electrical+demands+of+your+12-volt+battery+system+in+amps+and+amp-hours." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://rvlife.com/batteries-amp-hours/"
    dc:identifier="http://rvlife.com/batteries-amp-hours/"
    dc:title="How Long Will My Batteries Last In Amp-Hours?"
    trackback:ping="http://rvlife.com/batteries-amp-hours/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="http://rvlife.com/tag/amp/" rel="tag">amp</a></li><li><a href="http://rvlife.com/tag/amp-hours/" rel="tag">amp hours</a></li><li><a href="http://rvlife.com/tag/batteries/" rel="tag">batteries</a></li><li><a href="http://rvlife.com/tag/electrical/" rel="tag">electrical</a></li><li><a href="http://rvlife.com/tag/power/" rel="tag">power</a></li><li><a href="http://rvlife.com/tag/rv-electrical/" rel="tag">rv electrical</a></li><li><a href="http://rvlife.com/tag/rv-power/" rel="tag">RV power</a></li><li><a href="http://rvlife.com/tag/watt-hours/" rel="tag">watt hours</a></li><li><a href="http://rvlife.com/tag/watts/" rel="tag">watts</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
						<div class="nav-previous">
				<span class="nav-label">Previous Post</span>
			<div><a href="http://rvlife.com/dunbar-cave/" rel="prev"><img loading="lazy" width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-300x150 size-300x150 wp-post-image" alt="" data-attachment-id="55414" data-permalink="http://rvlife.com/dunbar-cave/attachment/1549393991721/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1549393991721" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-1024x768.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-700x350.jpg" /><noscript><img width="300" height="150" src="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-700x350.jpg" class="attachment-300x150 size-300x150 wp-post-image" alt="" data-attachment-id="55414" data-permalink="http://rvlife.com/dunbar-cave/attachment/1549393991721/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1549393991721" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-1024x768.jpg" /></noscript>Dunbar Cave Is A Must-Visit In Northern Tennessee <span class="meta-nav">&rarr;</span></a></div>			</div>

			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/batteries-amp-hours/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rvlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36f95f7223" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://rvlife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search &#x2026;</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search &#x2026;"><input class="search-form-submit" type="submit" value="&#xf002;"><meta content="http://rvlife.com/?s={s}"></form></div></section>
<section id="skv_widget-3" class="widget-even widget-2 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Top_Right -->
<div id='div-gpt-ad-SK_300x250_Top_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Top_Right');
</script>
</div>
</div></section>
<section id="text-23" class="widget-odd widget-3 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbad -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7757781251671730"
  data-ad-slot="9182882816"
  data-matched-content-rows-num="4"
  data-matched-content-columns-num="1"
  data-matched-content-ui-type="image_stacked"
  data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section>
<section id="skv_widget-5" class="widget-even widget-4 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Middle_Right -->
<div id='div-gpt-ad-SK_300x250_Middle_Right'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Middle_Right');
</script>
</div></div></section>
<section id="text-29" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Related Articles</h3>
			<div class="textwidget"><div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
		</div></section>
<section id="skv_widget-6" class="widget-even widget-6 widget widget_skv_widget"><div class="widget-wrap"><!-- SK_300x250_Bottom_Right -->
<div id="div-gpt-ad-SK_300x250_Bottom_Right">
<script type='text/javascript'>
googletag.display('div-gpt-ad-SK_300x250_Bottom_Right');
</script>
</div>
</div></section>
<section id="featured-post-10" class="widget-odd widget-last widget-7 widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-55392 post type-post status-publish format-standard has-post-thumbnail category-blog tag-19th-hole tag-cave tag-caves tag-golf tag-golf-in-tennessee tag-golfing tag-parks tag-rv-golfer tag-rv-parks tag-state-park tag-state-parks tag-tennessee entry"><a href="http://rvlife.com/dunbar-cave/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/11/1549393991721-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55414" data-permalink="http://rvlife.com/dunbar-cave/attachment/1549393991721/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1549393991721" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-1024x768.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-150x150.jpg" class="entry-image attachment-post" alt="" srcset="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/11/1549393991721-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55414" data-permalink="http://rvlife.com/dunbar-cave/attachment/1549393991721/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1549393991721" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/1549393991721-1024x768.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/dunbar-cave/">Dunbar Cave Is A Must-Visit In Northern Tennessee</a></h4></header></article><article class="post-55338 post type-post status-publish format-standard has-post-thumbnail category-columns category-rv-golfer tag-el-paso tag-golf tag-golf-courses tag-golfer tag-mexico tag-places-to-visit tag-rv-golfer tag-rv-golfing tag-rv-parks tag-snowbird tag-texas tag-trip-ideas tag-winter-destinations entry"><a href="http://rvlife.com/el-paso-tx/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55404" data-permalink="http://rvlife.com/el-paso-tx/el_paso_skyline2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2.jpg" data-orig-size="1972,1211" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Picasa 2.0&quot;,&quot;camera&quot;:&quot;DSC-P10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1148142341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="El_Paso_Skyline2" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-300x184.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-1024x629.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-150x150.jpg" class="entry-image attachment-post" alt="" srcset="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55404" data-permalink="http://rvlife.com/el-paso-tx/el_paso_skyline2/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2.jpg" data-orig-size="1972,1211" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Picasa 2.0&quot;,&quot;camera&quot;:&quot;DSC-P10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1148142341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="El_Paso_Skyline2" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-300x184.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/10/El_Paso_Skyline2-1024x629.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/el-paso-tx/">Our Favorite Places To Visit In El Paso, Texas</a></h4></header></article><article class="post-55385 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-crime tag-rving-in-texas entry"><a href="http://rvlife.com/texas-beach-camping-murders/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Texas beach camping murders" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55390" data-permalink="http://rvlife.com/texas-beach-camping-murders/pisnrhobi-3-1024x511/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511.jpg" data-orig-size="1024,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas beach camping murders" data-image-description="&lt;p&gt;Texas beach camping murders&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-300x150.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-1024x511.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-150x150.jpg" class="entry-image attachment-post" alt="Texas beach camping murders" srcset="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55390" data-permalink="http://rvlife.com/texas-beach-camping-murders/pisnrhobi-3-1024x511/" data-orig-file="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511.jpg" data-orig-size="1024,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas beach camping murders" data-image-description="&lt;p&gt;Texas beach camping murders&lt;/p&gt;
" data-medium-file="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-300x150.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2019/11/pisnrhobi-3-1024x511-1024x511.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/texas-beach-camping-murders/">Will the Texas Beach Camping Murders Change How You Camp?</a></h4></header></article><article class="post-1764 post type-post status-publish format-standard has-post-thumbnail category-tech-tips tag-brakes tag-full-time-rv-living tag-maintenance tag-rv-brakes tag-rv-maintenance tag-rv-tips tag-safety entry"><a href="http://rvlife.com/tech-tips-maintaining-your-brakes/" class="alignleft" aria-hidden="true" tabindex="-1"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-350x350.jpg 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55381" data-permalink="http://rvlife.com/tech-tips-maintaining-your-brakes/brake_flush_18/" data-orig-file="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX Optio 330&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1360335374&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.6&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brake_flush_18" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18.jpg" data-lazy-src="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-150x150.jpg" /><noscript><img width="150" height="150" src="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-150x150.jpg" class="entry-image attachment-post" alt="" srcset="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-150x150.jpg 150w, http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-350x350.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55381" data-permalink="http://rvlife.com/tech-tips-maintaining-your-brakes/brake_flush_18/" data-orig-file="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX Optio 330&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1360335374&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.6&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brake_flush_18" data-image-description="" data-medium-file="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18-300x225.jpg" data-large-file="http://rvlife.com/wp-content/uploads/2009/08/Brake_flush_18.jpg" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="http://rvlife.com/tech-tips-maintaining-your-brakes/">Tech Tips: Important Steps In Maintaining Your RV Brakes</a></h4></header></article></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="http://rvlife.com/contact/">Contact RV Life</a></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32702"><a href="http://rvlife.com/why-rv-life/">About RV Life</a></li>
<li id="menu-item-32707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32707"><a href="http://rvlife.com/digital-edition/">Digital Print Archives</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32708"><a href="http://rvlife.com/archive/">Search Site Archives</a></li>
<li id="menu-item-53444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53444"><a target="_blank" rel="noopener noreferrer" href="http://www.rvlife.com/app">RV LIFE App</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="text-align:center;">
	<a href="#" style="text-align:center;display:block;line-height:0;">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RV LIFE App images" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png"><noscript><img src="http://rvlife.com/wp-content/uploads/2019/09/rvlife-fan.png" alt="RV LIFE App images"></noscript>
		<hr style="margin:0 0 10px 0;">
	</a>
	<p style="color:#ffffff;text-align:center">
		Discover. Plan. Go. Share
	</p>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-4" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="badges my-4 text-center" style="text-align:center;">
	<h5 style="margin:0 0 10px 0;color:#FF2231;text-align:center;">Get the RV LIFE App Today</h5>
	<a class="badge-link" href="https://rvlife.com/ios" style="float:left;width:100%;text-align:center">
		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;" alt="" data-lazy-src="https://www.rvlife.com/app/img/app-store-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/app-store-badge.svg" style="width:200px;" alt=""></noscript>
	</a>
	<a class="badge-link" href="https://rvlife.com/android" style="float:left;width:100%;text-align:center;display:block;">		<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:200px;text-align:center" alt="Download on Google Play store" data-lazy-src="https://www.rvlife.com/app/img/google-play-badge.svg"><noscript><img src="https://www.rvlife.com/app/img/google-play-badge.svg" style="width:200px;text-align:center" alt="Download on Google Play store"></noscript>
	</a>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright © 2008 - 2019 RV LIFE. All Rights Reserved.</p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img loading="lazy" alt="Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"><noscript><img alt="Logo" src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-lg.png"></noscript></span>
                        <span class="mobile"><img loading="lazy" alt="Mobile Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"><noscript><img alt="Mobile Logo" src="http://rvlife.com/wp-content/uploads/2019/09/mash-logo-sm.png"></noscript></span>
                </a></div><aside class="mashsb-container mashbar mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="55363" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">96</div><span class="mashsb-sharetext">VIEWS</span></div><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://rvlife.com/batteries-amp-hours/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=How+Long+Will+My+Batteries+Last+In+Amp-Hours%3F&via=rvlifemagazine&url=http://rvlife.com/batteries-amp-hours/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-mail" href="mailto:?subject=Amp Hours - How Long Will My RV Batteries Last Off The Grid? - RV LIFE&body=Very%20interesting%20article:%20http://rvlife.com/batteries-amp-hours/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.4.7--></div></div>	<div style="display:none">
	<div class="grofile-hash-map-5b0ed3431fe938d3237d4f7b8e63f879">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-jnyf2xbjxxplhhhs-holder"></div><script>var jnyf2xbjxxplhhhs,jnyf2xbjxxplhhhs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jnyf2xbjxxplhhhs_poll(function(){if(window['om_loaded']){if(!jnyf2xbjxxplhhhs){jnyf2xbjxxplhhhs=new OptinMonsterApp();return jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jnyf2xbjxxplhhhs=new OptinMonsterApp();jnyf2xbjxxplhhhs.init({"u":"17189.412837","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-xailbteysxydt7pt-holder"></div><script>var xailbteysxydt7pt,xailbteysxydt7pt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xailbteysxydt7pt_poll(function(){if(window['om_loaded']){if(!xailbteysxydt7pt){xailbteysxydt7pt=new OptinMonsterApp();return xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xailbteysxydt7pt=new OptinMonsterApp();xailbteysxydt7pt.init({"u":"17189.356055","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div><div class="omapi-shortcode-parsed">[CDATA[ function CheckMultiple2(frm, name) { for (var i=0; i < frm.length; i++) { fldObj = frm.elements[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div><div class="omapi-shortcode-parsed">[a-z0-9!#$%&'*+/=?^_`{|}~-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9-]</div><div class="omapi-shortcode-parsed">[a-z0-9-]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[a-z0-9]</div><div class="omapi-shortcode-parsed">[a-z0-9]</div></div>		<script type="text/javascript">var jnyf2xbjxxplhhhs_shortcode = true;var xailbteysxydt7pt_shortcode = true;</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/themes/milan/js/navigation.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://rvlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/rvlife.com\/wp-admin\/admin-ajax.php","nonce":"a5fc6143f4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/rvlife.com\/wp-login.php?redirect_to=http%3A%2F%2Frvlife.com%2Fbatteries-amp-hours%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://rvlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'85981658',post:'55363',tz:'-6',srv:'rvlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '85981658', '55363' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'http://rvlife.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b433ca6ff7', slugs: {"jnyf2xbjxxplhhhs":{"slug":"jnyf2xbjxxplhhhs","mailpoet":false},"xailbteysxydt7pt":{"slug":"xailbteysxydt7pt","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":55363,"object_key":"post","object_type":"post","term_ids":[132,22494,22495,878,4289,997,693,22211,22496,22046]};</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="http://rvlife.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body></html>
